Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

High Sierra nie widzi dysku SSD


Najlepsza odpowiedź radek97 , 19 styczeń 2018 - 09:16

Znalazłem rozwiązanie . Pomogło dogranie SATA-100-series-unsupported.kext i system poszedł 
Musiałem dograć dodatkowo podłaczyć dysk na dodatkowy kontroler Jmicron Gsata na płycie. 
Niestety na głownych gniazdach Sata System dalej nie wstaje.
Wygląda to na jakies zarzucenie wsparcia sata SSD na płytach z p55 chipsetem w High SIerra chociaz dysk HDD na tych samych głownych gniazdach Sata działa
System nie jest stabilny na tym kontrolerze po jakims czasie zaczyna sie wieszac. Może ktoś podpowie jak odpalić głowny kontroler

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 radek97

radek97
  • Members
  • 83 postów

Napisano 19 styczeń 2018 - 02:10

Mam problem z High Sierra.
Zainstalowałem High Sierra na dysku HDD i wszystko ok zainstalował się oraz działa.
Niestety z działającego High SIerra na HDD nie widzi podłaczonego dysku SSD.
Po skopiowaniu systemu High Sierra z HDD NA SSD(carbon copy cloner )  nie startuje (bład zakaz wjazdu). w terminalu verbose jakies bledy i/o dysku
Tak samo instalator High Sierra tez nie idzie z SSD ( instalacja z partycji zamiast z Pendrive).

dysk SSD to Plextor a płyta to gigabyte p55-ud3 (standard Sata 2)

Czyli Dysk SSD działa na OSX Sierra ale High Sierra go nie widzi ale widzi i działa tylko na HDD . nie wiem dlaczego.


i5-750|p55a-ud3|8gb Ram|9500 GT| Sierra


#2 alpha

alpha
  • Members
  • 452 postów

Napisano 19 styczeń 2018 - 06:23

apfs.efi masz w Cloverze ?

Jak nie pomoże wrzuć screen z -v


 iHack 18,3 | High Sierra 10.13.3 | Asus H270I Strix | Intel i7-7700K 4.2Ghz | GeForce GTX 1060 | Samsung M.2 960 EVO | Seagate Barracuda 4TB | Fiio E10K Olympus 2 | FlagaPL.gif Piszę poprawnie po polsku!

iPhone 7 32GB Black 


#3 radek97

radek97
  • Members
  • 83 postów

Napisano 19 styczeń 2018 - 08:23

Zainstalowałem to na hfs+, W dysk utility w intalatorze jakos nie widzialem opcji apfs.. Bios ustawiony na AHCI. dogram ten apfs.efi


i5-750|p55a-ud3|8gb Ram|9500 GT| Sierra


#4 radek97

radek97
  • Members
  • 83 postów

Napisano 19 styczeń 2018 - 08:42

Tutaj linki do screenów z verbose. apfs.efi dogralem ale to nic nie dało.
https://drive.google...iew?usp=sharing
https://drive.google...iew?usp=sharing

 

Wydaje sie ze ostatni komunikat to "still waitng for root device" i potem tam nastepuje zepsucie obrazu taka sieczka z liter i znak zakaz wjazdu.
teraz bledów I/O disk error nie widac ale chyba byly takie komunikaty na instalatorze. Screny są z bootowania juz zainstalowanego działającego systemu przeniesionego z hdd na ssd.


i5-750|p55a-ud3|8gb Ram|9500 GT| Sierra


#5 radek97

radek97
  • Members
  • 83 postów

Napisano 19 styczeń 2018 - 09:16   Najlepsza odpowiedź

Znalazłem rozwiązanie . Pomogło dogranie SATA-100-series-unsupported.kext i system poszedł 
Musiałem dograć dodatkowo podłaczyć dysk na dodatkowy kontroler Jmicron Gsata na płycie. 
Niestety na głownych gniazdach Sata System dalej nie wstaje.
Wygląda to na jakies zarzucenie wsparcia sata SSD na płytach z p55 chipsetem w High SIerra chociaz dysk HDD na tych samych głownych gniazdach Sata działa
System nie jest stabilny na tym kontrolerze po jakims czasie zaczyna sie wieszac. Może ktoś podpowie jak odpalić głowny kontroler


i5-750|p55a-ud3|8gb Ram|9500 GT| Sierra


#6 danielosx86

danielosx86
  • Members
  • 413 postów

Napisano 21 styczeń 2018 - 14:57

Poszukaj w biosie opcji Hot Plug i wyłącz


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | MSI GeForce GTX1060 OC 6GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS High Sierra 10.13

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS High Sierra 10.14

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych