Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Clover instalacja High Sierry na Asus UX410UA - problem z wymazywaniem partycji

Clover; High Sierra; Błąd;

  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 Pulek

Pulek
  • Members
  • 80 postów

Napisano 20 styczeń 2018 - 11:25

Witam

 

Mam problem. Instaluje Clovera najnowszą wersję na pendrive - czysty bez dodatkowych kextów dsdt itd - tylko tak mi przechodzi do instalacji.

Nie działa mi klawiatura i mysz. Podłączam klawiaturę i myszkę bezprzewodową i przechodzę do procesu instalacji.

W tym lapku Asus UX410UA mam:
i3 7100
dwa dyski - SSD180gb m2
Sata 1000gb
8gb ddr4
Intel 620

Przy instalacji jak wchodzę w narzędzie dyskowe i chcę sformatować cały dysk 1000GB lub zrobić partycje to wyskakuje komunikat o błędzie, że nie ma miejsca itd.
Na dysku SSD mam Windowsa 10. Nawet wyciągałem dysk SSD fizycznie i próbowałem na samym dysku Sata 1TB to robić ale też to samo.

Nie mogę sformatować partycji na kronikowaną aby przejść do procesu instalacji.
Znalazłem w necie Clovera pod UX430UA to jest niemal identyczny sprzęt ale wtedy mam znak STOPU jak chcę uruchomić instalację.

Już się zastanawiam czy nie lepiej kupić Maca 12 i postawić tam Windows 10 dodatkowo.
Choć nie ukrywam, że ten asus ma piękny matowy ekran 14" w rozmiarze obudowy 13,3" jest aluminiowy 1,3kg no super mobilny sprzęt.

 

Jedyny pomysł jaki przyszedł do głowy to podłączyć dysk do obudowy zewnętrznej i pod Maca na USB i tam sformatować partycję.

Macie jakieś sugestie?
 


haMac i3: Core i3 3gen 3220 2x 3,3Ghz| MSI Z77A-G43| Corsair XMS3 2x 2GB Dual DDR3 1600Mhz | MSI Nvidia Geforce GT640 DDR3 2GB 128Bit | Seagate 500GB Sata2 | Dual Boot Clover OSX Mavericks 10.9.1 UEFI + Windows 7 Pro UEFI
haBook 5,1:
DELL E6400 | C2D P8700 2x 2,53Ghz | Hynix 2x 2GB Dual DDR2 800Mhz | Nvidia Quadro NVS 160M | 14,1" LED 1440x900 | 160GB 7200rpm | Dual Boot Chameleon OSX Mavericks 10.9.1 + Windows 7 Pro

 


#2 alpha

alpha
  • Members
  • 452 postów

Napisano 20 styczeń 2018 - 12:22

Narzędzie dyskowe domyślnie pokazuje tylko woluminy. Po lewej stronie masz opcję widoku, zmień go na "pokaż wszystkie urządzenia" i wymaż to co pojawia się w strukturze wskazanego woluminu, a nie to co jest nadrzędne.


 iHack 18,3 | High Sierra 10.13.3 | Asus H270I Strix | Intel i7-7700K 4.2Ghz | GeForce GTX 1060 | Samsung M.2 960 EVO | Seagate Barracuda 4TB | Fiio E10K Olympus 2 | FlagaPL.gif Piszę poprawnie po polsku!

iPhone 7 32GB Black 


#3 Pulek

Pulek
  • Members
  • 80 postów

Napisano 21 styczeń 2018 - 19:52

Dzięki zadziałało :)

Ale niestety nie mogę uruchomić sierry długo ładuje na jabłku i potem restart. Mam Clovera pod UX430UA ale mam potem przekreślone kółko, nawet jabłko się nie pokazuje. Czy muszę patchować DSDT aby uruchomić sierrę?
Na tym Config.plist mam przekreślone kółko.

Załączone pliki


haMac i3: Core i3 3gen 3220 2x 3,3Ghz| MSI Z77A-G43| Corsair XMS3 2x 2GB Dual DDR3 1600Mhz | MSI Nvidia Geforce GT640 DDR3 2GB 128Bit | Seagate 500GB Sata2 | Dual Boot Clover OSX Mavericks 10.9.1 UEFI + Windows 7 Pro UEFI
haBook 5,1:
DELL E6400 | C2D P8700 2x 2,53Ghz | Hynix 2x 2GB Dual DDR2 800Mhz | Nvidia Quadro NVS 160M | 14,1" LED 1440x900 | 160GB 7200rpm | Dual Boot Chameleon OSX Mavericks 10.9.1 + Windows 7 Pro

 


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 22 styczeń 2018 - 21:57

Poszukaj czy masz opcje Virtualizacji w BIOS i je wyłącz.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 Pulek

Pulek
  • Members
  • 80 postów

Napisano 23 styczeń 2018 - 08:33

Mam wyłączoną tą opcję, bo inaczej nie mogłem włączyć instalacji.

haMac i3: Core i3 3gen 3220 2x 3,3Ghz| MSI Z77A-G43| Corsair XMS3 2x 2GB Dual DDR3 1600Mhz | MSI Nvidia Geforce GT640 DDR3 2GB 128Bit | Seagate 500GB Sata2 | Dual Boot Clover OSX Mavericks 10.9.1 UEFI + Windows 7 Pro UEFI
haBook 5,1:
DELL E6400 | C2D P8700 2x 2,53Ghz | Hynix 2x 2GB Dual DDR2 800Mhz | Nvidia Quadro NVS 160M | 14,1" LED 1440x900 | 160GB 7200rpm | Dual Boot Chameleon OSX Mavericks 10.9.1 + Windows 7 Pro

 


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 23 styczeń 2018 - 08:53

Bo generalnie restart przy przechodzeniu z trybu tekstowego (jabłuszko) w graficzny (desktop), w 99% związane jest z obsługą grafiki. Jedną z przyczyn jest VT-d, a te w 99% wypadków nie da rady wyłączyć niezależnie od VT-x i trzeba ubijać całą wirtualizację. Możesz jeszcze dodać dart=0 do bootargsów.

 

Jak to nie pomoże, to spróbuj np z nv_disable=1 - wyłączy stery od nvidii - jak system wstanie - to będzie wskazywać, musisz ubić nvidię.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 Pulek

Pulek
  • Members
  • 80 postów

Napisano 23 styczeń 2018 - 09:24

Ok dzięki spróbuję

W którym miejscu mam dodać te dane? bo w czystym configu Clovera nie mam tych linijek. A w tym od Asusa UX430UA co załączyłem wyżej jest już Nvidia=1 i dart=0, ale na tamtym configu mam to przekreślone kółko.


haMac i3: Core i3 3gen 3220 2x 3,3Ghz| MSI Z77A-G43| Corsair XMS3 2x 2GB Dual DDR3 1600Mhz | MSI Nvidia Geforce GT640 DDR3 2GB 128Bit | Seagate 500GB Sata2 | Dual Boot Clover OSX Mavericks 10.9.1 UEFI + Windows 7 Pro UEFI
haBook 5,1:
DELL E6400 | C2D P8700 2x 2,53Ghz | Hynix 2x 2GB Dual DDR2 800Mhz | Nvidia Quadro NVS 160M | 14,1" LED 1440x900 | 160GB 7200rpm | Dual Boot Chameleon OSX Mavericks 10.9.1 + Windows 7 Pro

 


#8 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 23 styczeń 2018 - 10:34

dart=0 - dodajesz do bootargsów.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#9 Pulek

Pulek
  • Members
  • 80 postów

Napisano 23 styczeń 2018 - 11:14

Takie coś mam dodać
<string>kext-dev-mode=1 dart=0 darkwake=0 nv_disable=1 -disablegfxfirmware -lilubeta -igfxbeta -alcdhost</string>

pod liniami:

<key>Boot</key>
<dict>
<key>Arguments</key>
 
 
Czyli
by to wyglądało tak:

<key>Boot</key>
<dict>
<key>#Arguments</key>
<string>kext-dev-mode=1 dart=0 darkwake=0 nv_disable=1 -disablegfxfirmware -lilubeta -igfxbeta -alcdhost</string>
<string>slide=0 darkwake=0</string>
<key>#DefaultLoader</key>
 
 
LUB TAK:
 
<key>Boot</key>
<dict>
<key>#Arguments</key>
<string>dart=0 nv_disable=1</string>
<string>slide=0 darkwake=0</string>
<key>#DefaultLoader</key>
 
 

haMac i3: Core i3 3gen 3220 2x 3,3Ghz| MSI Z77A-G43| Corsair XMS3 2x 2GB Dual DDR3 1600Mhz | MSI Nvidia Geforce GT640 DDR3 2GB 128Bit | Seagate 500GB Sata2 | Dual Boot Clover OSX Mavericks 10.9.1 UEFI + Windows 7 Pro UEFI
haBook 5,1:
DELL E6400 | C2D P8700 2x 2,53Ghz | Hynix 2x 2GB Dual DDR2 800Mhz | Nvidia Quadro NVS 160M | 14,1" LED 1440x900 | 160GB 7200rpm | Dual Boot Chameleon OSX Mavericks 10.9.1 + Windows 7 Pro

 


#10 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 23 styczeń 2018 - 12:14

Ani tak, ani tak. Jak nie znasz składni XML i nie wiesz jak edytować poprawnie plik, użyj jakiegoś edytora pilnującego składni jak np plist editor, lub zwyczajnie użyj Clover Configuratora.

 

PS Tych argumentów masz jakoś dużo.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#11 Pulek

Pulek
  • Members
  • 80 postów

Napisano 23 styczeń 2018 - 22:02

Użyłem pod osx clover configurator. Próbowałem z dart=0 i nic restart, próbowałem z dart=0 i nvidia disable i też sie system nie uruchomił. Przez jakieś 5min się ładuje i restartuje komputer :(

Edit:
Uruchomilem Cloverem Unibootx w trybie verbose -v i tak jak na zalaczonym zdjeciu tak mi caly czas w kolko robi. Problem z odaleniem grafiki mam.
Jak to rozwiązać?

Załączone pliki


haMac i3: Core i3 3gen 3220 2x 3,3Ghz| MSI Z77A-G43| Corsair XMS3 2x 2GB Dual DDR3 1600Mhz | MSI Nvidia Geforce GT640 DDR3 2GB 128Bit | Seagate 500GB Sata2 | Dual Boot Clover OSX Mavericks 10.9.1 UEFI + Windows 7 Pro UEFI
haBook 5,1:
DELL E6400 | C2D P8700 2x 2,53Ghz | Hynix 2x 2GB Dual DDR2 800Mhz | Nvidia Quadro NVS 160M | 14,1" LED 1440x900 | 160GB 7200rpm | Dual Boot Chameleon OSX Mavericks 10.9.1 + Windows 7 Pro

 


#12 Pulek

Pulek
  • Members
  • 80 postów

Napisano 28 styczeń 2018 - 19:17

Po wielogodzinnych bojach udało mi się zainstalować zamiast High Sierry - Sierrę. Wszystko działa poza:
WIFI: muszę kupić inną kartę - Broadcom BCM94352Z
Touchpad -próbowałem najnowszego kextu VooDooI2C v2.0.1 i niestety to nie to.
Ściemnianie ekranu działa i klawisz FN, ale nie działa podświetlanie klawiatury.
Najbardziej zależy mi na touchpadzie :) będę wdzięczny za pomoc.


haMac i3: Core i3 3gen 3220 2x 3,3Ghz| MSI Z77A-G43| Corsair XMS3 2x 2GB Dual DDR3 1600Mhz | MSI Nvidia Geforce GT640 DDR3 2GB 128Bit | Seagate 500GB Sata2 | Dual Boot Clover OSX Mavericks 10.9.1 UEFI + Windows 7 Pro UEFI
haBook 5,1:
DELL E6400 | C2D P8700 2x 2,53Ghz | Hynix 2x 2GB Dual DDR2 800Mhz | Nvidia Quadro NVS 160M | 14,1" LED 1440x900 | 160GB 7200rpm | Dual Boot Chameleon OSX Mavericks 10.9.1 + Windows 7 Pro

 


#13 barylatko

barylatko
  • Members
  • 655 postów

Napisano 29 styczeń 2018 - 09:53

Jakiej firmy masz touchpad ?

Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#14 barylatko

barylatko
  • Members
  • 655 postów

Napisano 29 styczeń 2018 - 09:54

http://forum.osxlati...river-mac-os-x/

Sprobuj tego

Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#15 Pulek

Pulek
  • Members
  • 80 postów

Napisano 29 styczeń 2018 - 10:04

Hej.

Mam ELAN1200 i na obcojęzycznym forum dowiedziałem się, że potrzebuję spatchować DSDT.aml


haMac i3: Core i3 3gen 3220 2x 3,3Ghz| MSI Z77A-G43| Corsair XMS3 2x 2GB Dual DDR3 1600Mhz | MSI Nvidia Geforce GT640 DDR3 2GB 128Bit | Seagate 500GB Sata2 | Dual Boot Clover OSX Mavericks 10.9.1 UEFI + Windows 7 Pro UEFI
haBook 5,1:
DELL E6400 | C2D P8700 2x 2,53Ghz | Hynix 2x 2GB Dual DDR2 800Mhz | Nvidia Quadro NVS 160M | 14,1" LED 1440x900 | 160GB 7200rpm | Dual Boot Chameleon OSX Mavericks 10.9.1 + Windows 7 Pro

 


#16 barylatko

barylatko
  • Members
  • 655 postów

Napisano 29 styczeń 2018 - 16:01

Czytales to co ci podeslalem ?

Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#17 Pulek

Pulek
  • Members
  • 80 postów

Napisano 29 styczeń 2018 - 16:10

Czytałem, ale nie za bardzo to kumam :(

Inni odsyłają mnie do https://voodooi2c.gi...on/Installation

Niby musze spatchować DSDT ale nie wiem jak. Nie wiem jakim programem.

 

Mam jeszcze pytanie czy jak instaluje kexty do S/L/E a używam clovera z Pendrive to będzie to działać?


Spatchowałem DSDT i niestety nic mi to nie pomogło. Kexty instalowałem na S/L/E + na pendrive w folderze kext/others

Co zrobić aby ELAN1200 działał? :(


Użytkownik Pulek edytował ten post 30 styczeń 2018 - 09:56

haMac i3: Core i3 3gen 3220 2x 3,3Ghz| MSI Z77A-G43| Corsair XMS3 2x 2GB Dual DDR3 1600Mhz | MSI Nvidia Geforce GT640 DDR3 2GB 128Bit | Seagate 500GB Sata2 | Dual Boot Clover OSX Mavericks 10.9.1 UEFI + Windows 7 Pro UEFI
haBook 5,1:
DELL E6400 | C2D P8700 2x 2,53Ghz | Hynix 2x 2GB Dual DDR2 800Mhz | Nvidia Quadro NVS 160M | 14,1" LED 1440x900 | 160GB 7200rpm | Dual Boot Chameleon OSX Mavericks 10.9.1 + Windows 7 Pro

 


#18 Pulek

Pulek
  • Members
  • 80 postów

Napisano 04 luty 2018 - 16:20

I co nikt nie ma żadnego pomysłu?


haMac i3: Core i3 3gen 3220 2x 3,3Ghz| MSI Z77A-G43| Corsair XMS3 2x 2GB Dual DDR3 1600Mhz | MSI Nvidia Geforce GT640 DDR3 2GB 128Bit | Seagate 500GB Sata2 | Dual Boot Clover OSX Mavericks 10.9.1 UEFI + Windows 7 Pro UEFI
haBook 5,1:
DELL E6400 | C2D P8700 2x 2,53Ghz | Hynix 2x 2GB Dual DDR2 800Mhz | Nvidia Quadro NVS 160M | 14,1" LED 1440x900 | 160GB 7200rpm | Dual Boot Chameleon OSX Mavericks 10.9.1 + Windows 7 Pro

 


#19 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 04 luty 2018 - 16:24

Trzeba być posiadaczem takiego sprzętu aby móc coś więcej powiedzieć. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych