Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Aktualizacja High Sierra do 10.13.3


  • Zaloguj się, aby dodać odpowiedź
53 odpowiedzi w tym temacie

#41 Kwiatek88

Kwiatek88
  • Members
  • 5 postów

Napisano 09 marzec 2018 - 20:54

Zdecydowałem się na instalacje uaktualnienia 10.13.3.

Klikam uaktualnij w AppStore. Ściąga się aktualizacja, klikam uruchom ponownie wszystko idzie pomyślnie, system się uruchamia ponownie i ....... system pozostaje nieuaktualniony i pokazuje mi wersję 10.13.2 a w AppStore nadal dostępna jest aktualizacja do zainstalowania .....

 

Czy ktoś spotkał się z taką sytuacją ja u mnie ???

 

Dodam że trzykrotnie sprawdzałem i za każdym razem to samo.


macOS High Sierra - MSI Gaming 3 | i7-4790K | 16 GB DDR3 2400 | MSI GTX 1060 6GB|


#42 Ian

Ian
  • Members
  • 165 postów
  • LocationUSA

Napisano 09 marzec 2018 - 21:30

Uff, znowu ten szkolny błąd? Czy wy zawiązujecie sobie oczy podczas instalacji?


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | High Sierra 10.13.x

                                                                                                           | Mojave 10.14.x

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

                                                                                                                            | High Sierra 10.13,x

MacBook Pro Early 2015 | High Sierra 10.13.x

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1803

 


#43 Kwiatek88

Kwiatek88
  • Members
  • 5 postów

Napisano 09 marzec 2018 - 22:21

Czy ten "szkolny błąd" tyczy się mojego problemu z instalacją aktualizacji do 10.13.3 ??? Jeśli tak na czym on polega. Wcześniejsza aktualizacja do 10.13.2 przebiegła pomyślnie....


macOS High Sierra - MSI Gaming 3 | i7-4790K | 16 GB DDR3 2400 | MSI GTX 1060 6GB|


#44 314TeR

314TeR

    Administrator

  • Administrators
  • 17598 postów
  • LocationWarszawa

Napisano 10 marzec 2018 - 09:46

NVRAM działa Ci prawidłowo?

 

Jak nie to po restarcie musisz ręcznie wybrać "Install macOS from..." a nie "Boot macOS from...".

 

Nie mniej przed aktualizacją upewnij się, że masz aktualne:

Clover, kexty a w szczególności lilu i AppleHDA.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#45 Logic

Logic
  • Members
  • 76 postów
  • LocationWarszawa

Napisano 10 marzec 2018 - 13:14

Hej, co z tą nvidia? Bo muli strasznie, pracować się nie da :c 
###EDIT###
Cofka do .106 To chyba najlepsze rozwiązanie bo najnowsze działają dramatycznie :/ 


I7-7700k@4.8GHz |  Gigabyte Z270x Gaming 5 | 16GB RAM @3200MHz | EVGA GeForce GTX 970 SSC ACX 2.0+ | BX100 500GB & 120GB  DELL S2716DG 

 


#46 Marecki_

Marecki_
  • Members
  • 274 postów
  • LocationSiedlce

Napisano 13 marzec 2018 - 18:12

NVRAM działa Ci prawidłowo?
 
Jak nie to po restarcie musisz ręcznie wybrać "Install macOS from..." a nie "Boot macOS from...".
 
Nie mniej przed aktualizacją upewnij się, że masz aktualne:
Clover, kexty a w szczególności lilu i AppleHDA.

U mnie nvram działa i po restarcie aktualizacja nie startuje sama tylko ręcznie muszę wybrać InstallMacOS.......
Asus Z97-Pro Wi-Fi AC I Core I5 4690K - Noctua U14S I GTX 980Ti Strix OC I G.Skill TridentX DDR3 2400 MHz CL10 (2x4GB) I SSD Samsung 850EVO 120GB & 850 PRO 250GB, HDD 500GB, WD Red 1TB I DVD-RW I Seasonic X-850 KM3 I Obudowa Fractal R5 Black I FP241W 24" I Yosemite Retail I

#47 Ian

Ian
  • Members
  • 165 postów
  • LocationUSA

Napisano 13 marzec 2018 - 19:43

To bez znaczenia, czy jest nvram czy nie, podczas instalacji trzeba mieć oczy otwarte i decydować z którego dysku system ma startować. Zawsze. To chyba oczywiste? I zawsze tak było, tyle że instalacja HighSierra wymaga trzech restartów a Sierra potrzebowała jednego.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | High Sierra 10.13.x

                                                                                                           | Mojave 10.14.x

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

                                                                                                                            | High Sierra 10.13,x

MacBook Pro Early 2015 | High Sierra 10.13.x

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1803

 


#48 Marecki_

Marecki_
  • Members
  • 274 postów
  • LocationSiedlce

Napisano 13 marzec 2018 - 20:26

Pytam bo zacząłem się zastanawiać czy może jednak nvram nie działa prawidłowo skoro 314TeR twierdzi że po restarcie instalka powinna sama ruszyć. Bo np. włączoną opcję find my mac i web driver w panelu nvidii trzyma po restarcie, jak nvram nie działał to nie trzymał a nie zapamiętuje ostatniego dysku z którego był uruchamiany w menu clovera a chyba powinien jeśli nvram działa?
Asus Z97-Pro Wi-Fi AC I Core I5 4690K - Noctua U14S I GTX 980Ti Strix OC I G.Skill TridentX DDR3 2400 MHz CL10 (2x4GB) I SSD Samsung 850EVO 120GB & 850 PRO 250GB, HDD 500GB, WD Red 1TB I DVD-RW I Seasonic X-850 KM3 I Obudowa Fractal R5 Black I FP241W 24" I Yosemite Retail I

#49 Ian

Ian
  • Members
  • 165 postów
  • LocationUSA

Napisano 14 marzec 2018 - 03:10

Nie. Podczas instalacji 10.13.x nie powinien i tego nie robi.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | High Sierra 10.13.x

                                                                                                           | Mojave 10.14.x

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

                                                                                                                            | High Sierra 10.13,x

MacBook Pro Early 2015 | High Sierra 10.13.x

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1803

 


#50 314TeR

314TeR

    Administrator

  • Administrators
  • 17598 postów
  • LocationWarszawa

Napisano 14 marzec 2018 - 16:28

Wszystko zależy jak macie ustawiony boot w cloverze.

 

Natomiast z tego co pamiętam to przy instalacji powinien clover sam wybierać właściwy nośnik aby instalacja poszła sama dalej... ale... no właśnie powinien działać NVRAM... Jeśli jednak nie działa automatyczny wybór jak należy, być może jest jakiś błąd w cloverze.


  • music lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#51 reyder

reyder
  • Members
  • 476 postów

Napisano 14 marzec 2018 - 18:32

Możliwe, że do tego przeznaczony jest inny parametr w nvram, którego clovera nie uwzględnia.

Core i5-3750K | Gigabyte GA-Z77-D3H | 3x4GB 1600MHz | Gigabyte Nvidia 1070  :: Radeon 280X Asus | High Sierra 10.13 | Clover

Core i5-8600K | Asrock Extreme 4 | 2x8GB 2500MHz | Gigabyte 580X | High Sierra 10.13 | Clover


#52 Marecki_

Marecki_
  • Members
  • 274 postów
  • LocationSiedlce

Napisano 14 marzec 2018 - 18:52

Wydaje mi się że kiedyś to działało tzn. clover pamiętał z której partycji ostatnio botował. Po sprawdzeniu w terminalu wartości zapisanych w nvramie jest pozycja <key>efi-boot-device</key> więc wydaje mi się że wszystko jest ok tylko niewiadomo dlaczego clover ignoruje ten wpis i jako priorytet bierze parametr z configu z sekcji boot.


Asus Z97-Pro Wi-Fi AC I Core I5 4690K - Noctua U14S I GTX 980Ti Strix OC I G.Skill TridentX DDR3 2400 MHz CL10 (2x4GB) I SSD Samsung 850EVO 120GB & 850 PRO 250GB, HDD 500GB, WD Red 1TB I DVD-RW I Seasonic X-850 KM3 I Obudowa Fractal R5 Black I FP241W 24" I Yosemite Retail I

#53 reyder

reyder
  • Members
  • 476 postów

Napisano 14 marzec 2018 - 20:43

To działa, chodziło mi o inny wpis.


Core i5-3750K | Gigabyte GA-Z77-D3H | 3x4GB 1600MHz | Gigabyte Nvidia 1070  :: Radeon 280X Asus | High Sierra 10.13 | Clover

Core i5-8600K | Asrock Extreme 4 | 2x8GB 2500MHz | Gigabyte 580X | High Sierra 10.13 | Clover


#54 314TeR

314TeR

    Administrator

  • Administrators
  • 17598 postów
  • LocationWarszawa

Napisano 15 marzec 2018 - 13:04

Zapamiętywanie wyboru startu w samym cloverze to opcja LastBootedVolume i funkcja UEFI - natomiast wymuszenie startu z innej partycji/opcji startowej podczas instalacji/aktualizacji to z tego co wiem dodawanie wpisów do NVRAM, tak jak się to dzieje np z wyborem dysku startowego w preferencjach systemowych na prawdziwym maczku.


  • music lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych