Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Idealny hackintosh o specyfikacji iMac Pro na ASUS WS X299 Pro


  • Zaloguj się, aby dodać odpowiedź
71 odpowiedzi w tym temacie

#41 borysbass

borysbass
  • Members
  • 28 postów
  • LocationŻywiec, Bielsko-Biała

Napisano 22 luty 2018 - 00:20

Załączony plik  Zrzut ekranu 2018-02-22 o 00.18.25.png   610,72 KB   5 Ilość pobrańKosmetyczna poprawka do clovera cpu type 0x0f01

 



#42 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 22 luty 2018 - 00:25

attachicon.gifZrzut ekranu 2018-02-22 o 00.18.25.pngKosmetyczna poprawka do clovera cpu type 0x0f01

 

Oooo i super... jutro przetestuję.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#43 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 14:21

Wpis o CPU działa jak bym oczekiwał. Najśmieszniejsze, że odnalazłem go w ioregu, ale tam podany był w odwrotnej kolejności, czyli 010f - a wystarczyło zamienić kolejność... ech...

 

Wspominałeś o braku odczytów do wiatraków itp na FakeSMC w wersji od Slice. Na githubie wersji kozlek pojawiły się ostatnio zmiany do jego wersji, miejmy nadzieję że wrócił na scenę, skompilowałem najnowszą wersję 6.26 i bingo - działa prawidłowo odczyty a i współpracuje OK z iStat 6.

 

W załączniku najnowsze FakeSMC od kozlek.

Załączony plik  FakeSMC Kozlek 6.26.2018.02.26.zip   5,19 MB   15 Ilość pobrań

 

Mam jeszcze jeden problem na WS X299 Pro - otóż pod macOS działają mi poprawnie tylko 2 sloty PCI-E poniżej VGA (VGA jest w #1). Jak włożę jakąś kartę w slot #4 i/lub #5, to jest ona widoczna w zakładce urządzeń PCI, ale nie działa prawidłowo pod macOS. Sprawdzał ktoś na X299 czy mu wszystkie sloty PCI-E działają?


  • music lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#44 borysbass

borysbass
  • Members
  • 28 postów
  • LocationŻywiec, Bielsko-Biała

Napisano 28 luty 2018 - 15:28

Wpis o CPU działa jak bym oczekiwał. Najśmieszniejsze, że odnalazłem go w ioregu, ale tam podany był w odwrotnej kolejności, czyli 010f - a wystarczyło zamienić kolejność... ech...

 

Wspominałeś o braku odczytów do wiatraków itp na FakeSMC w wersji od Slice. Na githubie wersji kozlek pojawiły się ostatnio zmiany do jego wersji, miejmy nadzieję że wrócił na scenę, skompilowałem najnowszą wersję 6.26 i bingo - działa prawidłowo odczyty a i współpracuje OK z iStat 6.

 

W załączniku najnowsze FakeSMC od kozlek.

attachicon.gifFakeSMC Kozlek 6.26.2018.02.26.zip

 

Mam jeszcze jeden problem na WS X299 Pro - otóż pod macOS działają mi poprawnie tylko 2 sloty PCI-E poniżej VGA (VGA jest w #1). Jak włożę jakąś kartę w slot #4 i/lub #5, to jest ona widoczna w zakładce urządzeń PCI, ale nie działa prawidłowo pod macOS. Sprawdzał ktoś na X299 czy mu wszystkie sloty PCI-E działają?

Dzięki. Za moment sprawdze FakeSMC. 

Działają wszystkie sloty. Mam na stałe na 1 GPU1 na 2 WIFI, na 3 GPU 2 i na 4 Thunderbolt.

"org.hwsensors.HWMonitorHelper" - do czego to? 

Załączony plik  Zrzut ekranu 2018-02-28 o 15.24.54.png   135,4 KB   0 Ilość pobrań

Jest u mnie opcja, że jak wpinam coś na ostatni slot to 2 porty sata automatycznie się wyłączją. Może u Ciebie coś manualnie trzeba pozmieniać w biosie? 



#45 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 15:34

Czyli mogą Ci nie działać i nawet nie wiesz...

 

U mnie na WS X299 Pro wyświetlają się jako urządzenia PCI, ale sloty #4 i 5 NIE działają mimo tego. Np. karta FireWire włożona w slot #2 lub #3 działa i w profilu systemu pokazują się porty FireWire, ale jak włożona będzie w #4 lub #5 już nie. Wczoraj spędziłem parę godzin i niestety lipa... miałem w sumie 5 kart rozszerzeń z VGA, na raz dało radę odpalić maks 3 w slotach #1, #2, #3.

 

Dlaczego podejrzewam, że możesz nie wiedzieć. Monitor masz podpięty pod VGA #1? - Wifi śmiga, bo w #2, #3 GPU i pewnie też działa, a #4 Thunderbolt którego i tak nie widać nigdy w profilu systemu. Sprawdź np używając karty wifi czy wszystkie sloty Ci działają.

 

org.hwsensors.HWMonitorHelper - nie mam pojęcia - był w katalogu po kompilacji, więc zostawiłem.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#46 borysbass

borysbass
  • Members
  • 28 postów
  • LocationŻywiec, Bielsko-Biała

Napisano 28 luty 2018 - 15:43

Czyli mogą Ci nie działać i nawet nie wiesz...

 

U mnie na WS X299 Pro wyświetlają się jako urządzenia PCI, ale sloty #4 i 5 NIE działają mimo tego. Np. karta FireWire włożona w slot #2 lub #3 działa i w profilu systemu pokazują się porty FireWire, ale jak włożona będzie w #4 lub #5 już nie. Wczoraj spędziłem parę godzin i niestety lipa... miałem w sumie 5 kart rozszerzeń z VGA, na raz dało radę odpalić maks 3 w slotach #1, #2, #3.

 

Dlaczego podejrzewam, że możesz nie wiedzieć. Monitor masz podpięty pod VGA #1? - Wifi śmiga, bo w #2, #3 GPU i pewnie też działa, a #4 Thunderbolt którego i tak nie widać nigdy w profilu systemu. Sprawdź np używając karty wifi czy wszystkie sloty Ci działają.

 

org.hwsensors.HWMonitorHelper - nie mam pojęcia - był w katalogu po kompilacji, więc zostawiłem.

Nie sprawdzałem tylko tych slotów które są przykryte grafikami. Ale one i tak praktycznie nie mogą być wykorzystane. Raczej ten problem u mnie nie jest obcny. Na początku pare razy zmineniałem konfiguracje kart i za każdym razem wszystko działało. TB działa też bo mam podpięty do niego zewnętrzny dysk. 

Cały czas mnie męczy tylko jeden problem, mianowicie usypianie z podpiętą kartą thunderbolt. Za pierwszym razem usypia się normalnie a za następnymi czasami zaśnie (po 2, 3 minutach czekania) a czasm się zrestartuje. Bez karty Thunderbolt wszystko dziła jak powinno. 



#47 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 15:45

Czyli jest szansa, że problem niedziałających slotów to kwestia BIOS i nowsze wersje moooże rozwiążą problem. Niestety wersje WS dostają aktualizacje BIOS z czasami nawet kilkumiesięcznym opóźnieniem względem płyt "mainstream" a np seria ROG w ogóle dostaje bardzo często.

 

TB - niestety taki urok z tego co czytałem. A po sleep w ogóle działają Ci urządzenia? A patrzyłeś w tabele DSDT i gałęzie urządzeń PCI w których na iMacu Pro siedzie kontroler thunderbolt? Może są w iMac Pro jakieś metody DSM, etc...


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#48 borysbass

borysbass
  • Members
  • 28 postów
  • LocationŻywiec, Bielsko-Biała

Napisano 28 luty 2018 - 15:53

Czyli jest szansa, że problem niedziałających slotów to kwestia BIOS i nowsze wersje moooże rozwiążą problem. Niestety wersje WS dostają aktualizacje BIOS z czasami nawet kilkumiesięcznym opóźnieniem względem płyt "mainstream" a np seria ROG w ogóle dostaje bardzo często.

 

TB - niestety taki urok z tego co czytałem. A po sleep w ogóle działają Ci urządzenia? A patrzyłeś w tabele DSDT i gałęzie urządzeń PCI w których na iMacu Pro siedzie kontroler thunderbolt? Może są w iMac Pro jakieś metody DSM, etc...

Ogólnie nie jest to i tak dla mnie problemem bo nigdy nie usypiam kompa, ale bardziej dla zasady, że wszystko działa. Nie działający Hot-Plug w TB jest globalnym problemem w hackintoshach i niestety jeszcze nie udało się rozkminić przyczyny. Tak więc po odmontowaniu przed snem urządzenie po przebudzeniu nie wraca. W ogrinalnym iMacuPro TB jest w tablicy ssdt. Przeglądałem i porównywałem metody ale często one nawiązują w wpisach do jakiś urządzeń charakterystycznych dla iMaca a nie istniejących w hacku.



#49 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 16:07

Z TB niestety nie pomogę - nie mam nawet nic na TB3 aby podłączyć, ani przejściówki TB3 na TB1/2.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#50 borysbass

borysbass
  • Members
  • 28 postów
  • LocationŻywiec, Bielsko-Biała

Napisano 28 luty 2018 - 16:10

A wersja od Kozlek dziła ok. Aczkolwiek prędkość procesora pokazywana jest tylko w HWMonitor, iStat już jej nie widzi. I osobiście dla mnie brakuje wsparcia dla Polaris. 



#51 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 20:21

Hmmm wydawało mi się, że pokazywało zegary. Dla mnie ważniejsze jest, że pokazuje prawidłowo od razu po starcie. Wersja od slice ma zamrożone wartości wentylatorów itd.

Z polarisami niestety brak jest z tego co wiem i tu i tu jakichkolwiek sensorów.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#52 borysbass

borysbass
  • Members
  • 28 postów
  • LocationŻywiec, Bielsko-Biała

Napisano 28 luty 2018 - 22:34

Ha :) Działa HotPlug i usypiania z zapiętą kartą TB 

DefinitionBlock ("", "SSDT", 1, "ASUS", "TB3", 0x00003000)
{
    External (_SB_.PCI0.RP17, DeviceObj)    // (from opcode)
    External (_SB_.PCI0.RP17.PXSX, DeviceObj)    // (from opcode)
    External (PXSX, DeviceObj)    // (from opcode)
    External (SLT5, DeviceObj)    // (from opcode)

    Scope (\_SB.PCI0.RP17)
    {
        Scope (PXSX)
        {
            Name (_STA, Zero)  // _STA: Status
        }

        Device (UPSB)
        {
            Name (_ADR, Zero)  // _ADR: Address
            Method (_DSM, 4, NotSerialized)  // _DSM: Device-Specific Method
            {
                If (LNot (Arg2))
                {
                    Return (Buffer (One)
                    {
                         0x03                                           
                    })
                }

                Return (Package (0x02)
                {
                    "PCI-Thunderbolt", 
                    One
                })
            }

            Name (_RMV, One)  // _RMV: Removal Status
            Device (DSB0)
            {
                Name (_ADR, Zero)  // _ADR: Address
                Method (_DSM, 4, NotSerialized)  // _DSM: Device-Specific Method
                {
                    If (LNot (Arg2))
                    {
                        Return (Buffer (One)
                        {
                             0x03                                           
                        })
                    }

                    Return (Package (0x02)
                    {
                        "PCIHotplugCapable", 
                        One
                    })
                }

                Device (NHI0)
                {
                    Name (_ADR, Zero)  // _ADR: Address
                    Method (_DSM, 4, NotSerialized)  // _DSM: Device-Specific Method
                    {
                        If (LNot (Arg2))
                        {
                            Return (Buffer (One)
                            {
                                 0x03                                           
                            })
                        }

                        Return (Package (0x02)
                        {
                            "power-save", 
                            Zero
                        })
                    }
                }
            }

            Device (DSB1)
            {
                Name (_ADR, 0x00010000)  // _ADR: Address
            }

            Device (DSB2)
            {
                Name (_ADR, 0x00020000)  // _ADR: Address
            }

            Device (DSB3)
            {
                Name (_ADR, 0x00030000)  // _ADR: Address
            }

            Device (DSB4)
            {
                Name (_ADR, 0x00040000)  // _ADR: Address
            }
        }
    }
}

Jednak w ssdt tkwił problem. 

Rozwiązanie dziś znalazło się tu http://www.insanelym...s/#entry2599598



#53 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 23:19

No i następny duży problem, który ciągnął się od dawna został naprawiony... Patrz, a tak miałem nosa aby grzebnąć po tabelach ACPI.


  • borysbass lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#54 borysbass

borysbass
  • Members
  • 28 postów
  • LocationŻywiec, Bielsko-Biała

Napisano 28 luty 2018 - 23:24

Teoretycznie wszystko już gada jak powinno. Powiedz mi jeszcze jedną sprawe apropo usypiania. Żeby mi nie wybudzało automatycznie kompa muszę używać metody RehabMana na zarządzanie energią w portach usb. Aczkolwiek przez jakiś czas wszystko mi działało bez żadnych kombinacji. Wiesz może gdzie może być problem? 



#55 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 23:41

U mnie nie zaobserwowałem tego wybudzania. Kiedyś 2 doby trzymałem go bez restartu i testowałem spleep i stabilność poprawki do TSC. Poza pluciami portami USB nic nie zauważyłem związanego z USB.

 

Ja na moim i7-4790K i Z97 aby usypianie działało OK, musiałem wyłączyć power nap, oraz budzenie od strony ethernetu.
http://hamac.pl/topi...eep#entry130734
15 dni i dłużej bez restartu ani jakiejkolwiek zwałki...

 

Niestety podejrzewam, że już to przeszłość, bo po ostatnich poprawkach do spectre/meltdown obserwuję losowe "pady" systemu, a wiem, że zostawiałem go w sleep.

 

Uświadomię Cię jeszcze o jednym problemie - na pokładzie masz Realtek® S1220A - i teraz ciekawostka ALC S1220A to NIE jest ALC1220 występujące na innych płytach. Layout 7 od mirone z którego korzystasz ma błędnie ustawione poziomy wejść mikrofonowych (jest o wiele za cicho), przydało by się lekko +30dB.

 

Postaram się na dniach usiąść nad tym i zrobić nowy poprawiony Layout pod ten konkretny układ, tak aby poziomy mikrofonów były prawidłowe.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#56 borysbass

borysbass
  • Members
  • 28 postów
  • LocationŻywiec, Bielsko-Biała

Napisano 28 luty 2018 - 23:49

Na to akurat bym nie wpadł bo używam głównie zewnętrznej kart dźwiękowej. 

Jaką grafike masz podpiętą? 



#57 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 23:54

Akurat to moje taki zboczenie, naprodukowałem się w życiu rozwiązań do odpalenia audio:

http://hamac.pl/topi...1200-by-314ter/

http://hamac.pl/topi...l-capitan-1011/

Więc poprawienie tego S1220A nie powinno być dla mnie jakimś problemem.

 

Potrzebował bym tylko testera, bo niestety na razie straciłem dostęp do WS X299 Pro.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#58 borysbass

borysbass
  • Members
  • 28 postów
  • LocationŻywiec, Bielsko-Biała

Napisano 28 luty 2018 - 23:55

Nie ma problemu



#59 oswaldini

oswaldini
  • Moderators
  • 10960 postów
  • LocationBrzeszcze / Kraków

Napisano 14 marzec 2018 - 11:04

Chcecie mi powiedzieć, ze na X299 działa natywnie TB razem z HotSwapem ?? Trzeba odpalać windowsa czy TB pali od razu ?


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#60 borysbass

borysbass
  • Members
  • 28 postów
  • LocationŻywiec, Bielsko-Biała

Napisano 14 marzec 2018 - 11:17

Trzeba mu delikatnie pomóc przez proste SSDT lub wpis Arbitrary. Ale działa HotSwap. Windows raczej tylko jest potrzebny do aktualizacji Firmware, nie jest potrzebny żeby uaktywnić TB. Wydaje mi się, że powinno to działać nie tylko na x299. 

	<dict>
				<key>Comment</key>
				<string>PCI THUNDERBOLT 1578 device id</string>
				<key>CustomProperties</key>
				<array>
					<dict>
						<key>Disabled</key>
						<false/>
						<key>Key</key>
						<string>PCI-Thunderbolt</string>
						<key>Value</key>
						<integer>1</integer>
					</dict>
									</array>
				<key>PciAddr</key>
				<string>01:00.00</string>
			</dict>





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych