Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Po przywróceniu systemu z TM - Clover nie widzi Recovery


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Najrad

Najrad
  • Members
  • 732 postów
  • LocationPodhale

Napisano 01 luty 2018 - 09:09

Taka bolączka mnie dotknęła. Po pełnym przywróceniu systemu 10.13.3  z Time Machine, Clover nie wyświetla partycji Recovery podczas botowania. Partycja jest widoczna w diskutil, ale się nie wyświetla przy botowaniu. Jestem do niej przywiązany - z niej przywracam system. Wiem że mogę użyć usb instalacyjnego do przywracania z TM, ale irytuje mnie jak coś jest nie tak jak powinno. Jest jakiś sposób, aby przywrócić widoczność Recovery w Cloverze? Wersja Clovera 4392

Załączone pliki


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.3

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#2 m8kbv

m8kbv
  • Members
  • 295 postów

Napisano 01 luty 2018 - 09:51

Pytanie tylko czy partycja recovery jest pusta, czy też nie jest faktycznie wyświetlana.
Jeśli partycja recovery jest uszkodzona/pusta to można spróbować sposobów opisywanych tutaj:
 

https://davidjb.com/blog/2016/12/creating-a-macos-recovery-partition-without-reinstalling-osx-or-re-running-your-installer/

W programie Carbon Copy Cloner jest również możliwość utworzenia partycji recovery.


OS X 10.13.3: Hackinsoth: HP 800 g3 l i7 6700t l 8GB DDR4 1833 MHz l Dell DW1830 l SSD 256GB l 

OS X 10.13.1: Hackintosh- MSI h170i GAMING AC  i5 7600k    l 8GB Goodram DDR4 2400MHz l Dell DW1560.  l SM961 512 GB NVME l Silverstone SFX 500W l Fractal Node 202

OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : Hackintosh- MSI Z97m GAMING       l i5 4670k    l 8GB Kingston KVR16N11/8     l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : Hackbook:   HP 720 G2                    l i5 5200u   l 4GB RAM                               l BCM94352Z   l Samsung SSD  128GBl

OS X 10.9     : Hackintosh- Asrock Z87 Extreme 4            l i5 4670k    l 4GB Kingston                                l BCM94360CD l Samsung 840 EVO l MSI GTX970 4GB l SPC Dzeus 550W l SPC Regnum L50           

 


#3 314TeR

314TeR

    Administrator

  • Administrators
  • 17556 postów
  • LocationWarszawa

Napisano 01 luty 2018 - 09:59

A co pokazuje preboot.log z clovera? (F2 w menu clovera - log zapisze się w /EFI/Clover/misc).


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#4 Najrad

Najrad
  • Members
  • 732 postów
  • LocationPodhale

Napisano 01 luty 2018 - 10:17

Carbon nie przywróci recovery na dysku APFS - sprawdzałem.

Prebot sprawdzę za godzinkę, bo komp mocno zajęty, w tle  pobieram też instalkę 10.13.3 z MAS i spróbuję naprawić system z USB instalacyjnego. Instaler, którym w tej chwili dysponuję na kluczu usb to 10.13.2.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.3

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#5 314TeR

314TeR

    Administrator

  • Administrators
  • 17556 postów
  • LocationWarszawa

Napisano 01 luty 2018 - 10:42

Zawsze możesz zainstalować na jakimś zapasowym dysku 10.13.3 i skopiować partycję recovery, np przez dd.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#6 Ian

Ian
  • Members
  • 157 postów
  • LocationUSA

Napisano 01 luty 2018 - 13:50

Potwierdzam. Sam zaobserwowałem identyczne zjawisko. Nie często korzystam z opcji recovery. Time Machine używam jako klasyczny backup a odzyskiwane pliki wgrywam "ręcznie" na system zainstalowany na czysto. Jednak kilka dni temu potrzebowałem odzyskać cały dysk szybko i bezproblemowo. Operacja powiodła się, a partycja recovery znikła z Clovera. A więc "jednorazówka"?


hack1: ASUS H170M-Plus | i7-6700k 4GHz | NVIDIA GeForce GT 740 4GB | High Sierra 10.13.x

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | High Sierra 10.13.x

PC: HP | NVIDIA GeForce 210 | E8400 3GHz | Windows 10 1803

 


#7 Najrad

Najrad
  • Members
  • 732 postów
  • LocationPodhale

Napisano 01 luty 2018 - 14:38

Dobra... załatwiłem sprawę instalując raz jeszcze 10.13.3, bez wymazywania dysku. Po instalacji wszystko jest jak trzeba, programy zostały, jedynie "pro video formats 2.0.6" musiał sobie dociągnąć z AS. Recovery przywrócone. Przy okazji zrobiłem sobie usb z instalką 13.3. W związku z tym co pisze lan, więcej już recovery nie będę przywracał. W razie czego kopię TM przywrócę z usb instalacyjnego.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.3

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#8 Ian

Ian
  • Members
  • 157 postów
  • LocationUSA

Napisano 01 luty 2018 - 15:19

Tak dla porządku: partycja Recovery powróci po dokonaniu standardowego upgrade'u systemu (np. z 10.13.2 do 10.13.3) lub nawet po częściowej instalacji (Base System).


hack1: ASUS H170M-Plus | i7-6700k 4GHz | NVIDIA GeForce GT 740 4GB | High Sierra 10.13.x

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | High Sierra 10.13.x

PC: HP | NVIDIA GeForce 210 | E8400 3GHz | Windows 10 1803

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych