Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

[MacPro 3.1 + High Sierra] zwisy chyba grafiki i maszyny


  • Zaloguj się, aby dodać odpowiedź
36 odpowiedzi w tym temacie

#1 bogdanh

bogdanh
  • Members
  • 852 postów
  • LocationWarszawa

Napisano 07 luty 2018 - 14:16

Od wczoraj przy intensywniejszej pracy grafiki - np. przy Final Cut Pro X - następuje zwis systemu (karta grafiki: GeForce 8800 GT 512  MB). Myszka pracuje i tyle, a najpierw ekrany szaleją. Program Unigine_Heaven-4.0 - podobno do testu grafiki - zawiesza maszynę po kilku sekundach. Stąd podejrzenie grafiki, choć nie wykluczam RAMu.

1- nie wiem jak to sprawdzić

2- może ktoś w Warszawie pożyczy kartę działającą pod 10.13 dla sprawdzenia o co chodzi (wchodzi w rachubę opcja wykupienia karty).

Na wszelki wypadek :) email: bogdan378[małpa]gmail.com


Mac Pro 3.1 - Sierra/Windows 10


#2 bogdanh

bogdanh
  • Members
  • 852 postów
  • LocationWarszawa

Napisano 08 luty 2018 - 14:59

Chyba karta grafiki zwaliła się. Pożyczyłem ATI Radeon 5770HD (for mac) i poszło, ale jest problem...

Poszła pod El Capitan - pod High Sierra zalicza zwis na starcie (jakaś pętla).

Zapewne nie pójdzie, ale zapytam:

- czy pójdzie pod Sierra (bez High) :)

- czy jest szansa znaleźć jakiś "popychacz"/kext dla High

Dalej aktywne jest pytanie o pożyczenie w Warszawie karty dla High Sierra


Mac Pro 3.1 - Sierra/Windows 10


#3 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 08 luty 2018 - 15:46

Masz Mac Pro 3.1, on oficjalnie nie jest kompatybilny z 10.12 i nowszymi. Może coś jest nie tak z metodą "popchnięcia" Mac Pro do wyższej wersji?


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#4 bogdanh

bogdanh
  • Members
  • 852 postów
  • LocationWarszawa

Napisano 08 luty 2018 - 15:53

Masz Mac Pro 3.1, on oficjalnie nie jest kompatybilny z 10.12 i nowszymi. Może coś jest nie tak z metodą "popchnięcia" Mac Pro do wyższej wersji?

Oczywiście High był instalowany za pomocą patcha.

Rozumiem, że Radeon 5770HD (oryginał dla Mac) powinien pracować pod High Sierra?
Pytanie jest w zasadzie retoryczne, bo tą kartę pożyczyłem dla sprawdzenia przyczyn awarii. Ale tak czy siak musze kupić nową kartę - możliwe, że właśnie tą testową...


Mac Pro 3.1 - Sierra/Windows 10


#5 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 08 luty 2018 - 17:43

5770 działa na 100% na Mac Pro 5.1 - takie były do niego montowane.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#6 bogdanh

bogdanh
  • Members
  • 852 postów
  • LocationWarszawa

Napisano 08 luty 2018 - 18:16

5770 działa na 100% na Mac Pro 5.1 - takie były do niego montowane.

No tak ale czy działa pod High Sierra. :)

Hmmmm - trochę dziwa karta. Ma DVI i 2 mini display, a w specyfikacjach piszą o DVI, display i HDMI.

To jednak chyba nie ma znaczenia w tym przypadku.

----

Teraz pracuje na prowizorycznym ElCapitan, bo z cholerę nie mogę zainstalować Sierra (10.2) - instalacyjny z nowo tworzonych pendrive za pomocą patchera dochodzi do połowy i stoi. Tyle razy to robiłem i nie było kłopotu. Nie wiem co się popierdzieliło. Może wersja patcha jest do d...y - używam 4.2.7 dla Sierra.


Mac Pro 3.1 - Sierra/Windows 10


#7 JEDI_V

JEDI_V
  • Members
  • 498 postów
  • LocationNakło Śląskie

Napisano 08 luty 2018 - 18:22

Daj sobie spokój z HS na patchu, też to miałem na MBP i co aktualizacja to coś przestawało działać, zainstaluj ostatni wspierany system i będziesz miał spokój. Po za tym patch jest tylko do HS, czytać ze zrozumieniem  8-)


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16

iMac 27(Mid 2010) i7 870/12GB DDR3 1333MHz/HD5750/SSD400GB/HDD1TB-10.13.5

iPhone 8 Plus-Red-iOS 11

 


#8 bogdanh

bogdanh
  • Members
  • 852 postów
  • LocationWarszawa

Napisano 08 luty 2018 - 20:13

No więc ruszyła HS. Nie miałem przy poprzednim patchowaniu zaznaczonej opcji dla kart ATI.

Jest jednak problem - nie ma zupełnie wsparcia dla karty. Grafika jest zupełnie bez "popychaczy", czyli przewija się jak w ZX81 :) kolory itd...

Jest sposób?

 

P.s.

Patch jest także dla Sierry - on był pierwszy. Za bardzo nie mogę odejść od HS, bo kupiłem kilka programów nie pracujących w starszych systemach (dałem kilka tysi w sumie). )


Mac Pro 3.1 - Sierra/Windows 10


#9 JEDI_V

JEDI_V
  • Members
  • 498 postów
  • LocationNakło Śląskie

Napisano 09 luty 2018 - 10:21

Zamiast wywalać kilka tysi na programy, trzeba było zainwestować w sprzęt (hamac) wpierający natywnie HS, gwarantuję Ci, że będziesz miał ciągłe problemy


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16

iMac 27(Mid 2010) i7 870/12GB DDR3 1333MHz/HD5750/SSD400GB/HDD1TB-10.13.5

iPhone 8 Plus-Red-iOS 11

 


#10 bogdanh

bogdanh
  • Members
  • 852 postów
  • LocationWarszawa

Napisano 09 luty 2018 - 19:53

Zamiast wywalać kilka tysi na programy, trzeba było zainwestować w sprzęt (hamac) wpierający natywnie HS, gwarantuję Ci, że będziesz miał ciągłe problemy

Tak dla wyjaśnienia. Te tysiaki i tak bym wydał, bo te programy muszę mieć. :)
Hamac'ów miałem kilka (vide moje posty z kilku lat), ale żaden nie spełnił moich wymagań - jestem zwykłym użytkownikiem i pomimo osłuchania i oczytania mam za małą wiedzę żeby borykać się z problemami technicznymi. Oryginalnych Mac'ów też miałem już kilka (pierwszy to był chyba jeszcze Classic przed wieeelu laty) i co jakiś czas wracam do różnych modeli zniechęcony PC i Windows :) Poza tym stosowania OSX często wymaga moja praca. Wybór obecnego MacPro 3.1 był świadomy (przyczyna prosta - idealny stosunek ceny do możliwości i moich potrzeb). Tyle gwoli wyjaśnień. 
=====
Sierra 10.12.x ruszyła - po prostu najnowszy patch instalacyjny jest skopany (prawdopodobnie). Cofnąłem się o kilka edycji i instalacja poszła.

Grafika teraz pracuje prawidłowo, czyli HS straciła wsparcie dla 5770, albo mam coś skopanego w HS.

Ta karta 5770 jest pożyczona tylko dla przetestowania co mi nawaliło. Ponieważ padła tylko karta grafiki, więc wróci temat jaką kartę kupić w rozsądnej cenie.
P.s.

Karta może być bez flash'a pod mac'a, bo nie potrzebuję podglądu przy starcie, ale dla High Sierra. :)


Mac Pro 3.1 - Sierra/Windows 10


#11 JEDI_V

JEDI_V
  • Members
  • 498 postów
  • LocationNakło Śląskie

Napisano 10 luty 2018 - 14:01

Sprawdzałeś w HS w kextach czy tam jeszcze coś zostało dla ATI5xxx?


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16

iMac 27(Mid 2010) i7 870/12GB DDR3 1333MHz/HD5750/SSD400GB/HDD1TB-10.13.5

iPhone 8 Plus-Red-iOS 11

 


#12 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 10 luty 2018 - 14:46

Hej, halo. 5770 to standardowa VGA montowana w MacPro5.1. Ten sprzęt jest wciąż wspierany przez wszystkie macOS.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#13 bogdanh

bogdanh
  • Members
  • 852 postów
  • LocationWarszawa

Napisano 10 luty 2018 - 15:37

Hej, halo. 5770 to standardowa VGA montowana w MacPro5.1. Ten sprzęt jest wciąż wspierany przez wszystkie macOS.

Pisałeś wcześniej o MP5.1 więc szukałem w googlach i z wielu tematów wyszło mi, że do 10.12.x wszystko było z kartą ok, a od High Sierra już kupa. Ludzie piszą że maja probem, ale nie znalazłem rozwiązania. Karta niby działa, ale jako zwykłe VGA bez akceleracji. Czyli przewijanie wolne, zafałszowane kolory. itd...

Teraz mam 10.12 i pracuje prawidłowo (chyba, bo test zapodam jutro). :)
---

JEDI_V - w kextach tak w 10.12 jak i 10.13 nie ma nic po hasłem ATI5xxx. Jedynie jest seria 2000...

---
Ponieważ tak czy siak muszę kupić jakąś kartę (ta jest pożyczona do początków marca), to mogła by zostać ale pod warunkiem pełnego działania w systemach 10.13 +++ wyżej. :)


Mac Pro 3.1 - Sierra/Windows 10


#14 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 10 luty 2018 - 16:13

Hej, bo zaraz mnie coś trafi. Oddzielnie problemy hackintoshy z 5770 od tego co jest w maczkach. 5770 były w nich firmowo i wersje macowe w macach musza działać.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#15 bogdanh

bogdanh
  • Members
  • 852 postów
  • LocationWarszawa

Napisano 10 luty 2018 - 19:19

Hej, bo zaraz mnie coś trafi. Oddzielnie problemy hackintoshy z 5770 od tego co jest w maczkach. 5770 były w nich firmowo i wersje macowe w macach musza działać.

Błagam - niech Cię nie trafia. Co byśmy bez Ciebie robili? :)
Zainstalowałem od nowa 10.13 oczywiście z najnowszym patchem od http://dosdude1.com/highsierra/ 
Jeżeli w instalatorze nie zaznaczę patch'owania ATI, system przy starcie w czasie generowania pulpitu wpada w pętlę i tyle.

Po zaznaczeniu i patch'owaniu dla ATI/AMD, system ładuje się ale bez akceleracji (tak jak pisałem). 

Spróbuję skopiować kexty ATI..... z 10.12 do 10.13 i zobaczę co będzie 


Mac Pro 3.1 - Sierra/Windows 10


#16 quattro4ever

quattro4ever
  • Members
  • 35 postów
  • LocationWołów

Napisano 10 luty 2018 - 19:43

Hej, bo zaraz mnie coś trafi. Oddzielnie problemy hackintoshy z 5770 od tego co jest w maczkach. 5770 były w nich firmowo i wersje macowe w macach musza działać.

 

i działają ale tylko w takich, w których nikt nie grzebał :-)

to co kolega odstawia to już niestety kombinatorka i będą ciągłe problemy, bo nie wiadomo nawet jakim sposobem

popycha instalkę 10.13 na tym niewspieranym sprzęcie 



#17 JEDI_V

JEDI_V
  • Members
  • 498 postów
  • LocationNakło Śląskie

Napisano 10 luty 2018 - 20:26

U mnie na początku patchowany HS śmigał idealnie, każda aktualizacja coś uśmiercała i działanie MBP bylo irytujące.

 

i działają ale tylko w takich, w których nikt nie grzebał :-)

to co kolega odstawia to już niestety kombinatorka i będą ciągłe problemy, bo nie wiadomo nawet jakim sposobem

popycha instalkę 10.13 na tym niewspieranym sprzęcie 


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16

iMac 27(Mid 2010) i7 870/12GB DDR3 1333MHz/HD5750/SSD400GB/HDD1TB-10.13.5

iPhone 8 Plus-Red-iOS 11

 


#18 bogdanh

bogdanh
  • Members
  • 852 postów
  • LocationWarszawa

Napisano 11 luty 2018 - 09:01

Wyjaśniony temat we wszystkich zakresach. :)

Działa w pełni 10.13.3 po intalacji od zera, ale:

- wersja systemu ściągnięta "na czysto" - poprzednia instalacyjna z moich zasobow była wczesna niedopasowana do patcha

- najnowszy patch

- działa grafika z akceleracją

----

Zamiast zrobić w/w na początku straciłem 3 dni, ale dużo dzęki temu poczytałem. :)

- niektóre wersje patcha dosdude nie działają w pełni na niektrych modelach maczkow - szczególnie dotyczy to macbook'ów różnego typu i iMac'ów. Pomimo tego, że ogólnie pozwalaja zainstalować 10.12 i 10.13

- poszczególne wersje dosdude są dostosowane do odpowiednich wersji systemów, czyli złe dopasowanie stwarza problemy podobne do moich

----

Temat jakby zamknięty - dziękuję i sorry za zawarcanie tyłka. :)
p.s.
Już jakby z rozpędu

1. Jakiś prosty program - free - do przetestowania karty grafiki???

2. Tak czy inaczej muszę kupić grafikę nim obecną oddam właścielowi - tak więc proszę o sugestie...


Mac Pro 3.1 - Sierra/Windows 10


#19 JEDI_V

JEDI_V
  • Members
  • 498 postów
  • LocationNakło Śląskie

Napisano 11 luty 2018 - 10:19

Za rogiem czeka już 10.13.4 , więc za niedługo spotykamy się w tym temacie  \:D/


  • bogdanh lubi to

ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16

iMac 27(Mid 2010) i7 870/12GB DDR3 1333MHz/HD5750/SSD400GB/HDD1TB-10.13.5

iPhone 8 Plus-Red-iOS 11

 


#20 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 11 luty 2018 - 12:36

Miałeś kiedyś ode mnie 7770, nie działała Ci, ale może to była wlasnie parcha a nie samej vga?

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych