Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

config.plist - w którym miejscu ustawić opcje na stałe?

config.plist

  • Zaloguj się, aby dodać odpowiedź
20 odpowiedzi w tym temacie

#1 kot

kot
  • Members
  • 50 postów

Napisano 11 luty 2018 - 06:53

Jakiś czas temu w sklepie była opcja POBIERZ NA DYSK po wyszukaniu najnowszej wersji OS. Teraz widzę tylko UDOSTĘPNIJ LINK, UAKTUALNIJ lub POLEĆ ZNAJOMEMU.

Obecnie siedze na jakimś "szicie" z torrentów i chcę pobrać czyty 10.13.1 lub 10.13.2 i kurdę nie wiem jak. Chodzi mi o czysty obraz by na jego bazie postawic raz jeszcze system ale już czyściutki.

Zrobiłem UAKTUALNIJ, cos tam pobrało ale mega szybko (2 minuty) i system z automatu zaczął sam sie uaktualniać czyli nastąpiła typowa instalacja od ZERA lecz zapamiętała wcześniejsze ustawienia (konto, hasło, nazwa usera itp.). Co się zmeiniło po aktualizacji? Nie wiem. Miałem 10.13.2 i mam 10.13.2 :-)  a sama aktualizacja mieliła się dobre 40min.

 

Tylko błagam, nie mówcie mi że by pobrac czystą instalke to musze zaisntalowac np. 10.12.1 i na nim "ssać" ze sklepu 10.13.2...  a nie próbować na 10.13.2 chwytać 10.13.2 ...

Dobrze ja myślę? Tu pies pogrzebany?


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#2 kot

kot
  • Members
  • 50 postów

Napisano 11 luty 2018 - 12:50

Nikt nic nie powie?


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#3 barylatko

barylatko
  • Members
  • 655 postów

Napisano 12 luty 2018 - 07:17

Nie mam pojęcia co jest nie tak u Ciebie . Ja pobrałem normalnie cały obraz na 10.13.2

Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#4 kot

kot
  • Members
  • 50 postów

Napisano 12 luty 2018 - 07:30

U mnie po aktualizacji pojawia się dodatkowy napęd na pulpicie i w nim są rozpakowane pliki czystego systemu.

Mam cos takiego:

2714269900_1518417509.jpg

 

 

Nie mam obrazu spakowanego którego przerzucę na PENA TransMackiem czy WinImage ... Jest jakies dziwne APP i rozpakowane pliki. W sklepie nie mam opcji POBIERZ OBRAZ tylko UAKTUALNIJ SYSTEM.

Innych opcji nie ma. Pamiętam na 10.12.1 pobierałem czysty system i pobrał się obraz w całości (spakowany). Tym razem jest inaczej i nie wiem dlaczego.

Chyba musze pobrać z torrentów 10.11.X albo 10.12.X i dopiero wtedy brać czysty obraz 10.13.1 lub 10.13.2 bo coś mi się zdaje że jeśli sklep widzi że masz zainstalowany najnoszą wersję to pobiera tylko pliki potrzebne do aktualizacji części systemu a nie całego systemu. Ten folder który widac na foto SYSTEm sam sobie zrobił z tego co miał na PENDRIVI'e gdy stawiałem system. Skopiował z niego wszystko a ze sklepu zassał tylko 400MB.

 

PS. pobieram właśnie 10.12.5 i 10.12.6 i będę kombinował bo wydaje mi się że jest jak mówię. Postawię po południu raz jeszcze system ale tym razem 10.12.X zamiast 10.13.X i zobaczymy.

Zostawił bym to co mam bo działa ale system z Torrentów zwłaszcza dla kogoś kto w tym krótko siedzi jest raczej nie na miejscu. Nigdy nie wiadomo czym naszpikowany.


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#5 reyder

reyder
  • Members
  • 497 postów

Napisano 12 luty 2018 - 11:58

Proszę, skrypt w Pythonie powinien działać na każdym systemie.

http://www.insanelym...-mac-platforms/

Core i5-3750K | Gigabyte GA-Z77-D3H | 3x4GB 1600MHz | Gigabyte Nvidia 1070  :: Radeon 280X Asus | High Sierra 10.13 | Clover

Core i5-8600K | Asrock Extreme 4 | 2x8GB 2500MHz | Gigabyte 580X | High Sierra 10.13 | Clover


#6 kot

kot
  • Members
  • 50 postów

Napisano 12 luty 2018 - 12:58

Pobrałem już kilka obrazów z torrentów i ani jeden nie rusza to znaczy jeden rusza ale mówi że system nie jest obsługiwany w tym systemie. Jest on w RAW i jako jedyny rusza.

Reszta jaką mam (wersje 12.X.X) są w DMG i za chiny nic tego nie rusza. Po starcie CLOVERA nie widać pendrive'a. Jedynie te w formacie RAW idą.

Wersje 10.13.X własnie w RAW miałem i z nimi problemów nie ma.

Transmac takie DMG wgrywa na pena ponad 1,5h! Winimage radzi sobie w 2 minuty no ale... nic to nie daje.

Znacie jakiś serwer z którego mozna pobrać Sierrę 10.12. w RAW?


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#7 kot

kot
  • Members
  • 50 postów

Napisano 13 luty 2018 - 07:53

Do jakiego katalogu zapisywany jest obraz pobrany ze sklepu?

System/Installations/Packages ??

i jest to Essentials.pkg??

 

Udało mi się zainstalować 10.12.1 i dzieki niemu pobrać 10.13.3 ale na pulpicie jest tylko INSTALUJ ... i nie wiem gdzie jest zapisany obraz by wrzucic go

na pena...


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#8 barylatko

barylatko
  • Members
  • 655 postów

Napisano 13 luty 2018 - 09:18

Jak pobrał Ci się cały instalator to masz go w aplikacjach . Do stworzenia bootowalnego pena użyj DiskmakerX

1. Przerabianie instalatora macOS pod OS X, zamiast klepać komendę w terminalu, można użyć programu DiskMaker X - wersja 6 obsługuje Sierrę.

Trzeba czytać forum

Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!


#9 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 13 luty 2018 - 10:10

Określenie: "czysty obraz" opnosi się do pobrania instalatora macOS z Mac App Store. Na screenie z pierwszego postu jest to pierwsza pozycja od góry: "Instalacja macOS High Sierra.app" (końcówka .app informuje, że to aplikacja - aktualizacja). Nie ma innej formy pobierania - tak samo wcześniej nie mogłeś pobrać wersji spakowanej, bo takiej Apple nie dostarcza, jest to od czasu 10.7 zawsze *.app i zawsze ląduje w /Applications.

 

Jak masz pobrany taki obraz, to go przerabiasz używając wbudowanej comendy createinstallmedia, lub jakiegoś programu alternatywnego, np DiskMakerX, ale tych programów jest jeszcze z jeden lub dwa.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#10 kot

kot
  • Members
  • 50 postów

Napisano 13 luty 2018 - 10:52

W Apllications nie ma nic. Zaraz przełączę się na maca i sprawdzę raz jeszcze.


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#11 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 13 luty 2018 - 10:55

To zwyczajnie pobierz z Mac App Store i potem sobie przerób na wersję instalacyjną z klucza.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#12 kot

kot
  • Members
  • 50 postów

Napisano 13 luty 2018 - 11:18

Znalazłem, jest w aplikacjach ale zachowuje się tak:

 


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#13 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 13 luty 2018 - 12:12

Co Ty kombinujesz?

 

Wpierw robisz jakąś aktualizację systemu na jakimś dysku "bez nazwy" a potem uruchamiasz w cloverze zupełnie inny system, a nie kontynuujesz instalację.

 

Przygotuj sobie 2 klucze USB:

1. Na Clovera - minimum 1GB.

2. Na instalacyjny z macOS - minimum 8GB.

 

Na klucz #1 wrzucasz UniBootX - konfigurujesz, etc.

Na klucz #2 odtwarzasz pobrany instalator metodą "createinstallmedia" lub programem DiskMakerX lub podobnym.

 

Podpinasz oba klucze, ustawiasz start w BIOS na "UEFI: Nazwa Klucza #1" i potem działasz.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#14 kot

kot
  • Members
  • 50 postów

Napisano 13 luty 2018 - 14:04

DiskMakerX nie działa. Nagminny komunikat NIE MOGĘ ODMONTOWAĆ NAPĘDU (dotyczy pena na który chcę wgrać system który DiskMaker znalazł w //aplications/)

 

Jakimś cudem udało mi się stworzyć działającego instalatora ale jest na jednym penie. Pierwsze 200MB EFI z Cloverem a dalej 8GB z obrazem.

System zachowuje się normalnie podczas instalacji czyli pierwsza instalacja 3-4min a kolejna 18-20min.

Niestety nie udaje sie uruchomić systemu. Startuje normalnie i nagle masa linii z tekstem w bardzo przyspieszonym tempie i reset kompa.

Nawet nie dam rady zobaczyć na czym się wysypuje.

Wydaje mi się że grafika bo:

2872774900_1518527230.jpg

 

 

Dalej nie jestem wstanie nic złapać bo leci za szybko i reset a aprat nie wyrabia


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#15 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 13 luty 2018 - 18:38

Dodaj do bootargs:

keepsyms=1 debug=0x100

To powinno pokazać co Ci panikuje i nie będzie restartować się.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#16 kot

kot
  • Members
  • 50 postów

Napisano 14 luty 2018 - 08:56

U mnie w configu /CLOVER/config.plist jest taki wpis:
 

<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x3E7</string>
<key>MLB</key>
<string>C02032109R5DC771H</string>
<key>ROM</key>
<string>UseMacAddr0</string>
</dict>

a w /CLOVER/OEM/mojapłyta/config.plist już taki:
 

<key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>ROM</key>
<string>17A3BDCA57C2</string>
</dict>

a kolega w pierwszym poście nakazał dopisać:
 

<key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x3</string>
</dict>

Zamieniać to?
I który dokładnie? Ten w OEM czy ten GŁÓWNY?


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#17 kot

kot
  • Members
  • 50 postów

Napisano 14 luty 2018 - 14:36

W końcu znalazłem przyczynę niemożności instalacji Sierry na moim sprzęcie.Trzy dni walczyłem a wystarczyło "zahaczyć" kilka opcji w Cloverze i odbyło by sie wszystko bez problemów.
Dzisiaj odkryłem iż w ustawieniach Clovera po wybootowaniu muszę załączyć takie funkcje:
 
- USB ownership
- USB injection    (X)
- Inject Clock ID
- Inject EFI Strings
 
oraz
 
- Kernel Support CPU
- Kernel Lapic patch
- Kernel Haswell-E Patch
- Kernel PM patch
- Apple Intel CPUPM Patch   (X)
- Apple RTC Patch               (X)
- Dell SM Bios Patch
 
(X) postawiłem przy opcjach które są już załączone przy starcie. Reszta niestety nie.

Wyłączenie choć by jednej z w/w opcji powoduje że systemu nie zainstaluję lub nie uruchomię już zainstalowanego!!!

Nawet Dell SM bios Patch musi być włączony bo bez niego system uruchamia się, staje w miejscu i robią sie krzaki na ekranie!

Załączam te opcje i już jest ok.

 
 
Nie wiem za bardzo w którym config.plist grzebać.
Są dwa:
 
//EFI/Clover/config.plist
//EFI/Clover/OEM/moja_płyta/config.plist
 
Kolejna sprawa - dorwałem się do miejsca w którym niby znalazłem to czego szukam:
 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DSDT</key>
		<dict>
			<key>Fixes</key>
			<dict>
				<key>AddDTGP_0001</key>
				<true/>
				<key>FixHPET_0010</key>
				<true/>
				<key>FixShutdown_0004</key>
				<true/>
			</dict>
			<key>Patches</key>
			<array>
				<dict>
					<key>Comment</key>
					<string>Rename HDAS to HDEF</string>
					<key>Disabled</key>
					<false/>
					<key>Find</key>
					<data>
					SERBUw==
					</data>
					<key>Replace</key>
					<data>
					SERFRg==
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>change EHC1 to EH01</string>
					<key>Disabled</key>
					<false/>
					<key>Find</key>
					<data>
					RUhDMQ==
					</data>
					<key>Replace</key>
					<data>
					RUgwMQ==
					</data>
				</dict>
				<dict>
					<key>Comment</key>
					<string>change EHC2 to EH02</string>
					<key>Disabled</key>
					<false/>
					<key>Find</key>
					<data>
					RUhDMg==
					</data>
					<key>Replace</key>
					<data>
					RUgwMg==
					</data>
				</dict>
			</array>
		</dict>
		<key>DropTables</key>
		<array>
			<dict>
				<key>Signature</key>
				<string>DMAR</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>CpuPm</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>Cpu0Ist</string>
			</dict>
		</array>
		<key>SSDT</key>
		<dict>
			<key>DropOem</key>
			<false/>
			<key>Generate</key>
			<dict>
				<key>CStates</key>
				<false/>
				<key>PStates</key>
				<false/>
			</dict>
			<key>MinMultiplier</key>
			<integer>7</integer>
			<key>PluginType</key>
			<integer>1</integer>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>-v</string>
		<key>Log</key>
		<false/>
		<key>NoEarlyProgress</key>
		<true/>
		<key>Timeout</key>
		<integer>5</integer>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>7</string>
		</dict>
	</dict>
	<key>DisableDrivers</key>
	<array>
		<string>OsxAptioFixDrv</string>
		<string>CsmVideoDxe</string>
		<string>PartitionDxe</string>
		<string>OsxLowMemFixDrv</string>
		<string>DataHubDxe</string>
	</array>
	<key>GUI</key>
	<dict>
		<key>Hide</key>
		<array>
			<string>Preboot</string>
		</array>
		<key>CustomIcons</key>
		<false/>
		<key>Language</key>
		<string>pl:30788</string>
		<key>Mouse</key>
		<dict>
			<key>Enabled</key>
			<false/>
		</dict>
		<key>Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Legacy</key>
			<true/>
			<key>Linux</key>
			<false/>
			<key>Tool</key>
			<true/>
		</dict>
		<key>Theme</key>
		<string>bootcamp</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<true/>
			<key>Intel</key>
			<true/>
			<key>NVidia</key>
			<true/>
		</dict>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
	    <key>FakeCPUID</key>
		<string>0x0306A0</string>
		<key>AppleIntelCPUPM</key>
		<false/>
		<key>AppleRTC</key>
		<true/>
		<key>Debug</key>
		<false/>
		<key>ForceKextsToLoad</key>
		<array>
			<string>\System\Library\Extensions\IONetworkingFamily.kext</string>
		</array>
		<key>KernelCpu</key>
		<false/>
		<key>KernelLapic</key>
		<false/>
		<key>KernelPm</key>
		<false/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>TRIM</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				QVBQTEUgU1NEAA==
				</data>
				<key>Name</key>
				<string>IOAHCIBlockStorage</string>
				<key>Replace</key>
				<data>
				AAAAAAAAAAAAAA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>change 15 port limit to 26 in XHCI kext</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g72M/v//EA==
				</data>
				<key>MatchOS</key>
				<string>10.11.x</string>
				<key>Name</key>
				<string>com.apple.driver.usb.AppleUSBXHCIPCI</string>
				<key>Replace</key>
				<data>
				g72M/v//Gw==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>change 15 port limit to 26 in XHCI kext</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g710////EA==
				</data>
				<key>MatchOS</key>
				<string>10.12.x</string>
				<key>Name</key>
				<string>com.apple.driver.usb.AppleUSBXHCIPCI</string>
				<key>Replace</key>
				<data>
				g710////Gw==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>change 15 port limit to 26 in XHCI kext</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				g32MEA==
				</data>
				<key>MatchOS</key>
				<string>10.13.x</string>
				<key>Name</key>
				<string>com.apple.driver.usb.AppleUSBXHCIPCI</string>
				<key>Replace</key>
				<data>
				g32MGw==
				</data>
			</dict>
		</array>
	</dict>
	<key>RtVariables</key>
	<dict>
		<key>BooterConfig</key>
		<string>0x28</string>
		<key>CsrActiveConfig</key>
		<string>0x67</string>
		<key>ROM</key>
		<string>17A3BDCA57C2</string>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>BiosReleaseDate</key>
		<string>08/08/2017</string>
		<key>BiosVendor</key>
		<string>Apple Inc.</string>
		<key>BiosVersion</key>
		<string>IM183.88Z.0151.B00.1708080034</string>
		<key>Board-ID</key>
		<string>Mac-BE088AF8C5EB4FA2</string>
		<key>BoardManufacturer</key>
		<string>Apple Inc.</string>
		<key>BoardSerialNumber</key>
		<string>C027211024NF64VA8</string>
		<key>BoardType</key>
		<integer>10</integer>
		<key>BoardVersion</key>
		<string>iMac18,3</string>
		<key>ChassisAssetTag</key>
		<string>iMac-Aluminum</string>
		<key>ChassisManufacturer</key>
		<string>Apple Inc.</string>
		<key>ChassisType</key>
		<string>0x09</string>
		<key>Family</key>
		<string>iMac</string>
		<key>FirmwareFeatures</key>
		<string>0xFC0FE136</string>
		<key>FirmwareFeaturesMask</key>
		<string>0xFF1FFF3F</string>
		<key>LocationInChassis</key>
		<string>Part Component</string>
		<key>Manufacturer</key>
		<string>Apple Inc.</string>
		<key>Mobile</key>
		<false/>
		<key>PlatformFeature</key>
		<string>0x00</string>
		<key>ProductName</key>
		<string>iMac18,3</string>
		<key>SerialNumber</key>
		<string>C02T11F0J1GJ</string>
		<key>Version</key>
		<string>1.0</string>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Yes</string>
		<key>NvidiaWeb</key>
		<true/>
	</dict>
</dict>
</plist>

ale zmiana wartości nic nie daje.

Mam wrażenie że komputer startuje z innego OEMowego config.plist.

 

Swój OEM robiłem na bazie Kabylake Z270 i nazwałem folder tak jak Clover to rozpoznaje czyli B250M-D3H-CF

Plik ._B250M-D3H-CF zrobiony na bazie zmiany nazwy z ._Kabylake Z270

 

Zrobiłem test i zmieniłem nazwę folderu OEM na OEMEK i wystartowałem tak kompa a potem Sierrę. System oraz Clover nie zareagowały na zmiane nazwy.


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#18 kot

kot
  • Members
  • 50 postów

Napisano 14 luty 2018 - 16:09

Udało się w końcu dojść do pewnego etapu. Etap ten to zainstalowana Sierra 10.12.X i dzięki niej pobrana czysta Sierra High 10.13.3.02.

Udało sie też Diskmakerem zrobić pendrivea.

Obecnie mam na nim to:

 

4339754500_1518620169.png

 

czyli wygląda na prawidłowy obraz systemu.

By nie było jednak że MacOS już mnie lubi... wróciliśmy do początku.

Clover z którego zainstalowałem 10.12.6 nie chce odpalić 10.13.3.  Gdyby mój PC był człowiekiem to bym mu dosłownie pi....noł!   :D

Zatrzymuje się na opcji HID:legacy Shim 2, stoi 20sek a potem krzaki na ekranie. 

Stawiam system na zwykłym HDD SATA2. Dysk przygotowałem pod Sierrą 10.12.X. Z kompa wyjęte wszystko co wadziło (nVME; nVidia).

Clover z forum nie widzi tego pendrivea którego stworzył DiskMakerX a wnętrze Clovera którego mam jest całkiem inne:

 

9885887700_1518620938.png

 

Sprawdziłem wszystkie obrazy które wcześniej pobrałem. Rusza wszystko od A do Z prócz 10.13.X


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#19 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 14 luty 2018 - 16:28

Jeżeli klucz przerobiłeś pod macOS poprzez np DiskMakerX to jest on na 99% OK.

 

Skup się na cloverze i jego konfiguracji, bo w nim jest problem, że nie startuje instalatora, lub nie widzi kluczy.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#20 kot

kot
  • Members
  • 50 postów

Napisano 14 luty 2018 - 17:07

Teraz klucz jest widoczny ale instalator staje w miejscu na HID: legacy Shim 2

i teraz nie wiem o co mu kurdę chodzi!  Właśnie googluję za tym ...  może coś znajdę a widzę że sam nie jestem

 

ooo, własnie doczytałem że problem pojawia się gdy przeniesiemy clovera z pena na partycje EFI, zaraz sprawdzę ...


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3






Również z jednym lub większą ilością słów kluczowych: config.plist

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych