Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Fcpx slaba wydajnosc haca na i7-8700k


  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#1 olej7777

olej7777
  • Members
  • 148 postów

Napisano 15 luty 2018 - 17:59

Witam.

Bylem zadowolony z hacintosha zbudowanego na i7-8700k @4.7GHz ram 32GB 2666 radeon rx580 8GB raid nmve 512gb... Macos Sierra

Ale juz nie jestem... Zmontowalem projekt na macbook pro 15 touch bar radeon pro 450 macos high sierra.

Poscilem eksport filmu ponad 2h do h264 izaskoczylo mnie to ze skonczyl sie po niecalej h... Zawsze robilem eksport na hacu i trwal dluzej. Postanowilem ten sam projekt wrzucic na ssd pod usb3.0 i porownac wydajnosc...

I tu jest problem bo macbook pro ponad 2x szybciej eksportuje film! Ma mniej ram ma 2 rdzenienie mniej i nizej taktowane... W testach cinebench czy geekbench uzyskuje wyniki dwa razy gorsze od haca...

O co chodzi?


edit

zrobiłem kolejne testy np sprawdzajac wydajnosc stabilizacji, imperiacam obciaza grafike i jest dwa razy szybciej na hacu, smoothcam obciaza procesor i jest o polowe szybciej na hacu... wiec gdzie problem z eksportem?

edit 2

bruceX do h264 na hacu 3x szybciej !! ktoś mi powie co jest nie tak z tym haciem przy eksporcie normlanego projektu? Gdzie szukać?


Hacintosch i7-8700k @4,7GHz (AVX ON), Radeon RX580 8GB, ASRock z370m Pro4, 32GB ram 2666MHz, 2 x 256GB Samsung PM961 NMVe RAID 0 (Zapis 2 GB/s, odczyt 3GB/s) po wielu dniach działający Hardware Encoding na 10.13.2
Macbook Pro 15" TouchBar


#2 Najrad

Najrad
  • Members
  • 768 postów
  • LocationPodhale

Napisano 16 luty 2018 - 08:58

Podepnę się pod temat, bo odkryłem podobną sytuację - tyle, że bez macbooka. Po odpaleniu iGPU hd4600, FCPX koduje timeline do h264 ponad 2x szybciej niż na samym RX580. Wygląda to tak, jakby przy pracy olewał radeona.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#3 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 16 luty 2018 - 10:49

Możliwe, że jest wykorzystywany quicksync z iGPU intela a nie radeon.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#4 oswaldini

oswaldini
  • Moderators
  • 10991 postów
  • LocationBrzeszcze / Kraków

Napisano 16 luty 2018 - 10:55

Rozumiem masz odpalone grafiki tą metodą: http://hamac.pl/topi...pudgpu/?hl=dgpu ?

Czy jest różnica w działaniu kiedy odpalony jest tylko radeon ?


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#5 olej7777

olej7777
  • Members
  • 148 postów

Napisano 16 luty 2018 - 12:56

Wydaje mi się że ja mam odpalonego samego radeona (w raporcie systemowym widnieje tylko on). Nie ogarniam chyba tego tematu za dobrze :/ pozwole sobie wrzucić mój konfig konfiguracja ze stopki. Kexty jakie mam wrzucone to AppleALC, AtherosE2200Ethernet, CodecCommander, FakeSMC_ACPISensor, FakeSMC_CPUSensor, FakeSMC_GPUSensor, FakeSMC_LPCSensor, FakeSMC, IntelGraphicsFixup, RealtekRTL8111, Shiki, USBInjectAll, WhateverGreen, XHCI-200-series-injector...

Zapewne mam coś skopane :/


Hacintosch i7-8700k @4,7GHz (AVX ON), Radeon RX580 8GB, ASRock z370m Pro4, 32GB ram 2666MHz, 2 x 256GB Samsung PM961 NMVe RAID 0 (Zapis 2 GB/s, odczyt 3GB/s) po wielu dniach działający Hardware Encoding na 10.13.2
Macbook Pro 15" TouchBar


#6 Najrad

Najrad
  • Members
  • 768 postów
  • LocationPodhale

Napisano 16 luty 2018 - 13:00

Rozumiem masz odpalone grafiki tą metodą: http://hamac.pl/topi...pudgpu/?hl=dgpu ?

Czy jest różnica w działaniu kiedy odpalony jest tylko radeon ?

 

Tak dokładnie tą metodą. Różnica jest kolosalna. W ogóle zająłem się odpalaniem dodatkowo hd4600 ze względu na "oporną pracę" FCPX 10.4. Program strasznie przycinał przy odtwarzaniu klipów na timeline. Po odpaleniu hd4600 wszystko wróciło do normy - płynne odtwarzanie klipów i .... co odkryłem przypadkiem błyskawiczne kodowanie timeline do h264. Tak szybko to jeszcze nigdy tego nie robił :) Czyli symptomy wskazują, że zaczął się posiłkować quicksync z iGPU. Jednocześnie wskazywało by to na fakt, że radeon się nudzi. Jak go zmusić do pracy, nie mam pojęcia.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#7 Najrad

Najrad
  • Members
  • 768 postów
  • LocationPodhale

Napisano 16 luty 2018 - 13:05

Wydaje mi się że ja mam odpalonego samego radeona (w raporcie systemowym widnieje tylko on). Nie ogarniam chyba tego tematu za dobrze :/ pozwole sobie wrzucić mój konfig konfiguracja ze stopki. Kexty jakie mam wrzucone to AppleALC, AtherosE2200Ethernet, CodecCommander, FakeSMC_ACPISensor, FakeSMC_CPUSensor, FakeSMC_GPUSensor, FakeSMC_LPCSensor, FakeSMC, IntelGraphicsFixup, RealtekRTL8111, Shiki, USBInjectAll, WhateverGreen, XHCI-200-series-injector...

Zapewne mam coś skopane :/

Poczytaj wątek podlinkowany przez Oswaldiniego. Cała sztuka odpalenia iGPU polega właśnie na tym, żeby nie był widoczny w systemie, a działał. Od momentu jak zastosowałem ten myk, praca w FCPX znacznie się poprawiła. Niemniej lepiej by było wyłączyć intela a zmusić do wydajnej pracy RX. Jest jeszcze kwestia samego FCPX w wersji 10.4. W internetach sporo ludzi narzekało na jego gorszą kulturę pracy niż 10.3.x i właśnie przymulanie na prawdziwych macach, podobno ma wyjść jakaś większa poprawka - z naciskiem na podobno :) Co do Twoich kextów... nie widzę Lilu


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#8 olej7777

olej7777
  • Members
  • 148 postów

Napisano 16 luty 2018 - 13:35

Dobra zainstalowalem istat menu zeby moc podejzec dokladnie obciazenie podzespolow.

Eksport do h264 na macbooku powoduje obciazenie grafiki w 80% procesora w 40% (zapewne przez hypertreting takie wartosci bo 4 rdzenie pracuja prawie na maxa)
Eksport do h264 na hacu powoduje mizerne obciazenie grafiki w okolo 10%... odpalonego mam samego radeona wylaczone multi gpu, wywalone kexty od intela wylaczony inject intela, wychodzi na to że mój radeon nie chce coś działać jak powinien. Czy trzeba moze zmienic framebuffer czy cos?


Hacintosch i7-8700k @4,7GHz (AVX ON), Radeon RX580 8GB, ASRock z370m Pro4, 32GB ram 2666MHz, 2 x 256GB Samsung PM961 NMVe RAID 0 (Zapis 2 GB/s, odczyt 3GB/s) po wielu dniach działający Hardware Encoding na 10.13.2
Macbook Pro 15" TouchBar


#9 oswaldini

oswaldini
  • Moderators
  • 10991 postów
  • LocationBrzeszcze / Kraków

Napisano 16 luty 2018 - 13:45

Najrad to w celach czysto testowych odpal kompa na identyfikacji MacPro na samym Radeonie i zobacz jak się ma cała sprawa z FCPX.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#10 Najrad

Najrad
  • Members
  • 768 postów
  • LocationPodhale

Napisano 16 luty 2018 - 13:51

którego MacaPro zaaplikować do gryphona Z87 ? 


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#11 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 16 luty 2018 - 13:57

Zrób sobie klucz startowy i na nim udaj identyfikację MacPro6,1 - śmietnik.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#12 olej7777

olej7777
  • Members
  • 148 postów

Napisano 16 luty 2018 - 14:01

Pogrzebałem w configu pozmienialem troche patchy i w system info nie widac juz UHD w istat menu jest widoczna, przy eksporcie jednak obciazenie radeona dalej mam minimalne :/ poniżej link do mojego clovera

whitedreamstudio.pl/photo/CLOVER.zip

będę mega zobowiązany jeżeli ktoś zerknie, nawet jest w stanie zapłacić bo kurcze nie po to wydawałem kase na tego radeona zeby on nic nie robił...


Hacintosch i7-8700k @4,7GHz (AVX ON), Radeon RX580 8GB, ASRock z370m Pro4, 32GB ram 2666MHz, 2 x 256GB Samsung PM961 NMVe RAID 0 (Zapis 2 GB/s, odczyt 3GB/s) po wielu dniach działający Hardware Encoding na 10.13.2
Macbook Pro 15" TouchBar


#13 olej7777

olej7777
  • Members
  • 148 postów

Napisano 16 luty 2018 - 14:08

Po odpaleniu jako śmietnik grafika dalej jest obiciazana w minimalnym stopniu przez fcpx... odpalilem benchmark heaven i tu grafa jest maksymalnie obciazana :/


Hacintosch i7-8700k @4,7GHz (AVX ON), Radeon RX580 8GB, ASRock z370m Pro4, 32GB ram 2666MHz, 2 x 256GB Samsung PM961 NMVe RAID 0 (Zapis 2 GB/s, odczyt 3GB/s) po wielu dniach działający Hardware Encoding na 10.13.2
Macbook Pro 15" TouchBar


#14 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 16 luty 2018 - 15:07

Pytanie czy problem jest konfiguracja, czy np skopany FCPx?


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#15 Najrad

Najrad
  • Members
  • 768 postów
  • LocationPodhale

Napisano 16 luty 2018 - 15:09

Też zrobiłem testy. U mnie jest tak: 

1. MacPro i RX580 -  obciąża grafikę ( też pobrałem istat) w różnym stopniu, przy teście BruceX bardziej, przy kodowaniu testowego 20sek fragmentu studniówki (z kilkoma filtrami) mniej. Czas kodowania studniówki do h264 - 40 sek

2. iMac i RX 580 - też grafika pracuje, nie na maxa ale więcej niż 1/4, czasem spadnie do zera i podnosi się.  czas kodowania 40 sek

3.iMac RX580 +HD4600 Radeon pracuje intel nie ! czas kodowania 35 sek

4. MacPro RX580+HD4600 Radeon pracuje intel nie! czas kodowania 35 sek.

Przy wyłączeniu iGPU program macx-video-converter-pro pokazuje, że akceleracja jest "not suported", a przy włączonym iGPU pokazuje "suported" i wskazuje intela HD4600. Używam tego programu do sprawdzenia wspierania akceleracji, bo tak mi prościej. VDAChecker pokazuje mi w każdym powyższym konfigu, że jest OK.

Teraz nie wiem na ile iStat jest wiarygodny. W zasadzie wygląda to podobnie, aczkolwiek z wyłaczonym iGPU kultura pracy Finala jest dla mnie nie do przyjęcia. Może program ma jakieś bugi... nie wiem.

 

Zapomniałem dodać, że testy robiłem na 10.12.6. Teraz odpaliłem sobie 10.13.3 i tu czas kodowania testowej studniówki wyniósł 25 sekund w konfiguracji iMac+HD4600+RX580. Nie mam niestety na tym systemie iStat, więc nie wiem jak z obciążeniami grafik.


Użytkownik Najrad edytował ten post 16 luty 2018 - 17:28

1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#16 314TeR

314TeR

    Administrator

  • Administrators
  • 17753 postów
  • LocationWarszawa

Napisano 16 luty 2018 - 15:12

VDAChecker pokazuje wsparcie dekodowania a nie kodowania. Jakbyś chciał sobie oglądać filmy i odciążyć CPU, to bawisz się aby VDAChecker pokazywał wsparcie.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#17 olej7777

olej7777
  • Members
  • 148 postów

Napisano 16 luty 2018 - 21:15

Robie to samo czyli przesiadam sie na High Sierre i zrobie testy na fcpx 10.4 i 10.3.4. Teraz mam sierre i fcpx 1.4.

Czas renderowania pliku przy single pass i bitrate ok 16mb/s wynosiu u mnie w przyblizeniu czas trwania klipu. Pliki avchd z sony a7s2.

Hacintosch i7-8700k @4,7GHz (AVX ON), Radeon RX580 8GB, ASRock z370m Pro4, 32GB ram 2666MHz, 2 x 256GB Samsung PM961 NMVe RAID 0 (Zapis 2 GB/s, odczyt 3GB/s) po wielu dniach działający Hardware Encoding na 10.13.2
Macbook Pro 15" TouchBar


#18 olej7777

olej7777
  • Members
  • 148 postów

Napisano 17 luty 2018 - 02:16

High Sierra... Brak mozliwosci eksportu do h264 natychmiastowy failed :( trace juz sily :/ smiana smbios na macpro 5,1 eksport idzie ale grafika odpoczywa

Hacintosch i7-8700k @4,7GHz (AVX ON), Radeon RX580 8GB, ASRock z370m Pro4, 32GB ram 2666MHz, 2 x 256GB Samsung PM961 NMVe RAID 0 (Zapis 2 GB/s, odczyt 3GB/s) po wielu dniach działający Hardware Encoding na 10.13.2
Macbook Pro 15" TouchBar


#19 olej7777

olej7777
  • Members
  • 148 postów

Napisano 17 luty 2018 - 03:11

Sierra FCPX 10.3.4 radeon także leży odłogiem wiec ewidetnie cos mam w konfigu zwalone :/


Dodam tylko że w luxmarku mam 13000 tys punktow, podczas testu jest w pelni obciazany, stabilizacja imperiacam grafika w pelni obciazaona, eksport do h264 grafika stoi :/ bruceX 14s

Gdzie jest problem w tym że FCPX nie kożysta z mocy radeona?

 


Hacintosch i7-8700k @4,7GHz (AVX ON), Radeon RX580 8GB, ASRock z370m Pro4, 32GB ram 2666MHz, 2 x 256GB Samsung PM961 NMVe RAID 0 (Zapis 2 GB/s, odczyt 3GB/s) po wielu dniach działający Hardware Encoding na 10.13.2
Macbook Pro 15" TouchBar


#20 Najrad

Najrad
  • Members
  • 768 postów
  • LocationPodhale

Napisano 17 luty 2018 - 09:06

Czy pliki z a7s masz na timeline gołe czy ponakładane fx-y? Zauważyłem, że obciążenie grafiki skoczyło do 75% przy eksporcie pliku który miał kilka fx-ów a przy normalnym eksporcie procesor idzie na 100% a grafika tak jak u ciebie na 1/10 mocy i się nudzi.

Sprawdziłem 2 karty rx580+r9270x+hd4600 o ile czasami wykorzystywana jest rx580 ( do niej dopięte są monitory) o tyle 270X stoi cały czas na 0%

Monitoruje teraz eksport do proresa wspomnianej studniówki i czasami obciążenie karty wzrasta prawie do 75%, więc w jakiś sposób jest wykorzystywana na klipach obłożonych FX-ami. Może FCPX jakoś zarządza wspomaganiem karty  - nie mam pojęcia. Nie można jednak powiedzieć, że jest niewykorzystywana w ogóle. 

 

Załączone pliki


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych