Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

BCM 943224HMS problem z uruchomieniem na 10.13.3


Najlepsza odpowiedź Axon , 22 luty 2018 - 23:23

Gdyby ktoś szukał rozwiązania z niedziałającą wifi to polecam poczytać:

https://www.hackinto...UU7H5lWApnmuQxw

 

U mnie pomogło, temat do zamknięcia.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Axon

Axon
  • Members
  • 2 postów

Napisano 17 luty 2018 - 09:36

Witam.

Jestem początkujący więc bardzo proszą o wyrozumiałość :roll:

Komputer to HP elitebook 8460p na i5, 8G ram, grafika HD3000, SSD 120GB, karta wifi BCM 943224HMS.

Wcześniej miałem zainstalowany system Sierra i wszystko było OK.

Po zainstalowaniu od zera 10.13.3 nie mogę poradzić sobie by uruchomić powyższą kartę WIFI. Wszystko inne udało mi się zrobić, wszystko działa prócz wifi. Instalowałem różne kexty, edytowałem config.plist i nic, meczę się już z tym od kilku dni.

Karta jest brandowana przez HP więc działa bez problemu zarówno na win10 jak i linux.

Czy ktoś miał podobny problem? Bardzo proszę o pomoc.

W załączeniu EFI.


  • Kaudii lubi to

#2 Kaudii

Kaudii
  • Members
  • 71 postów
  • LocationTry City

Napisano 17 luty 2018 - 19:59

Witaj @Axon  brak załącznika, dodaj go


        iMac 18.3 | OSX 10.13.5 | ASUS Z170-PRO | i7 7700K 4,2 GHz | 32 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#3 Axon

Axon
  • Members
  • 2 postów

Napisano 22 luty 2018 - 23:23   Najlepsza odpowiedź

Gdyby ktoś szukał rozwiązania z niedziałającą wifi to polecam poczytać:

https://www.hackinto...UU7H5lWApnmuQxw

 

U mnie pomogło, temat do zamknięcia.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych