Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

UnibootX Clover nie bootuje


  • Zaloguj się, aby dodać odpowiedź
35 odpowiedzi w tym temacie

#1 NiKON

NiKON
  • Members
  • 143 postów

Napisano 23 luty 2018 - 09:31

Witam!

Konfiguracja mojego sprzętu taka jak sygnaturze.

Wczoraj chciałem w końcu zrobić sobie świeżą instalację systemu 10.13.13, aktualnie komputer pracuje na Yosemite.

Pobrałem ze strony ostatnią dostępną wersję Uniboot, przygotowałem pendrive przy pomocy komend terminala, bootowanie ustawiłem na pendrive ale po restarcie czarny ekran z kursorem, który nawet nie mruga. Operację powtarzałem kilka razy i to na dwóch pendrivach i nawet ze starszą wersją Uniboota ale cały czas bez skutku...

 

Nie wiem gdzie szukać przyczyny :(

 

Pomożecie?


<p>Mac OS X 10.13.3 i7 2600K | Asus P8Z68 Deluxe/gen3 | RX 580 8GB | Corsair DDR3 16GB 1600MHz | Corsair CMPSU-650TXV2EU 650W


#2 Maidenman

Maidenman
  • Members
  • 170 postów

Napisano 23 luty 2018 - 10:55

Najpierw szukaj w 'verbose mode' przy odpalaniu Clovera


High Sierra 10.13.6, Intel i7 4790K 4.0 GHz, ASUS Z-97 PRO GAMER, SAPPHIRE RADEON RX 570 NITRO+ 4GB GDDR5, Kingston DDR3 24GB CL9, SanDisk Ultra II 240GB SSD + Seagate ST1000DM003 1TB 64MB SATA3


#3 NiKON

NiKON
  • Members
  • 143 postów

Napisano 23 luty 2018 - 18:04

Zaznaczylem w clover configuratorze w boot opcje verbose ale Niestety nic mi to nie daje. Caly czas widze tylko czarny ekran z zamrozonym kursorem.

 

 

Ruszyła mi bez problemu instalaka samego clovera na penie, nie wiem dlaczego


<p>Mac OS X 10.13.3 i7 2600K | Asus P8Z68 Deluxe/gen3 | RX 580 8GB | Corsair DDR3 16GB 1600MHz | Corsair CMPSU-650TXV2EU 650W


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 17892 postów
  • LocationWarszawa

Napisano 23 luty 2018 - 21:09

Startujesz w legacy czy uefi?

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 NiKON

NiKON
  • Members
  • 143 postów

Napisano 24 luty 2018 - 00:19

UEFI

<p>Mac OS X 10.13.3 i7 2600K | Asus P8Z68 Deluxe/gen3 | RX 580 8GB | Corsair DDR3 16GB 1600MHz | Corsair CMPSU-650TXV2EU 650W


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 17892 postów
  • LocationWarszawa

Napisano 24 luty 2018 - 10:11

Odpalaj w legacy. Ostatnio na P8Z68 deluxe nie udało mi się odpalić w uefi clovera.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 Najrad

Najrad
  • Members
  • 785 postów
  • LocationPodhale

Napisano 24 luty 2018 - 11:04

Odpalaj w legacy. Ostatnio na P8Z68 deluxe nie udało mi się odpalić w uefi clovera.

Tak jest. Clover na moim Asusie Z68 działa tylko w legacy


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#8 NiKON

NiKON
  • Members
  • 143 postów

Napisano 27 luty 2018 - 14:11

Wstyd..

Ale nie za choinke nie wiem gdzie mam to przestawić :/ 


<p>Mac OS X 10.13.3 i7 2600K | Asus P8Z68 Deluxe/gen3 | RX 580 8GB | Corsair DDR3 16GB 1600MHz | Corsair CMPSU-650TXV2EU 650W


#9 Najrad

Najrad
  • Members
  • 785 postów
  • LocationPodhale

Napisano 27 luty 2018 - 15:21

Musisz podczas instalacji Clovera zaznaczyć legacy zamiast UEFI. Mój Z68 nie chce też botować z dysku jak nie ma włożonego kluczaUSB z Cloverem. Nie wiem dlaczego. Nie chce i już. Tzn ma na EFI zainstalowanego Clovera i jak w bios wybiorę opcję botowania z tego dysku, to zabotuje, ale tylko wtedy gdy w USB jest włozony klucz z Cloverem :)


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#10 NiKON

NiKON
  • Members
  • 143 postów

Napisano 27 luty 2018 - 16:23

No ok. Ale mi sam clover się bootuje jak zrobie sobie instalke własnę bez Uniboota. Nie bootuje się jak pobiorę ostatnią wersję uniboota o odtworze go na penie. 

Chyba zrobie to z cloverem bez Uniboota poprostu. Podeślę jeszcze do sprawdzenia config


<p>Mac OS X 10.13.3 i7 2600K | Asus P8Z68 Deluxe/gen3 | RX 580 8GB | Corsair DDR3 16GB 1600MHz | Corsair CMPSU-650TXV2EU 650W


#11 314TeR

314TeR

    Administrator

  • Administrators
  • 17892 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 12:58

Nie Uniboota a UniBootX.

 

UniBootX - to SAM CZYSTY Clover + 3 sterowniki w folderze drivers UEFI + configi w katalogu OEM.

 

Jak chcesz działać od zera i wyłamywać od zera otwarte drzwi to śmiało. Dopiero co parę dni temu odpalałem Asus P8Z68 Deluxe/gen3 i działa OK, ale TYLKO w trybie legacy.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#12 NiKON

NiKON
  • Members
  • 143 postów

Napisano 28 luty 2018 - 16:38

To jak mogę odtworzyć obraz, żeby mi ruszył?

 

 

edit:

 

Jeżeli trzeba usunąć z pena folder drivers64UEFI to udało mi się :)


<p>Mac OS X 10.13.3 i7 2600K | Asus P8Z68 Deluxe/gen3 | RX 580 8GB | Corsair DDR3 16GB 1600MHz | Corsair CMPSU-650TXV2EU 650W


#13 314TeR

314TeR

    Administrator

  • Administrators
  • 17892 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 21:28

F8 i wybór pena lub ustaw w bios.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#14 NiKON

NiKON
  • Members
  • 143 postów

Napisano 28 luty 2018 - 22:25

F8 i wybór pena lub ustaw w bios.

 

No dzięki, ale nie miałem problemu z ustawieniem bootowania z pena. Problem polegał na wyświetlaniu czarnego ekranu po bootwaniu pena z UnibootX. Problem znikł po usunięcie z pena folderu driversUEFI


<p>Mac OS X 10.13.3 i7 2600K | Asus P8Z68 Deluxe/gen3 | RX 580 8GB | Corsair DDR3 16GB 1600MHz | Corsair CMPSU-650TXV2EU 650W


#15 314TeR

314TeR

    Administrator

  • Administrators
  • 17892 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 23:20

No ale driversUEFI NIE są w ogóle wczytywane jak startujesz w legacy! Widać CAŁY czas startujesz w UEFI i masz pewnie problem z kolizją VGA i np brakiem BIOSu GOP. Być może po wywaleniu sterownika od CSM nie jest ładowany i albo ładuje się z systemowy, albo w jakiś sposób przechodzi na legacy. Nie wiem, bo spekuluję, nie jestem przy kompie.

 

W każdym razie P8Z68 Deluxe/gen3 z obecnym cloverem NIE da się odpalić w UEFI - nie wiem czemu, bo z starszymi wersjami dawało radę. Podejrzewam jakiś błąd w AptioFix lub AptioMemoryFix.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#16 NiKON

NiKON
  • Members
  • 143 postów

Napisano 28 luty 2018 - 23:27

No ale driversUEFI NIE są w ogóle wczytywane jak startujesz w legacy! Widać CAŁY czas startujesz w UEFI i masz pewnie problem z kolizją VGA i np brakiem BIOSu GOP. Być może po wywaleniu sterownika od CSM nie jest ładowany i albo ładuje się z systemowy, albo w jakiś sposób przechodzi na legacy. Nie wiem, bo spekuluję, nie jestem przy kompie.

 

W każdym razie P8Z68 Deluxe/gen3 z obecnym cloverem NIE da się odpalić w UEFI - nie wiem czemu, bo z starszymi wersjami dawało radę. Podejrzewam jakiś błąd w AptioFix lub AptioMemoryFix.

 

 

Możesz mi wytłumaczyć jak mam odpalić w takim razie UnibootX w legacy? Odtwarzam obraz UnibootX na pendrive, bootowanie ustawione na ten pendrive. Co dalej?


<p>Mac OS X 10.13.3 i7 2600K | Asus P8Z68 Deluxe/gen3 | RX 580 8GB | Corsair DDR3 16GB 1600MHz | Corsair CMPSU-650TXV2EU 650W


#17 314TeR

314TeR

    Administrator

  • Administrators
  • 17892 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 23:29

Możesz ustawić "UEFI: nazwa_klucza" lub po prostu "Nazwa_Klucza" lub np z symbolem dysku coś w stylu "P0: Nazwa klucza". Pierwszy start w UEFI, drugi legacy.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#18 NiKON

NiKON
  • Members
  • 143 postów

Napisano 28 luty 2018 - 23:31

Możesz ustawić "UEFI: nazwa_klucza" lub po prostu "Nazwa_Klucza" lub np z symbolem dysku coś w stylu "P0: Nazwa klucza". Pierwszy start w UEFI, drugi legacy.

 

 

Dzięki! Sprawdzam to!


<p>Mac OS X 10.13.3 i7 2600K | Asus P8Z68 Deluxe/gen3 | RX 580 8GB | Corsair DDR3 16GB 1600MHz | Corsair CMPSU-650TXV2EU 650W


#19 314TeR

314TeR

    Administrator

  • Administrators
  • 17892 postów
  • LocationWarszawa

Napisano 28 luty 2018 - 23:36

Najlepiej przywróć ustawienia do domyślnych i ustaw kolejność bootowania. Jak pamiętam ustawienie opcji "priorytet ROM dla UEFI" też psuje start lub wręcz ubija całkowicie start kompa.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#20 NiKON

NiKON
  • Members
  • 143 postów

Napisano 28 luty 2018 - 23:37

@314TeR Działa w końcu...  :) Teraz tylko numery sobie wygeneruje póki jestem na 10.10. i jade z instalacją.


<p>Mac OS X 10.13.3 i7 2600K | Asus P8Z68 Deluxe/gen3 | RX 580 8GB | Corsair DDR3 16GB 1600MHz | Corsair CMPSU-650TXV2EU 650W





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych