Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

[dualboot] Sierra 10.12.6 i Win 10 wolny boot


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Marv

Marv
  • Members
  • 69 postów

Napisano 01 marzec 2018 - 21:46

Mam problem - wolny boot. Zaczyna się od uefi, logo asusa widnieje z minutę i dopiero ładuje się clover. Sierrę mam na ssd i też zbyt długo się ładuje, to samo z win 10, tyle że ten jest na zwykłym dysku ale to świeża instalacja. Jeżeli wyciągnę ssd na którym mam Sierrę i clovera to zarówno uefi jak i windows ładują się w kilka sekund. Co może nie grać? W necie piszą aby w cloverze sekcji boot wyłączyć debug ale nie mam tej opcji aktywnej.

 macOS Sierra 10.12.6 / Haswell i5-4570 / ASUS Gryphon Z87 / GTX 970 / 20 GB DDR3 / SSD Samsung 850 Evo


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 17556 postów
  • LocationWarszawa

Napisano 02 marzec 2018 - 00:30

Zrób najlepiej reflash biosu przez USB Flashback - masz śmieci w nvram i pewnie powielone kilkadziesiąt razy pozycje startowe.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 Marv

Marv
  • Members
  • 69 postów

Napisano 02 marzec 2018 - 07:28

Dzięki spróbuję. Czy śmieci w nvram mogą też odpowiadać za szalejącą godzinę zarówno w macos i win? Systemy same je przestawiają. Próbowałem w win naprawić to kluczem rejestru ale nope. Wszystko zaczęło się od Sierry albo jak wgrałem NvidiaGraphicsfixup

 macOS Sierra 10.12.6 / Haswell i5-4570 / ASUS Gryphon Z87 / GTX 970 / 20 GB DDR3 / SSD Samsung 850 Evo


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 17556 postów
  • LocationWarszawa

Napisano 02 marzec 2018 - 08:08

Nie.

Temat godziny był wytłumaczony na forum bardzo dokładnie, poszukaj stosownego tematu. Nie będę przepisywał tam zamieszczonych informacji.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 Marv

Marv
  • Members
  • 69 postów

Napisano 03 marzec 2018 - 18:14

Wyczyściłem nvram ale nie pomogło. Problemem jeśli chodzi o macOS okazało się wyłączone "EHCI hand off" w uefi. Teraz macOS ładuje się błyskawicznie, logo biosa też znika sporo szybciej. Co ciekawe miałem tak cały czas i tylko Sierra miała problem.

 

Jednak jeśli chodzi o win10 to nadal ładuje się strasznie długo, nawet kilka minut. Co może być powodem?


 macOS Sierra 10.12.6 / Haswell i5-4570 / ASUS Gryphon Z87 / GTX 970 / 20 GB DDR3 / SSD Samsung 850 Evo





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych