Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Wariujący kursor myszy


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 Greg

Greg
  • Members
  • 58 postów
  • LocationWarszawa

Napisano 13 marzec 2018 - 22:34

Cześć,

Wiecie może jak jest przyczyna wariującego kursora myszy w HS?

Przez wariowania mam na myśli ikonę kursora, która zmienia się po najechaniu na poszczególne elementy np Findera czy innej aplikacji gdzie kursor ze strzałki zmienia się na coś innego jak na przykład przy zmianie szerokości kolumny itd.

Problem polega na tym, że ikona kursora się „mrozi” i nie powraca do standrowej strzałki.
Co za tym idzie trafienie w jakąś ikonkę czy guzik staje się trochę jak strzelanie z łuku po pijaku - jak ktoś próbował to wie o czym mówię ;)

Nie wiem czy to jest kwestia strowników NVidia czy może jednak czegoś innego

Ktoś coś?

Asus Z97 Pro Gamer; i5 4690K; G.Skil Trident DDR3 2400; Corsair RM650; Samsung 850 Pro 256GB; Samsung 960 Evo 500GB, Corsair H80i GT; Asus Geforce GTX 980; Phanteks Enthoo Evolv TGDell UP2715k 


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 17842 postów
  • LocationWarszawa

Napisano 15 marzec 2018 - 13:52

Problem jaki opisujesz nie powinien występować na sprzęcie ze stopki.

 

W takich wypadkach tylko instalacja np na osobnej partycji systemu na czysto może dać informację, czy to kwestia system, czy sprzętu.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 Greg

Greg
  • Members
  • 58 postów
  • LocationWarszawa

Napisano 15 marzec 2018 - 19:31

hmm, renstalacja też przyszła mi do głowy, ale w sumie to nie windows ;-) żeby to było jedyne lekarstwo.

 

problem jest jednak w tym, że tak jest od samego początku, od kiedy postawiłem system na tym sprzęcie. Żyłem z tym do tej pory bo myślałem, że to kwestia drive'ów Nvidia i mojej rodzielczości 5k. Tak też wypowiadali się użytkownicy na zagranicznych forach z podobnym setup'em.

 

w każdym razie i będę robił kolejne podejście do dysku M.2, tym razem w adapterze do szyny x4 więc pewnie pokuszę się o re-instalację i zobaczę czy to cokolwiek pomoże w dobie HS, choć nadal, jak pokazuje 10.3.3 nadal kulawych driverów Nvidi. 

 

 

Dzięki 314TeR!


Asus Z97 Pro Gamer; i5 4690K; G.Skil Trident DDR3 2400; Corsair RM650; Samsung 850 Pro 256GB; Samsung 960 Evo 500GB, Corsair H80i GT; Asus Geforce GTX 980; Phanteks Enthoo Evolv TGDell UP2715k 


#4 piker

piker
  • Members
  • 36 postów

Napisano 16 marzec 2018 - 18:09

Miałem tak w Macbooku ze stopki. Trefny był RAM, wymieniłem na 16GB DDR3 1600MHz Microna i jak ręką odjął.


MacBookPro9,2 | Core i5-3210m | 2x8GB DDR3L-1600MHz | HD4000 | 240GB SSD GoodRam Iridium Pro | macOS 10.14

(Hackintosh) iMac14,2 | Core i3-4330 | ASRock Z87 Pro3 | 2x4GB DDR3L-1600MHz | Sapphire Radeon RX 580 Nitro+ 8GB | 240GB SSD GoodRam IRDM | macOS 10.14

iPhone 8 64GB | iOS 12


#5 Greg

Greg
  • Members
  • 58 postów
  • LocationWarszawa

Napisano 18 marzec 2018 - 11:00

a no widzisz, tak myślałem że nie jestem odosobnionym przypadkiem ;-) dzięki że się odezwałeś.

 

nie wiem czy u mnie jest ta sama przyczyna, choć ram kupowałem nowy w morele, ale na chwilę obecną sytuację trochę poprawiło dorzucenie NvidiaGraphicsFixup do kextow. 

 

Mówię częściowo bo raz na jakiś czas wariowanie wraca, szczególnie jak wyłącze monitor podczas pracy i włączę go po jakimś czasie. 

 

Niemniej jednak i tak jest to niebo a ziemia w porównaniu z poprzednim stanem. 


Asus Z97 Pro Gamer; i5 4690K; G.Skil Trident DDR3 2400; Corsair RM650; Samsung 850 Pro 256GB; Samsung 960 Evo 500GB, Corsair H80i GT; Asus Geforce GTX 980; Phanteks Enthoo Evolv TGDell UP2715k 


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 17842 postów
  • LocationWarszawa

Napisano 18 marzec 2018 - 16:02

To co piszesz "nie trzyma się kupy". Sprzęt jaki masz, po prawidłowym postawieniu nie ma opisywanych objawów. Jeśli jednak występują, to masz albo skopany system/konfigurację, albo sprzęt.

 

Bez postawienia systemu od zera nie wyeliminujesz systemu i configu, dalsze rozważanie zwyczajnie są strzępieniem językiem. Gdybać możesz jeszcze latami... zamiast gdybania działaj.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 Greg

Greg
  • Members
  • 58 postów
  • LocationWarszawa

Napisano 18 marzec 2018 - 19:16

dzięki ;-) 

 

ale jak przeczytasz mój pierwszy post w temacie, to zauważysz że tak jest od samego początku, czyli od momentu czystej instalacji. Więc to nie jest tak, że działało i przestało, albo działało dołożyłem sprzęt i przestało.

 

Instalacja bazuje na tutejszym UnitbootX'ie pod płytę ze stopki plus GTX, wg poradników z tego forum i paru użytkownikom tego forum łącznie z 314 pomagającym w locie w odpaleniu 5k

Oprócz NvidiaGraphicsFixup, nvda_drv=1 i nv_spanmodepolicy=1 w sekcji boot oraz zaznaczeniu NVidiaWeb w sekcji System parameters clovera nie zmieniałem nic w configu dostarczonym z Unibootx'em pod Z97

 

 

Więc będę stawiał system od nowa mimo wszystko. Pytanie więc: czy coś pominełem, zrobiłem źle do tej pory? Co pozwoli stwierdzić że system/konfig jest okay a system jest postawiony "prawidłowo" ? 

 

 

 

 

 


Asus Z97 Pro Gamer; i5 4690K; G.Skil Trident DDR3 2400; Corsair RM650; Samsung 850 Pro 256GB; Samsung 960 Evo 500GB, Corsair H80i GT; Asus Geforce GTX 980; Phanteks Enthoo Evolv TGDell UP2715k 


#8 314TeR

314TeR

    Administrator

  • Administrators
  • 17842 postów
  • LocationWarszawa

Napisano 18 marzec 2018 - 19:38

Masz Asus Z97 Pro Gamer; - wgraj właściwy BIOS który obsługuje NVRAM i nie będziesz musiał dodawać: nvda_drv=1 NVidiaWeb. Nie widzę powodu aby dodawać też: NvidiaGraphicsFixup.

 

Tego parametru też nie kojarzę: nv_spanmodepolicy=1

 

No ale masz monitor 5k - a czy przypadkiem oficjalnie GTX 980 chyba NIE wspiera 5k.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#9 Greg

Greg
  • Members
  • 58 postów
  • LocationWarszawa

Napisano 18 marzec 2018 - 21:05

wersja Biosu to: 2102 - ostatni z działający NVRAM'em

 

nv_spanmodepolicy=1 - polecał oswaldini do odpalenia 5k

 

oba tematy w tym wątku:

http://hamac.pl/topi...2715k/?hl=2715k

 

podobnie jak screeny z odpalonego 5k, również w retinie. Co by się zgadzało ze specyfykacją producenta (asus)


Asus Z97 Pro Gamer; i5 4690K; G.Skil Trident DDR3 2400; Corsair RM650; Samsung 850 Pro 256GB; Samsung 960 Evo 500GB, Corsair H80i GT; Asus Geforce GTX 980; Phanteks Enthoo Evolv TGDell UP2715k 


#10 reyder

reyder
  • Members
  • 514 postów

Napisano 18 marzec 2018 - 23:12

https://www.tonymacx...-sierra.204215/

 

Possible temporary workaround for cursor misalignment on my Dell UP2414Q:

 

I discovered that if I went to System Preferences, Displays, selected the Dell Monitor, on the Color tab, specified the color calibrated settings that I want, upon returning to the desktop apps, the cursor was behaving normal. However, if the system was in sleep mode, there is no assurance that the cursor behavior is normal and I may have to repeat this process. But this is a temporary fix and I have my DisplayPort 1.2 enabled and the display is in 3840 x 2160 60Hz.

 

Aktualnie nie ma rozwiązania tego problemu. :/ Zobacz to co wyżej napisałem.


Core i5-3750K | Gigabyte GA-Z77-D3H | 3x4GB 1600MHz | Gigabyte Nvidia 1070  :: Radeon 280X Asus | High Sierra 10.13 | Clover

Core i5-8600K | Asrock Extreme 4 | 2x8GB 2500MHz | Gigabyte 580X | High Sierra 10.13 | Clover





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych