Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Problemy z resetem, rebootem i wyłączaniem.


  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 alex

alex
  • Members
  • 77 postów

Napisano 20 marzec 2018 - 10:44

Mam problem i chciałbym przynajmniej wiedzieć co jest grane.

 

W moim PC ze stopki (P8H67) padł zasilacz. Pewnego dnia komputer się na moich oczach zrestartował, po restarcie zabootował się macOS do ekranu logowania. Próba logowania znowu zrestartowała system i komputer już się nie włączał. Naciśniecie power zapalało na moment power led i tyle.

 

Moja diagnoza - zasilacz. Wymieniłem zasilacz i komputer działa. Ale są problemy np. z resetem wywoływanym przyciśnięciem przycisku reset na obudowie. Przyciśnięcie resetu zamraża komputer na około 5 sekund po czym następuje restart z chwilowym wyłączeniem zasilania.

 

Te 5 sekund czekania występuje nawet wtedy kiedy wybieram w ustawieniach BIOS "zapisz i uruchom ponownie". Nie ważne co jest uruchomione, BIOS, Linux, macOS zawsze po wywołaniu reboota system czeka około 5 sekund zanim faktycznie się zresetuje. Wciśniecie resetu na obudowie podczas działania systemu zawiesza maszynę na 5 sekund i dopiero po tym czasie następuje reset, który de facto jest chwilowym wyłączeniem zasilania. Power LED gaśnie i po chwili się zapala.

 

Co to może być? Płyta oberwała podczas awarii zasilania? Tak poza tym komputer działa stabilnie.

 

EDIT: temat załatwiony resetem CMOSa. :)


Użytkownik alex edytował ten post 20 marzec 2018 - 14:30

Asus P8Z68-V LX // i5 2500K // 8GB DDR3 1866 MHz // MSI GTX1050 Ti 4GB // Inateck USB 3.0 (FL1100) // 1x SSD 2x HDD // Win10 x64

Asus P8H67 // i5 2400 // 8GB DDR3 1333 MHz // EVGA GT640 2GB // 1x SSD 2x HDD 1x DVD-RW // Clover EFI // macOS 10.14 / Arch Linux

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych