Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Aktualizacja High Sierra 10.13.4 build 17E199


  • Zaloguj się, aby dodać odpowiedź
35 odpowiedzi w tym temacie

#1 Ian

Ian
  • Members
  • 209 postów
  • LocationUSA

Napisano 30 marzec 2018 - 03:37

Dziś późnym popołudniem czasu lokalnego Apple udostępniło upgrade High Sierra 10.13.4. Build 17E199. Na moim hacku operacja upgrade'u przebiegła bezproblemowo i wygląda na to, że wszystko jest OK.

Załączone pliki


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#2 Najrad

Najrad
  • Members
  • 788 postów
  • LocationPodhale

Napisano 30 marzec 2018 - 08:24

Załączony plik  Zrzut ekranu 2018-03-30 o 09.23.25.png   587,54 KB   1 Ilość pobrań

Ciekawe.... bo w uaktualnieniach mam pusto, zero, null, NIC


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#3 De3ny

De3ny
  • Members
  • 73 postów

Napisano 30 marzec 2018 - 17:41

Ja również próbowałem dziś uaktualnić do 10.3.4 i skończyło się na niebieskim ekranie Windowsa z odzyskiwaniem. Wcześniej aktualizacja 10.3.2 do 10.3.3 poszła bez problemów, choć obecna waży znacznie więcej i może coś koliduje. Mam najnowszy UniBootX z forum, który odpaliłem z pendrive'a i mogłem przywrócić stan przed aktualizacją, jednak nie mogę zrobić aktualizacji - czy to wina starszego clovera? 


haMac: MSI H81M-P33 | i7-4790S | 8 GB RAM | Sapphire RX 560 Pulse OC 4 GB | 240 GB SSD


#4 Najrad

Najrad
  • Members
  • 788 postów
  • LocationPodhale

Napisano 30 marzec 2018 - 18:08

Po jakimś czasie pokazała się aktualizacja, pobrałem, instalacja bez problemowa.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  High Sierra 10.13.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#5 Ian

Ian
  • Members
  • 209 postów
  • LocationUSA

Napisano 30 marzec 2018 - 19:25

Od wczoraj dokonałem już kilku instalacji "na czysto" w różnych warunkach (dyski ssd i hdd, wewnętrzne i zewnętrzne). Wszystko gra. 


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 17894 postów
  • LocationWarszawa

Napisano 31 marzec 2018 - 12:30

Sterowniki nvidii dla 10.13.4 17E199: https://images.nvidi...0.10.30.103.pkg


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 Ian

Ian
  • Members
  • 209 postów
  • LocationUSA

Napisano 31 marzec 2018 - 13:09

Sterowniki nvidii dla 10.13.4 17E199: https://images.nvidi...0.10.30.103.pkg

 

Tak, są... Tylko że u mnie one nie działają, tak samo z resztą jak poprzednie. Jadę albo bez sterowników webowych, albo instalując .106. Ten jest ostatnim, który u mnie odnosił efekt. Przy okazji, może pomożesz - po zainstalowaniu nowych (poźniejszych niż .106) mam albo black screen albo "AppleKeyStore: operation failed..." i pętla.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#8 314TeR

314TeR

    Administrator

  • Administrators
  • 17894 postów
  • LocationWarszawa

Napisano 31 marzec 2018 - 15:15

GT 740 nie wymaga sterowników.

GT 710 - to Fermi i w ogóle sprawia ta karta problemy w macOS.

 

UWAGA - aktualizacja 10.13.4 aktualizuje też firmware maczków. Podbijana jest wersja i data - np na MacBook Pro 15" mid 2012 aktualne dane są takie:

<key>SMbiosdate</key>
<string>02/02/2018</string>
<key>SMbiosversion</key>
<string>MBP91.88Z.00D9.B00.1802021100</string>

Oznacza to, że na 99% zmienił się też sterownik apfs w UEFI.

 

Przed aktualizacją przydało by się zaktualizować clovera o ile już posiada aktualne dane SMBIOS.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#9 Ian

Ian
  • Members
  • 209 postów
  • LocationUSA

Napisano 31 marzec 2018 - 16:01

Tak, GT740 odnajduje się pięknie bez driverów, dlatego też napisałem: "Jadę albo bez sterowników webowych, albo instalując .106". Jednak bez sterowników zauważalne są niewielkie lagi. Ponadto Geekbench podaje 0 (zero) w teście OpenCL. Driver .106, lub .104 poprawia wszystko - znikają lagi i test Geekbencha jest OK, dając realny wynik. Chciałbym jednak użyć najnowsze drivery, wychodząc z założenia że nowe jest lepsze od starego.

 

W GT710 z webdriverami jest OK. Tam jest inny problem, z CPU Haswell, o którym już pisałem, a którego jak dotąd nie udało się nam zlikwidować. Nie da się po prostu zainstalować systemu. Ale zainstalowany na innym kompie - działa bez problemu (zarówno 10.12.6 jak i 10.13.4)

 

Problem lagowania na nowszych niż .106 driverach jest powszechnie znany. Wiele osób na forach sygnalizuje lagowanie. Jednak rozwiązania brak. Poza cofnięciem się do .106

 

Zaraz wyciągnę apfs i zainstaluję.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#10 Maidenman

Maidenman
  • Members
  • 170 postów

Napisano 31 marzec 2018 - 17:23

Chciałbym jednak użyć najnowsze drivery, wychodząc z założenia że nowe jest lepsze od starego.

 

Pytanie tylko, czy nVidia faktycznie coś robi przy sterownikach poza zmianą numerka w kextach, aby dały się odpalić na zaktualizowanym systemie. Owszem, łatki do nowszych kart są robione pod konkretne bugi, ale dla starszych kart raczej rzadko coś się zmienia w aktualizacjach. Podobnie jest pod Windows. Czasem nowsze sterowniki robią więcej bałaganu niż starsze, bo łatając jedno psują drugie... :/


High Sierra 10.13.6, Intel i7 4790K 4.0 GHz, ASUS Z-97 PRO GAMER, SAPPHIRE RADEON RX 570 NITRO+ 4GB GDDR5, Kingston DDR3 24GB CL9, SanDisk Ultra II 240GB SSD + Seagate ST1000DM003 1TB 64MB SATA3


#11 Greg

Greg
  • Members
  • 58 postów
  • LocationWarszawa

Napisano 03 kwiecień 2018 - 18:40

na 10.13.3 miałem dzwięk po DP na wbudwanych w monitor głośnikach. Teraz, po aktualizacji znikł.

 

Coś jeszcze powinienem zaktualizować? AppleALC mam w najnowszej wersji (1.2.4)


Asus Z97 Pro Gamer; i5 4690K; G.Skil Trident DDR3 2400; Corsair RM650; Samsung 850 Pro 256GB; Samsung 960 Evo 500GB, Corsair H80i GT; Asus Geforce GTX 980; Phanteks Enthoo Evolv TGDell UP2715k 


#12 Ian

Ian
  • Members
  • 209 postów
  • LocationUSA

Napisano 03 kwiecień 2018 - 18:58

Ja mam w 1.2.1 i działa.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#13 Kaudii

Kaudii
  • Members
  • 71 postów
  • LocationTry City

Napisano 03 kwiecień 2018 - 20:52

a też tak macie że po DP nie ma regulacji głośności, bo po HDMI jest ok ale po DP mam tylko poziom max


        iMac 18.3 | OSX 10.13.5 | ASUS Z170-PRO | i7 7700K 4,2 GHz | 32 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#14 314TeR

314TeR

    Administrator

  • Administrators
  • 17894 postów
  • LocationWarszawa

Napisano 03 kwiecień 2018 - 23:33

Nie powinno być regulacji poziomu dźwięku ani na HDMI ani na DP.

 

Aktualny clover 4424:

Clover EFI bootloader - kompilacja 314TeR r4695
Ostatnia aktualizacja 06 paź 2018 16:33


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#15 Kaudii

Kaudii
  • Members
  • 71 postów
  • LocationTry City

Napisano 04 kwiecień 2018 - 20:20

dzięki za info, czyli z DP jest ok ale na HDMI mam regulację, ale i tak mam po DP podłączone


        iMac 18.3 | OSX 10.13.5 | ASUS Z170-PRO | i7 7700K 4,2 GHz | 32 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#16 Ian

Ian
  • Members
  • 209 postów
  • LocationUSA

Napisano 04 kwiecień 2018 - 21:03

dzięki za info, czyli z DP jest ok ale na HDMI mam regulację, ale i tak mam po DP podłączone

 

Jaką regulację? Bo chyba nie z klawiatury?


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#17 Kaudii

Kaudii
  • Members
  • 71 postów
  • LocationTry City

Napisano 04 kwiecień 2018 - 21:31

raczej z klawiatury, bo inna nie przyszła mi do głowy


        iMac 18.3 | OSX 10.13.5 | ASUS Z170-PRO | i7 7700K 4,2 GHz | 32 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#18 mariodj

mariodj
  • Members
  • 41 postów

Napisano 05 kwiecień 2018 - 20:20

System i sterowniki zaktualizowane ale chyba grafika laguje jak poprzednio.


ASUS Z170 Pro Gaming | i5-6600K 3.5Ghz | 16gb DDR4 3000Mhz | GTX980 


#19 Ian

Ian
  • Members
  • 209 postów
  • LocationUSA

Napisano 05 kwiecień 2018 - 20:26

System i sterowniki zaktualizowane ale chyba grafika laguje jak poprzednio.

 

 

Tak, laguje. W zależności od karty video - mniej lub bardziej. Jak pisałem - na .25.106 lagowania nie ma.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#20 314TeR

314TeR

    Administrator

  • Administrators
  • 17894 postów
  • LocationWarszawa

Napisano 05 kwiecień 2018 - 20:29

raczej z klawiatury, bo inna nie przyszła mi do głowy

 

Nie powinieneś mieć dostępnej regulacji głośności na sprzęcie podłączonym czy to przez DP czy HDMI - taka specyfika przesyłu cyfrowego strumienia danych. Każda ingerencja w tym zmiana głośności to jest przetwarzanie. Może masz coś doinstalowane, jakiś soft przez który przepuszczasz strumień wyjściowy, albo nie jesteś świadomy, że np audio leci do monitora po np analogu osobnym kabelkiem... ;)

 

EDIT: Te ostatnie może za duży kontrast... ale wciąż nie wiem jak masz podłączony sprzęt i co zainstalowane, że masz regulację poziomu dźwięku na HDMI.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych