Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

HP Envy M6 1210SW - wsparcie w instalacji i konfiguracji


  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 zapsu

zapsu
  • Members
  • 113 postów
  • LocationStudent

Napisano 12 maj 2018 - 15:06

Szanowni Forumowicze,

 

zgłaszam się z prośbą o pomoc w sprawie instalacji i konfiguracji 10.12 Sierra na HP Envy M6 1210SW.

 

Sprzęt jaki posiadam to:

1. Symbol modelu laptopa/płyty głównej

HP Envy M6 1210SW

2. Jaki jest procesor, czy obsługuje instrukcje SSE2, SSE3

Intel Core i5-3230M, 3200 MHz, SSE2, SSE3 obsługiwane

3. Jaki jest mostek południowy (czyli chipset odpowiedzialny za obsługę napędów HDD i DVD).

 

4. Jaki jest dodatkowy kontroler napędów (jeśli w danym przypadku występuje)

5. Jaka jest karta graficzna oraz (w przypadku notebooków) natywna rozdzielczość matrycy**

AMD Radeon 7670m, Rozdzielczość 1366 x 768

6. Jaki jest kodek audio

IDT 92HD91BXX @ Intel Panther Point PCH - High Definition Audio Controller [C-1] PCI

7. Jaka jest karta sieciowa

Realteck PCIe GBE Family Controller

8. Jaka jest karta wifi (jeśli w danym przypadku występuje)

Intel® Centrino® Wireless-N 2230

9. Czy napędy są podłączone przez interface SATA czy IDE i jak wygląda układ partycji na dysku docelowym

SATA, dysk dostosuję do potrzeb MacOS

 

10. Czy klawiaturę/mysz mamy podłączone przez USB czy PS2.

Posiadam klawiaturę USB bezprzewodową

 

Aktualnie przygotowałem pendrive z Cloverem wersja r4459 wykorzystując narzędzie Bootdisk Utlility z forum. Na pendrive wrzuciłem również 10.12 Sierra pobrany w Bootdisk Utlility. Posiadam również pełną wersję instalatora 10.12 Sierra.

 

Clover bootuje się poprawnie, zgrałem dane wciskając F2 po uruchomieniu Clover - moja płyta główna to:

0:100  0:000  Running on: 'HP ENVY m6 Notebook PC' with board '18A5'

 

Niestety po uruchomieniu instalatora z komendą -v ładowanie zawiesza się - screen w załączeniu.

 

Potrzebuje Waszego wsparcia w poprawnym uruchomieniu instalatora.

1. Jakie kexty powinienem wgrać?

2. Czy wymagane jest modyfikowanie config.plist? Co wprowadzić?

 

Są to moje pierwsze kroki i za wszelką pomoc będę wdzięczny.

 

Pozdrawiam

Łukasz

Załączone pliki






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych