Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Idzie nowe, Mojave 10.14.X


  • Zaloguj się, aby dodać odpowiedź
43 odpowiedzi w tym temacie

#1 meeron

meeron
  • Members
  • 249 postów

Napisano 07 czerwiec 2018 - 21:21

No to lecim z tematem!

Jak nie my to kto? ;)

Ktoś już testuje beta Mojave 10.14.X na hacku?


ASUS P8Z68 GEN3 - i5 3550 - 16GB RAM - SSD 120GB EVO - GT640 OC 2GB - ENER82+ OSX HIGH SIERRA 10.13

ASROCK H110M   HDV -   PENTIUM G4620 - 8GB RAM - SSD ADATA SU800 - HD5770 - KCAS 500W ₪ WINDOWS 10

APPLE   MACBOOK  5,1 ALU UNIBODY - C2D 2,4GHz + 5GB RAM + GF9400 & GF9600M + SSD 120GB OSX 10.13

TAKI TAM KIEDYŚ OVERCLOCKING   - 0,045µ ₪ 5358MHz 1M - 0,065µ ₪ 4444MHz 1M - 0,090µ ₪ 3503MHz 1M


#2 Ian

Ian
  • Members
  • 205 postów
  • LocationUSA

Napisano 07 czerwiec 2018 - 21:39

Oczywiście. Ale nie polecam.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#3 music

music

    Daniel

  • Donator
  • 1180 postów
  • LocationZamość

Napisano 08 czerwiec 2018 - 13:30

Nowa wersja systemu macOS 10.14 Mojave zmienia wymagania dość znacznie w stosunku do High Sierra.

 

Jeśli posiadacie komputer z procesorem wcześniejszym niż 3 generacja Intel Core i3/i5/i7 (oznaczone numerami 3XXX) wasz komputer nie obsłuży nowego systemu a do tego wymagane jest posiadanie karty graficznej która wspiera API Metal (Intel HD4000+, AMD bazujące na GCN+ oraz Nvidia Kepler+).

 

Metal działa na kartach graficznych:

Nvidia – GeForce gtx 4xx I nowsze
Intel – HD4000 and newer (ivy bridge I nowsze)
AMD – HD7000 i nowsze

 

Nowa wersja macOS 10.14 Mojave wspiera urządzenia Apple:

MacBook (od 2015 roku)

MacBook Air (mid 2012 i nowsze)

MacBook Pro (mid 2012 i nowsze)

Mac Mini (late 2012 i nowsze)

iMac (Late 2012 i nowsze)

iMac Pro (2017)

Mac Pro (late 2013, mid 2010, mid 2012 z kartami graficznymi obsługującymi silnik Metal)

 

 

 

Nie obsługiwane modele:

 

var nonSupportedModels = ['MacBookPro4,1','MacPro2,1','Macmini5,2','Macmini5,1','MacBookPro5,1','MacBookPro1,1','MacPro4,1','MacBookPro5,2','iMac8,1','MacBookPro5,4','MacBookAir4,2','Macmini2,1','iMac5,2','iMac11,3','MacBookPro8,2','MacBookPro3,1','Macmini5,3','MacPro5,1','Macmini4,1','iMac9,1','iMac6,1','Macmini3,1','Macmini1,1','MacBookPro6,1','MacBookPro2,2','MacBookPro2,1','iMac12,2','MacBook3,1','MacPro3,1','MacBook5,1','MacBook5,2','iMac11,1','iMac10,1','MacBookPro7,1','MacBook2,1','MacBookAir4,1','MacBookPro5,3','MacBookPro6,2','iMac12,1','MacBook1,1','MacBookPro5,5','iMac11,2','MacBookPro1,2','iMac4,2','Xserve2,1','MacBookAir3,1','MacBookAir3,2','MacBookAir1,1','Xserve3,1','iMac4,1','MacBookAir2,1','Xserve1,1','iMac5,1','MacBookPro8,1','MacBook7,1','MacBookPro8,3','iMac7,1','MacBook6,1','MacBook4,1','MacPro1,1',];

 

 

Wymagany jest clover najnowszy, do pobrania np. tu https://github.com/D...uilder/releases , pobranie -> Clover 4522

 

Aktualizujcie do najnowszych wydań kexty, apfs.efi, config.plist dla SMBIOS i ewentualne patche


 10.13 + SMBIOS iMac 10,1 + Clover 4169 config.plist -> https://pastebin.com/LTvFM7xV + modyfikowane DSDT.aml + dysk SSD w schemacie APFS + Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext); Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001); LAN RTL8111 (RealtekRTL8111.kext + EFI String); EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext); kexty: NightShiftUnlocker, CPUSensors, GPUSensors, LPCSensors, iMessage OK
 prawie od samego początku projektu hackintosh czyli 2006 rok

#4 danielosx86

danielosx86
  • Members
  • 413 postów

Napisano 08 czerwiec 2018 - 14:42

Jeszcze jedna ważna sprawa - wszystkie karty WiFi Atherosa zostały wycięte, więc m.in. niezawodny i ogólnodostępny TP-Link TL-WDN4800 idzie na emeryturę, przynajmniej oficjalną, bo pewnie można kombinować z kextami z High Sierra.


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | MSI GeForce GTX1060 OC 6GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS High Sierra 10.13

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS High Sierra 10.14

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8


#5 javazlaz

javazlaz
  • Members
  • 1546 postów
  • LocationCzęstochowa

Napisano 09 czerwiec 2018 - 10:27

Jeszcze jedna ważna sprawa - wszystkie karty WiFi Atherosa zostały wycięte, więc m.in. niezawodny i ogólnodostępny TP-Link TL-WDN4800 idzie na emeryturę, przynajmniej oficjalną, bo pewnie można kombinować z kextami z High Sierra.


I tu mnie zmartwiłeś :( Trzeba będzie przerzucić się na Broadcoma.
macOS 10.13.6 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Fenvi FV-T919 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium | Dell P2210

iOS 12 - iPhone SE 16GB Space Gray

ADM 3.1.3.RHU2 - Asustor AS1002T | 2x WD Red 3TB

#6 BrT

BrT
  • Members
  • 391 postów
  • LocationGorlice

Napisano 10 czerwiec 2018 - 11:34

Wygląda, że w końcu można zbudować Fusion Drive na systemie plików APFS. U mnie zmieniło samo, zauważyłem dopiero dzisiaj.

 

 

Załączony plik  fusionapfs.png   99,99 KB   2 Ilość pobrań

 

 


MacBook Air 13,3" Early 2014 macOS 10.13.5  |  MacBook Pro 15,4" MD103 macOS 10.14

iPhone 6 Plus Silver + Apple Watch Series 3

iPad Mini 2 Retina LTE

Apple TV 4k


#7 music

music

    Daniel

  • Donator
  • 1180 postów
  • LocationZamość

Napisano 10 czerwiec 2018 - 14:30

Wygląda, że w końcu można zbudować Fusion Drive na systemie plików APFS. U mnie zmieniło samo, zauważyłem dopiero dzisiaj.

Ciekawi mnie czy można same dyski HDD na których nie ma systemu używać dla APFS. Bo ja np. trzymam na takim dysku różne dane tylko, że na partycji w HFS+. Z tego co piszesz to powinno się teraz dać, skoro Fusion Drive = SSD + HDD.


 10.13 + SMBIOS iMac 10,1 + Clover 4169 config.plist -> https://pastebin.com/LTvFM7xV + modyfikowane DSDT.aml + dysk SSD w schemacie APFS + Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext); Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001); LAN RTL8111 (RealtekRTL8111.kext + EFI String); EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext); kexty: NightShiftUnlocker, CPUSensors, GPUSensors, LPCSensors, iMessage OK
 prawie od samego początku projektu hackintosh czyli 2006 rok

#8 Ian

Ian
  • Members
  • 205 postów
  • LocationUSA

Napisano 10 czerwiec 2018 - 15:00

Nie ma znaczenia czy SSD+HDD, czy HDD+HDD, czy też SSD+SSD. Wszystkie te kombinacje są możliwe. Z systemem lub bez.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#9 jupi49

jupi49
  • Members
  • 11 postów

Napisano 10 czerwiec 2018 - 18:12

Czy to nadal wersja beta?


Z97X-UD3H, i5-4460, El Capitan 10.11.5 i High Sierra 10.13.6


#10 Grzesiek13

Grzesiek13
  • Moderators
  • 1756 postów
  • LocationNowy Sącz

Napisano 10 czerwiec 2018 - 20:46

Tak, beta, GM w październiku. Zmiany na plus ale trochę ich mało. Microsoft wciąż ze swoim cyklem produkcyjnym wygrywa. Wdparcie dla CFL jesienią. Idzie nowe ale powoli a z nim MacBookPro14,3 na sześciu rdzeniach :) 


Macbook Pro 13 2017 AOC Q2577PWQ

Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#11 MrVanosh

MrVanosh
  • Members
  • 89 postów
  • LocationChełm

Napisano 20 czerwiec 2018 - 16:29

U mnie na laptopie prawie wszystko działało od razu po aktualizacji. Musiałem tylko wgrać nowszą wersję Lilu i AppleALC by dźwięk powrócił. Na kompie niestety Nvidia i spatchowane Web Drivery nie dają akceleracji.


ASUS MAXIMUS VII HERO | Xeon 1231v3 | 16GB DDR3@2100 CL9 | RX 480 8GB | Intel I218-V | SupremeFX(ALC1150) | Plextor M6S 256GB | Mojave 10.14 | Ozmosis 

Acer Spin 5 | Core i5-6200U | 8 GB DDR4 2133 | Intel HD 520 | BCM94352z | Mojave 10.14


#12 MrVanosh

MrVanosh
  • Members
  • 89 postów
  • LocationChełm

Napisano 20 czerwiec 2018 - 16:31

A Metal nie działa tylko na Keplerach i nowszych? Mi kiedyś na GTX 550 Ti (Fermi) nie śmiagała High Sierra.

Nowa wersja systemu macOS 10.14 Mojave zmienia wymagania dość znacznie w stosunku do High Sierra.

 

Jeśli posiadacie komputer z procesorem wcześniejszym niż 3 generacja Intel Core i3/i5/i7 (oznaczone numerami 3XXX) wasz komputer nie obsłuży nowego systemu a do tego wymagane jest posiadanie karty graficznej która wspiera API Metal (Intel HD4000+, AMD bazujące na GCN+ oraz Nvidia Kepler+).

 

Metal działa na kartach graficznych:

Nvidia – GeForce gtx 4xx I nowsze
Intel – HD4000 and newer (ivy bridge I nowsze)
AMD – HD7000 i nowsze

 

Nowa wersja macOS 10.14 Mojave wspiera urządzenia Apple:

 

 

Nie obsługiwane modele:

 

 

Wymagany jest clover najnowszy, do pobrania np. tu https://github.com/D...uilder/releases , pobranie -> Clover 4522

 

Aktualizujcie do najnowszych wydań kexty, apfs.efi, config.plist dla SMBIOS i ewentualne patche


ASUS MAXIMUS VII HERO | Xeon 1231v3 | 16GB DDR3@2100 CL9 | RX 480 8GB | Intel I218-V | SupremeFX(ALC1150) | Plextor M6S 256GB | Mojave 10.14 | Ozmosis 

Acer Spin 5 | Core i5-6200U | 8 GB DDR4 2133 | Intel HD 520 | BCM94352z | Mojave 10.14


#13 diabelb

diabelb
  • Members
  • 8 postów

Napisano 02 wrzesień 2018 - 08:04

Mogę się pochwalić, że testuję od tygodnia (aktualinie beta 8) i działa bardzo stabilnie - w porównaniu do high sierry w której karta graficzna łapała zwiechy jest rewelacyjnie  =D>

 

Konfiguracja sprzętowa:

Xeon x5660

Asus P6T SE

Grafika: GeForce GT 640 (GK208 na rdzeniu kepler)

 

Jedyna rzecz która nie działa to filevault - apple zrobiło ograniczenie i na Mac Pro 5.1 (mid 2010) nie można włączyć szyfrowania dysku.



#14 Ian

Ian
  • Members
  • 205 postów
  • LocationUSA

Napisano 02 wrzesień 2018 - 12:53

To napisz jeszcze, czy Finder i Preview otwiera jpg.

 

Mogę się pochwalić, że testuję od tygodnia (aktualinie beta 8) i działa bardzo stabilnie - w porównaniu do high sierry w której karta graficzna łapała zwiechy jest rewelacyjnie  =D>

 

Konfiguracja sprzętowa:

Xeon x5660

Asus P6T SE

Grafika: GeForce GT 640 (GK208 na rdzeniu kepler)

 

Jedyna rzecz która nie działa to filevault - apple zrobiło ograniczenie i na Mac Pro 5.1 (mid 2010) nie można włączyć szyfrowania dysku.


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#15 Estrax

Estrax
  • Members
  • 1088 postów
  • LocationSan Francisco Bay Area, CA, United States

Napisano 02 wrzesień 2018 - 15:01

U mnie otwiera bez problemu - czy to na rMBP15 (mid2015/mid2017/mid2018), czy to na haMacach (T3600, T7910 + kilka maszyn na Z370).
Spoiler

#16 Ian

Ian
  • Members
  • 205 postów
  • LocationUSA

Napisano 02 wrzesień 2018 - 15:49

U mnie otwiera bez problemu - czy to na rMBP15 (mid2015/mid2017/mid2018), czy to na haMacach (T3600, T7910 + kilka maszyn na Z370).

 

 

No widzisz. A u mnie - nie. I zachodzę w głowę, o co tu chodzi... Pojęcia nie mam. Spróbuję zmniejszyć wartość SMBIOS na niższą. Standardowo mam 17.1

 

Zmiana wartości SMBIOS nie pomaga, a gdzieś czytałem, że tak. 

Ciekawe, nie otwiera tylko jpg-ów, wszystkie inne pliki (gif, png, bmp, itd., a nawet stary typ JPG) czyta bez problemu. JPG otwierają się w aplikacji Photos, a także w ColorSync.


Użytkownik Ian edytował ten post 02 wrzesień 2018 - 16:44

hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#17 diabelb

diabelb
  • Members
  • 8 postów

Napisano 03 wrzesień 2018 - 19:32

To napisz jeszcze, czy Finder i Preview otwiera jpg.

 

Otwiera ;). Nigdy nie miałem z tym problemu. Może problem z kartą graficzną?



#18 Ian

Ian
  • Members
  • 205 postów
  • LocationUSA

Napisano 03 wrzesień 2018 - 23:47

Pewnie, że kartą graficzną. Tylko chodzi o to, że RX560 działa bezbłędnie z HighSierrą i Sierrą bez driverów, jak np. NVidia, a z Mojave już są problemy, choć tylko z jpg i w dodatku nie wszystkimi typami. Ale może to przejściowe, Grafika w tej becie jeszcze nie jest dopracowana. Jak zwykle z resztą.  :/


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#19 reyder

reyder
  • Members
  • 497 postów

Napisano 03 wrzesień 2018 - 23:56

To nie pomaga ?

 

https://www.insanely...in-mojave-beta/


  • Ian lubi to

Core i5-3750K | Gigabyte GA-Z77-D3H | 3x4GB 1600MHz | Gigabyte Nvidia 1070  :: Radeon 280X Asus | High Sierra 10.13 | Clover

Core i5-8600K | Asrock Extreme 4 | 2x8GB 2500MHz | Gigabyte 580X | High Sierra 10.13 | Clover


#20 Ian

Ian
  • Members
  • 205 postów
  • LocationUSA

Napisano 04 wrzesień 2018 - 02:23

 

 

Pomogło. Wprawdzie nieco inaczej, bo mój BIOS to ASUS, ale wystarczyło tylko w BIOS wyłączyć Auto przy PCIE i włączyć iGPU Multi-Monitor. To wszystko. Dzięki @reyder, za zwrócenie mi uwagi na ten post w InsanleyMac. On mnie naprowadził. 


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych