Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Problem z bootowaniem Clovera Unibootx

unibootx clover

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 goodidea

goodidea
  • Members
  • 5 postów

Napisano 16 czerwiec 2018 - 14:07

Witam

 

Mam problem z instalacja hackintosha.

Zestaw mam ok:

msi z170a pro

i5 6600k

8gb ddr4

gtx 970

 

 

I mam problem z bootowaniem clovera bo gdy odpalam, przez moment pojawia sie liczba 6 i wlacza sie bios jak na zalączonej miniaturce na którym niewiele moge zrobic. Przed uruchomieniem clovera wylaczalem opcje VT-D oraz cf lock. Mam tez problem (jesli to wymagane) z wylaczeniem secure boot mode, bo z ustawieniami jak na pierszym i drugim widocznym obrazku nie uruchamia sie mi sie w ogole UEFI tylko odrazu startuje windows i musze pozniej wyjmowac baterie biosu zeby zresetowac uefi.

Obraz z osx mam na oddzielnym pendrajwie. Pomożecie?

comment_qVAdPDl7DYtVrSmVLqS8ePIJoMXLyQnm

comment_LgsKdQWsOHF8R8Gnh96iadIHxRS8AuEh

Załączone pliki

  • Załączony plik  1.jpg   340,36 KB   0 Ilość pobrań


#2 BrT

BrT
  • Members
  • 391 postów
  • LocationGorlice

Napisano 16 czerwiec 2018 - 17:10

A skąd masz tego Clovera? Jakie opcje zaznaczyłeś przy instalacji? Liczba 6 pojawia mi się w trybie Legacy, w UEFI nigdy nie widziałem u siebie.


MacBook Air 13,3" Early 2014 macOS 10.13.5  |  MacBook Pro 15,4" MD103 macOS 10.14

iPhone 6 Plus Silver + Apple Watch Series 3

iPad Mini 2 Retina LTE

Apple TV 4k


#3 goodidea

goodidea
  • Members
  • 5 postów

Napisano 16 czerwiec 2018 - 18:14

Clover jest stad, najnowsza wersja

I ten problem pokonałem, wgrałem na inny pendrajw po prostu

 

Tylko teraz mam problem podczas samej instalacji

podłączyłem komputer pod integre, dodaje linijke nv_disable=1 ale zawsze instalacja staje chwile po starcie

comment_bLnbbuUUfdbtXqtZbNtbyLxnBVVt63al



#4 goodidea

goodidea
  • Members
  • 5 postów

Napisano 16 czerwiec 2018 - 21:18

Ok cos ruszylo dalej, te nv_disables nie potrzebnie łączyłem z -v
Z dart=1 i nv_disables=1 zaczynam widzieć logo apple i lądowanie które się nie rusza



#5 Maidenman

Maidenman
  • Members
  • 120 postów

Napisano 16 czerwiec 2018 - 22:06

-v oznacza nic więcej co tyle, że system uruchamia się w "verbose mode", czyli widzisz logi zamiast tego lądującego jabłuszka ;-)

Nic nie ruszyło dalej. I raczej dopóki system nie będzie wstawał poprawnie to chcesz te logi widzieć ;-)

Widać, że trochę po omacku badasz temat, bez doświadczenia, więc dobra rada - na czas zabawy z hackintoshem odepnij wszystkie pozostałe dyski na których Ci zależy, żeby np. przypadkiem nie sformatować Windowsa lub nie zrobić sobie innego kuku. Jak ogarniesz temat, usuń -v z komend startowych i podepnij pozostałe dyski. Nigdy nic nie wiadomo.


Sierra 10.13.5, Intel i7 4790K 4.0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 24GB CL9, ASUS GeForce GTX 950, SanDisk Ultra II 240GB SSD + Seagate ST1000DM003 1TB 64MB SATA3


#6 goodidea

goodidea
  • Members
  • 5 postów

Napisano 17 czerwiec 2018 - 19:15

]Ok poradziłem sobie ze startem systemu
Wystarczyło oprócz tego żeby podłączyć się pod integre i wyjąc gtxa, zaznaczyć opcje USB Ownership.

Ale zanim chcąc zainstalować sterowniki do gtxa, ponownie włożyłem karte do komputera i od tego momentu nie rusza. Jakieś rady?

Załączone pliki



#7 goodidea

goodidea
  • Members
  • 5 postów

Napisano 18 czerwiec 2018 - 12:28

Ok z tym póki co sobie poradziłem

wystarczyło przepiac w uefi na PEG zamiast IGD i podlaczyc sie pod gtxa

teraz bede próbował instalować drivery



#8 Maidenman

Maidenman
  • Members
  • 120 postów

Napisano 19 czerwiec 2018 - 18:49

No to z górki ;-)


Sierra 10.13.5, Intel i7 4790K 4.0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 24GB CL9, ASUS GeForce GTX 950, SanDisk Ultra II 240GB SSD + Seagate ST1000DM003 1TB 64MB SATA3






Również z jednym lub większą ilością słów kluczowych: unibootx, clover

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych