Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

System nie startuje po aktualizacji Clover4586


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 mariodj

mariodj
  • Members
  • 37 postów

Napisano 12 lipiec 2018 - 19:09

zaktualizowałem clovera do wersji 4586 i system przestał startować

 

staje zaraz na pierwszym ekranie po wyświetleniu szeregu plusów


ASUS Z170 Pro Gaming | i5-6600K 3.5Ghz | 16gb DDR4 3000Mhz | GTX980 


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 17585 postów
  • LocationWarszawa

Napisano 12 lipiec 2018 - 19:52

I zapewne nie masz żadnego klucza USB z sprawdzonym Cloverem i configiem aby odpalić system? 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 mariodj

mariodj
  • Members
  • 37 postów

Napisano 12 lipiec 2018 - 21:19

I zapewne nie masz żadnego klucza USB z sprawdzonym Cloverem i configiem aby odpalić system? 

stracił się w trakcie kombinacji i próby ratowania sytuacji :(


ASUS Z170 Pro Gaming | i5-6600K 3.5Ghz | 16gb DDR4 3000Mhz | GTX980 


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 17585 postów
  • LocationWarszawa

Napisano 12 lipiec 2018 - 23:27

To ściągnij UniBootX, użyj ogólnego configu dla Z170, powinien (oby) system wstać.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 mariodj

mariodj
  • Members
  • 37 postów

Napisano 13 lipiec 2018 - 14:16

To ściągnij UniBootX, użyj ogólnego configu dla Z170, powinien (oby) system wstać.

przygotowałem nowego pena ale niestety staje w tym samym miejscu


ASUS Z170 Pro Gaming | i5-6600K 3.5Ghz | 16gb DDR4 3000Mhz | GTX980 


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 17585 postów
  • LocationWarszawa

Napisano 13 lipiec 2018 - 19:47

nv_disable=1?


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 mariodj

mariodj
  • Members
  • 37 postów

Napisano 14 lipiec 2018 - 20:22

nv_disable=1?

nie pomogło mi to ale odpiołem wszystkie dyski i zainstalowalem wszystko na swiezo

 

aktualizacja poszła do 10.13.6 i clover 4586, system startuje ale teraz nie odpala mi sterownikow grafiki

 

update

 

nie ogarniam co mi sie tu wyrabia , przenioslem clovera na dysk sterowniki grafiki nie startuja ale jak odpale clovera z pendrive ale nie z uefi to stery odpalaja, jak odpale nawet z pena ale uefi stery nie wstaja

co wiecej jak uruchamiam z pena a mam na nim clovera 4334 to i tak startuje 4586 z dysku


ASUS Z170 Pro Gaming | i5-6600K 3.5Ghz | 16gb DDR4 3000Mhz | GTX980 





Użytkownicy przeglądający ten temat: 1

1 użytkowników, 0 gości, 0 anonimowych


    Donat