Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Instalacja High Sierra na Asus H 110M-A + Intel i3 6100 + Nvidia GTX 1050

High Sierra Asus H110M-A GTX

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 z85

z85
  • Members
  • 70 postów

Napisano 07 sierpień 2018 - 15:47

1. Tworzymy pendriva z Mac OS ( ja użyłem 10.13.3).

2. Tworzymy pendriva z cloverem a mianowicie UniBootX Clover

3. Wyciagamy nazwę płyty głównej z /EFI/CLOVER/misc/preboot.log ( wciskamy przycisk f2 po załadowaniu clovera).

4. W cloverze w katalogu  /EFI/CLOVER/OEM/ zmieniamy nazwę katalogu Skylake Z170 na Asus „H110M-A” .

5. Otwieramy config.plist przy pomocy clover configurator I ustawiamu smbios na imac17,1. Dlatego że mam płytę asusa w clover configurator w sekcji Acpi zaznaczam FixShutdown oraz w sekcji Boot ustawiam darkwake=1. 

6. Zapisuje config.plist

7. Podczas instalacji użyłem flagi nv_disable=1 dlatego że  proces instalacji nie mógł dobiec końca.

8. Potem zainstalowałem uaktualnienie do 10.13.6 też z flagą nv_disable=1 

9. Na koniec zainstalowałe webdrivery pod nvidię, jeśli jest problem w clover configurator w sekcji system parameters zaznaczamy inject kexts na Yes i NvidiaWeb.

10. A koniec wygląda tak: 

Załączone pliki


<p>ASUS H110M-A, Intel Core i3 6100 3MB Cache 3,7 GHz, HyperX Fury 8GB DDR4 2133 Mhz CL 14, NVidia GeForce 1050 2 GB VRam, Kingston 240 GB SSD, FX-AUDIO DAC-X3.

#2 314TeR

314TeR

    Administrator

  • Administrators
  • 17844 postów
  • LocationWarszawa

Napisano 08 sierpień 2018 - 11:52

Gratuluje! Krótko, zwięźle i na temat.

Tak wlasnie instaluje się macOS jak korzysta się z przekonfigurowanych configu na UniBootX. Odpada 99% ręcznego edytowania, zmienia się tylko najważniejsze podstawy jak S/N czy jakieś podstawowe flagi.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 Ian

Ian
  • Members
  • 209 postów
  • LocationUSA

Napisano 08 sierpień 2018 - 23:42

Dopytam tak tylko, dla jasności (mojej):

 

p.7 - zaznaczyłeś flagę nv_disable=1, ponieważ bez tego instalacja nie chce się zakończyć, ale..

p.8 - ponownie zaznaczyłeś tę flagę podczas aktualizacji 

 

czy to oznacza, że w "międzyczasie" odznaczyłeś tę flagę? Jeśli tak, to dlaczego?

 

Na koniec, po p.10, czyli po aktualizacjach flaga ta jest włączona (bo przecież była podczas instalacji), czy też ją wyłączasz. Jeśli tak - dlaczego?


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H MSI H81M-E33 | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | Mojave 10.14

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#4 z85

z85
  • Members
  • 70 postów

Napisano 09 sierpień 2018 - 05:48

Flaga zostala uzyta tylko podczas instalacji systemu a potem podczas uaktualnienia. Po instalacji webdriverow nie jest potrzebna. Podczas instalacji systemu a potem uaktualnienia system niespodziewanie zresetowal sie nawet z ta flaga. Ale po restarcie kontynowalem instalacje z ta flaga i system i uaktualnienie sie zainstalowalo. Dla pewnosci system instalowalem 2 razy tym sposobem.
<p>ASUS H110M-A, Intel Core i3 6100 3MB Cache 3,7 GHz, HyperX Fury 8GB DDR4 2133 Mhz CL 14, NVidia GeForce 1050 2 GB VRam, Kingston 240 GB SSD, FX-AUDIO DAC-X3.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych