Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

High Sierra + Premiere Pro 2018 + GTX 680 - brak akceleracji


  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 314TeR

314TeR

    Administrator

  • Administrators
  • 17848 postów
  • LocationWarszawa

Napisano 21 sierpień 2018 - 20:45

Zwracam się do osób które spotkały się z takim problemem, może znają rozwiązanie.

 

Jest sobie haMac na i7-3770K + GTX 680 4GB + High Sierra 10.13.6. Zainstalowany jest najnowszy Adobe Premiere Pro z CC + webrivery nvidii + najnowszy pakiet CUDA do nich. W Premiere Pro można wybrać hardware acceleration na CUDA, ale po uruchomieniu eksportu cały render leci przez CPU, VGA leży odłogiem, a dodatkowo w opisać widać "software encoding".

 

W teorii wszystko OK, czysty system, wszystko postawione od zera, najnowszy clover, kexty itp itd... Spotkał się ktoś z takim problemem? To wina Premiere Pro, High sierry, a może po prostu trzeba odstrzelić GTX 680 i zastąpić go czymś nowszym.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych