Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

MacPro 3.1 + Mojave + karta WiFi


Najlepsza odpowiedź bogdanh , 15 wrzesień 2018 - 09:26

Dziękuję. Co prawda nie miałem takiego kexta samodzielnego, ale był w ...family... Wkopiowałem AirPortAtheros40.kext do takiego samego w Mojave i wifi ruszyło.
Sorry za brak pełnej nazwy kexta "family ale piszę w podróży.

P.s.
Chodzi o kext IO80211Family.kext

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 bogdanh

bogdanh
  • Members
  • 848 postów
  • LocationWarszawa

Napisano 11 wrzesień 2018 - 17:58

Mojave zaistalowany za pomocą najnowszego Dosdude1 działa jak burza. :)

Nie za bardzo akceptuje karty grafiki ATI, ale z NVidiami zapierdziela. :)

Robi za to wiele problemów z kartami WiFi.

W moim MP 3.1 mam kartę kupiona pod High Sierra (Atheros 9380) i Mojave jej nie widzi.

Czytałem fora ale za nic nie mogłem zrozumieć, które karty są akceptowane. 

Może ktoś ma doświadczenia?


Mac Pro 3.1 - Sierra/Windows 10


#2 Ian

Ian
  • Members
  • 184 postów
  • LocationUSA

Napisano 11 wrzesień 2018 - 19:36

A te problemy to stwarza Dosdude1 czy Mojave, bo nie zrozumiałem... ;)

Testowałem Mojave z RX960, GT 740 i GT710 - z wszystkimi działa

Testowałem Mojave z trzema różnymi kartami WiFi - z wszystkimi działa

Coś mi się wydaje, że przyczyna Twoich problemów leży gdzie indziej...


hack1: ASUS H170M-Plus | i7-6700k 4GHz | Radeon RX 560 4GB | Mojave 10.14.x

hack2: Gigabyte H81M-H | i5-G3260 3.3GHz | NVIDIA  GeForce GT 710 1GB | Sierra 10.12.6

MacBook Pro Early 2015 | High Sierra 10.13.x

PC: HP | NVIDIA GeForce GT 740 4GB | E8400 3GHz | Windows 10 1809

 


#3 danielosx86

danielosx86
  • Members
  • 397 postów

Napisano 11 wrzesień 2018 - 19:46

Mojave nie wspiera Atheros 9380. Żaden z Maków wyposażonych w te karty nie jest oficjalnie wspierany w Mojave (np. iMac12,1), więc nie ma kextów w systemie. Możesz próbować przeszczepów z High Sierry.


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS High Sierra 10.13

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS High Sierra 10.13

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 11


#4 bogdanh

bogdanh
  • Members
  • 848 postów
  • LocationWarszawa

Napisano 13 wrzesień 2018 - 16:03

A te problemy to stwarza Dosdude1 czy Mojave, bo nie zrozumiałem... ;)

Testowałem Mojave z RX960, GT 740 i GT710 - z wszystkimi działa

Testowałem Mojave z trzema różnymi kartami WiFi - z wszystkimi działa

Coś mi się wydaje, że przyczyna Twoich problemów leży gdzie indziej...

Próbowałeś na MacPro czy na Hack?


Mac Pro 3.1 - Sierra/Windows 10


#5 bogdanh

bogdanh
  • Members
  • 848 postów
  • LocationWarszawa

Napisano 13 wrzesień 2018 - 16:05

Mojave nie wspiera Atheros 9380. Żaden z Maków wyposażonych w te karty nie jest oficjalnie wspierany w Mojave (np. iMac12,1), więc nie ma kextów w systemie. Możesz próbować przeszczepów z High Sierry.

Prościej włożyć wspieraną kartę (swoją drogą nie mam pojęcia jakie kexty). To wersja beta i upgrade będą nadpisywać kexty.

Nie mogę znaleźć informacji jakie karty w koncu będzie wspierać Mojave... )


Mac Pro 3.1 - Sierra/Windows 10


#6 danielosx86

danielosx86
  • Members
  • 397 postów

Napisano 14 wrzesień 2018 - 07:38

AirPortAtheros40.kext - poszukaj w High Sierra, wklej w odpowiednie miejsce do SLE, przebudowanie cache kextów i powinno działać. Aktualizacje nie będą tego psuły, bo to dodatkowy kext.


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS High Sierra 10.13

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS High Sierra 10.13

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 11


#7 bogdanh

bogdanh
  • Members
  • 848 postów
  • LocationWarszawa

Napisano 15 wrzesień 2018 - 09:26   Najlepsza odpowiedź

Dziękuję. Co prawda nie miałem takiego kexta samodzielnego, ale był w ...family... Wkopiowałem AirPortAtheros40.kext do takiego samego w Mojave i wifi ruszyło.
Sorry za brak pełnej nazwy kexta "family ale piszę w podróży.

P.s.
Chodzi o kext IO80211Family.kext


Mac Pro 3.1 - Sierra/Windows 10





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych