Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Kilka pytań świeżo upieczonego użytkownika Hackintosha


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 JayJay_X

JayJay_X
  • Members
  • 6 postów

Napisano 12 październik 2018 - 01:03

Witajcie! 

 

Jestem świeżo upieczonym szczęśliwcem któremu wraz z pomocą poradników hackintosh-polska udało mi się zainstalować macOS Mojave 10.14. Już po pierwszym włączeniu systemu pojawiły się w mojej głowie pytania i uznałem, że to miejsce będzie idealne aby je zadać. A więc przechodząc do meritum. 

 

Pytania:

 

1 - Czy istnieje możliwość włączenia systemu bez użycia clovera? Mam na myśli, że w UEFI wybieram system macOS i włącza się on od razu pięknie ładnie jak w normalnym urządzeniu od apple (Jestem estetą i zależy mi na tym tylko i wyłącznie z tego względu ale jednak zależy :-P )

 

 

2 - Czy wybieranie modelu urządzenia mac w SMBIOS wiąże się z późniejszą pracą komputera? Chodzi mi o to czy mając procka 4gen haswell mogę wybrać iMac'a z CPU 6gen i czy mogą być z tego powodu jakieś nieprzyjemne konsekwencje z pracy komputera? Słyszałem, że jeśli wybierze się zbyt starego np iMaca to nowsze odsłony systemu mogą się nie instalować.

 
3 - Czy jest jakiś sposób aby na klawiaturze np od della działały funkcje z klawiatury apple takie jak "launchpad", Mission Control", Klawisze multimediów oraz głośności?

 



#2 mje

mje
  • Members
  • 106 postów
  • LocationPoznań

Napisano 12 październik 2018 - 09:22

1. Istnieję możliwość pominięcia całego interfejsu clovera, że odpala się bios, a po biosie odrazu same jabłko.

2. SMBios musisz mieć dobrany zależnie od Twojego sprzętu bo później mogą występować przedziwne kwiatki, nawet mogą występować problemy z GPU

3. Tutaj nie jestem pewien ale powinno jakoś się dać przemapować klawisze.


Hackintosh: i7 6700K | ASUS STRIX GTX 1060 | GIGABYTE Z270 Gaming K3 | 2x8 GB RAM G.SKILL RIPJAWS 3200MhZ | SAMSUNG 960 EVO M.2 240GB NvME | Zasilacz Thermaltake SMART SE 630W | OSX = 10.13.6 Nvidia ogranicza mnie do Mojave :( (Chyba czas na zmiany)

Monitor: LG 29EA73-P 2K

FlagaPL.gif Piszę poprawnie po polsku!


#3 alex

alex
  • Members
  • 77 postów

Napisano 12 październik 2018 - 09:50

2. Jak wszystko działa (PM, Sleep, GFX etc.), to SMBIOS jest sprawą drugoplanową wg mnie.

U mnie wszystko działa stabilnie jak skała na teoretycznie źle ustawionym SMBIOS...

 

 

uptime
10:48  up 2 days, 20:20, 2 users, load averages: 1.45 1.70 1.85


Asus P8Z68-V LX // i5 2500K // 8GB DDR3 1866 MHz // MSI GTX1050 Ti 4GB // Inateck USB 3.0 (FL1100) // 1x SSD 2x HDD // Win10 x64

Asus P8H67 // i5 2400 // 8GB DDR3 1333 MHz // EVGA GT640 2GB // 1x SSD 2x HDD 1x DVD-RW // Clover EFI // macOS 10.14 / Arch Linux

 


#4 JayJay_X

JayJay_X
  • Members
  • 6 postów

Napisano 12 październik 2018 - 12:41

1. Istnieję możliwość pominięcia całego interfejsu clovera, że odpala się bios, a po biosie odrazu same jabłko.

 

A wiesz może jak to zrobić? Masz może jakieś linki/poradniki czy coś? Nie ukrywam, że pomimo wyłącznego faktu estetycznego zależy mi na tym strasznie 



#5 oswaldini

oswaldini
  • Moderators
  • 11019 postów
  • LocationBrzeszcze / Kraków

Napisano 12 październik 2018 - 13:35

Timeout ustawiasz na 0


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych