Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Czarny ekran Radeon HD7770


  • Zaloguj się, aby dodać odpowiedź
23 odpowiedzi w tym temacie

#1 AB76

AB76
  • Members
  • 197 postów

Napisano 16 październik 2018 - 15:19

Witam

 

Zacznę może od tego że na początku karta odpaliła, natomiast teraz dochodzi jakby do ekranu logowania i dostaję czarny ekran. Próbowałem już wszystkiego co wyczytałem na forum i dalej to samo, dodam że używam do odpalenia Lilu.kext i WhateverGreen.kext. Na co jeszcze zwrócić uwagę może to tylko jakaś pierdoła którą przeoczyłem. Dlatego pytam czy coś jeszcze jest potrzebne do odpalenia w/w karty ? System na którym próbuję odpalić to Mojave.


Intel Core i5-3450, GA-H61MA-D2V, Radeon HD7770    Mojave 10.14

Macbook Pro 13 A1502    Mojave 10.14


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 16 październik 2018 - 16:47

Do HD7770 trzeba dodać parametr startowy do bootargs:

radpg=15

Bez minusów przed.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 AB76

AB76
  • Members
  • 197 postów

Napisano 16 październik 2018 - 18:31

Niestety nie pomaga też ten argument.


Intel Core i5-3450, GA-H61MA-D2V, Radeon HD7770    Mojave 10.14

Macbook Pro 13 A1502    Mojave 10.14


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 16 październik 2018 - 19:33

Mam te sama VGA u siebie. U mnie działa.

Jakiego złącza używasz do podłączenia VGA.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 AB76

AB76
  • Members
  • 197 postów

Napisano 16 październik 2018 - 19:55

DVI ale sprawdzam też na HDMI na TV. Spróbuję jeszcze raz od zera zainstalować, system był stawiany na zintegrowanej grafice a radeon dołożony może przez to się coś pokaszaniło.


Intel Core i5-3450, GA-H61MA-D2V, Radeon HD7770    Mojave 10.14

Macbook Pro 13 A1502    Mojave 10.14


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 16 październik 2018 - 20:35

Podaj zawartość bootargs.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 AB76

AB76
  • Members
  • 197 postów

Napisano 17 październik 2018 - 06:04

-v darkwake=0 -gux_defer_usb2 -gux_no_idle kext-dev-mode=1 radpg=15

 

Próbowałem od zera zainstalować i jest to samo. Dodam jeszcze że karta to Gigabyte z uaktualnionym biosem FZ1 (UEFI BIOS) identyfikacja ustawiona na iMac 13,2.


Intel Core i5-3450, GA-H61MA-D2V, Radeon HD7770    Mojave 10.14

Macbook Pro 13 A1502    Mojave 10.14


#8 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 17 październik 2018 - 09:05

Aaaa.... masz Gigabyte - tam trzeba ręcznie zdezaktywować iGPU w BIOSie. Zrobiłeś to?


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#9 AB76

AB76
  • Members
  • 197 postów

Napisano 17 październik 2018 - 16:57

Oczywiście.


Intel Core i5-3450, GA-H61MA-D2V, Radeon HD7770    Mojave 10.14

Macbook Pro 13 A1502    Mojave 10.14


#10 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 17 październik 2018 - 21:49

Włącz CSM jak go wyłączyłeś. Zmień wyjście wideo.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#11 AB76

AB76
  • Members
  • 197 postów

Napisano 18 październik 2018 - 06:31

CSM ? nie za bardzo rozumiem o co chodzi, jeżeli jest to jakaś opcjia w biosie to nie mam jej.


Intel Core i5-3450, GA-H61MA-D2V, Radeon HD7770    Mojave 10.14

Macbook Pro 13 A1502    Mojave 10.14


#12 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 18 październik 2018 - 14:50

Pojawia się jak włączasz opcje Windows 8 Futures czy jakoś tak. Niektóre karty na niektórych wyjściach nie chcą wstawać jak płyta jest uruchomiona w czystym UEFI.

 

Tu masz co nieco info o tym problemie: http://hamac.pl/topi...m-dvi/?p=127919


  • pasazer13 lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#13 AB76

AB76
  • Members
  • 197 postów

Napisano 18 październik 2018 - 19:13

A więc tak faktycznie jak wybiorę w Windows 8 Futures Windows 8 pojawia się opcja CSM Support a w niej można wybrać Always/Newer tylko że to w dalszym ciągu nic nie zmienia bez względu którą opcję wybiorę. Kupiłem jeszcze przelotkę mini displayport na DVI aby sprawdzić czy na mini displayport jest jakiś sygnał. No i coś się dzieje jak podłącze przez nią to zamiast czarnego ekranu jest żółty i kursor. Oczywiście nie zmienia to za wiele ale nie mam już pomysłów co jeszcze mogę zrobić. 


Intel Core i5-3450, GA-H61MA-D2V, Radeon HD7770    Mojave 10.14

Macbook Pro 13 A1502    Mojave 10.14


#14 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 18 październik 2018 - 19:37

Jak masz żółty ekran to dodaj parametr do bootargsów jaki podałem Ci wcześniej. Ja mam żółty ekran bez tego parametru.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#15 AB76

AB76
  • Members
  • 197 postów

Napisano 18 październik 2018 - 19:51

Cały czas go dodaję ale i tak nic to nie zmienia.


Intel Core i5-3450, GA-H61MA-D2V, Radeon HD7770    Mojave 10.14

Macbook Pro 13 A1502    Mojave 10.14


#16 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 18 październik 2018 - 20:23

Sprawdzałeś kartę na innym systemie? Linux, Windows, starszy macOS? Może coś z kartą? Lilu i WEG aktualne?


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#17 AB76

AB76
  • Members
  • 197 postów

Napisano 18 październik 2018 - 20:52

Karta działa bez zarzutu na Windows 10 wszystkie złącza dvi hdmi 2x dp, Lilu 1.2.7 WhateverGreen 1.2.3 nowszych nie znalazłem. Teraz odpalił z taką sieczką. Normalnie bym pomyślał że padnięta jest karta ale odpalałem nawet gry na windowsie i działają bezproblemowo. Jedyne co jeszcze zauważyłem to cokolwiek dzieje się tylko na ostatnim złaczu dp na reszcie kompletnie nic się nie dzieje cokolwiek bym nie zmieniał w konfiguracji.

Załączone pliki


Intel Core i5-3450, GA-H61MA-D2V, Radeon HD7770    Mojave 10.14

Macbook Pro 13 A1502    Mojave 10.14


#18 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 18 październik 2018 - 22:26

Jak nie sprawdzałeś na configu z UniBootX - to sprawdź jeszcze jego - config dla Ivy Bridge - może coś siedzi w configu lub kextach.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#19 AB76

AB76
  • Members
  • 197 postów

Napisano 19 październik 2018 - 14:37

No za holere nie mogę odpalić teraz jako że miałem dzisiaj wolny dzień instalowałem wszytko od zera el capitana, sierre, high sierre i na tych systemach działa bezproblemowo natomiast na mojave nic z tego, trzeba chyba się poddać i zostawić narazie high sierrę. Ale najdziwniejsze jest to że za pierwszym razem się udało ?!


Intel Core i5-3450, GA-H61MA-D2V, Radeon HD7770    Mojave 10.14

Macbook Pro 13 A1502    Mojave 10.14


#20 314TeR

314TeR

    Administrator

  • Administrators
  • 18066 postów
  • LocationWarszawa

Napisano 19 październik 2018 - 15:41

Może jakiś błąd jest np w WEG.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych