Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

RX Vega 64 MSI vs. Gigabyte vs. Asus


  • Zaloguj się, aby dodać odpowiedź
28 odpowiedzi w tym temacie

#21 reyder

reyder
  • Members
  • 557 postów

Napisano 14 luty 2019 - 19:54

Pokaż cały ioreg. Dodaj jako załącznik.


Core i5-3750K | Gigabyte GA-Z77-D3H | 3x4GB 1600MHz | Gigabyte Nvidia 1070  :: Radeon 280X Asus | High Sierra 10.13 | Clover

Core i5-8600K | Asrock Extreme 4 | 2x8GB 2500MHz | Gigabyte 580X | High Sierra 10.13 | Clover


#22 vdmesis

vdmesis
  • Donator
  • 265 postów
  • LocationKatowice

Napisano 14 luty 2019 - 21:46

Jest jakiś program do minitorowania temperatur tej vegi? pluginy do fakesmc nie wykrywaja tej karty.. 

 

 

U mnie pokazuje temperaturę GPU.

Używam FakeSMC i pluginów z paczki KGP poradnika dla iMacPro (https://www.insanely...ccessful-guide/)

Nie wiem jakiej dystrybucji on używa, bo faktycznie jak zaktualizowałem FakeSMC do najnowszych Kext Updaterem to przestało pokazywać i temperaturę GPU i sporo innych rzeczy.

Załączone pliki


10.14+Clover+i72600K+AsusP8Z68Deluxe+AsusR9280X+Geil16GB+OCZVertex3MAXIOPS+Plextor128GBM5S+CorsairCMPSU-650HXEU+NecEA274WMi+EpsonEH-TW5350+XonarU7+TechnicsRP-F10+iPad4+iPhoneSE+AppleTV4


#23 AdamiPL

AdamiPL
  • Members
  • 749 postów
  • LocationPeterborough / UK

Napisano 14 luty 2019 - 22:00

Pokaż cały ioreg. Dodaj jako załącznik.

 

Załączony plik  Archive.zip   931,16 KB   2 Ilość pobrań

 

wrzuciłem też config.plist

 

U mnie pokazuje temperaturę GPU.

Używam FakeSMC i pluginów z paczki KGP poradnika dla iMacPro (https://www.insanely...ccessful-guide/)

Nie wiem jakiej dystrybucji on używa, bo faktycznie jak zaktualizowałem FakeSMC do najnowszych Kext Updaterem to przestało pokazywać i temperaturę GPU i sporo innych rzeczy.

o dzięki, zaraz sprawdzę. 

--

 

Załączony plik  Screenshot 2019-02-14 at 21.13.42.png   561,93 KB   0 Ilość pobrań

 

hmm 86* pokazuje co jest raczej nie realne hehe :) buda zimna jak lud.. 


AsRock Z370M Pro4 MSI Z370m Mortar / i5-8600K / 32GB DDR4 / RX 580 8GB ASUS GTX 1070 8GB  / BCM94360CS2 / Samsung EVO970 500GB NVMe & Adata 500GB NVMe / U28H750

 iMac 27" Late 2012 / i7 / 32GB DDR3 / GTX 680MX 2GB / 500GB SSD

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#24 reyder

reyder
  • Members
  • 557 postów

Napisano 15 luty 2019 - 00:20

https://sourceforge....s3.hwsensors.p/


Core i5-3750K | Gigabyte GA-Z77-D3H | 3x4GB 1600MHz | Gigabyte Nvidia 1070  :: Radeon 280X Asus | High Sierra 10.13 | Clover

Core i5-8600K | Asrock Extreme 4 | 2x8GB 2500MHz | Gigabyte 580X | High Sierra 10.13 | Clover


#25 AdamiPL

AdamiPL
  • Members
  • 749 postów
  • LocationPeterborough / UK

Napisano 15 luty 2019 - 00:30

 

jutro obadam... coś może znalazłeś niepokojącego w moim ioreg/config? 

 

 

--

działa jak należy! :)

Załączony plik  Screenshot 2019-02-15 at 11.11.53.png   227,9 KB   0 Ilość pobrań


AsRock Z370M Pro4 MSI Z370m Mortar / i5-8600K / 32GB DDR4 / RX 580 8GB ASUS GTX 1070 8GB  / BCM94360CS2 / Samsung EVO970 500GB NVMe & Adata 500GB NVMe / U28H750

 iMac 27" Late 2012 / i7 / 32GB DDR3 / GTX 680MX 2GB / 500GB SSD

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#26 AdamiPL

AdamiPL
  • Members
  • 749 postów
  • LocationPeterborough / UK

Napisano 15 luty 2019 - 14:18

Defaultowe ustawienia VGTab zakładają Target Temp na 70 stopni. Oto co jest napisane w poradniku:

once it reaches the target temp set with the VGTab it should maintain that temperature until the GPU load is removed at which point the Fan/Pump speed will decreases as the die temp ramps down until it returns to the idle state.

Niestety u mnie nic takiego się nie dzieje.

Odpalając tą aplikację i generując kext założyłem, że zanim będę modyfikował suwaki na lewo i prawo zobaczę najpierw, jak reaguje na przekroczenie target temp. Wg defaultowego ustawienia w wygenerowanym kexcie wiatrak powinien wejść na obroty ponad 4000. U mnie nic takiego nie następuje. 

Wnioskuję z tego, że kext nie odniósł żadnego wpływu na działanie Vegi.

Testowałem to wczoraj jeszcze bez Lilu i Whatevergreen. Dziś doczytałem, że Whatevergreen jest wskazane do działania razem z kextem z VGTab.

Z tego co czytałem bywa też tak, że przy konstrukcjach egzotycznych, niereferencyjnych, OC VGTab nie zadziała wogóle.

 

W jaki sposób mogę sprawdziś w ioreg, czy zmiany zostały wprowadzone?

 

u mnie też na początku nie szło.. ale nie doczytałem tematu do końca.. te wartości z kext'a najlepiej wstrzyknąć do clovera.

https://www.tonymacx86.com/threads/guide-injection-of-amd-vega-power-and-fan-control-properties.267519/

Załączony plik  Screenshot 2019-02-15 at 13.16.10.png   863 KB   0 Ilość pobrań

 

--

 

ciekawi mnie dlaczego moja vega jest pod display zamiast GFX0 (mam WeG i lilu) według powyższego linku powinno to załatwić robotę.. nie mam też wpisu PEGP->GFX0 (choć nawet jak miałem to gfxutil nie pokazywał jej pod gfx0) 

Załączony plik  Screenshot 2019-02-15 at 13.04.40.png   277,14 KB   0 Ilość pobrań

 

dlatego też pewnie nie pokazuje info w HWMonitorSMC2

 Załączony plik  Screenshot 2019-02-15 at 13.04.47.png   126,5 KB   0 Ilość pobrań

 

u wielu osób widziałem też vege w liscie PCI

Załączony plik  Screenshot 2019-02-15 at 13.28.37.png   430,54 KB   0 Ilość pobrań

 

--

 

karta pomiając powyższe chodzi już nieźle.. wiatraki skonfigurowane.. właśnie obrabiałem film 4K60 w Davinci lekka korekcja koloru, film trwał 1h 10 minut.. wyrenderowanie 42 minuty 44GB objętość.. :) 


Użytkownik AdamiPL edytował ten post 15 luty 2019 - 20:12

AsRock Z370M Pro4 MSI Z370m Mortar / i5-8600K / 32GB DDR4 / RX 580 8GB ASUS GTX 1070 8GB  / BCM94360CS2 / Samsung EVO970 500GB NVMe & Adata 500GB NVMe / U28H750

 iMac 27" Late 2012 / i7 / 32GB DDR3 / GTX 680MX 2GB / 500GB SSD

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#27 reyder

reyder
  • Members
  • 557 postów

Napisano 16 luty 2019 - 02:04

jutro obadam... coś może znalazłeś niepokojącego w moim ioreg/config?

 

Nic super niepoprawnego tam nie ma. (raczej) :-)

 

 

Zamień FakeSMC na VirtualSMC i zobacz użycie gpu podczas encode w Monitorze aktywności "Historia GPU". Możesz sprawdzić też iStats


Core i5-3750K | Gigabyte GA-Z77-D3H | 3x4GB 1600MHz | Gigabyte Nvidia 1070  :: Radeon 280X Asus | High Sierra 10.13 | Clover

Core i5-8600K | Asrock Extreme 4 | 2x8GB 2500MHz | Gigabyte 580X | High Sierra 10.13 | Clover


#28 AdamiPL

AdamiPL
  • Members
  • 749 postów
  • LocationPeterborough / UK

Napisano 18 luty 2019 - 16:42

taka ciekawostka.. karta trzyma niższe temperatury na macOS niż na windowsie.. 

 

na windowsie z odpalonym chromem i paroma kartami temperatura siega 50* na macOS max 30* :o 


AsRock Z370M Pro4 MSI Z370m Mortar / i5-8600K / 32GB DDR4 / RX 580 8GB ASUS GTX 1070 8GB  / BCM94360CS2 / Samsung EVO970 500GB NVMe & Adata 500GB NVMe / U28H750

 iMac 27" Late 2012 / i7 / 32GB DDR3 / GTX 680MX 2GB / 500GB SSD

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#29 314TeR

314TeR

    Administrator

  • Administrators
  • 18156 postów
  • LocationWarszawa

Napisano 18 luty 2019 - 16:53

Pewnie wiatraki mają inne RPM. np na macOS możesz je mieć zaledwie parę % wyższe a to już wystarczy aby zbić w idle o 20 stopni.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych