Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Różnice pomiędzy hamac na Lenovo T430, a MacBook Pro "Core i5" 2.5 13" Mid-2012


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 bogdanh

bogdanh
  • Members
  • 896 postów
  • LocationWarszawa

Napisano 13 marzec 2019 - 06:04

Chodzi mi o realne różnice w pracy, czasie pracy baterii...

Parametry sprzętowe oba mają podobne (dla laika).
Z wątków na hamac.pl wynika, że na tym Lenovo może bez większych problemów pracować system Apple.

Nie mogę znaleźć w sieci porównań.

Interesują mnie różnice w wydajności i głównie czas pracy na baterii.

Przewagę sprzętową Lenovo widzę w USB 3, czy możliwości podłączenia stacji dokującej...
Tylko, czy OSX obsłuży te "bejerki" (np. pracę przy zamkniętej pokrywie z zewn. monitorem - czy będzie widzieć stację).

P.s.
MacBook Pro "Core i5" 2.5 13" Mid-2012 podałem przykładowo z powodu procesora i ilości obsługiwanej pamięci.

Zaznaczam, że nie znam się na temacie, a tylko pomogły odrobinę google.

 


Mac Pro 3.1 - Sierra/Windows 10


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 18257 postów
  • LocationWarszawa

Napisano 13 marzec 2019 - 10:26

Hackbook to zawsze kompromisy. Jak nie ma musu w postaci - już mam i co się da z nim zrobić, to kupno nie jest wskazane. Zrobienie notebooka aby chociaż znośnie działał macOS to mnóstwo godzin ciężkiej pracy.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 kormoran

kormoran
  • Members
  • 107 postów
  • LocationRzeszotary / Kraków

Napisano 13 marzec 2019 - 11:36

Nie miałem T430 ale miałem X230. Tak jak napisał admin, jest z przygotowaniem takiego sprzętu do osx'a trochę roboty. W przypadku lenovo czy to T430 czy moim X230 podstawowa rzecz to WiFi. Musisz wymienić na kompatybilną, montowany Intel jest nie wspierany. Tu robi się zabawa z programatorem, bo inaczej (przynajmniej w przypadku mojej wiedzy na ten moment) nie wgrasz Biosu bez whitelisty do tego modelu. Jak przejdziesz ten etap to jest już dobrze. Nawet na tym forum są moje konfigi do X230: http://hamac.pl/topi...ziałać-z-tx30/

Jak pytasz - miałem do niego stację dokującą z dwoma wyjściami obrazu i wszystko działało poprawnie (na zamkniętej pokrywie). Co do czasu to niestety nie jestem w stanie sobie przypomnieć ale wydaje mi się że coś koło 3h na podstawowej baterii działałem.


OSX 10.13.5 - Dell Precision M3800 (Core i7 4702MQ, 16GB, HD4600 + Quatro K1100, mSATA 250GB + 1TB HDD, Dell DW1830, Clover + Windows 10)

OSX 10.12.6 - Dell Latutude E7440 (Core i7 4600U, 8GB, HD4400, Crucial BX100 250GB+Samsung mSATA 250GB, Wifi Atheros AR9280, Clover + Windows 10 - odpalone wszystko łącznie z czytnikiem kart / leży nieużywany i dawno nie ruszany ;-) )

 


#4 JEDI_V

JEDI_V
  • Members
  • 546 postów
  • LocationNakło Śląskie

Napisano 13 marzec 2019 - 12:57

Nie miałem T430 ale miałem X230. Tak jak napisał admin, jest z przygotowaniem takiego sprzętu do osx'a trochę roboty. W przypadku lenovo czy to T430 czy moim X230 podstawowa rzecz to WiFi. Musisz wymienić na kompatybilną, montowany Intel jest nie wspierany. Tu robi się zabawa z programatorem, bo inaczej (przynajmniej w przypadku mojej wiedzy na ten moment) nie wgrasz Biosu bez whitelisty do tego modelu. Jak przejdziesz ten etap to jest już dobrze. Nawet na tym forum są moje konfigi do X230: http://hamac.pl/topi...ziałać-z-tx30/

Jak pytasz - miałem do niego stację dokującą z dwoma wyjściami obrazu i wszystko działało poprawnie (na zamkniętej pokrywie). Co do czasu to niestety nie jestem w stanie sobie przypomnieć ale wydaje mi się że coś koło 3h na podstawowej baterii działałem.

A sa/jest jakis karta wifi na usb, ktora w takim hamacku ruszy od kopa?


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16

iMac 27(Mid 2010) i7 870/12GB DDR3 1333MHz/HD5750/SSD400GB/HDD1TB-10.13.5

iPhone 8 Plus-Red-iOS 11

 


#5 314TeR

314TeR

    Administrator

  • Administrators
  • 18257 postów
  • LocationWarszawa

Napisano 13 marzec 2019 - 13:08

Od kopa nie. Są wifi na usb z układami Realteka do których musisz doinstalować sterownik i aplikacje do łączenia. Ogólnie „guano”. No ale jak nie ma innego wyjścia to lepsze takie coś niż brak netu.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#6 bogdanh

bogdanh
  • Members
  • 896 postów
  • LocationWarszawa

Napisano 13 marzec 2019 - 20:02

No to mam wybite z głowy. :) 

Laptopa potrzebuje awaryjnie, bo w domu używam jak na razie Mac Pro. Mam starego MSI, ale ze trzy lata temu próbowałem go zmusić do pracy z OSX - poległem (udało się uruchomić, ale bez dźwięku, bez sleep, itp). Mam tylko dokupioną kartę WiFi, która działała chyba z Capitanem. Przeczytałem wątek http://hamac.pl/topi...a-pod-mac-os-x/ i stąd pomysł o Lenovo.
Cóż - czyli szukam jakiegoś starszego Macbooka. 


Mac Pro 3.1 - Sierra/Windows 10


#7 javazlaz

javazlaz
  • Members
  • 1601 postów
  • LocationCzęstochowa

Napisano 13 marzec 2019 - 20:10

A co na przykład z Dellem E7440? Można spokojnie kupić poniżej tysiąca złotych.

macOS 10.14.4B5 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte RX 560 Gaming OC 4GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Fenvi FV-T919 | FX-Audio D302 Pro | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium | Dell P2210

iOS 12.1.4 - iPhone SE 16GB Space Gray

ADM 3.1.3.RHU2 - Asustor AS1002T | 2x WD Red 3TB


#8 kormoran

kormoran
  • Members
  • 107 postów
  • LocationRzeszotary / Kraków

Napisano 14 marzec 2019 - 07:57

To prawda, w tym Dellu nawet udało mi się czytnik kart odpalić. I całkiem przyjemnie się na nim pracowało.


OSX 10.13.5 - Dell Precision M3800 (Core i7 4702MQ, 16GB, HD4600 + Quatro K1100, mSATA 250GB + 1TB HDD, Dell DW1830, Clover + Windows 10)

OSX 10.12.6 - Dell Latutude E7440 (Core i7 4600U, 8GB, HD4400, Crucial BX100 250GB+Samsung mSATA 250GB, Wifi Atheros AR9280, Clover + Windows 10 - odpalone wszystko łącznie z czytnikiem kart / leży nieużywany i dawno nie ruszany ;-) )

 


#9 janek202

janek202
  • Moderators
  • 3018 postów

Napisano 14 marzec 2019 - 10:45

Miałem służbowo T430, nie polecam.
Okropny ekran, słaby touchpad, podświetlenie klawiatury przez jedną diodę koło kamerki.

Wydajnościowo może i OK, ale jeśli chodzi o komfort obsługi to nie ma startu do MacBooka, moim zdaniem.

High Sierra|Gryphon Z87|i5-4670K|16GB DDR3|GTX 1070
Mojave|MacBookPro12,1


#10 javazlaz

javazlaz
  • Members
  • 1601 postów
  • LocationCzęstochowa

Napisano 14 marzec 2019 - 18:49

Za to taki T440 nie ma startu do T430, głównie właśnie przez mizerny touchpad, którego kliknięć nie da się przewidzieć. Prywatnie miałem T400, X201 i T410. Używałem jako służbowe T430, T440 i teraz T480. Ten ostatni naprawdę przyjemny, jednak całość psuje korporacyjny Windows 10... Ale jako sprzęcik do Linuksa ponoć świetny. Muszę kiedyś sprawdzić czy faktycznie T470 i T480 nie mają już whitelisty.

macOS 10.14.4B5 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte RX 560 Gaming OC 4GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Fenvi FV-T919 | FX-Audio D302 Pro | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium | Dell P2210

iOS 12.1.4 - iPhone SE 16GB Space Gray

ADM 3.1.3.RHU2 - Asustor AS1002T | 2x WD Red 3TB





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych