Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

intel dp35dp - Pomoc w instalacji Snow Leopard


  • Zaloguj się, aby dodać odpowiedź
33 odpowiedzi w tym temacie

#21 pablo1975

pablo1975
  • Members
  • 233 postów

Napisano 22 lipiec 2016 - 12:18

Clear CMOS i powinna sie odpalić po USB.

#22 Drewno

Drewno
  • Members
  • 20 postów

Napisano 22 lipiec 2016 - 21:18

Dzięki za podpowiedź wcześniej już to zrobiłem. Udało mi się rozwiązać problem i był on dość śmieszny. Musiałem wziąć inną klawiaturę pod USB niestety mój tracer nie działał. 

W chwili obecnej mam inny problem. Mój dysk jest w formacie GUID w momencie kiedy nie miałem klawiatury użyłem GParted aby zmienić partycję aktywną (zaznaczam, że mam dualboot'a Snow Leopard i Windows 7 na jednym dysku). Myślałem, że zmieniając partycję aktywną uda mi się odpalić od razu Snow Leopard niestety byłem głupi i nie udało się. W chwili obecnej chciałbym to naprawić i nie wiem trochę co powinienem zrobić. Ponieważ normalnie odpalając system mam informację: no bootable devices press any key itd. 

W chwili obecnej zainstalowałem na pendrive'ie mac osx snow leopard, który normalnie działa i mogę na nim pracować. Chciałem sprawić w terminalu poprzez fdisk jak wygląda stan moich partycji tzn która jest aktywna ale po wpisaniu komend: 

sudo -s (podajemy hasło)

fdisk -e /dev/disk0

wyskakuje mi info:

 

fdisk: could not open MBR file /usr/standalone/i386/boot0: No such file or directory

 

czy wiecie co z tym fantem zrobić?

 

EDIT:

obecnie mam taki wynik:

bash-3.2# fdisk -e /dev/disk0
fdisk: could not open MBR file /usr/standalone/i386/boot0: No such file or directory
Enter 'help' for information
fdisk: 1> p
Disk: /dev/disk0      geometry: 60801/255/63 [976773168 sectors]
Offset: 0       Signature: 0xAA55
Starting     Ending
#: idcylhd sec -cylhd sec [   start -     size]

------------------------------------------------------------------------

 1: EE  0 0 1 - 1023 25463 [       1 -976773167] <Unknown ID>

 2: 00  0 0 0 -  0 0 0 [       0 -        0] unused     

 3: 00  0 0 0 -  0 0 0 [       0 -        0] unused     

 4: 00  0 0 0 -  0 0 0 [       0 -        0] unused 

 

 

 

 

Czy to znaczy, że uszkodziłęm dysk używając Gparted? Czy da się coś z tym zrobić?

 

Dodam, że mam normalnie dostęp do partycji ze Snow Leopard bo odpaleniu Mac OSX na pendrive'ie.

 

Wczoraj chciałem zobaczyć co się dzieje z Windows 7 i wywala mi błąd tenopisany w poradniku Marucins - Multiboot - MacOS Snow 10.6.7 + Windows 7 (1 HDD GPT/MBR) - czyli błąd Status: 0xc000000e.

Włożyłem płytke instalacyjną z Windows 7 ale po próbie naciśnięcia przycsiku repair this computer wywala mi informacje, że wersję są niezgodne z tym systemem Windows i żebym znalazł sobie dobrą wersję tylko, że ten Windows był instalowany właśnie z tej płyty co posiadam.



#23 314TeR

314TeR

    Administrator

  • Administrators
  • 15564 postów
  • LocationWarszawa

Napisano 23 lipiec 2016 - 08:42

Najprawdopodobniej rozjechała sie hybryda tabel mbr/gpt. Musisz zsynchronizować tabele.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#24 Drewno

Drewno
  • Members
  • 20 postów

Napisano 23 lipiec 2016 - 09:00

Będę szczery i przyznam się, że nie wiem jak się za to zabrać a bardzo potrzebuje danych z obu partycji. Czy mógłbyś mi wytłumaczyć albo podesłać jakiś poradnik, żebym sam mógł o tym poczytać?



#25 314TeR

314TeR

    Administrator

  • Administrators
  • 15564 postów
  • LocationWarszawa

Napisano 23 lipiec 2016 - 09:35

gptsync


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#26 Drewno

Drewno
  • Members
  • 20 postów

Napisano 27 lipiec 2016 - 13:58

@314TeR użyłem gptsync wpisałem w terminalu sudo gptsync /dev/disk0 i niestety wywaliło mi informację Segmentation Fault i nic się nie zadziało



#27 314TeR

314TeR

    Administrator

  • Administrators
  • 15564 postów
  • LocationWarszawa

Napisano 29 lipiec 2016 - 11:36

Widać masz uszkodzone gptsync, lub nie działa na Twojej wersji systemu.

 

Odpal jakiegoś linuxa live, tam powinieneś mieć gptsync. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#28 MKjanek32

MKjanek32
  • Moderators
  • 1922 postów
  • LocationMysłakowice / Wrocław

Napisano 05 sierpień 2016 - 12:46

Poza tym, nie pamiętam już dokładnie, ale czy gptsync nie należy używać tylko dla dysku w całości odmontowanego (nie spod uruchomionego z niego systemu)?


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.2 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984


#29 Drewno

Drewno
  • Members
  • 20 postów

Napisano 17 sierpień 2016 - 09:53

Witam po dłuższej nieobecności, urlop itd. Wracając do tematu, nie wiem czemu ale używając gptsync na Mac OSX który jest zainstalowanym na Pendrive'ie (czyli na innym dysku niż docelowy) nie działało. Użyłem Live Ubuntu i po zainstalowaniu gptsync tablicę chyba się naprawiły i jestem w stanie usawić aktywną partycję czyli tę ze Snow Leopard. Następnie uruchamiając system normalnie widzę bootloader'a czyli w moim przypadku Chameleon RC5. Niestety po wyborze Snow Leopard wczytuje się on w nieskończoność a uruchamiając Windows 7 widzę ikonkę uruchamiania po czym automatycznie komputer się resetuje.

 

W przypadku Windows 7 próbowałem postąpić tak jak Marucins radzi w swoim poradniku, od punktu 10.7. 

 

Jeżeli chodzi o wynik już kolejnej próby wykonania gptsync wygląda następująco:

http://imageshack.com/a/img924/6143/RrMvc9.png

Jeżeli chodzi o Snow Leopard to wygląda to w ten sposób: 

http://imageshack.com/a/img922/448/tkt2qJ.jpg 

http://imageshack.com/a/img923/484/qfAaL7.jpg

Być może wiecie co z tym zrobić?



#30 314TeR

314TeR

    Administrator

  • Administrators
  • 15564 postów
  • LocationWarszawa

Napisano 08 wrzesień 2016 - 22:09

OS X nie odpala się z jakiegoś powodu... nie jest to bootloader, bo proces się już rozpoczął. Czy jak poczekasz chwilę nie wywala przypadkiem still wating for root device, jeśli tak, to sprawdź czy masz włączone AHCI dla dysków. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#31 Drewno

Drewno
  • Members
  • 20 postów

Napisano 05 październik 2016 - 18:04

Mam włączone AHCI dla dysków.



#32 314TeR

314TeR

    Administrator

  • Administrators
  • 15564 postów
  • LocationWarszawa

Napisano 07 październik 2016 - 23:37

A wywala Still waiting for root device? 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#33 Drewno

Drewno
  • Members
  • 20 postów

Napisano 09 listopad 2016 - 13:01

Nie wywala still waiting for root device, obraz jest niezmienny i nic się nie dzieje.



#34 314TeR

314TeR

    Administrator

  • Administrators
  • 15564 postów
  • LocationWarszawa

Napisano 10 listopad 2016 - 00:15

Teraz przyjrzałem się dokładnie screenom i faktycznie jest informacja o znalezieniu dysku startowego... 

Tablice partycji są zsynchronizowane - komunikat w konsoli ubuntu jest jednoznaczny.

 

Utyka przy ładowaniu, coś się rozsypało i teraz ciężko powiedzieć, bo komunikaty na ekranie generalnie nic nie mówią.

 

Jak zależy Ci na danych, polecam je zdjąć np w ubuntu live i przeinstalować system, lub walczyć z naprawą tego jak będziesz miłą np przygotowany clover na kluczu. Wtedy możesz próbować startować komputer z klucza z cloverem i próbować coś zdziałać. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych