Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Instalacja Mac OS X Snow Leopard 10.6.8 za pomocą UniBootX


  • Zaloguj się, aby dodać odpowiedź
169 odpowiedzi w tym temacie

#21 rzooff

rzooff
  • R.E.D.
  • 5235 postów
  • LocationWarszawa

Napisano 21 grudzień 2010 - 11:13

http://hamac.pl/topi... ... vt2949.htm

#22 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 08 styczeń 2011 - 22:27

Nowa wersja poradnika - Dodanie nowego BootCD własnej produkcji z wyeliminowanymi błędami ze startem - XBooter v1.0.1, nowe i świeże screeny, upgrade do 10.6.6 (Mac AppStore), dodanie wszystkich post-konfiguracyjnych plików na "XBooter'a", odświeżenie treści, poprawki gramatyczne, szablony boot.plist i smbios.plist, nowy Chameleon 2.0 r643, nowe kexty oraz szereg innych poprawek. Proszę o opinię ;)
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#23 314TeR

314TeR

    Administrator

  • Administrators
  • 17099 postów
  • LocationWarszawa

Napisano 08 styczeń 2011 - 23:27

Proszę o opinię

Nie znalazłem nic co należało by poprawić, oprócz uzupełnienia linku do chameleon'a...

Dobra robota... =D>

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#24 laborman

laborman
  • R.E.D.
  • 889 postów

Napisano 09 styczeń 2011 - 09:23

Dla sprawdzenia tego tutoriala postaram się w ciągu tego tygodnia zrobić instalację na lapku syna. Jest to AsusF50gx "osiksolubny". Postaram się zamienić na czas instalacji w nooba i zgodnie z poleceniami zrobić taką instalkę. Czytając tutorial zauważyłem, że witucha0 posłuzył się kilkoma skrótami myślowymi typu odświeżenie Extra, które mogą okazać się lekkimi problemami. Pożyjemy zobaczymy :P

HaMaK1: Asus P6T Deluxe, Intel Core i7 920, GF GTX460 , 12GB RAM----OSX 10.12.6
HaMak2: Asrock Conroe1333-D667; Intel C2D E6300, GF 8600GTS----OSX 10.6.8
FlagaPL.gif Piszę poprawnie po polsku!


#25 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 09 styczeń 2011 - 14:15

laborman, gdy tylko zwolni mi się dysk twardy SATA 320GB, to też postaram się przeprowadzić instalację wcielając się w noob'a na czymś takim jak GA-EP41-UD3L i E5300 :) A z tym skrótem myślowym - w słowniczku jest wyjaśnienie na czym polega odświeżenie Extra :P

Pozdrawiam
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#26 Najrad

Najrad
  • Members
  • 648 postów
  • LocationPodhale

Napisano 09 styczeń 2011 - 21:42

Świetny tutorial. Masz cierpliwość żeby dokładnie tłumaczyć..... chapeau bas

1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  Sierra 10.12.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  Sierra 10.12.6

FCPX, Compressor, Davinci Resolve.

 


#27 laborman

laborman
  • R.E.D.
  • 889 postów

Napisano 09 styczeń 2011 - 21:51

Obawiam się że niewielu przeczyta dokładnie. Inaczej na forum co chwila nie pojawiały by się te same pytania.

HaMaK1: Asus P6T Deluxe, Intel Core i7 920, GF GTX460 , 12GB RAM----OSX 10.12.6
HaMak2: Asrock Conroe1333-D667; Intel C2D E6300, GF 8600GTS----OSX 10.6.8
FlagaPL.gif Piszę poprawnie po polsku!


#28 Kalin

Kalin
  • Members
  • 4 postów

Napisano 12 styczeń 2011 - 11:00

A co z MBR?
Odesłany tu http://hamac.pl/topi... ... vt2949.htm
potem tu(ale po co?) http://hamac.pl/topi... ... vt2652.htm
http://hamac.pl/topi... ... vt1343.htm

Czy nie mogę w jakiś prostszy sposób zainstalować na MBR z Retaila bo z tego to ja nie wyjdę dzisiaj..
Wszystko przeczytałem, wydaje się do zrobienia ale jak po polsku to zjeść?
Co muszę zmodyfikować aby móc postępować wg. tego przystępnego poradnika?

Proszę o pomoc i wyrozumiałość.

#29 oswaldini

oswaldini
  • Moderators
  • 10853 postów
  • LocationBrzeszcze / Kraków

Napisano 12 styczeń 2011 - 11:30

Niestety trzeba by używać dwóch BootCD jednego z obsługa MBR do instalacji a drugiego BootCD bez MBR do pierwszego uruchomienia. Używając BootCD z MBR do pierwszego odpalenia systemu odpada ponieważ nie da się założyć konta użytkownika - dlatego opcja została usunięta z BootCD.

Możesz skorzystać ze starszej wersji XBooter'a (o ile podrzuci ją Witucha0) lub zrobić własne BootCD.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | 2x mSATA SSD 32GB RAID0 (64GB) + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#30 Kalin

Kalin
  • Members
  • 4 postów

Napisano 12 styczeń 2011 - 11:52

Wygląda to coraz lepiej.
Nie mogłem zrozumieć Twojego zachwytu (patrz post wyżej) :-P .
Swojego BootCD chyba nie uda mi się sklecić..
Witucha0 jak możesz ten wcześniejszy podrzucić ew jak zrobić z drugim BootCD to będę wdzięczny :lol:
p.s czy wtedy nie będę mógł aktualizować do 10.6.6?

Dzięki za pomoc.

#31 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 12 styczeń 2011 - 15:29

Hey Kalin!

Niestety usunąłem możliwość instalacji z XBooter'a na MBR, ponieważ łatka za to odpowiedzialne uniemożliwiała skonfigurowanie systemu.
Możesz ewentualnie ściągnąć nawcomBootCD z neta (on ma tą łatkę) i z niego tylko zbootować instalkę, a resztę zrobić XBooter'em. Starej wersji już niestety nie mam na dysku i mediafire, posiadam tylko wersję roboczą i spakowanego zip'em gotowego. Niestety :\

Pozdrawiam
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#32 Kalin

Kalin
  • Members
  • 4 postów

Napisano 12 styczeń 2011 - 15:50

Miło;)
Czyli jak by nie patrzeć wychodzą 2 płytki;p
Tak na prawdę niewiele więcej roboty.
Elegancko, czy teraz po wszystkim będę mógł swobodnie skonfigurować i zaktualizować OS'a?

#33 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 12 styczeń 2011 - 15:51

Elegancko, czy teraz po wszystkim będę mógł swobodnie skonfigurować i zaktualizować OS'a?

Tak
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#34 shadov

shadov
  • Members
  • 208 postów
  • LocationLondon

Napisano 14 styczeń 2011 - 18:54

Nie działa niestety z moją płytą. XBooter powoduje KP, przed inicjacją instalatora, bądź wczytywania systemu.
http://hostuje.net/file.php?id=aff73199c17a4af05b0fe5373f4aed07 


#35 rzooff

rzooff
  • R.E.D.
  • 5235 postów
  • LocationWarszawa

Napisano 14 styczeń 2011 - 23:06

Ludzie wrzucajcie obrazki jako załączniki. Przecież jest taka opcja... te serwisy "hostingowe" to jakiś koszmar

#36 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 14 styczeń 2011 - 23:35

shadov, tłumaczyłem Ci już 100 razy... Na screenie jest pokazane jak pięknie panikuję sobie ApplePM. Nie wiem skąd masz dalej tą wersję z tym błędem, ale dawałem ci już link do "działającej". BTW - zaraz dam v1.1 którą testowałem przez 2 dni na Gigafailu EP41-UD3L i myślę że nie będzie na niej żadnego błędu pokroju tego (poza tym że nie mogłem uruchomić SATA na P55 w trybie IDE, ale od czego jest AHCI?).
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#37 shadov

shadov
  • Members
  • 208 postów
  • LocationLondon

Napisano 15 styczeń 2011 - 09:31

chciałem tak wrzucić jak mówisz rzooff ale net mi coś szwankuje i tylko udało mi się tam wrzucić tego screena. witucha0 100 razy to jeszcze nie było, góra 99 ;]. Postaram się jak najszybciej sprawdzić to bootcd.

#38 darknorthpl

darknorthpl
  • Members
  • 357 postów
  • LocationKraków

Napisano 15 styczeń 2011 - 17:51

Na moich lapkach ze stopki również płyta się nie bootuję niestety. Uniboot też nie.
witucha0, wrzuć tapetę z Xbooter'a. Widzę ją na swoim pulpicie :lol:

Fajnie by było gdybyś do plików post-konfiguracyjnych na xbooter dorzucił skrypt automatyzujący postinstalacyjne modyfikacje systemu.
Z tego wątku
+ krótką notkę jak go użyć.

 10.10.1 / 10.9.5 Retail's Chameleon 2.3svn-r2510

i3-2105| ASRock H61M-GS, sleep| Sapphire Radeon 6670 1GB DDR5 | audio:ALC662 + ESI Dr Dac nano + Sennheiser HD 380 Pro| atheros 8151| 2x4 DDR3 Kingston 1333 xmp| SSD Samsung 120GB EVO 840

 


#39 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 15 styczeń 2011 - 20:03

darknorthpl:
1. A np. UniBootX rzooff'a działa? Jeśli nie to oznacza że nie jest to wina XBooter'a, tylko lapka. Sprawdź ;)
2. Obrazek powiadasz......hmm.....jest problem - nie mogę znaleźć oryginału (który i tak był tyko w rozdziałce 1024x768 :\ )
3. W internecie jest wiele takich gotowców, installerów..... w każdym jest jakieś "ale". Ten tutek stworzyłem między innymi dlatego aby pokazał jak zainstalować w pełni działającego OS X'a korzystając z terminala, czyli całkowicie ręcznie ;)

Pozdrawiam
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#40 darknorthpl

darknorthpl
  • Members
  • 357 postów
  • LocationKraków

Napisano 15 styczeń 2011 - 21:35

Bardzo możliwe, że to wina laptopa. Nie rusza, ani na 6720s, ani na Presario c700.
Tak jak ci pisałem post wyżej nie odpala również Unibot by rzooff oraz inne bootcd robione boot cd maker'em.
Mniejsza o to, zainstaluję najpierw iDeneba i spod niego Snow.

P.S
Jak byś jednak znalazł tę tapetkę to byłbym bardzo wdzięczny.

 10.10.1 / 10.9.5 Retail's Chameleon 2.3svn-r2510

i3-2105| ASRock H61M-GS, sleep| Sapphire Radeon 6670 1GB DDR5 | audio:ALC662 + ESI Dr Dac nano + Sennheiser HD 380 Pro| atheros 8151| 2x4 DDR3 Kingston 1333 xmp| SSD Samsung 120GB EVO 840

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych