Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Instalacja Mac OS X Snow Leopard 10.6.8 za pomocą UniBootX


  • Zaloguj się, aby dodać odpowiedź
169 odpowiedzi w tym temacie

#41 rzooff

rzooff
  • R.E.D.
  • 5235 postów
  • LocationWarszawa

Napisano 16 styczeń 2011 - 22:21

chciałem tak wrzucić jak mówisz rzooff ale net mi coś szwankuje i tylko udało mi się tam wrzucić tego screena.

Na 99% masz skopaną wersję retaila i żadne BootCD nie pomoże.

nie odpala

Co znaczy nie odpala? Bo na podstawie takiej informacji ciężko coś powiedzieć / wymyślić.

#42 womanizer

womanizer
  • Members
  • 68 postów
  • LocationLublin

Napisano 18 styczeń 2011 - 23:20

Mimo, że mam Maca to i tak jutro to wypróbuje na PC, który stoi nie używany :)

Hackintosh: El Capitan | ASUS P8Z68-M PRO | i5 2500k | Z68 | Palit Jetstream GTX970 | ALC892 | RTL8111E | SSD 128 GB; HDD 1 TB (Fusion Drive) | Logitech MxMaster & Apple Keyboard USB
 


#43 zapsu

zapsu
  • Members
  • 112 postów
  • LocationStudent

Napisano 18 luty 2011 - 09:42

Super poradnik. Dzięki Tobie postawiłem Retaila za pierwszym podejściem na Packard Bell LJ75(i5, HD5650m). Niestety nie używając xBootera jako płytki do rozruchu, lecz iBoota dedykowanego dla Intela i5. Czy możesz mi powiedzieć, dlaczego po nagraniu Twój obraz nie bootuje? Nagrałem dwie płyty i nic. Czyżbym źle nagrywał?


Dalszy problem to krzaki po instalacji aktualizacji, ale o tym więcej tutaj TUTAJ

#44 bogdanh

bogdanh
  • Members
  • 819 postów
  • LocationWarszawa

Napisano 23 luty 2011 - 15:40

Naped DVD mam na ATA wiec chcialem sprobowac poprzez naped na USB.
Niestety nie udalo sie - distro bootcd ze stycznia - laduje sie jedynie bootmanager, pokazuje moje dyski i tyle.
Wybranie F5 daje komunikat bledu.
Mam co prawda dzialajacy na tej maszynie OSX i moge nowy zainstalowac z jego poziomu ale chcialem sprobowac przez bootcd. :)
W watku nie znalazlem rozwiazania.

Mac Pro 3.1 - Sierra/Windows 10


#45 rzooff

rzooff
  • R.E.D.
  • 5235 postów
  • LocationWarszawa

Napisano 23 luty 2011 - 15:47

Jakie znowu distro?
Jakiego błędu?

#46 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 23 luty 2011 - 15:53

Naped DVD mam na ATA wiec chcialem sprobowac poprzez naped na USB.

Błąd który powodował reset na napędzie ATA został wyeliminowany całkowicie o czym pisałem w tym temacie ;)
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#47 bogdanh

bogdanh
  • Members
  • 819 postów
  • LocationWarszawa

Napisano 23 luty 2011 - 16:22

Jakie znowu distro?
Jakiego błędu?

BootCD "XBooter" - witucha0 (moze nieszczesliwie uzylem dystrybucja).
Komunikat o braku kernela.
Na czarnym ekranie pokazuje sie lista moich dyskow.
1- OSX
2- Win 7
3 i 4 dyski z danymi
Przy dyskach 3 i 4 brak informacji. Przy przejsciu podswietleniem na OSX mozna wybrac opcje uruchamiania systemu.
Wedlug help po wcisnieciu F5 mozna wybrac naped DVD, ale wyskakuje blad i mozna jedynie zresetowac calosc.
EDIT
Podlacze naped ATA (odlaczylem, bo brak mi zlacz do zasilania dyskow) i sprobuje ponownie

Mac Pro 3.1 - Sierra/Windows 10


#48 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 23 luty 2011 - 16:24

Wedlug help po wcisnieciu F5 mozna wybrac naped DVD, ale wyskakuje blad i mozna jedynie zresetowac calosc.

Ale F5 nacisnąłeś po włożeniu Retaila, tak?
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#49 bogdanh

bogdanh
  • Members
  • 819 postów
  • LocationWarszawa

Napisano 23 luty 2011 - 18:29

Wedlug help po wcisnieciu F5 mozna wybrac naped DVD, ale wyskakuje blad i mozna jedynie zresetowac calosc.

Ale F5 nacisnąłeś po włożeniu Retaila, tak?

Tak.
Po podlaczeniu napedu ATA ruszylo (ladne tlo). Ruszyla tez instalacja.
Plyta jak w stopce i zapewne sa problemy z obsluga USB.
Niestety mialem pechowy dzien. Gdy zobaczylem kupe bledow (takze dotyczacych USB) zrobilem reset, a maszynka juz sie nie obudzila.
Prawdopodobnie padl zasilacz.

P.s.
Nie trzymajcie otwartej obudowy jezeli macie w domu dlugowlosego psa. To jak widac kosztuje wiecej niz fryzjer dla zwierzaka. :)
Mam nadziej, ze to tylko zasilacz.

[ Dodano: 2011-02-25, 22:31 ]

Po zmianie zasilacza...
Witucha0 - jestes wielki. :)
Oczywiscie zadzialalo w DVD ATA (na USB niestety nie).
Instalacja retaila przebiegla bez problemow - po restarcie z BootCD system sie podnosi.
Mam sugestie - czy da sie wprowadzic kext, ktory blokuje reset BIOS?
Nie wiem czy nie bedzie to kolidowalo z innymi biosami. Jesli nie, to przydalo by sie dla takich starszych plyt jak moja.
Przepraszam jezeli zrobilem troche zamieszania w watku. :)

Mac Pro 3.1 - Sierra/Windows 10


#50 alpha

alpha
  • Members
  • 452 postów

Napisano 26 luty 2011 - 18:52

witucha0 serdeczne dzięki za tutka. Moje pierwsze zetknięcie z OSx86 (wcześniej OS X na MacBooku) i system postawiony do 10.6.6; wszystko śmiga tak jak powinno prawie bez grzebania w kext'ach. Danke :)

#51 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 26 luty 2011 - 19:07

Nie wiem czy nie bedzie to kolidowalo z innymi biosami. Jesli nie, to przydalo by sie dla takich starszych plyt jak moja.

Niestety, ale kext odpowiedzialny za reset BIOSu potrafi zrobić KP na innych kompach :/ Nie chcę zrobić z X-Boot'a (zmiana nazwy) takiego iBoota gdzie jest dosłownie wszystko ;) To ma działać na tym czym się tylko da, a nie walić KP gdzie popadnie :D

fenriz, bardzo się cieszę że mój tutek oraz X-Boot się do czegoś przydał :)

Pozdrawiam
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#52 darknorthpl

darknorthpl
  • Members
  • 357 postów
  • LocationKraków

Napisano 06 marzec 2011 - 04:51

Miałem na myśli, że bootcd u mnie się po prostu nie bootuje, tylko napęd przeczyta płytę i idzie dalej włączanie systemu, tak jak by płyty nie było ;/

 10.10.1 / 10.9.5 Retail's Chameleon 2.3svn-r2510

i3-2105| ASRock H61M-GS, sleep| Sapphire Radeon 6670 1GB DDR5 | audio:ALC662 + ESI Dr Dac nano + Sennheiser HD 380 Pro| atheros 8151| 2x4 DDR3 Kingston 1333 xmp| SSD Samsung 120GB EVO 840

 


#53 alpha

alpha
  • Members
  • 452 postów

Napisano 09 kwiecień 2011 - 14:00

witucha0, wybiegając wcale nie tak w daleką przyszłość, planujesz dostosować XBooter'a do instalacji Liona Retail ?

#54 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 11 kwiecień 2011 - 18:47

witucha0, wybiegając wcale nie tak w daleką przyszłość, planujesz dostosować XBooter'a do instalacji Liona Retail ?

Jak wyjdzie finalna wersja 10.7 i będzie gotowy CDBoot (Chameleon), to natychmiast biorę się za nowy poradnik i nową wersję BootCD - X-Boot (lekko inna nazwa żeby się nie myliło) ;)
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#55 mosio

mosio
  • Members
  • 26 postów

Napisano 23 kwiecień 2011 - 18:33

czy jak zainstaluje snow'a tym sposobem to będzie działał w wersji 32 bitowej czy 64 bitowej? głównie chodzi mi o to czy będzie widziało 4gb ramu?

#56 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 23 kwiecień 2011 - 18:38

czy jak zainstaluje snow'a tym sposobem to będzie działał w wersji 32 bitowej czy 64 bitowej? głównie chodzi mi o to czy będzie widziało 4gb ramu?

Mac OS X Snow Leopard domyślnie uruchamia się na hackintoshach w trybie 64-bit, ale nawet startując w 32-bitach (flaga arch=i386) będzie widział +4GB RAMu i uruchamiał 64-bitowe aplikacje. Ograniczeniem będzie jednak fakt że na taką jedną appkę przypada 3.25GB RAMu. Wszystko dzięki PAE i hybrydowemu kernelowi :)
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#57 Loleks

Loleks
  • Members
  • 9 postów

Napisano 25 kwiecień 2011 - 16:09

Dodam, że na niektórych laptopach na układzie GMA 950 (np. mój laptop Acer Aspire 3690), należy użyć Empire EFI (niestety, albo i stety) BootCD i dodać parametr startowy "GraphicsEnabler=Y" w przeciwnym razie uzyskamy biały ekran (po zniknięciu jabłka apple).

Resztę instalacji dokończyłem Xbooterem i działa wszystko oprócz Wi-Fi, z którym jeszcze będę kombinował. Jak narazie muszę używać komputer brata do internetu.

#58 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 25 kwiecień 2011 - 17:02

dodać parametr startowy "GraphicsEnabler=Y"

Przecież on jest na XBooterze... Poza tym GraphicsEnabler nie ma w sobie interpretacji GMA950 ;)
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#59 Loleks

Loleks
  • Members
  • 9 postów

Napisano 25 kwiecień 2011 - 17:42

Dziwne o.O jak odpale i nie dopisze to wywala biały ekran. Xbooter mi nie chce uruchomić dvd retaila, wyskoczą jakieś napisy, tło z 'F5' i na tym koniec.

#60 314TeR

314TeR

    Administrator

  • Administrators
  • 17543 postów
  • LocationWarszawa

Napisano 26 kwiecień 2011 - 08:58

Były/są wersje chameleona z obsługą GMA950. Dodatkowo nawcom może mieć kexty dedykowane do gma i dlatego działa.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych