Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Tiger przerwał mi pracę kompa, bo poszedłem spać


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 wasylu1

wasylu1
  • Members
  • 1 postów

Napisano 10 wrzesień 2010 - 07:53

Miałem do zrobienia płytkę w iDVD. Jak już wszystko zrobiłem, to stwierdziłem, że mogę iść spać, a on w tym czasie wszystko skonwertuje i wypali na płytce dvd rw-, którą włożyłem w kieszeń kompa...
Obudziłem się i chciałem zobaczyć wyniki, patrzę a on w stanie hibernacji. Obudziłem go, i pokazał, tylko, że w kieszeni jest pusta płyta DVD (nie była pusta jak ją wkładałem, więc niby zrobił robotę,) Nawet mnie nie pytał, czy ma ją wyczyścić.... nie wiem, co się stało, może program się wyłączył...

Anyway. Pytanie brzmi: W jaki sposób zrobić, żeby komputer przechodził w stan hibernacji dopiero, jak skończy naprawdę zadanie? Przecież, nawet jak skończył, to zadać musiał pytanie, czy wypalać, więc zadania nie skończył. Już kiedyś to robiłem, ale wtedy siedziałem przy kompie, więc aktywność wykrywał. Mam w ustawieniach, że ma się hibernować po godzinie, ale myślałem, że jak pracuje jakiś program, który ma zadanie wyznaczone przez użytkownika, to tego nie zrobi. Cała robota poszła na marne. Zależało mi na czasie, a on wywalił mi taki numer. Czy są programy, które rozróżniają "brak ruchu myszki" od prawdziwej nieaktywności systemu?
Winda robiła mi tak samo kiedyś.
Ubuntu na laptopie mi nigdy takiego numeru nie wywalił.

#2 Romeo17

Romeo17
  • Members
  • 226 postów

Napisano 10 wrzesień 2010 - 14:08

Mac OS X raczej się nie hibernuje,chyba chodzi Ci o sleep'a?

Jeśli tak to można go całkowicie wyłączyć w Preferencje Systemowe>Oszczędzanie energii.

PS.Po co korzystasz z tak starego Tigera? :-P

 Mac OS X 10.9.5 iMac 21.5" | 2,5 GHz Intel Core i5 | RAM: 8 GB 1333MHz DDR3 | Plextor M5M 128GB + Intel 330 120GB

 Mac OS X 10.6.8 Asrock E350M1  2x1,60 GHz AMD E350 | RAM: 4 GB 1333MHz DDR3 Intel 320 120GB

 Mac OS X 10.4.11 eMac (USB 2.0) | 1,25GHz PowerPC G4 | 1,5GB DDR SDRAM | ATI Radeon 9200 64MB

FlagaPL.gif Piszę poprawnie po polsku!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych