Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Allegro i karty sieciowe do notebooków


  • Zaloguj się, aby dodać odpowiedź
78 odpowiedzi w tym temacie

#21 janek202

janek202
  • Moderators
  • 3007 postów

Napisano 08 listopad 2011 - 15:13

A nie prościej kupić kompatybilnego broadcoma? Żadnych zabaw z DSDT.
Ja mam Della 1505 (a/b/g/draft N, na BCM94321MC).

El Capitan|Gryphon Z87|i5-4670K|16GB RAM|GTX 1070
El Capitan|MacBookPro12,1
Kext Wizard|Chameleon Wizard|HDA Wizard


#22 iStig

iStig
  • R.E.D.
  • 637 postów

Napisano 08 listopad 2011 - 15:44

kombatybilnego atherosa da sie rebrandowac na Apple przez moda DSDT, a broadcoma tez da sie, ale juz gorsza robota - poczytaj na prasysie.

najlatwiej to kupic oryginalnego Applowego ;-)

@janek202 - a jak system widzi Ci tego Della - Third-Party Wireless ? czy jako AirPort ? ludzie pisza, ze te broadcomy BCM94321MC nie obsluguja AirDropa, a u Ciebie wyglada jakby dzialal

ponoc AirDrop dziala na broadcomach BCM94322MC i atherosach AR5BXB92 i AR5BXB112

ASUS MAXIMUS VIII GENE | i7-6700K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR4 G.Skill F4-3600C16D-16GTZ | Samsung NVMe 950 PRO 512GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 980Ti | Seasonic Platinum-860 | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | El Capitan & Windows 10


#23 BigFox

BigFox
  • Members
  • 411 postów

Napisano 08 listopad 2011 - 15:45

Też nad tym myślałem ale już dałem 80 zł za cyngla który tak sobie działa i teraz znów 70-90zł mi szkoda a karta AzureWave jest o niebo tańsza.

MAC OS X Retail |WIN7| |HP 550| C2D T5470 1.6GHz | 4GB DDR2 667MHz | Intel 82801HBM (ICH8-ME)| X3100 |AD1981HD |BCM4312|
MAC OS X Retail |WIN7| R522 | C2D T6500 2.1 GHz | 3 GB DDR2 800MHz | PM45 + ICH9M-E | ATI 4650M QE/CI | ALC262| SSD 120GB|
MAC OS X Retail |WIN 8.1 | ASUS P7P55 WS SC | Core i3-540 | 8GB G.SKILL RIP X DDR3 |SSD + Samsung HD103SJ| ASUS DirectCU 6850 1GB | OCZ 600W | ASUS USB-N10 | ASUS USB-BT211 | MAC OS X | WIN 8.1 | Microsoft Surface Pro 128GB |


#24 man_of_the_oak

man_of_the_oak
  • R.E.D.
  • 707 postów
  • LocationKraków

Napisano 08 listopad 2011 - 16:03

kombatybilnego atherosa da sie rebrandowac na Apple przez moda DSDT, a broadcoma tez da sie, ale juz gorsza robota - poczytaj na prasysie.

najlatwiej to kupic oryginalnego Applowego ;-)

@janek202 - a jak system widzi Ci tego Della - Third-Party Wireless ? czy jako AirPort ? ludzie pisza, ze te broadcomy BCM94321MC nie obsluguja AirDropa, a u Ciebie wyglada jakby dzialal

ponoc AirDrop dziala na broadcomach BCM94322MC i atherosach AR5BXB92 i AR5BXB112


U mnie kompatybilny Dell wykrywany jest jako airport i tak też funkcjonuje, choć o ile dobrze pamiętam - jest to ten sam, który został wykorzystany w jednej z generacji MacBook Air...

 MacBook Pro 13,3" (late 2012)
 MAC OS X Snow Leopard 10.6.8 Retail (64-bit) @ ASUS K50IN (SX152)
Precz z dystrybucjami na vanilliowym sprzęcie!  | FlagaPL.gif Piszę poprawnie po polsku!


#25 MietasSR

MietasSR
  • Members
  • 1245 postów

Napisano 08 listopad 2011 - 17:22

Mój Atheros AR5B97 (AR9287) po dopisaniu ID do kexta działa bezproblemowo. Włącznie z AirDrop. :)

Asus P8Z77-V LX | Celeron G550 2.6GHz | 4GB DDR3 | 320GB HDD | GeForce G210 1GB | SB Live! 5.1 | OS X Yosemite DP1/Win8.1 Eval

FlagaPL.gifPiszę poprawnie po polsku!


#26 oswaldini

oswaldini
  • Moderators
  • 10202 postów
  • LocationBrzeszcze / Kraków

Napisano 08 listopad 2011 - 17:24

MietasSR dlaczego nie olejesz kexta i nie zrobisz patcha do DSDT ze zmianą devid ? Dużo bardziej vanillowo bo po zmianie kextów jest OK. Ew zrobienie legacy kexta.

Sorry za OT.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81M | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#27 MietasSR

MietasSR
  • Members
  • 1245 postów

Napisano 08 listopad 2011 - 17:36

OT: Jakoś nie mam ochoty na dłubanie w DSDT na tą chwilę. Zrobiłem podstawowe poprawki i tak zostało. ;)
Jest legacy kext zrobiony przez jednego z użytkowników naszego forum i prawdopodobnie działa - brakowało chęci żeby przetestować :D

Asus P8Z77-V LX | Celeron G550 2.6GHz | 4GB DDR3 | 320GB HDD | GeForce G210 1GB | SB Live! 5.1 | OS X Yosemite DP1/Win8.1 Eval

FlagaPL.gifPiszę poprawnie po polsku!


#28 NorMan

NorMan
  • Members
  • 72 postów

Napisano 08 listopad 2011 - 18:21

Ech...kupiłem adapter do tego używaną kartę AR5BXB72 (tą z linku podanego przez oswaldini ). Okazało się że jest padnięta. Sprawdziłem ją na innym kompie (laptopie i stacjonarze) - zero reakcji. Natomiast na innym Atherosie widać urządzonko lspci, ale jest to Atheros niekompatybilny z OSX.
Tą kartę oddaję i będę szukał dalej...a już myślałem że będę miał AirPorta w haMaczku.

Hakuś : 10.12.1 || MSI Z68A-G45(G3) || i5-2500K || 8GB Kingston HyperX || GF 9600GT || Patriot SSD 120GB || Samsung 1TB @ PowerMac G5 Case || WDC 1TB (zewnętrzny) || Apple Cinema HD 23" || Clover UEFI
Makuś : MacBook Pro 13" | MC700PL/A


#29 BigFox

BigFox
  • Members
  • 411 postów

Napisano 13 listopad 2011 - 20:03

Którą karta będzie lepsza pod AirPorta dla 10.6 i 10.7:

http://allegro.pl/karta-wifi-broadcom-802-11n-b-g-n-hp-dv6000-dv6700-i1928993916.html

czy

http://allegro.pl/karta-wifi-broadcom-802-11-b-g-hp-dv9000-dv9700-i1928995289.html

MAC OS X Retail |WIN7| |HP 550| C2D T5470 1.6GHz | 4GB DDR2 667MHz | Intel 82801HBM (ICH8-ME)| X3100 |AD1981HD |BCM4312|
MAC OS X Retail |WIN7| R522 | C2D T6500 2.1 GHz | 3 GB DDR2 800MHz | PM45 + ICH9M-E | ATI 4650M QE/CI | ALC262| SSD 120GB|
MAC OS X Retail |WIN 8.1 | ASUS P7P55 WS SC | Core i3-540 | 8GB G.SKILL RIP X DDR3 |SSD + Samsung HD103SJ| ASUS DirectCU 6850 1GB | OCZ 600W | ASUS USB-N10 | ASUS USB-BT211 | MAC OS X | WIN 8.1 | Microsoft Surface Pro 128GB |


#30 janek202

janek202
  • Moderators
  • 3007 postów

Napisano 13 listopad 2011 - 21:32

BCM94311MC będzie działać na 99.9%, sam taką miałem.
BCM94321MCP3 też powinna działać, to chyba ten sam chip, co Dell 1505.

El Capitan|Gryphon Z87|i5-4670K|16GB RAM|GTX 1070
El Capitan|MacBookPro12,1
Kext Wizard|Chameleon Wizard|HDA Wizard


#31 BigFox

BigFox
  • Members
  • 411 postów

Napisano 14 listopad 2011 - 20:48

Przyznać się kto mi podkupił sieciówkę za 29zł ;-) Kurde znów trzeba będzie polować albo zostać przy AzureWave AR5b95 a'ka Atheros AR9285 bo jak się okazało to chyba nie wina karty i adaptera mPCI-E tylko anten które są dołączone do tego adaptera, karta wariowała bo miała za słaby sygnał też tak macie? Dokupiłem dziś 2x TP-LINK 5 dB i jest deczko lepiej z 6Mb/s jest 12Mb/s ale do 25Mb/s trochę jeszcze brakuje a dziwne jest że laptop obok na karcie b/g ma 20Mb/s. Nie mogę ogarnąć jak blaszak z kartą b/g/n ma problem z sygnałem z 1 pokoju do drugiego gdzie router to Tp-Link wr1043nd.

MAC OS X Retail |WIN7| |HP 550| C2D T5470 1.6GHz | 4GB DDR2 667MHz | Intel 82801HBM (ICH8-ME)| X3100 |AD1981HD |BCM4312|
MAC OS X Retail |WIN7| R522 | C2D T6500 2.1 GHz | 3 GB DDR2 800MHz | PM45 + ICH9M-E | ATI 4650M QE/CI | ALC262| SSD 120GB|
MAC OS X Retail |WIN 8.1 | ASUS P7P55 WS SC | Core i3-540 | 8GB G.SKILL RIP X DDR3 |SSD + Samsung HD103SJ| ASUS DirectCU 6850 1GB | OCZ 600W | ASUS USB-N10 | ASUS USB-BT211 | MAC OS X | WIN 8.1 | Microsoft Surface Pro 128GB |


#32 NorMan

NorMan
  • Members
  • 72 postów

Napisano 15 listopad 2011 - 17:03

Mam już mętlik w głowie.
Kupiłem przejściówkę, używaną kartę Apple'a i okazała się walnięta. Na szczęście dostałem zwrot kasy, ale nie wiem co teraz. Kupić kolejną Apple'a i znów zaryzykować że "padnięta" czy może jakąś inną ? Wolałbym mieć Airporta pod 10.6 (a po wymianie sprzętu pod 10.7).....

Hakuś : 10.12.1 || MSI Z68A-G45(G3) || i5-2500K || 8GB Kingston HyperX || GF 9600GT || Patriot SSD 120GB || Samsung 1TB @ PowerMac G5 Case || WDC 1TB (zewnętrzny) || Apple Cinema HD 23" || Clover UEFI
Makuś : MacBook Pro 13" | MC700PL/A


#33 janek202

janek202
  • Moderators
  • 3007 postów

Napisano 15 listopad 2011 - 17:05

http://hamac.pl/topi... ... 274,45.htm

El Capitan|Gryphon Z87|i5-4670K|16GB RAM|GTX 1070
El Capitan|MacBookPro12,1
Kext Wizard|Chameleon Wizard|HDA Wizard


#34 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 15 listopad 2011 - 17:07

Inna może być tak samo padnięta jak i Apple'owska, ale jeśli trafisz na kompatybilną nie-apple to zawsze parę złotych masz do przodu.
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#35 iStig

iStig
  • R.E.D.
  • 637 postów

Napisano 19 listopad 2011 - 00:18

do gieldy wrzucilem swoja Applowa, wiec jak ktos chce to zapraszam na PW

ASUS MAXIMUS VIII GENE | i7-6700K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR4 G.Skill F4-3600C16D-16GTZ | Samsung NVMe 950 PRO 512GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 980Ti | Seasonic Platinum-860 | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | El Capitan & Windows 10


#36 NorMan

NorMan
  • Members
  • 72 postów

Napisano 26 listopad 2011 - 23:13

iStig - dzięki za kartę. Ruszyła po pierwszym uruchomieniu - zero problemów. Sieć działa znakomicie.

Hakuś : 10.12.1 || MSI Z68A-G45(G3) || i5-2500K || 8GB Kingston HyperX || GF 9600GT || Patriot SSD 120GB || Samsung 1TB @ PowerMac G5 Case || WDC 1TB (zewnętrzny) || Apple Cinema HD 23" || Clover UEFI
Makuś : MacBook Pro 13" | MC700PL/A


#37 largo

largo
  • Members
  • 8 postów

Napisano 28 grudzień 2011 - 23:46

Ja polecam karte TP-Link PCI TL-WN781ND :arrow: =D> na moim sprzęcie hula
http://www.fototube.pl/zdjecie/1146898-screenflow_00412jpg.html

Dziękujemy za informację, proszę jednak zapoznać się z regulaminem forum ;-)

man_of_the_oak


[ Dodano: 2011-12-28, 23:54 ]
OK :oops:

#38 BigFox

BigFox
  • Members
  • 411 postów

Napisano 29 grudzień 2011 - 01:38

Ja polecam karte TP-Link PCI TL-WN781ND :arrow: =D> na moim sprzęcie hula

http://www.fototube.pl/zdjecie/1146898-screenflow_00412jpg.html

Dziękujemy za informację, proszę jednak zapoznać się z regulaminem forum ;-)

man_of_the_oak


[ Dodano: 2011-12-28, 23:54 ]
OK :oops:


Kartę musiałeś odpalać czy działała OOTB masz na niej AirDropa i czy nie ma problemu z grami online najlepiej od GameLoftu oraz czy AppStore śmiga jak należy.

MAC OS X Retail |WIN7| |HP 550| C2D T5470 1.6GHz | 4GB DDR2 667MHz | Intel 82801HBM (ICH8-ME)| X3100 |AD1981HD |BCM4312|
MAC OS X Retail |WIN7| R522 | C2D T6500 2.1 GHz | 3 GB DDR2 800MHz | PM45 + ICH9M-E | ATI 4650M QE/CI | ALC262| SSD 120GB|
MAC OS X Retail |WIN 8.1 | ASUS P7P55 WS SC | Core i3-540 | 8GB G.SKILL RIP X DDR3 |SSD + Samsung HD103SJ| ASUS DirectCU 6850 1GB | OCZ 600W | ASUS USB-N10 | ASUS USB-BT211 | MAC OS X | WIN 8.1 | Microsoft Surface Pro 128GB |


#39 largo

largo
  • Members
  • 8 postów

Napisano 29 grudzień 2011 - 10:53

Napisze to tak z racji ,że fachowcem nie jestem :-> Zainstalowałem kartę ,znalazłem kext do tej karty ,odpaliłem pojawiła się ikonka WIFI na pasku (narzędzia airport nie wykrywają tej karty :?: ) ustawienia no i hula.Kiedy uruchamiam komputer za każdym razem naciskam na ikonkę wybieram sieć i działa ,żadnych problemów z tą kartą nie mam a jeśli chodzi o AppStore to używam swojego prawdziwego id działa bez zarzutów ,gier nie sprawdzałem bo nie gram :-D
Asus Sabertooth P67 B3 | Inte Core i5 2500K up@4.3 GHz | Corsair 4x4GB, | Gigabyte GTX 770 |Intel SSD 520 i 330 | TP-Link PCI TL-WN781ND

#40 MietasSR

MietasSR
  • Members
  • 1245 postów

Napisano 29 grudzień 2011 - 12:35

Z tego co widzę to Atheros AR5B97, czyli taki sam układ jak mój. Po dopisaniu ID do kexta/zastosowaniu legacy kexta - wszystko ok włącznie z AirDropem, grami etc.

Asus P8Z77-V LX | Celeron G550 2.6GHz | 4GB DDR3 | 320GB HDD | GeForce G210 1GB | SB Live! 5.1 | OS X Yosemite DP1/Win8.1 Eval

FlagaPL.gifPiszę poprawnie po polsku!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych