Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Chameleon i windows


  • Zaloguj się, aby dodać odpowiedź
32 odpowiedzi w tym temacie

#1 medevil

medevil
  • Members
  • 53 postów

Napisano 03 maj 2011 - 13:16

No wiec po 2 tygodniowej walce udalo mi sie w koncu zainstalowac Mac Os X Retail 10.6.0 na JEDNYM dysku z windowsem 7 w schemacie MBR. Chameleon ktorego posiadam to v2.0 RC5 pre8-r60. Mac OS X ładnie sie odpala tylko jest kilka rzeczy które mnie nurtuje... mianowicie:

1. Czemu w preferencjach systemowych gdy otworze chameleona i wejde w zakladke about to pisze mi ze mam inna wersje niz naprawde (2.0 RC4)
2. Czy da sie wylaczyc ten wkurzajacy pasek przy bootowaniu chameleona (wcisnij dowolny klawisz aby...)? Chcialbym zeby odrazu wyswietlilo mi liste systemów do wyboru.
3. Chameleon nie wykrywa mi partycji z Windowsem 7. Co zrobic zeby go odzyskac i jednoczesnie nie popsuc Mac'a? (system znajduje sie na tym samym dysku co mac os x tylko ze na innej partycji)

#2 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 03 maj 2011 - 13:50

1. Czemu w preferencjach systemowych gdy otworze chameleona i wejde w zakladke about to pisze mi ze mam inna wersje niz naprawde (2.0 RC4)

Może masz źle podpisaną paczkę? ;) Ten RC5 wygląda staro - może po prostu jeszcze identyfikuje się jako RC4.

2. Czy da sie wylaczyc ten wkurzajacy pasek przy bootowaniu chameleona (wcisnij dowolny klawisz aby...)? Chcialbym zeby odrazu wyswietlilo mi liste systemów do wyboru.

Tak. Bodajże Panel preferencji -> Boot Flags -> Instant Menu

3. Chameleon nie wykrywa mi partycji z Windowsem 7. Co zrobic zeby go odzyskac i jednoczesnie nie popsuc Mac'a? (system znajduje sie na tym samym dysku co mac os x tylko ze na innej partycji)

A czy ta partycja naprawdę tam jest (OS X ją widzi?)? Możesz po prostu zainstalować Chameleona raz jeszcze
http://www.insanelymac.com/forum/index.php?showtopic=231075

Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#3 medevil

medevil
  • Members
  • 53 postów

Napisano 03 maj 2011 - 13:56

1.Mozliwe, ale przy wyborze systemu w chameleonie w gornym lewym rogu jest napisane "Chameleon v2.0 RC5 pre8-r60". A zeby zainstalowac jeszcze raz chameleona musze odinstalowac stara wersje?
2.Dzieki zaraz to sprawdze ;)
3.Tak Mac Os X widzi bez problemu partycje z windowsem i moge otwierac z niej pliki itp.

#4 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 03 maj 2011 - 14:55

1.Mozliwe, ale przy wyborze systemu w chameleonie w gornym lewym rogu jest napisane "Chameleon v2.0 RC5 pre8-r60". A zeby zainstalowac jeszcze raz chameleona musze odinstalowac stara wersje?

To "pre" sugeruje bardzo wczesną wersję ;)
Nic nie musisz usuwać, po prostu zainstaluj nową wersję, aktualna zostanie zastąpiona nową.
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#5 medevil

medevil
  • Members
  • 53 postów

Napisano 03 maj 2011 - 16:08

a mozesz mi doradzic ktora wersja chameleona bedzie najlepsza? Bo na podanej przez ciebie stronie jest chyba z 10 roznych wersji

#6 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 03 maj 2011 - 16:13

a mozesz mi doradzic ktora wersja chameleona bedzie najlepsza? Bo na podanej przez ciebie stronie jest chyba z 10 roznych wersji

W moim tutku znajdziesz RC5 r700 by Kabyl
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#7 medevil

medevil
  • Members
  • 53 postów

Napisano 03 maj 2011 - 16:25

ok zaraz go wyprobuje

P.S. wie ktos czy moge zainstalowac ten update
http://support.apple.com/kb/DL1361
bezpośrednio na wersje 10.6.0 ?

#8 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 03 maj 2011 - 16:42

Tak
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#9 medevil

medevil
  • Members
  • 53 postów

Napisano 03 maj 2011 - 17:44

A czy ten update nie rozwali mi systemu? Bo mam juz zainstalowane kexty, chameleona itp.

#10 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 03 maj 2011 - 17:48

Jeżeli to retail to czemu miałby rozwalić system?
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#11 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 03 maj 2011 - 17:49

Chameleona nie ruszy.
Co do kextów... Czy wyglądam jakbym miał kryształową kulę? Nie wiem, jakie masz kexty i co znaczy "itp."
Update na pewno nadpisze zmodyfikowane w /S/L/E.

Jeżeli to retail to czemu miałby rozwalić system?

SleepEnabler? ;)
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#12 medevil

medevil
  • Members
  • 53 postów

Napisano 03 maj 2011 - 17:56

raczej boje sie o kexty do karty sieciowej, dzwieku i grafiki. czy nie usunie mi ich?
a sleepenablera nie isntalowalem :P nie zalezy mi na takich bajerach. wystarczy mi zeby dzialala opca wylaczania komputera :P

#13 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 03 maj 2011 - 17:57

raczej boje sie o kexty do karty sieciowej, dzwieku i grafiki. czy nie usunie mi ich?

Kryształowa kula...
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#14 medevil

medevil
  • Members
  • 53 postów

Napisano 03 maj 2011 - 17:59

raczej boje sie o kexty do karty sieciowej, dzwieku i grafiki. czy nie usunie mi ich?

Kryształowa kula...


Lista kextów:http://hamac.pl/posting.htm?mode=editpost&p=41413
AD2000B
AppleVIAATA.kext
IONetworkingFamily
skge
voodooohd
ati4800

O to chodzilo? Kexty bralem z tego poradnika
http://hamac.pl/topics33/asus-p5q-cala-seria-vt1602.htm


#15 witucha0

witucha0
  • R.E.D.
  • 1523 postów

Napisano 03 maj 2011 - 18:01

Lista kextów:
AD2000B
AppleVIAATA.kext
IONetworkingFamily
skge
voodooohd
ati4800

Czy to wszystko jest w Extra? Czy jeszcze coś w S/L/E? I dodatkowo porządna konfiguracja, bo wątek poleci do kosza!
OS X Mavericks 10.9.4 on ASUS Maximus VI Hero (Intel Z87, ALC1150) | i5-4570 3,2Ghz | Corsair Vengeance 16GB DDR3 LP | Nvidia ASUS GTX660 DirectCU II
OS X Mountain Lion 10.8.3 on Mac Mini Mid 2007 | Intel Core 2 Duo 2,16Ghz | 4GB SDRAM | Intel X3100
OS X Mavericks 10.9.4 on MacBook Pro 15' Mid 2010 | i5-520M 2.4Ghz | 4GB DDR3 | NVidia GeForce GT330M
iPhone 5 64GB White iOS 7.1.2 JB | ASUS RT-N16 + Tomato K26
| NIE POMAGAM NA PW!!! | Snow Leopard 10.6.8 Retail z BootCD | Dołączona grafika Piszę poprawnie po polsku!

#16 medevil

medevil
  • Members
  • 53 postów

Napisano 03 maj 2011 - 18:07

Jezeli chodzi o konfiguracje to prosze bardzo:
Typ procesora: DualCore Intel Core 2 Duo E8400, 3000 MHz (9 x 333) SSE2/SSE3
Nazwa płyty głównej: Asus P5Q-E
Chipset płyty głównej: Intel P45/ICH10R
Opcjonalny kontroler napedow: Intel® ICH10 Family 2 port Serial ATA Storage Controller 2 - 3A26
Karta graficzna: ATI RADEON HD4870 firmy ASUS
Kodek audio: AD989B
Karta sieciowa: Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
Karta sieciowa 2: Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller
Dysk twardy: SAMSUNG HD753LJ 750GB SATA
Dysk twardy 2: Seagate ST2000DL003-9VT166 ATA Device
Napęd: Samsung SH-S182D IDE (zworka przelaczona na MASTER)
Klawiatura i mysz podlaczone poprzez USB

A w Extras mam KextStore z wyzej wymienionymi kextami, folder themes, com.apple.boot.plist, smbios.plist

#17 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 03 maj 2011 - 19:21

Aktualizacje nie dotykają folderu /Extra - zainstalowane tam kexty nie znikną ani się nie zmienią po wgraniu Combo Update.
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#18 medevil

medevil
  • Members
  • 53 postów

Napisano 04 maj 2011 - 12:09

Poniewaz moj chameleon nie widzial partycji z systemem windows postanowilem go zmienic dlatego wedlug waszych porad zmienilem chameleona na tego z poradnika witucha0 czyli Chameleon 2 RC5 r700 i po restarcie komputera system juz nie wstal ;/!! Probowalem go uruchomic z GraphicsEnabler=Yes i No oraz -v ale pod koniec pojawa sie to:
Dołączona grafika

Jak to mozliwe ze zmiana bootloadera spowodowala rozwalenie grafiki (bo domyslam sie ze cos jest nie tak z grafika)?

P.S. Chameleon jak nie widzial tak dalej nie widzi windowsa ;/
 MacOS X 10.6.7 / Windows 7 || Mobo: Asus P5Q-E || Chipset: Intel P45/ICH10R || CPU: Intel Core 2 Duo E8400 3000 MHz (9 x 333) SSE2/SSE3 || GPU: Asus ATI HD4870 1GB || HDD: SAMSUNG HD753LJ 750GB SATA || HDD2: Seagate ST2000DL003 SATA || DVD: Samsung SH-S182D IDE

#19 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 04 maj 2011 - 18:43

ale pod koniec pojawa sie to:

Nie odpala Ci poprawnie VGA... czy aby na pewno masz poprawnie uruchomioną VGA z GraphicsEnabler'em?

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#20 medevil

medevil
  • Members
  • 53 postów

Napisano 04 maj 2011 - 18:49

ale pod koniec pojawa sie to:

Nie odpala Ci poprawnie VGA... czy aby na pewno masz poprawnie uruchomioną VGA z GraphicsEnabler'em?

Tak. Przeciez pisalem ze przed instalacja nowej wersji chameleona system uruchamialem z 10 razy i za kazdym razem bez problemow sie odpalal i ladowal do biurka. W momencie zainstalowania Chameleon 2 RC5 r700 i wykonaniu restartu systemu Mac Os X zdechł :( a raczej VGA
 MacOS X 10.6.7 / Windows 7 || Mobo: Asus P5Q-E || Chipset: Intel P45/ICH10R || CPU: Intel Core 2 Duo E8400 3000 MHz (9 x 333) SSE2/SSE3 || GPU: Asus ATI HD4870 1GB || HDD: SAMSUNG HD753LJ 750GB SATA || HDD2: Seagate ST2000DL003 SATA || DVD: Samsung SH-S182D IDE




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych