Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

LIM - Lion Image Maker


  • Zaloguj się, aby dodać odpowiedź
69 odpowiedzi w tym temacie

#61 degas

degas
  • Members
  • 49 postów
  • LocationTechnolog

Napisano 01 listopad 2012 - 13:41

Ja mam inny problem.
Chciałem sobie na przyszłość zrobić taką backupową instalkę z ML, kupiłem pendrive'a 8GB, zassałem z AppStore kupionego jeszcze pod SL ML i odpalam LIM'a, wszystko spoko, przechodzi do instalacji na pena danych i po jakimś czasie wyskakuje mi okienko Findera z zamontowanym pendrive z plikami ML i nic więcej się nie dzieje.
Prawoklik w Docku na LIM'a i napis "Program nie odpowiada". Nie da się odmontować pena, tylko hard-wyciągnięcie z gniazdka "ratuje".
Miał ktoś podobny przypadek?
ML 10.8.2 | MSI Z68A-G43 (G3) | i7 2600K | 16 GB RAM | MSI GeForce GTX 550 Ti | ACL 887 | SSD 120 GB, HDD 1 TB

#62 314TeR

314TeR

    Administrator

  • Administrators
  • 15700 postów
  • LocationWarszawa

Napisano 01 listopad 2012 - 18:03

Sprawdź czy z pendrive'em jest wszystko w porządku i np sformatuj go w Disk Utility. Następnie odpal LIM i daj mu z pół godziny czasu, lub nawet więcej. Jeśli jest to wolny pendrive to może dłuuuugo trwać odtwarzanie na nim instalacji.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#63 degas

degas
  • Members
  • 49 postów
  • LocationTechnolog

Napisano 02 listopad 2012 - 21:39

Sprawdź czy z pendrive'em jest wszystko w porządku i np sformatuj go w Disk Utility

Wina pendrive'a, okazało się, że był wolny jak cholera mówiąc kolokwialnie.
Przygotowałem instalkę metodą z tego poradnika i widziałem pasek postępu wrzucania danych na pendrive'a :shock:
Swoją drogą nie kupujcie Kingstonów DataTraveler 100 G2 :!:
ML 10.8.2 | MSI Z68A-G43 (G3) | i7 2600K | 16 GB RAM | MSI GeForce GTX 550 Ti | ACL 887 | SSD 120 GB, HDD 1 TB

#64 dzygit

dzygit
  • Members
  • 21 postów

Napisano 03 grudzień 2012 - 13:29

Witam,

Obecnie mam zainstalowanego na dysku SL. Przy pomocy LIM przygotowałem instalkę Liona. Instalacja poszła bez problemu. System działa prawidłowo.
Postanowiłem zainstalować na kolejnej partycji ML. Przy pomocy LIM przygotowałem partycję instalacyjną. Uruchamiam komputer korzystając z Chameleon-2.1-r2069 uruchamia się instalator i po wybraniu języka mam znany komunikat "Nie można zainstalować systemu Mac OS X na komputerze". Prawdopodobnie muszę poprawić smbios, lecz nie wiem jakie dokładnie powinny być w nim wpisy aby ruszył ML.

Może ktoś ma jakiegoś gotowca?

Pozdrawiam
Lion 10.7.5 | Snow Leopard 10.6.8 | Asus P5W DH Deluxe | EN9400GT SILENT/DI/512MD2 | 4GB Ram | Core 2 Duo E6750

#65 oswaldini

oswaldini
  • Moderators
  • 10319 postów
  • LocationBrzeszcze / Kraków

Napisano 03 grudzień 2012 - 13:38

Chameleon Wizard -> wygenerować poprawny smbios dla MP3,1

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#66 dzygit

dzygit
  • Members
  • 21 postów

Napisano 04 grudzień 2012 - 09:03

Smbios wygenerowany. Wszystko instaluje się prawidłowo i działa jak trzeba.
WIELKIE dzieki
Lion 10.7.5 | Snow Leopard 10.6.8 | Asus P5W DH Deluxe | EN9400GT SILENT/DI/512MD2 | 4GB Ram | Core 2 Duo E6750

#67 barat

barat
  • Members
  • 214 postów

Napisano 20 grudzień 2012 - 19:02

Pytanko - nie chce mi się szukać napędu.
Czy do obrazu stworzonego przez LIM mogę dograć chameleona tak, by zbootować z pendrive'a? :>

MSI Z77A-G45 | i5 3570k@4.5GHz | 4x4GB Crucial Sport 1600MHz CL9 |Gigabyte GTX660 2GB | 256GB Crucial MX100 | 128SSD Crucial M4 na W8.1 | FiiO E10K | AirPort BCM94321MC w adapterze => HP LP2475w


#68 oswaldini

oswaldini
  • Moderators
  • 10319 postów
  • LocationBrzeszcze / Kraków

Napisano 20 grudzień 2012 - 19:24

Możesz. Chameleona, kexty, smbiosy itp itd.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#69 aerobird

aerobird
  • Members
  • 407 postów

Napisano 09 czerwiec 2013 - 08:33

Dawno mnie nie było, czyli LIM tworzy już obrazy większe niż 4,7GB (dla ML) ?

 macOS Sierra 10.12.1 | ASRock Z97 Anniversary | Intel i7-4790K 4.0Ghz | GeForce GTX 960 | ADATA SSD SP550 | Fiio E10K Olympus 2

FlagaPL.gif Piszę poprawnie po polsku!


#70 oswaldini

oswaldini
  • Moderators
  • 10319 postów
  • LocationBrzeszcze / Kraków

Napisano 09 czerwiec 2013 - 08:51

Nie, LIM nie jest rozwijany bo nie ma to sensu. Obraz można odtworzyć normalnie na pena nawet w windowsie i odpalić go za pomocą Clovera:
http://hamac.pl/topi... ... vt9304.htm
http://hamac.pl/topi... ... vt9886.htm

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych