Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Find my Mac


  • Zaloguj się, aby dodać odpowiedź
30 odpowiedzi w tym temacie

#21 janek202

janek202
  • Moderators
  • 3008 postów

Napisano 03 listopad 2011 - 00:06

Janku a dałbyś rade to wcisnąć jakoś do chameleona (nie do wizarda tylko bootloadera) ?


Nie.
Nie znam się na kodzie Chameleona i nie używam Liona.

Poza tym przejrzałem cały plik i najprościej będzie napisać prosty program...

Edit: Gotowe, pojęcia nie mam czy działa: Find My Mac Enabler.

Edit2: Najwyraźniej nie działa...

Załączone pliki

  • Załączony plik  FMME.zip   3,81 KB   9 Ilość pobrań

Sierra|Gryphon Z87|i5-4670K|16GB RAM|GTX 1070
Sierra|MacBookPro12,1
Kext Wizard|Chameleon Wizard|HDA Wizard


#22 iStig

iStig
  • R.E.D.
  • 648 postów

Napisano 03 listopad 2011 - 09:12

co do programu to nie wiem co robi, ale nie zmienia tej wartosci w pliscie, poza tym chyba to nie ma sensu, bo juz to przerabialem - natknalem sie na to jak przegladalem co jest zapisane w defaults. Problem w tym, ze po zmianie wartosci nic to nie dawalo... Gdy edytowalem pliste i wartosc zostala poprawnie ustawiona, to po wejsciu do preferencji systemowych/icloud opcja FMM nie byla aktywna, a i w tym momencie plista jest modyfikowana na disable.

P.S.
programik pewnie nie dziala, bo pewnie Janek nie widziales tej plisty, a opcja FMM jest zagniezdzona nizej - u mnie jest tak: MobileMeAccounts.plist/Accounts/Item 0/Services/Item 7/Enabled (YES/NO) - chyba ze i tak szukasz danego identyfikatora i tam modyfikujesz wartosc to powyzsze nie ma znaczenia

Dołączona grafika

ASUS MAXIMUS VI GENE | i7-4770K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR3 Patriot PV316G240C0KRD | 2x Samsung 840 PRO 256GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 780 | Seasonic SS-760XP | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | Sierra & Windows 10

 

ASUS Z170 PRO GAMING | i5-6500 | 16GB (2x8GB) DDR4 Kingston HX421C14FBK2/16 | Intel 750 400GB SSDPEDMW400G4X1 | GeForce GTX 750Ti | Apple 802.11ac WiFi + BT 4.0 | Sierra


#23 janek202

janek202
  • Moderators
  • 3008 postów

Napisano 03 listopad 2011 - 11:51

Widziałem cały plik. Napisałem ten program z uwzględnieniem jego budowy. Z plikiem na pulpicie działał ok. Może jakoś źle podałem ścieżkę... Ale skoro mówisz, że edycja wpisu Enabled nic nie daje, to nie ma sensu szukać błędu.

Sierra|Gryphon Z87|i5-4670K|16GB RAM|GTX 1070
Sierra|MacBookPro12,1
Kext Wizard|Chameleon Wizard|HDA Wizard


#24 iStig

iStig
  • R.E.D.
  • 648 postów

Napisano 03 listopad 2011 - 14:06

@Janek202 - tu pisza, ze im dziala, wiec jeszcze potestuje

http://www.insanelymac.com/forum/index.php?showtopic=271206

ASUS MAXIMUS VI GENE | i7-4770K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR3 Patriot PV316G240C0KRD | 2x Samsung 840 PRO 256GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 780 | Seasonic SS-760XP | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | Sierra & Windows 10

 

ASUS Z170 PRO GAMING | i5-6500 | 16GB (2x8GB) DDR4 Kingston HX421C14FBK2/16 | Intel 750 400GB SSDPEDMW400G4X1 | GeForce GTX 750Ti | Apple 802.11ac WiFi + BT 4.0 | Sierra


#25 janek202

janek202
  • Moderators
  • 3008 postów

Napisano 03 listopad 2011 - 14:16

Ok, jak potwierdzisz działanie, to zajmę się poprawką programu.
BTW. Ktoś wpadł na dobry pomysł. Gdyby ustawić temu plikowi właściciela root i uprawnienia 755, to nie powinien się zmieniać.

Sierra|Gryphon Z87|i5-4670K|16GB RAM|GTX 1070
Sierra|MacBookPro12,1
Kext Wizard|Chameleon Wizard|HDA Wizard


#26 danveld

danveld
  • Members
  • 133 postów
  • LocationPoznań

Napisano 09 luty 2012 - 21:59

a czy ta partycja recovery jest na hacku w ogóle użyteczna?
mam ją na dysku, oraz utworzyłem dodatkowo pendriva.
chameleon podczas uruchamiania nie wykrywa mi ani jednej ani drugiej.
ustawiłem też doświadczalnie typ partycji z "Apple_boot" na "Apple_HFS" i też nie pomogło?

czyli muszę normalnie zainstalować na tym chameleona, aby mieć bootowalnego pendriva?

10.11.5 || Intel Core i7 4790K | ASUS Z97-WS | 32GB G.Skill TridentX F3-2400C10D | HD5770 1gb ddr5 |

FUSION DRIVE: Kingston HyperX SSD 240GB + Seagate 1TB | Samsung SH-S223L | Edirol UA-25EX | Apple Wireless Keyboard | Magic Mouse | Magic Trackpad

HP LP2475W x2


#27 Rabinof

Rabinof
  • Members
  • 280 postów

Napisano 31 marzec 2012 - 15:46

http://www.insanelymac.com/forum/index.php?showtopic=271206
tutaj macie sposób na uruchomienie Find My Mac potwierdzam że działa :-)

ASUS P5QL-E P43 | ICH10-R | ALC1200 | Mac OS X Lion 10.10.3 | Intel Core 2 Duo-E8400 | 5,5 GB DDR2 Kingston | WDC WD7500AADS-00L5B1 Media | Nvidia 9600GT 512mb | Trust Bluetooth 2.1 GoldPlated

ASUS X501A | Intel HD 3000 | 4GB RAM DDR3 | Intel i3-3120M | ALC270 | USB 3.0 | Mac OS X 10.10.3  
FlagaPL.gif Piszę poprawnie po polsku!


#28 tomasz

tomasz
  • Members
  • 185 postów

Napisano 03 kwiecień 2012 - 21:20

A dało by radę zrobić partycję "Recovery HD" na Pendrive?
Bo mam jeden dysk w Laptopie na MBR i nie bardzo mogę go sformatować.
PS: Próbowałem zrobić na pendrive ale przy ustawianiu partycji z Recovery HD na boot znika z Disk Utitly i traktuje miejsce tej partycji jako puste.
Tak jaby się usuneła.
Retail El Capitan 10.11  | Maximus VI Gene |  Magic Mouse iOS 9  | iPhone 6 |

#29 Rabinof

Rabinof
  • Members
  • 280 postów

Napisano 05 kwiecień 2012 - 10:29

Z tego co wiem to idzie, ale tylko jak masz RecorveryHD na dysku

ASUS P5QL-E P43 | ICH10-R | ALC1200 | Mac OS X Lion 10.10.3 | Intel Core 2 Duo-E8400 | 5,5 GB DDR2 Kingston | WDC WD7500AADS-00L5B1 Media | Nvidia 9600GT 512mb | Trust Bluetooth 2.1 GoldPlated

ASUS X501A | Intel HD 3000 | 4GB RAM DDR3 | Intel i3-3120M | ALC270 | USB 3.0 | Mac OS X 10.10.3  
FlagaPL.gif Piszę poprawnie po polsku!


#30 Maxavelli

Maxavelli
  • Members
  • 99 postów

Napisano 05 kwiecień 2012 - 11:44

Polecam ten skrypt :

http://www.2shared.com/file/1WvhWS3l/recoveryImageCreator-v12comman.html

Nie wymaga sudo, sam partycjonuje i przywraca oryginalna Recovery HD od Apple (650 MB) samoczynnie sciagajac jej obraz od Apple. U mnie dziala pieknie ;-)!

#31 tomasz

tomasz
  • Members
  • 185 postów

Napisano 06 kwiecień 2012 - 15:44

No to teraz mam inny problem :/.
Wszystko smigneło tylko nie lokalizuje urządzeń po Wifi zarówno Hamaka jak i iPhone . Po 3G działa ok.
W iCloud mam włączone find my mac.
Lokalizacje rownież mam włączoną.
Wydaje mi się że to jest wina ustawień Routera.
Pytanie co ustawić żeby działało ?
Retail El Capitan 10.11  | Maximus VI Gene |  Magic Mouse iOS 9  | iPhone 6 |




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych