Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Apple Bluetooth i IrDA


  • Zaloguj się, aby dodać odpowiedź
81 odpowiedzi w tym temacie

#21 oswaldini

oswaldini
  • Moderators
  • 10350 postów
  • LocationBrzeszcze / Kraków

Napisano 10 listopad 2011 - 13:10

Właśnie doczytałem, że inaczej są tam ułożone piny - nie wiem czy będzie to miało znaczenie. Normalna karta mini pcie ma 18+8 pinów, a ta ma 12+6...

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#22 iStig

iStig
  • R.E.D.
  • 638 postów

Napisano 10 listopad 2011 - 13:43

nie sprobujemy to nie bedziemy wiedziec ;-) pewnie za 2 tyg dojedzie to wszystko sie wyjasni

ASUS MAXIMUS VIII GENE | i7-6700K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR4 G.Skill F4-3600C16D-16GTZ | Samsung NVMe 950 PRO 512GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 980Ti | Seasonic Platinum-860 | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | El Capitan & Windows 10


#23 danveld

danveld
  • Members
  • 133 postów
  • LocationPoznań

Napisano 11 listopad 2011 - 02:05

czekamy z niecierpliwością!:)

ponawiam prośbę o sprawdzenie DSDT jakby ktos miał chwilę czasu.

10.11.5 || Intel Core i7 4790K | ASUS Z97-WS | 32GB G.Skill TridentX F3-2400C10D | HD5770 1gb ddr5 |

FUSION DRIVE: Kingston HyperX SSD 240GB + Seagate 1TB | Samsung SH-S223L | Edirol UA-25EX | Apple Wireless Keyboard | Magic Mouse | Magic Trackpad

HP LP2475W x2


#24 iStig

iStig
  • R.E.D.
  • 638 postów

Napisano 25 listopad 2011 - 11:09

modul dojechal, ale nie bedzie pieknego rozwiazania :-(

to ze ma mniej pinow to jedno, ale nawet przerwa w konektorze jest innych rozmiarow, wiec nie jestesmy w stanie fizycznie tego modulu wsadzic do adaptera mini pci-e. Moze jest jeszcze jakis inny standard, ale na razie nie znalazlem.
Jest jeszcze jeden minus - konektory od anten takze sa mniejsze !
Problemem bylo to, ze ten modul na zdjeciu wyglada na wiekszy, a w rzeczywistosci to niezly mikrus ;-), abyscie mieli wyobrazenie zestawiam go ze zwyklym mini pci-e

Dołączona grafika

no nic - jakby ktos potrzebowal, to lezy u mnie w szufladzie :-D

ASUS MAXIMUS VIII GENE | i7-6700K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR4 G.Skill F4-3600C16D-16GTZ | Samsung NVMe 950 PRO 512GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 980Ti | Seasonic Platinum-860 | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | El Capitan & Windows 10


#25 porter_sc

porter_sc
  • Members
  • 174 postów

Napisano 22 luty 2012 - 20:20

Panowie dla wszystkich co narzekają na słaby zasięg, łapie przez 3 pokoje bez najmniejszych problemów, lagi itp na antenie fabrycznej mysz się zacinała na odległości 1m :-/

Dołączona grafika

#26 danveld

danveld
  • Members
  • 133 postów
  • LocationPoznań

Napisano 04 marzec 2012 - 16:54

że też człowiek sam na ten pomysł nie wpadł:)

ja wziąłem śledzia ze starej karty wifi i do tego zmontowałem całość.

łapie mi telefony z całej kamienicy teraz chyba:D

myszy już się nie zdarza przylagować.

10.11.5 || Intel Core i7 4790K | ASUS Z97-WS | 32GB G.Skill TridentX F3-2400C10D | HD5770 1gb ddr5 |

FUSION DRIVE: Kingston HyperX SSD 240GB + Seagate 1TB | Samsung SH-S223L | Edirol UA-25EX | Apple Wireless Keyboard | Magic Mouse | Magic Trackpad

HP LP2475W x2


#27 porter_sc

porter_sc
  • Members
  • 174 postów

Napisano 05 marzec 2012 - 15:07

U mnie tez zasieg idealny :D a efekt koncowy wyglada tak :-)


Dołączona grafika

#28 oswaldini

oswaldini
  • Moderators
  • 10350 postów
  • LocationBrzeszcze / Kraków

Napisano 31 styczeń 2013 - 18:23

Ja dopiero dzisiaj znalazłem chwile czasu na swój Apple BT. Nie miałem żadnych diod czy stabilizatorów więc podpiąłem BT normalnie do wewnetrznego USB a napięcie bezpośrednio pod zasilacz PC - pomarańczowy kabel w kostce 24pin ma +3.3V :)

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#29 oswaldini

oswaldini
  • Moderators
  • 10350 postów
  • LocationBrzeszcze / Kraków

Napisano 23 październik 2013 - 18:24

Zrobiłem już chyba 5 albo 6 modułów BT, w załączniku dzisiejsze combo WiFi+BT :P Polutowane na płytce i przykręcone do adaptera pcie.

Załączone pliki


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#30 iStig

iStig
  • R.E.D.
  • 638 postów

Napisano 23 październik 2013 - 19:22

no no :-)

teraz to tylko jeszcze nawierć czwartą dziurę i dołóż kabelek z anteną i będzie wypas, albo kupić gotowy adapter coś jak tu

http://www.mfactors.com/mp2w-mini-pci-e-pci-e-adapter-ver-2-2/

od razu z portem USB ;-)

ASUS MAXIMUS VIII GENE | i7-6700K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR4 G.Skill F4-3600C16D-16GTZ | Samsung NVMe 950 PRO 512GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 980Ti | Seasonic Platinum-860 | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | El Capitan & Windows 10


#31 314TeR

314TeR

    Administrator

  • Administrators
  • 15736 postów
  • LocationWarszawa

Napisano 23 październik 2013 - 19:30

od razu z portem USB ;-)

Widziałeś do czego służy ten port USB? W przypadku tego co robimy, nie jest w ogóle przydatny. On jest jedynie dla kart mini PCI-E komunikujących się z systemem za pomocą magistrali usb a nie PCI-E. Tak robią jak pamiętam jakieś realteki.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#32 iStig

iStig
  • R.E.D.
  • 638 postów

Napisano 23 październik 2013 - 19:34

tak, ale chyba wystają tam także 4 piny i myślałem o nich, żeby do nich podłączyć sobie BT i dalej ładnie kabelkiem USB. Oczywiście sztuka dla sztuki...

ASUS MAXIMUS VIII GENE | i7-6700K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR4 G.Skill F4-3600C16D-16GTZ | Samsung NVMe 950 PRO 512GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 980Ti | Seasonic Platinum-860 | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | El Capitan & Windows 10


#33 oswaldini

oswaldini
  • Moderators
  • 10350 postów
  • LocationBrzeszcze / Kraków

Napisano 23 październik 2013 - 20:01

Fajne adaptery ! Szkoda, że nie ma na tym wewnętrznego USB do wsadzenia Clovera :)

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#34 abzo

abzo
  • Members
  • 55 postów

Napisano 28 październik 2013 - 01:05

obiłem już chyba 5 albo 6 modułów BT, w załączniku dzisiejsze combo WiFi+BT :P Polutowane na płytce i przykręcone do adaptera pcie.


tez tak zrobilem z wifi i bluetooth i zacina co jakis czas apple mouse , tez tak masz ??

było  : MSI Z77A-G45 | i5-3570K | 4x2GB 1333MHz | HD4000 & GTX660 | Corsair CX600M | Segate 1.5 TB & 64 SSD Kingston | LAN - HP NP360T | Wifi  AirPort APPLE | Apple BT & IR  | Apple Magic Mause & Apple Keabord | Samsung 23" LED | Mavericks 10.9.1 & Windows 8.1 | Clover EFI

 

jest : MacBook Air 6,2 i5 128GB/8GB


#35 oswaldini

oswaldini
  • Moderators
  • 10350 postów
  • LocationBrzeszcze / Kraków

Napisano 31 październik 2013 - 23:47

tez tak zrobilem z wifi i bluetooth i zacina co jakis czas apple mouse , tez tak masz ??

No niestety zacina. Albo metalowa buda albo WiFi zakłóca sygnał. Przełożę antenkę za obudowę albo odepne BT od WiFi i rzuce na przód obudowy, powinna być poprawa. U siebie mam BT na przodzie obudowy a WiFi w tyle i jest OK.

EDIT: poprawiłem i już nie przerywa.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#36 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 08 listopad 2013 - 13:05

Prosze o rozpiske kabli dla mojego bluetootha
Dołączona grafika

Kolor kabli bluetooth
Zielony
Niebieski
Szary
Czarny

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#37 abzo

abzo
  • Members
  • 55 postów

Napisano 08 listopad 2013 - 16:19

No niestety zacina. Albo metalowa buda albo WiFi zakłóca sygnał. Przełożę antenkę za obudowę albo odepne BT od WiFi i rzuce na przód obudowy, powinna być poprawa. U siebie mam BT na przodzie obudowy a WiFi w tyle i jest OK.


Tez mam na przodzie antene od bluetooth pod plastikowa obudowa, nie tnie . Czasem sie tylko zdarza lag i niewiem co jest powodem . Jak mialem z tylu to mi lagowalo co chwila, i nie wazne czy na osobnych sledziach czy razem

było  : MSI Z77A-G45 | i5-3570K | 4x2GB 1333MHz | HD4000 & GTX660 | Corsair CX600M | Segate 1.5 TB & 64 SSD Kingston | LAN - HP NP360T | Wifi  AirPort APPLE | Apple BT & IR  | Apple Magic Mause & Apple Keabord | Samsung 23" LED | Mavericks 10.9.1 & Windows 8.1 | Clover EFI

 

jest : MacBook Air 6,2 i5 128GB/8GB


#38 iStig

iStig
  • R.E.D.
  • 638 postów

Napisano 09 listopad 2013 - 10:23

Prosze o rozpiske kabli dla mojego bluetootha
Obrazek

Kolor kabli bluetooth
Zielony
Niebieski
Szary
Czarny


a jaki to modul (z czego) ? w tym temacie podawalem pinout dla modulu z macbooka pro a1260. W sieci, chyba na IM, byl pinout do jakiegos innego BT, albo koles zle go podal, bo byl na odwrot i dzieki niemu zjaralem jeden modul...

ASUS MAXIMUS VIII GENE | i7-6700K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR4 G.Skill F4-3600C16D-16GTZ | Samsung NVMe 950 PRO 512GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 980Ti | Seasonic Platinum-860 | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | El Capitan & Windows 10


#39 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 09 listopad 2013 - 14:40

model bcga1114 , z Macbook Pro 2006 rok A1151

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#40 Arek415

Arek415
  • Members
  • 72 postów

Napisano 19 listopad 2013 - 14:38

Witam, czy taki bluetooth bedzie dobry ? Jeśli tak to jaki jest schemat połączenia
http://allegro.pl/apple-macbook-pro-a1226-15-bluetooth-t846-i3682056441.html

MSI Z68A-GD43(B3) || Intel Xeon E3-1240 || 8GB DDR3 || HD5770 || Samsung 830 SSD 128GB || WD Red 2TB || Apple AirPort & BT || M-Audio FireWire Solo || CLOVER EFI || Yosemite & 8.1





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych