Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Asus X53sv(K53sv)


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 Napior

Napior
  • Members
  • 7 postów

Napisano 22 luty 2012 - 18:29

Witam, jak pewnie się domyślacie chciałbym zainstalować Mac os na moim laptopie. Przeczytałem większość wątków pod tytułem "czym to się je" ale nie obeszło się bez wątpliwości.

1. pytanie: Jak bardzo różni się instalacja Mac os jako osobnego systemu od użycia wirtualnej maszyny?
2. pytanie: Bardzo nie chcę rozkręcać lapka bądź go całkowicie formatować aby utworzyć hybrydową tabele GPT/MBR. Jak odpalić w takim razie osx86 na zwykłym MBR?


1. X53sv/k53s
2. intel core i7-2630qm(mmx, sse(1,2,3,3s,4.1,4.2), EM64t, vt-x, aes,avx)
3. HM65
4. Nie wiem(raczej brak)
5. Nvidia Optimus(intel HD + gt540m)
6. Realtek High Definition Audio (Vendor ID: 10EC Device ID: 0269)
7. Realtek PCIe GBE Family Controller
8. Atheros AR9002WB-1NG
9. Intel® Mobile Express Chipset SATA AHCI Controller
10. PS2.

#2 pc-qwerty

pc-qwerty
  • Members
  • 1168 postów

Napisano 22 luty 2012 - 18:45

1. pytanie: Jak bardzo różni się instalacja Mac os jako osobnego systemu od użycia wirtualnej maszyny?

Trzeba dograć bootloader oraz niezbędne kexty oraz potrzebne jest użycie BootCD, wszystko jest ładnie na forum opisane.

2. pytanie: Bardzo nie chcę rozkręcać lapka bądź go całkowicie formatować aby utworzyć hybrydową tabele GPT/MBR. Jak odpalić w takim razie osx86 na zwykłym MBR?

Należy podmienić jeden plik w instalatorze, opis: http://hamac.pl/topi... ... vt1343.htm

Konfiguracja wydaje się być dobra, jednak z tego co wiem, to nie odpalisz GT540M i zostaje ci HD3000. Nie wiem natomiast, jak wygląda sprawa z WiFi.
 10.6.8 @ Asus P5Q Pro | Intel Pentium Dual-Core E6700 | ICH10R | Marvell 88SE6111 | Nvidia GeForce 9500GT | ALC1200 | Atheros L1E | Nie odpisuję na PW związane bezpośrednio z OSx86.

#3 Napior

Napior
  • Members
  • 7 postów

Napisano 22 luty 2012 - 19:04

Wiem że karta graficzna nie będzie działać. Czy grub wystarczy czy trzeba znaleść coś innego?

#4 man_of_the_oak

man_of_the_oak
  • R.E.D.
  • 712 postów
  • LocationKraków

Napisano 22 luty 2012 - 19:16

Wiem że karta graficzna nie będzie działać. Czy grub wystarczy czy trzeba znaleść coś innego?


Trzeba przeczytać obecne na forum poradniki... ;-) Wszelkie podstawy tam odnajdziesz, gdybyś miał zaś konkretny problem - wiesz, gdzie szukać pomocy :-)

 MacBook Pro 13,3" (late 2012)
 MAC OS X Snow Leopard 10.6.8 Retail (64-bit) @ ASUS K50IN (SX152)
Precz z dystrybucjami na vanilliowym sprzęcie!  | FlagaPL.gif Piszę poprawnie po polsku!


#5 Napior

Napior
  • Members
  • 7 postów

Napisano 10 marzec 2012 - 09:17

Instalowałem Mac os według tego poradnika(http://hamac.pl/topi... ... vt2646.htm), niestety po próbie ponownego uruchomienia systemu mam błąd bootloadera.
(boot0:test
boot0:error)

Nie mam za bardzo pomysłu jak to rozwiązać, ma ktoś jakiś pomysł?

#6 numerant

numerant
  • Members
  • 91 postów

Napisano 10 marzec 2012 - 12:18

Należy zainstalować Chameleona w trybie single user, na zamontowanej tylko do odczytu partycji z MacOS. Poszukaj na forum, na pewno było opisywane.

#7 Napior

Napior
  • Members
  • 7 postów

Napisano 10 marzec 2012 - 14:29

zapytam tak dla pewności, chodzi o to?
http://www.insanelymac.com/forum/index.php?showtopic=164809
Czy mam rozumieć że nie mogę używać chameleon wizard?

#8 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 10 marzec 2012 - 15:16

Używać możesz. Ale efekt będzie taki jak teraz :-P
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#9 Napior

Napior
  • Members
  • 7 postów

Napisano 10 marzec 2012 - 15:36

Niestety teraz już kompletnie zgłupiał, nie widzi żadnego dysku startowego. Chyba mac nie dla mnie.

#10 ebyn1

ebyn1
  • Members
  • 1 postów

Napisano 06 maj 2016 - 09:12

Witam

 

Jestem nowy w tym temacie i mam problem z instalacją. Instaluje z DVD Snow Leopard Hazard. Podczas bootowania z płyty dostaję komunikat kernel panic.. i tyle. Moja konfiguracja

laptop Asus x53sv

Intel i5 2450m(2.5GHz + 3.1GHz) + HD 3000

8GB ram

Geforce 610m

WiFi Atheros coś tam, itp. ale na tą chwile nie potrzeba szczegółów






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych