Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Asus x93s instalacja retail


  • Zaloguj się, aby dodać odpowiedź
70 odpowiedzi w tym temacie

#1 alladyn21

alladyn21
  • Members
  • 178 postów
  • LocationŁódź

Napisano 28 lipiec 2012 - 11:37

Oto mój sprzęt:

1. X93sm Yz070V
2. Intel Core i5-2450M
3. Chipset Intel HM65 Express
4. Brak
5. Intel Hd3000 / nvidia gt 630m
6. Kodek audio -
7. Karta sieciowa -
8. Karta wifi -
9. Wszystko pod sata (dwa dyski na jednym bedzie windows i partycja z danymi, na drugim osx)
10. PS2

Używam tego poradnika:

http://hamac.pl/topi... ... vt2646.htm

Problem jest taki, że nie moge zbotować za żadne skarby nawet instalacji nie mowic juz o systemie ;/plytka instalacyjna jest od 15" MacBook Pro i ma osx v10.6.7

Oto screen co się dzieje:

http://imageshack.us/f/208/zdjcielu.jpg

Jak to przeskoczyć?

Proszę zapoznać się z regulaminem forum.

#2 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 28 lipiec 2012 - 11:45

Wziąć retaila, nie dedykowaną płytę. UniBootX działa z 10.6 i 10.6.3 - takie Snow Leopard Retail zostały wydane.

Problem jest taki, że masz Intel HD 3000, do którego kexty są od 10.6.8 lub wcześniej, ale tylko w dedykowanych wersjach. Na Snow 90% tych kart potrzebuje do odpalenia EFI String (poszukaj na forum, wielokrotnie podawaliśmy), a Ty go nie masz (nie ma go na BootCD, bo uwaliłby inne grafiki).

Jak się ma retaila 10.6/10.6.3, to UniBoootX podkłada kernel ze wsparciem dla SB, a HD 3000 działa w trybie vesa. Po instalacji należy dorzucić EFI String i zainstalować najnowsze Combo Update - wtedy ruszy QE/CI. Jeśli zaktualizujesz system a zapomnisz o stringu utkniesz z czymś takim jak na screenie powyżej.

PS Zły dział, tym razem przenoszę, bo jest specyfikacja, a w temacie model laptopa, ale następnym razem kosz.

PPS Jak masz rozdzielczość większą od 1336x768 to prawdopodobnie będziesz potrzebował trochę innego EFI Stringa (z DualLink) - też jest na forum.
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#3 alladyn21

alladyn21
  • Members
  • 178 postów
  • LocationŁódź

Napisano 28 lipiec 2012 - 11:48

czyli mowisz ze najlepiej w moim przypadku będzie sie zaopatrzyć w jaką wersję systemu?

Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC RTX2080 8GB


#4 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 28 lipiec 2012 - 11:52

czyli mowisz ze najlepiej w moim przypadku będzie sie zaopatrzyć w jaką wersję systemu?

Przecież napisałem wyżej - jeśli Snow Leo, to retail 10.6 lub 10.6.3 - wedle uznania. Z tej płyty, którą masz, nie zainstalujesz (musiałbyś mieć mocno dedykowane bootcd, włącznie z udawaniem modelu macbooka z którego płyta pochodzi, a takiego bez OS X nie zrobisz).

Docelowo jednak radziłbym zainteresować się Lionem lub Mountain Lionem - pod Snow możesz mieć istny wysyp artefaktów.
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#5 alladyn21

alladyn21
  • Members
  • 178 postów
  • LocationŁódź

Napisano 28 lipiec 2012 - 12:03

ok dziekuje Astarael ;) moja rodz to 1920x1080 a tego gf 630m da się już odpalić ? Najgorsze tylko jest to, że moja karta wifi jest nei do odpalenia :(

atheros ar9485wb-eg

Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC RTX2080 8GB


#6 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 28 lipiec 2012 - 12:20

Jeśli możesz wyłączyć Intel HD 3000 w biosie - może się udać.
Jeśli nie - tylko integra.

Wifi możesz wymienić, jeśli reszta będzie działać.
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#7 Ravven

Ravven
  • Members
  • 140 postów
  • LocationWarszawa

Napisano 28 lipiec 2012 - 15:24

Co do GF to raczej, go nie ruszysz.

Co do instalacji, to jak wyżej - forumowy UniBootX i retail DVD Snow Leoparda.

Po instalacji SL, a przed zrobieniem Combo Update do 10.6.8 muszisz wgrać sobie Chameleona, dodać EFI string dla HD3000 i wrzucić odpowiednie kexty. Wtedy po CU startujesz już system z dysku i będzie śmigać. Do Snowa raczej nie potrzebny jest dodatkowy odnośnik o DualLinku, więc standardowy string będzie działał. Poszukaj go na forum.

Co do Wi-Fi to poszukaj kexta NewLegacyAtheros i sprawdz wtedy, czy Atheros ruszy. Może zadziałać, bo ten kext różne karty rusza. Pamietaj tylko, żeby go wrzucić dopiero po zrobieniu CU.

Mac OS X Yosemite 10.10.5 - ASUS X73SV-TY424V || i7-2670QM | HM65 | 2x4GB 1333MHz | Intel HD Graphics 3000 + GeForce GT 540M (Optimus) | ALC269 | AR8151 | AR9002WB-1NG (AR5B195 combo / AR9285 + AR3011) |
Mac OS X SL 10.6.8 - COMPAL FL90 || c2d-T71000 | ICH8M | 2x2GB 600MHz | GeForce 8600M GT | ALC268 | BCM5787 | BCM94311MCG |  \\ R.I.P. \\


#8 alladyn21

alladyn21
  • Members
  • 178 postów
  • LocationŁódź

Napisano 28 lipiec 2012 - 16:38

a obraz osxa z dysku jakos da sie ruszyc czy musi byc orginał? bo znajomy ma plytke i by mi obraz udostępnił. :)

#9 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 28 lipiec 2012 - 19:28

Możesz sobie zrobić pendrive instalacyjny, ale do tego potrzebujesz już działającego OS X. Lepiej pożycz płytę od znajomego :-P
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#10 alladyn21

alladyn21
  • Members
  • 178 postów
  • LocationŁódź

Napisano 28 lipiec 2012 - 20:06

Ale lipa panowie ... Myszka mi tak przeskakuje po ekranie ze nic nie idzie zrobic :( masakra :( ja chyba nigdy tego osx na tym laptopie nie postawie :/

Chyba ze bedzie ktos tak mily i poswiecI mi czas na stacjonarce to bez lipy a tu :/ masakra

Instalacja sie botuje ale potem nie mOge wybrac jezyka

#11 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 28 lipiec 2012 - 20:18

Myszka mi tak przeskakuje po ekranie ze nic nie idzie zrobic :(

To teraz opisz problem tak, żeby ktoś poza Tobą ten opis zrozumiał ;)
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#12 alladyn21

alladyn21
  • Members
  • 178 postów
  • LocationŁódź

Napisano 28 lipiec 2012 - 20:27

Hmm jakgdyby laptop sie zacinal? Przesuwam kursor i nagle na sekunde zwiecha i kursor gdzies dalej :(

Do tego formatuje partycje tak jak byc powinna ( na tym dysku mam inna partycje z windy) i komp sie pluje ze nie ma mozliwosci instalacji na danej partycji

Jestem dosc pojeta osoba wiec latwo bedzie pomagac postawie piwko jesli jestes z lodzi jak to zainstalujemy

#13 Ravven

Ravven
  • Members
  • 140 postów
  • LocationWarszawa

Napisano 28 lipiec 2012 - 20:28

I napisz też jakich kextów używasz do myszki. ;)

Mac OS X Yosemite 10.10.5 - ASUS X73SV-TY424V || i7-2670QM | HM65 | 2x4GB 1333MHz | Intel HD Graphics 3000 + GeForce GT 540M (Optimus) | ALC269 | AR8151 | AR9002WB-1NG (AR5B195 combo / AR9285 + AR3011) |
Mac OS X SL 10.6.8 - COMPAL FL90 || c2d-T71000 | ICH8M | 2x2GB 600MHz | GeForce 8600M GT | ALC268 | BCM5787 | BCM94311MCG |  \\ R.I.P. \\


#14 alladyn21

alladyn21
  • Members
  • 178 postów
  • LocationŁódź

Napisano 28 lipiec 2012 - 20:41

brak kextow :) botuje z tej plytki potem wkladam plyte z osx i leci.

Z dyskiem juz zaraz sobei poradze zainstaluje zupelnie na oddzielnym ale ta myszka tragedia.

A mozna jakos dodac kexty do tej plytki botującej?

#15 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 28 lipiec 2012 - 20:49

A mozna jakos dodac kexty do tej plytki botującej?

Można zrobić nową, ale do tego potrzeba OS X.

Dysk musi być w GPT, pamietaj.

Tnie się myszka czy touchpad?
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#16 alladyn21

alladyn21
  • Members
  • 178 postów
  • LocationŁódź

Napisano 28 lipiec 2012 - 20:53

touch pad i klawiatura od lapa wcale nie dziala. Myszka tnie a klawiatura normalna dziala bez problemu. Patrzylem z inna myszka ale jest to samo

Z170 ProGaming od Asusa - i5 6600K - 16gb DDR4 - RX480 8GB OC RTX2080 8GB


#17 MKjanek32

MKjanek32
  • Moderators
  • 1942 postów
  • LocationMysłakowice / Wrocław

Napisano 28 lipiec 2012 - 23:32

Odnośnie WiFi - jak już uda ci się zainstalować system, spróbuj zaktualizować do 10.6.8 i wypróbować kexta z załącznika. Jeżeli ruszy kartę, to dodam ID do oficjalnej wersji.

Załączone pliki


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.5 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984 | Regulacja podświetlenia dla kart Intel


#18 alladyn21

alladyn21
  • Members
  • 178 postów
  • LocationŁódź

Napisano 31 lipiec 2012 - 23:09

Po akutalizacji system nie wstaje. Panowie ja juz nie wiem co mam robic. Czy ktos ogarnięty moze poświecić mi czas? Bo albo ja jestem debilem albo moj laptop niestety nie da rady ...

#19 Ravven

Ravven
  • Members
  • 140 postów
  • LocationWarszawa

Napisano 01 sierpień 2012 - 12:21

Co znaczy, że nie wstaje? Jest jakiś błąd? Jeśli tak to wrzuć zdjęcie z kp, bo tak to można z fusów wróżyć.


A działać musi na 100%, bo udaje się ludziom normalnie instalować OS X na laptopach z serii x53 i x73.

Mac OS X Yosemite 10.10.5 - ASUS X73SV-TY424V || i7-2670QM | HM65 | 2x4GB 1333MHz | Intel HD Graphics 3000 + GeForce GT 540M (Optimus) | ALC269 | AR8151 | AR9002WB-1NG (AR5B195 combo / AR9285 + AR3011) |
Mac OS X SL 10.6.8 - COMPAL FL90 || c2d-T71000 | ICH8M | 2x2GB 600MHz | GeForce 8600M GT | ALC268 | BCM5787 | BCM94311MCG |  \\ R.I.P. \\


#20 rzooff

rzooff
  • R.E.D.
  • 5235 postów
  • LocationWarszawa

Napisano 01 sierpień 2012 - 14:36

Po akutalizacji system nie wstaje.

Najwyraźniej coś jest nie tak...
Niestety więcej się nie da powiedzieć na podstawie tego co napisałeś.
Polecam lekturę:
http://hamac.pl/topi... ... vt5156.htm




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych