Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Nie wykryto klawiatury


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 serekstm

serekstm
  • Members
  • 12 postów

Napisano 05 sierpień 2012 - 13:00

1. Asus P5N-D ( NVIDIA nForce 750i SLI )
2 Nvidia GeForce 8600
3. Intel Core 2 Quad Q6600 2.40Ghz
4 x 2GB RAM 800 Mhz ( wyjęte dwie kości, więc aktualnie 2x2 )

Instalowałem iPc 10.5.6. Instalacja przebiega bezproblemowo, wybieram odpowiedni chyba dla mnie kernel, czyli Voodoo, sterowniki i wszystko idzie okej.
Później bootuje z dysku i wyświetla mi się informacja, że nie wykryto klawiatury, bo takową posiadam jeszcze na PS/2.
Po wybraniu fix'a dla klawiatury z PS/2 system instaluje się duużo dłużej, samo botowanie z dysku trwa ponad 3x dłużej niż wcześniej bez niego, a jak już się doczekam, to mimo to pokazuje, że nie wykryto klawiatury.

Napisałem to troche mało profesjonalnie, ale mam nadzieje, że zrozumiale :)

Ma ktoś jakieś porady/pomysły/propozycje jak się z tym uporać?

#2 pc-qwerty

pc-qwerty
  • Members
  • 1168 postów

Napisano 05 sierpień 2012 - 17:22

wybieram odpowiedni chyba dla mnie kernel, czyli Voodoo

Chyba nie, bo C2Q działa na waniliowym.

sterowniki

Jakie?

jak się z tym uporać?

Na początek inny sterownik do PS/2. A może i system warto by nowszy postawić, bo chyba nie potrzebujesz koniecznie Leoparda?
 10.6.8 @ Asus P5Q Pro | Intel Pentium Dual-Core E6700 | ICH10R | Marvell 88SE6111 | Nvidia GeForce 9500GT | ALC1200 | Atheros L1E | Nie odpisuję na PW związane bezpośrednio z OSx86.

#3 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 05 sierpień 2012 - 18:07

Core2Quad, Nvidia 8xxx i Leopard o.o A po co? Bardziej się opłaca instalować Snow.

A ogólnie jeśli w trakcie instalacji jesteś w stanie coś pisać/klikać, to znaczy że distro ma stery PS2, które u Ciebie działają. Teraz tylko zaznacz [te dobre]. Dedukcja metodą prób i blędów.
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#4 serekstm

serekstm
  • Members
  • 12 postów

Napisano 05 sierpień 2012 - 18:36

Ok. Klawiatura PS/2 w żaden sposób nie działą, ale załatwiłem sobie taką na USB i wszystko działa pięknie :)
Po za netem i sterownikami od grafiki :)
... no ale tym to zaraz się zajmę ;>

A instalowałem tą wersje z prostego względu, na mojej konfiguracji ani iDeneb, ani iAtkos nie wczytują nawet instalatora...
To była jedyna dystrybucja której udało się załadować system :)
chyba, że tamte miały jakieś błędy na płytach.
A jaką najbardziej polecacie?

#5 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 05 sierpień 2012 - 18:40

A jaką najbardziej polecacie?

Żadne. My tu instalujemy retail'a :-P
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#6 serekstm

serekstm
  • Members
  • 12 postów

Napisano 06 sierpień 2012 - 14:48

retail przez botowanie ibotem nawet się u mnie nie doczołgał to samej instalacji :)

zresztą retail jest tylko na chipsety intela, więc ciekawe jak mam go zainstalować na Nvidi :)

#7 pc-qwerty

pc-qwerty
  • Members
  • 1168 postów

Napisano 06 sierpień 2012 - 15:52

Nie mylisz czasem procesora z chipsetem? Jak na jakimś sprzęcie działa distro, to retail tym bardziej - kwestia odpowiednich fixów.
 10.6.8 @ Asus P5Q Pro | Intel Pentium Dual-Core E6700 | ICH10R | Marvell 88SE6111 | Nvidia GeForce 9500GT | ALC1200 | Atheros L1E | Nie odpisuję na PW związane bezpośrednio z OSx86.

#8 serekstm

serekstm
  • Members
  • 12 postów

Napisano 08 sierpień 2012 - 11:01

myślę, że nie, bo w żaden sposób nie idzie zbotować żadnego retaila po BootCD czy iBoot, nie wchodzą zadne iDeneb, iAtkos ;)
Jedyne to iPC, dlatego, że pakiet instalacyjny iPC bootowany jest z kernelem voodoo, a inne z nowszym, i juz nie wspiera mojej konfiguracji :)

#9 pc-qwerty

pc-qwerty
  • Members
  • 1168 postów

Napisano 08 sierpień 2012 - 11:41

Na C2Q działa kernel waniliowy, więc to nie kernel jest problemem. Napisz, czym objawia się "nie idzie zbootować".
 10.6.8 @ Asus P5Q Pro | Intel Pentium Dual-Core E6700 | ICH10R | Marvell 88SE6111 | Nvidia GeForce 9500GT | ALC1200 | Atheros L1E | Nie odpisuję na PW związane bezpośrednio z OSx86.

#10 314TeR

314TeR

    Administrator

  • Administrators
  • 17092 postów
  • LocationWarszawa

Napisano 08 sierpień 2012 - 12:57

Napisz, czym objawia się "nie idzie zbootować".

Na 99% tym:
http://hamac.pl/topi... ... -vt502.htm

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#11 serekstm

serekstm
  • Members
  • 12 postów

Napisano 09 sierpień 2012 - 22:07

Nie, nie, zupełnie inaczej.
Po chwili ładowania zawartości płytki, wszystko zatrzymuję się i wyskakuje dokładnie coś takiego : http://img84.imagesh...5/dsc0007mv.jpg
tyle, że tu mamy podczas pracy systemu, a u mnie wyskakuje podczas wczytywania płytki. Także nie widzę spsobu jak to ominać :(

#12 pc-qwerty

pc-qwerty
  • Members
  • 1168 postów

Napisano 09 sierpień 2012 - 22:51

To się nazywa KP. Pokaż nam jego zdjęcie. Ale nie jakieś z internetów, tylko swoje.
 10.6.8 @ Asus P5Q Pro | Intel Pentium Dual-Core E6700 | ICH10R | Marvell 88SE6111 | Nvidia GeForce 9500GT | ALC1200 | Atheros L1E | Nie odpisuję na PW związane bezpośrednio z OSx86.

#13 serekstm

serekstm
  • Members
  • 12 postów

Napisano 11 sierpień 2012 - 15:12

http://imageshack.us/photo/my-images/138/zdjeciemp.jpg/

Proszę :)

[ Komentarz dodany przez: 314TeR: 2012-08-11, 18:16 ]
Proszę zapoznać się z regulaminem.

#14 MKjanek32

MKjanek32
  • Moderators
  • 1942 postów
  • LocationMysłakowice / Wrocław

Napisano 11 sierpień 2012 - 18:38

Na 90% próbowałeś uruchomić system z BootCD, a tam go po prostu nie ma (jest tylko kernel i trochę kextów). Po załadowaniu Chameleona wyciągnij z napędu UniBootX'a, włóż płytę DVD z instalatorem, po około 30 sekundach wciśnij F5 i wybierz Mac OS X Install DVD.

Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.5 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984 | Regulacja podświetlenia dla kart Intel


#15 serekstm

serekstm
  • Members
  • 12 postów

Napisano 11 sierpień 2012 - 22:54

odpalałem właśnei z UniBootX




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych