Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Nowe sterowniki od nVidia dla ML 10.8.4


  • Zaloguj się, aby dodać odpowiedź
32 odpowiedzi w tym temacie

#21 KrzysiekT

KrzysiekT
  • Members
  • 38 postów
  • LocationTechnik Informatyk ;-)

Napisano 20 wrzesień 2012 - 15:53

Wczoraj przestawiłem smbios na MacPro3.1 i zainstalowałem te drivery. Nie pomyślałem i jakoś tak ( efekt szybkiego palca) pobrałem i zainstalowałem update 10.8.2
Wygląda na to, że w poprawce są starsze sterowniki niż 304 i przed chwilą próbowałem powtórzyć zabieg z smbiosem MP3.1, ale już te najnowsze drivery nie chcą się instalować.
Za jakąś godzinkę - spróbuję się pobawić z ML 10.8.1 + nowe sterowniki+ patch OpenCL+VDADecoderChecker i dam znać. Jedno co wiem, to że update 10.8.2 nie rozwiązał problemu
odtwarzacza DVD

Udało Ci się uruchomić CUDA na 10.8.2? Dostałem dziś kartę, po instalacji kextów z linka wyżej system nie wchodzi do Pulpitu - zapętla się na ekranie logowaniu... Po rollbacku oryginalnych sterowników wszystko działa ok, z tym że nie ma wsparcia dla Mercury Engine :/

Pozdrawiam.

#22 Najrad

Najrad
  • Members
  • 581 postów
  • LocationPodhale

Napisano 20 wrzesień 2012 - 17:14

Sprawdzę wieczorkiem jak z Mercury Engine na 10.8.2. Teraz muszę dokończyć projekt w FCPX, bo klient już pod drzwiami czeka.
Zainstalowałeś CUDA 5.0.24 ?


OK MercuryEngine działa

1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  Sierra 10.12.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; HIS 6870; mysz i klawiatura USB; SSD CrucialMX100-128GB; Yosemite 10.10.5

FCPX, Compressor, Davinci Resolve.

 


#23 KrzysiekT

KrzysiekT
  • Members
  • 38 postów
  • LocationTechnik Informatyk ;-)

Napisano 20 wrzesień 2012 - 23:53

Hej, no właśnie coś tam porobiłem i ruszyło dopiero właśnie po instalacji najpierw SU 10.8.2 a potem właśnie CUDA 5.0.24 i działa :) Dzięki wielkie za pomoc.

#24 Marucins

Marucins

    Witcher

  • Moderators
  • 1827 postów
  • LocationPL (Bia)

Napisano 17 maj 2013 - 05:44

Zaktualizowana o nową wersję 313.01.01f03 dla 10.8.3

haMac Asus Gryphon Z97 Armour Edition # Intel i7-4790K # EVGA GTX 980 Ti SC # G.Skill TridentX DDR3 2400 MHz CL10 (4x4GB) # Samsung 850 PRO 512GB + Crucial M550 256GB + WD VelociRaptor 1TB # AirPort Extreme (BCM94360CD) # SeaSonic Platinum-1200 (SS-1200XP3) # Phanteks Enthoo Primo

Spoiler

VPN -> http://nordvpn.com/ (-20% przy odnow.) /kupon: 2YDeal2017 (~$3/m-c)

Staram się pisać poprawnie po polsku FlagaPL.gif


#25 oswaldini

oswaldini
  • Moderators
  • 10601 postów
  • LocationBrzeszcze / Kraków

Napisano 17 maj 2013 - 21:16

No i mamy panel preferencji z wyborem sterów - wbudowane albo od nvidii ! Prosta sprawa, żeby użyć sterów nvidii do bootargs wprowadzamy nvda_drv=1

Załączone pliki


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | 250 GB + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#26 Marucins

Marucins

    Witcher

  • Moderators
  • 1827 postów
  • LocationPL (Bia)

Napisano 18 maj 2013 - 05:13

oswaldini, i bez tego sterowniki zostaną załączone. Wystarczy mieć FileNVRAM.

haMac Asus Gryphon Z97 Armour Edition # Intel i7-4790K # EVGA GTX 980 Ti SC # G.Skill TridentX DDR3 2400 MHz CL10 (4x4GB) # Samsung 850 PRO 512GB + Crucial M550 256GB + WD VelociRaptor 1TB # AirPort Extreme (BCM94360CD) # SeaSonic Platinum-1200 (SS-1200XP3) # Phanteks Enthoo Primo

Spoiler

VPN -> http://nordvpn.com/ (-20% przy odnow.) /kupon: 2YDeal2017 (~$3/m-c)

Staram się pisać poprawnie po polsku FlagaPL.gif


#27 oswaldini

oswaldini
  • Moderators
  • 10601 postów
  • LocationBrzeszcze / Kraków

Napisano 18 maj 2013 - 08:41

Marucins, nvram Ci nie potrzebny do tego, nie musisz mieć nawet panelu preferencji. Wprowadzasz komendę tak samo jak "-v" i tyle.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | 250 GB + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#28 Marucins

Marucins

    Witcher

  • Moderators
  • 1827 postów
  • LocationPL (Bia)

Napisano 18 maj 2013 - 16:30

Rozumiem, ale ja bez nvda_drv=1 uruchomiłem sterowniki. Włączyły się sama zaraz po restarcie.
Temu sądzę iż FileNVRAM w tym pomógł.

haMac Asus Gryphon Z97 Armour Edition # Intel i7-4790K # EVGA GTX 980 Ti SC # G.Skill TridentX DDR3 2400 MHz CL10 (4x4GB) # Samsung 850 PRO 512GB + Crucial M550 256GB + WD VelociRaptor 1TB # AirPort Extreme (BCM94360CD) # SeaSonic Platinum-1200 (SS-1200XP3) # Phanteks Enthoo Primo

Spoiler

VPN -> http://nordvpn.com/ (-20% przy odnow.) /kupon: 2YDeal2017 (~$3/m-c)

Staram się pisać poprawnie po polsku FlagaPL.gif


#29 314TeR

314TeR

    Administrator

  • Administrators
  • 16601 postów
  • LocationWarszawa

Napisano 28 maj 2013 - 21:57

oswaldini, i bez tego sterowniki zostaną załączone. Wystarczy mieć FileNVRAM.

Mi na Cloverze nie wiedzieć czemu nie chce się włączyć. Panel preferencji obecny, ale każde przełączenie na stery nvidii nic nie daje. Dopiero dopisanie parametru do BootArgs uruchomiło mi stery nvidii.

Edit: Na sterach nvidii GT640 odrobinkę szybsza, 41,21fps w cinema, na applowych 40,57.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#30 wujek_bogdan

wujek_bogdan
  • Members
  • 843 postów

Napisano 03 czerwiec 2013 - 14:42

Ciekawostka:
Zainstalowałem te stery z nadzieją, że pomogą mojej GTX460, tzn że przestanie łapać freazy. Nie przestała, więc wylądowała w szufladzie. Jej miejsce zajął stary 8500GT. Karta może niezbyt wydajna, ale do wyświetlania okienek wystarczająca aż nadto.
Po zamontowaniu tej karty wszystko niby działało poprawnie, wynik w Cinebench też nie był najgorszy, ale zauważyłem że interfejs Chrome bardzo się ślamazarzy. Proste animacje w JS działały odczuwalnie wolniej niż pod Windows. Generalnie Chrome nie działał tak jak na Chrome przystało.

Okazało się, że nadal korzystam ze sterów od Nvidia, chociaż teoretycznie nie są pisane pod moją kartę. W panelu preferencji wyłączyłem stery Nvidia, wyłączyłem flagę w ustawieniach Clovera. Po przejściu na standardowe stery OSX karta działa dużo lepiej. Chrome nadal wydaje się być wolniejszy niż pod Windows (Ale wydaje mi się, że Chrome pod OSX już tak ma i nic na to nie poradzę), ale i tak jest dużo lepiej niż było.

Obecny:  10.11.5, Asrock Z87 Pro4, i7-4790k, 16GB DDR3@1600, MSI GTX 960, Audigy 2 ZS

Poprzedni: 10.10.4, ASUS P7P55D-E LX, i7-870, 8GB DDR3@1600, Saphire HD5770 1GB


#31 Marucins

Marucins

    Witcher

  • Moderators
  • 1827 postów
  • LocationPL (Bia)

Napisano 12 czerwiec 2013 - 20:24

Pojawiła się aktualizacja dla 10.8.4 - 313.01.02f01

Dołączona grafika

haMac Asus Gryphon Z97 Armour Edition # Intel i7-4790K # EVGA GTX 980 Ti SC # G.Skill TridentX DDR3 2400 MHz CL10 (4x4GB) # Samsung 850 PRO 512GB + Crucial M550 256GB + WD VelociRaptor 1TB # AirPort Extreme (BCM94360CD) # SeaSonic Platinum-1200 (SS-1200XP3) # Phanteks Enthoo Primo

Spoiler

VPN -> http://nordvpn.com/ (-20% przy odnow.) /kupon: 2YDeal2017 (~$3/m-c)

Staram się pisać poprawnie po polsku FlagaPL.gif


#32 314TeR

314TeR

    Administrator

  • Administrators
  • 16601 postów
  • LocationWarszawa

Napisano 12 czerwiec 2013 - 20:29

Pojawiła się aktualizacja dla 10.8.4 - 313.01.02f01

Pewny jesteś że to dla 10.8.4? W opisie jak byk stoi:
Mac OS X Mountain Lion v10.8.3 (12D78)

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#33 Marucins

Marucins

    Witcher

  • Moderators
  • 1827 postów
  • LocationPL (Bia)

Napisano 12 czerwiec 2013 - 20:34

Zaraz przetestuję...

/edit

Potwierdzam. CUDA tylko krzyczy że potrzebuje a nie ma aktualizacji.

haMac Asus Gryphon Z97 Armour Edition # Intel i7-4790K # EVGA GTX 980 Ti SC # G.Skill TridentX DDR3 2400 MHz CL10 (4x4GB) # Samsung 850 PRO 512GB + Crucial M550 256GB + WD VelociRaptor 1TB # AirPort Extreme (BCM94360CD) # SeaSonic Platinum-1200 (SS-1200XP3) # Phanteks Enthoo Primo

Spoiler

VPN -> http://nordvpn.com/ (-20% przy odnow.) /kupon: 2YDeal2017 (~$3/m-c)

Staram się pisać poprawnie po polsku FlagaPL.gif





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych