Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Jak uruchomić kartę ATI HD4850/4870 w Snow Leopard


  • Zaloguj się, aby dodać odpowiedź
61 odpowiedzi w tym temacie

#41 rzooff

rzooff
  • R.E.D.
  • 5235 postów
  • LocationWarszawa

Napisano 07 kwiecień 2011 - 09:54

2 x DVI to dobry znak - to najmniej kłopotliwa opcja.
Nie używaj żadnych wynalazków typu multibeast. Jak dodasz coś więcej niż trzeba to działać nie będzie.
Zrób wyłącznie to co napisał 314TeR:
- Instalujesz możliwie nowego Chameleona RC5.
- Instalujesz LegacyATI4000Controller (najlepiej w Extra).
- W com.apple.Boot.plist musisz mieć włączony GE (GraphicsEnabler=yes).
Po tym robisz aktualizację OSX do najnowszej wersji.

#42 zet120

zet120
  • Donator
  • 814 postów

Napisano 07 kwiecień 2011 - 10:33

Już mi się chce rzygać z powodu tej karty,

Cierpliwością i pracą... ;-)
Tak się zastanawiam się czy winna jest karta czy dystrybucji?

wkładania przejściówek

Swoją wetknąłem bez mała dwa lata temu i od tej pory nie ruszam bo i po co.
http://hamac.pl/topics9/instalacja-sterownika-do-ati-hd4850-vt362.htm

dodawania ID

To już zostało wyjaśnione co najmniej kilka razy.

Opisów i metod jest pełno, żadnej kompletnej do 10.6.7

W świecie hackintosza musisz być przygotowany na takie atrakcje, niemniej mnogość rozwiązań gwarantuje sukces.
Zawsze jeszcze możesz skorzystać z hardcorowej metody uruchomienia tej karty i dopisać jej BIOS do DSDT.
Osobiście nigdy nie sprawdziełem tej metody, aczkolwiek liczne wpisy na forach pozwalają sądzić, że i ta metoda działa.

OSX 10.8.5 | OSX 10.9.5 | OSX 10.10 | Win7 | Ubuntu 14.04 | FreeBSD 10.1 RC2-RELEASE
Q6600 | P5Q-Pro (P45, ICH10R, IDE Marvell 88SE6111, ALC1200) | HD4850 | 2xDVD-RW IDE


#43 barteksokol

barteksokol
  • Members
  • 28 postów

Napisano 07 kwiecień 2011 - 11:01

Nie poddalem sie i karta wystartowala :D
Zaktualizowalem do najnowszej 10.6.7 , dodalem kilka kextow i zainstalowalem QE_CI_Exotic patch for 10.6.7.pkg i dziala :D .
Pelna obsluga graficzna dziala bez najmniejszych problemow.
Wielkie dzieki za pomoc.

------------------

Dodam link do kextow ktore mi pomogly:
http://chomikuj.pl/barteksokol/ATI+RADEON+4850+10,538214790.zip
Dodalem trzy kexty o ktorych mowa w instrukcji z archiwum z linku powyzej i z
i do tego zainstalowalem :
http://www.kexts.com/view/1058-qe_ci_exotic_patch_for_10.6.7.pkg.html

i karta ruszyla.

Proszę zapoznać się z regulaminem forum.

#44 sarkazz

sarkazz
  • Members
  • 13 postów

Napisano 07 kwiecień 2011 - 11:05

Tak się zastanawiam się czy winna jest karta czy dystrybucji?

Winny jestem ja :oops: Ale pokombinuje dzisiaj zgodnie z waszymi radami.

#45 zet120

zet120
  • Donator
  • 814 postów

Napisano 08 kwiecień 2011 - 13:27

Ponieważ temat uruchomienia HD4850 dalej na czasie zatem przetestowałem z powodzeniem kolejną metodę ( wspominałem wyżej) uruchomienia tejże karty.
Metoda nie jest nowa:
http://hamac.pl/topics9/ati-radeon-hd-4870-z-qe-ci-na-efi-string-lub-dsdt-l-i-sl-vt477.htm
ale jak widać ponadczasowa. ( Test wykonałem na Lionie 10.7DP2!)
Cała sprawa sprowadza się do dopisania Romu karty graficznej do DSDT, zatem.
1. Programem GPU-Z wyciągamy z karty BIOS (Windows)
http://www.techpowerup.com/downloads/
2. Kolejny etap to konwersja do postaci zdatnej do wpisu do DSDT (Windows)
http://dl.dropbox.com/u/3739707/OSX_tutek2/rom_dsdt_converter.exe.zip
3. Na OSX uruchamiamy IORegistryExplorer i patrzymy gdzie "wisi" nasza karta, u mnie to sekcja (POP2)
Odnajdujemy w naszym DSDT sekcję POP2, usuwamy, i wklejamy coś takiego:
            Device (P0P2) 
            { 
                Name (_ADR, 0x00010000) 
                Device (GFX0) 
                { 
                    Name (_ADR, Zero) 
                    Name (_SUN, One) 
                    Method (_DSM, 4, NotSerialized) 
                    { 
                        Store (Package (0x54) 
                            { 
                                "@0,AAPL,boot-display", 
                                Buffer (0x04) 
                                { 
                                    0x01, 0x00, 0x00, 0x00
                                }, 

                                "@0,compatible", 
                                Buffer (0x0B) 
                                { 
                                    "ATY,Motmot" 
                                }, 

                                "@0,connector-type", 
                                Buffer (0x04) 
                                { 
                                    0x00, 0x04, 0x00, 0x00
                                }, 

                                "@0,device_type", 
                                Buffer (0x08) 
                                { 
                                    "display" 
                                }, 

                                "@0,display-type", 
                                Buffer (0x05) 
                                { 
                                    "NONE" 
                                }, 

                                "@0,name", 
                                Buffer (0x0B) 
                                { 
                                    "ATY,Motmot" 
                                }, 

                                "@0,VRAM,memsize", 
                                Buffer (0x08) 
                                { 
                                    /* 0000 */    0x00, 0x00, 0x00, 0x20, 0x00, 0x00, 0x00, 0x20
                                }, 

                                "@1,compatible", 
                                Buffer (0x0B) 
                                { 
                                    "ATY,Motmot" 
                                }, 

                                "@1,connector-type", 
                                Buffer (0x04) 
                                { 
                                    0x04, 0x00, 0x00, 0x00
                                }, 

                                "@1,device_type", 
                                Buffer (0x08) 
                                { 
                                    "display" 
                                }, 

                                "@1,display-type", 
                                Buffer (0x05) 
                                { 
                                    "NONE" 
                                }, 

                                "@1,name", 
                                Buffer (0x0B) 
                                { 
                                    "ATY,Motmot" 
                                }, 

                                "AAPL,EMC-Display-List", 
                                Buffer (0x40) 
                                { 
                                    /* 0000 */    0x03, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0008 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0010 */    0x06, 0x10, 0x00, 0x00, 0x1B, 0x92, 0x00, 0x00, 
                                    /* 0018 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0020 */    0x06, 0x10, 0x00, 0x00, 0x1C, 0x92, 0x00, 0x00, 
                                    /* 0028 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0030 */    0x06, 0x10, 0x00, 0x00, 0x21, 0x92, 0x00, 0x00, 
                                    /* 0038 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00
                                }, 

                                "AAPL,aux-power-connected", 
                                Buffer (0x04) 
                                { 
                                    0x01, 0x00, 0x00, 0x00
                                }, 

                                "AAPL,backlight-control", 
                                Buffer (0x04) 
                                { 
                                    0x00, 0x00, 0x00, 0x00
                                }, 

                                "AAPL,overwrite_binimage", 
                                Buffer (One) 
                                { 
                                    0x01
                                }, 

                                "AAPL,slot-name", 
                                Buffer (0x07) 
                                { 
                                    "Slot-1" 
                                }, 

                                "AAPL00,blackscreen-preferences", 
                                Buffer (0x04) 
                                { 
                                    0x00, 0x00, 0x00, 0x08
                                }, 

                                "AAPL01,Coherency", 
                                Buffer (0x04) 
                                { 
                                    0x02, 0x00, 0x00, 0x00
                                }, 

                                "AAPL01,blackscreen-preferences", 
                                Buffer (0x04) 
                                { 
                                    0x00, 0x00, 0x00, 0x08
                                }, 

                                "ATY,Card#", 
                                Buffer (0x0E) 
                                { 
                                    "109-B77101-00" 
                                }, 

                                "ATY,Copyright", 
                                Buffer (0x33) 
                                { 
                                    "Copyright AMD Inc. All Rights Reserved. 2005-2008" 
                                }, 

                                "ATY,EFICompileDate", 
                                Buffer (0x0C) 
                                { 
                                    "Okt 09 2009" 
                                }, 

                                "ATY,EFIDispConfig", 
                                Buffer (0x08) 
                                { 
                                    /* 0000 */    0x0D, 0x10, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00
                                }, 

                                "ATY,EFIDriverType", 
                                Buffer (One) 
                                { 
                                    0x02
                                }, 

                                "ATY,EFIEnabledMode", 
                                Buffer (One) 
                                { 
                                    0x02
                                }, 

                                "ATY,EFIHWInitStatus", 
                                Buffer (0x08) 
                                { 
                                    /* 0000 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00
                                }, 

                                "ATY,EFIOrientation", 
                                Buffer (0x02) 
                                { 
                                    0x00, 0x01
                                }, 

                                "ATY,EFIVersion", 
                                Buffer (0x0B) 
                                { 
                                    "01.00.3180" 
                                }, 

                                "ATY,EFIVersionB", 
                                Buffer (0x0F) 
                                { 
                                    "113-B77101-012" 
                                }, 

                                "ATY,EFIVersionE", 
                                Buffer (0x0F) 
                                { 
                                    "113-B7710A-318" 
                                }, 

                                "ATY,MCLK", 
                                Buffer (0x04) 
                                { 
                                    0x70, 0x2E, 0x11, 0x00
                                }, 

                                "ATY,MemRevisionID", 
                                Buffer (0x02) 
                                { 
                                    0x09, 0x00
                                }, 

                                "ATY,MemVendorID", 
                                Buffer (0x02) 
                                { 
                                    0x02, 0x00
                                }, 

                                "ATY,PlatformInfo", 
                                Buffer (0x80) 
                                { 
                                    /* 0000 */    0x01, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0008 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0010 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0018 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0020 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0028 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0030 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0038 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0040 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0048 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0050 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0058 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0060 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0068 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0070 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 
                                    /* 0078 */    0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00
                                }, 

                                "ATY,Rom#", 
                                Buffer (0x0F) 
                                { 
                                    "113-B7710C-176" 
                                }, 

                                "ATY,SCLK", 
                                Buffer (0x04) 
                                { 
                                    0x28, 0xDB, 0x0B, 0x00
                                }, 

                                "ATY,VendorID", 
                                Buffer (0x02) 
                                { 
                                    0x02, 0x10
                                }, 

                                "ATY,bin_image", 
                                Buffer (0x00010000) 
                                { 
             !!TUTAJ WKLEJAMY WYNIK DZIAŁANIA PROGRAMU rom_dsdt_converter!!
                                }, 

                                "device_type", 
                                Buffer (0x12) 
                                { 
                                    "ATY,MotmotParent" 
                                }, 

                                "model", 
                                Buffer (0x13) 
                                { 
                                    "ATI Radeon HD 4850" 
                                }, 

                                "name", 
                                Buffer (0x12) 
                                { 
                                    "ATY,MotmotParent" 
                                } 
                            }, Local0) 
                        DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) 
                        Return (Local0) 
                    } 
                } 
            } 


4. W oznaczone miejsce w pliku wyżej wklejamy przekonwertowany Rom karty.
5. Ostatnia czynność to klasyczna edycja oryginalnego ATI4800Controller.kext.
Tyle...

OSX 10.8.5 | OSX 10.9.5 | OSX 10.10 | Win7 | Ubuntu 14.04 | FreeBSD 10.1 RC2-RELEASE
Q6600 | P5Q-Pro (P45, ICH10R, IDE Marvell 88SE6111, ALC1200) | HD4850 | 2xDVD-RW IDE


#46 sarkazz

sarkazz
  • Members
  • 13 postów

Napisano 08 kwiecień 2011 - 14:32

A propos ATI4800Controller.kext

Po dodaniu ID w kext, wystarczy, że odpalę skrypty do naprawy uprawnień + cache'u? Czy trzeba taki kext dodatkowo instalować w S/L/E ponownie (to chyba nie ma sensu). W sumie to zrobiłem i tak i tak i nie działało, ale wolę się upewnić.

A przy Legacy instaluje w Extra (np. Kext Wizardem), a potem skrypty na cache i uprawnienia i jest ok?

Bo zastanawiam się, czy ja te kexty dobrze instaluje, bo może powinno coś już zadziałać tylko namieszałem.

Edit

oczywiście mam graphics enabler Yes i kameleona kabyla ostatniego

#47 zet120

zet120
  • Donator
  • 814 postów

Napisano 08 kwiecień 2011 - 15:00

Najwygodniej w terminalu:
sudo nano /System/Library/Extensions/ATI4800Controller.kext/Contents/Info.plist
Do /Extra klasycznie kopiujesz bądź graficznie, bądź w terminalu potem uprawnienia, mkext.

OSX 10.8.5 | OSX 10.9.5 | OSX 10.10 | Win7 | Ubuntu 14.04 | FreeBSD 10.1 RC2-RELEASE
Q6600 | P5Q-Pro (P45, ICH10R, IDE Marvell 88SE6111, ALC1200) | HD4850 | 2xDVD-RW IDE


#48 sarkazz

sarkazz
  • Members
  • 13 postów

Napisano 09 kwiecień 2011 - 23:11

Ponieważ żadna metoda z graphics enablerem=Yes nie spowodowała pojawienia się w profilu systemu HD4850 spróbowałem enabler=No i ATY_init ostatniej wersji. Efekt jest taki, że normalnie dostaje krzaki-czarno-białe, bootowałem z -v i robi się to po udanym uruchomieniu aty_init. Po zabootowaniu w safe mode, karta jest poprawnie wykrywana w system profile i jak byk stoi HD4850, to jest jakimś postępem. Stąd też:

1. Czy do poprawnego działania aty_init trzeba czegoś jeszcze?
2. Czy trzeba doinstalować jakieś kexty, nadpisać istniejące?

EDIT

Ati HD48xx ID injector + ATY_init + stary jakies z multibeast + enabler = No i w koncu zadzialalo. Latwo nie bylo! System SnowOSX 10.6.7.

#49 BigFox

BigFox
  • Members
  • 413 postów

Napisano 16 czerwiec 2011 - 14:12

Chciałbym się upewnić czy dla mojej karty ati 4650M w 4600controller.kext info.plist ma wyglądać tak:

<key>IOPCIMatch</key> 
<string>0x94801002 0x94801002</string>

czy tak:


<key>IOPCIMatch</key> 
<string>0x94801002 0x94881002</string>
?

MAC OS X Retail |WIN7| |HP 550| C2D T5470 1.6GHz | 4GB DDR2 667MHz | Intel 82801HBM (ICH8-ME)| X3100 |AD1981HD |BCM4312|
MAC OS X Retail |WIN7| R522 | C2D T6500 2.1 GHz | 3 GB DDR2 800MHz | PM45 + ICH9M-E | ATI 4650M QE/CI | ALC262| SSD 120GB|
MAC OS X Retail |WIN 8.1 | ASUS P7P55 WS SC | Core i3-540 | 8GB G.SKILL RIP X DDR3 |SSD + Samsung HD103SJ| ASUS DirectCU 6850 1GB | OCZ 600W | ASUS USB-N10 | ASUS USB-BT211 | MAC OS X | WIN 8.1 | Microsoft Surface Pro 128GB |


#50 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 19 czerwiec 2011 - 00:23

Dopisujesz identyfikator swojej karty jako kolejny w wartości klucza:
<key>IOPCIMatch</key>
W odpowiednich kextach.

Tylko poszukaj wpierw czy go tam już nie ma.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#51 BigFox

BigFox
  • Members
  • 413 postów

Napisano 19 czerwiec 2011 - 12:50

Tak to wiem tylko że w tym kluczu są zazwyczaj po dwie wartości, i zawsze czymś się różnią. Czy w takiej sytuacji wystarczy jeżeli dopiszę tylko jedną wartość czyli: 0x94801002 i zostawię tylko jedną?

MAC OS X Retail |WIN7| |HP 550| C2D T5470 1.6GHz | 4GB DDR2 667MHz | Intel 82801HBM (ICH8-ME)| X3100 |AD1981HD |BCM4312|
MAC OS X Retail |WIN7| R522 | C2D T6500 2.1 GHz | 3 GB DDR2 800MHz | PM45 + ICH9M-E | ATI 4650M QE/CI | ALC262| SSD 120GB|
MAC OS X Retail |WIN 8.1 | ASUS P7P55 WS SC | Core i3-540 | 8GB G.SKILL RIP X DDR3 |SSD + Samsung HD103SJ| ASUS DirectCU 6850 1GB | OCZ 600W | ASUS USB-N10 | ASUS USB-BT211 | MAC OS X | WIN 8.1 | Microsoft Surface Pro 128GB |


#52 zet120

zet120
  • Donator
  • 814 postów

Napisano 19 czerwiec 2011 - 13:36

To co tam jest zostaw w spokoju.
Dopisz tam tylko ID swojej karty (o ile go tam nie ma) i tyle.

OSX 10.8.5 | OSX 10.9.5 | OSX 10.10 | Win7 | Ubuntu 14.04 | FreeBSD 10.1 RC2-RELEASE
Q6600 | P5Q-Pro (P45, ICH10R, IDE Marvell 88SE6111, ALC1200) | HD4850 | 2xDVD-RW IDE


#53 barteksokol

barteksokol
  • Members
  • 28 postów

Napisano 09 lipiec 2011 - 17:42

witam

Mam poblem. Mam karte Ati 4850 . Kompter byl podpiety pod monitor z wejsciem DVI i wszystko pieknie dzialo lacznie z pelnymi efektami. Komputer przenioslem w inne miejsce i podlaczylem monitor za pomoca przesjciowki DVI-vga i jest problem. Obraz dziala przy uruchamianiu systemu widac jabluszko, natomiast po uruchomieniu obraz sie wylacza. I nie wiem co dalej zrobic . bardzo prosze o rade

Pozdro

#54 zet120

zet120
  • Donator
  • 814 postów

Napisano 09 lipiec 2011 - 18:51

Wróć do poprzedniej konfiguracji.

OSX 10.8.5 | OSX 10.9.5 | OSX 10.10 | Win7 | Ubuntu 14.04 | FreeBSD 10.1 RC2-RELEASE
Q6600 | P5Q-Pro (P45, ICH10R, IDE Marvell 88SE6111, ALC1200) | HD4850 | 2xDVD-RW IDE


#55 barteksokol

barteksokol
  • Members
  • 28 postów

Napisano 10 lipiec 2011 - 10:11

Wybacz ale to nie jest rozwiazanie :)

#56 314TeR

314TeR

    Administrator

  • Administrators
  • 17665 postów
  • LocationWarszawa

Napisano 10 lipiec 2011 - 11:13

Wybacz ale to nie jest rozwiazanie :)

Więc czego oczekujesz?
Karty odpalane pod OS X często nie chcą działać z przejściówką DVI->HDMI. Masz dwa wyjścia, albo podłączyć monitor po DVI, albo wziąć się za modyfikacje framebuffer'a.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#57 maliktomek

maliktomek
  • Members
  • 192 postów

Napisano 19 lipiec 2011 - 21:11

Jak sprawdzić czy karta działa w 100%??
(mam przeźroczyste paski - ale wątpię zeby to był wystarczający argument)

DELL N5110; Intel i7 2670QM 2.2-3.1GHz; NVIDIA 525m; INTEL HD3000; DELL 1702; Ram 6GB 1333MHz; Samsung 750GB 7200; Optico BD-RE

 MAC OSX 10.6.8 || ASUS P5Q PRO (ICH10R); Attansic L1e; ALC1200; Intel C2Q Q6600 2.4GHz; Gigabyte Radeon 4870 1024MB DDR5 (DVI, HDMI, Display port); RAM Geil Black Dragon 4GB; Corsair 650W
ACER Aspire 5940G; Intel i7 QE720 1,6GHz; ATI4650 1GB; Ram Samsung 4GB; Samsung 500GB; Pioneer Blu-Ray Combo
Iphone 3G; Iphone 4; SAMSUNG Galaxy S2


#58 Astarael

Astarael
  • R.E.D.
  • 1672 postów

Napisano 19 lipiec 2011 - 21:16

To jest bardzo dobry argument. Kolejny to natywna rozdzielczość matrycy i uruchamianie się aplikacji wymagających QE/CI ;)
(DVDPlayer, Podgląd...)
Snow Leopard 10.6.8 Retail on Lenovo ThinkPad R61i 8932-FDG - This one is resting in peace now.
Lenovo ThinkPad Edge E420s 4401-6YG | Core i5-2430M | HM65 | Intel HD 3000 | Conexant CX20590 | Realtek RTL8111/8168B | Intel Centrino 1000
MacBook Pro 13" Mid 2012 Intel Core i5 | HD 4000 | Wszystko działa OTB!
Dołączona grafika Piszę poprawnie po polsku!

#59 maliktomek

maliktomek
  • Members
  • 192 postów

Napisano 20 lipiec 2011 - 22:32

Dlaczego OSX widzi moją kartę tyylko jako 4800?? widzi 1024MB, lecz nie mam nic w kartach PCI aq w grafice pisze tylko ATI RADEON 4800

DELL N5110; Intel i7 2670QM 2.2-3.1GHz; NVIDIA 525m; INTEL HD3000; DELL 1702; Ram 6GB 1333MHz; Samsung 750GB 7200; Optico BD-RE

 MAC OSX 10.6.8 || ASUS P5Q PRO (ICH10R); Attansic L1e; ALC1200; Intel C2Q Q6600 2.4GHz; Gigabyte Radeon 4870 1024MB DDR5 (DVI, HDMI, Display port); RAM Geil Black Dragon 4GB; Corsair 650W
ACER Aspire 5940G; Intel i7 QE720 1,6GHz; ATI4650 1GB; Ram Samsung 4GB; Samsung 500GB; Pioneer Blu-Ray Combo
Iphone 3G; Iphone 4; SAMSUNG Galaxy S2


#60 oswaldini

oswaldini
  • Moderators
  • 10960 postów
  • LocationBrzeszcze / Kraków

Napisano 20 lipiec 2011 - 22:38

Zawsze tak jest. System poinformuje Cię tylko o serii karty - np. u mnie na 5870 pokazuje że jest to seria 5800.

Dokładny model pokaże Ci program OpenGL Extensions Viewer 4 - link na stronie netkasa.

W kartach PCI ni ebędzie info chyba że zrobisz patcha do DSDT.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych