Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

LegacyHDA ALC882 888 889 892 898 1150 1200 on ASUS, MSI...

LegacyHDA ALC882 ALC888 ALC1200 ALC889 ALC892 ALC898 ALC1150

  • Zaloguj się, aby dodać odpowiedź
173 odpowiedzi w tym temacie

#161 Andyx

Andyx
  • Members
  • 167 postów
  • LocationŁódź

Napisano 19 październik 2014 - 15:08

FiiO E10 jest świetnym wyborem, doskonała jakość przy tej cenie, porównywalna do urządzeń wielokrotnie droższych.

Ja by nie mieć zawirowań na aktualizacjach kupiłem Sound Blaster Play USB (cena ok.50 PLN).

Właśnie sprawdziłem :) dopięta do 10.10 i działa od razu. Słuchawki i mikrofon ok, jakość przyzwoita :)


 10.12 + Win 10 UEFI : ASUS Z87 GRYPHON (Bios 2103 z 2014/09/12) | Core i7-4770K podkręcony 4.3GHz | BeQuiet Dark Rock 3 | 16GB DDR 1600 Patriot | Asus Strix GTX 970 | 256GB SSD Samsung 850 | 256GB SSD Windows 10 | 1TB HDD WD Black | ALC892 | Wifi Broadcom BCM43225 | ORICO BT USB Bluetooth 4.0 | głośnik BT/USB Sound Blaster Axx SBX10 | Klawiatura Apple USB 

 10.12: Laptop Lenovo G510 (Bios 3.05) | Core i5-4200M | 8GB DDR3 | Intel HD4600 | 500GB SSD Samsung Evo |  Audio: CX20757 | AR9485(Bluetooth) | Wifi USB Realtek RTL8188CU (Nowe sterowniki - działa idealnie na 10.12) |  nie działa: wifi z karty wewnątrz laptopa Atheros AR 9485, czytnik kart


#162 Szarlej

Szarlej
  • Members
  • 96 postów
  • LocationMikołów

Napisano 19 październik 2014 - 23:01

A zadziałają te kexty z Conexant CX20585, nie mam już siły do tej karty nie widzi mi line in i przez to zestaw słuchawkowy nie działa.


: ThinkPad t420 intel i5 2520m | 16gb ram | intel ssd 630 180 gb | Wifi Tp-link  | Mac OSX 10.12 | Modem 3g |

: intel Q6600 3.4 ghz (rev.G0) | 8gb ram DDR3 1330 Mhz | Arctic X Radeon HD 7970 x2 | Azalia Audio | Mac OSX 10.10.3 |

PcGame : AMD Fx 8350 | 8gb ram | 2 x nvidia 780 gtx | creative soundblaster X-fi | Windows 7 / Ubuntu 14 | wifi edimax |

>>Tworzenie aplikacji na IOS w obj-c oraz swift<<


#163 oswaldini

oswaldini
  • Moderators
  • 10674 postów
  • LocationBrzeszcze / Kraków

Napisano 19 październik 2014 - 23:02

A jakim cudem mają działać jak są pod całkowicie inne kodeki do tego innej firmy (Realtek ALCxxx), jakby był pod to co szukasz to by był na liście.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#164 Szarlej

Szarlej
  • Members
  • 96 postów
  • LocationMikołów

Napisano 19 październik 2014 - 23:10

Niestety Owaldini szukam i staram sie z tym dzwiekiem miesiąc albo i dłuzej - na mavericku też, już poprostu mnie szlag trafia nie znam sie np na patchnode w voodoo - na appleHDA nigdy dzwiek mi sie nie odpalił w sumie nie wiem co mam z ta kartą zrobić a line in naprawde mi jest potrzebny. Jakbyś mógł pomóc byłbym zoobowiązany.


: ThinkPad t420 intel i5 2520m | 16gb ram | intel ssd 630 180 gb | Wifi Tp-link  | Mac OSX 10.12 | Modem 3g |

: intel Q6600 3.4 ghz (rev.G0) | 8gb ram DDR3 1330 Mhz | Arctic X Radeon HD 7970 x2 | Azalia Audio | Mac OSX 10.10.3 |

PcGame : AMD Fx 8350 | 8gb ram | 2 x nvidia 780 gtx | creative soundblaster X-fi | Windows 7 / Ubuntu 14 | wifi edimax |

>>Tworzenie aplikacji na IOS w obj-c oraz swift<<


#165 Rabinof

Rabinof
  • Members
  • 280 postów

Napisano 21 październik 2014 - 10:40

A jak wygląda sprawa z ALC 270? Ktoś może pomóc mi to uruchomić?


ASUS P5QL-E P43 | ICH10-R | ALC1200 | Mac OS X Lion 10.10.3 | Intel Core 2 Duo-E8400 | 5,5 GB DDR2 Kingston | WDC WD7500AADS-00L5B1 Media | Nvidia 9600GT 512mb | Trust Bluetooth 2.1 GoldPlated

ASUS X501A | Intel HD 3000 | 4GB RAM DDR3 | Intel i3-3120M | ALC270 | USB 3.0 | Mac OS X 10.10.3  
FlagaPL.gif Piszę poprawnie po polsku!


#166 oswaldini

oswaldini
  • Moderators
  • 10674 postów
  • LocationBrzeszcze / Kraków

Napisano 21 październik 2014 - 14:40

500-tny raz napiszę, to nie jest temat o ALC270, SB czy innych, patrzcie na tytuł jakie kodeki wchodzą. Jak ich nie ma załóżcie własny temat a nie śmiećcie, ładnie proszę...


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#167 Szarlej

Szarlej
  • Members
  • 96 postów
  • LocationMikołów

Napisano 21 październik 2014 - 14:43

Jak zakładam inny temat 0 odezwu. CIężko tak naprawde o poradę w mojej sprawie.


: ThinkPad t420 intel i5 2520m | 16gb ram | intel ssd 630 180 gb | Wifi Tp-link  | Mac OSX 10.12 | Modem 3g |

: intel Q6600 3.4 ghz (rev.G0) | 8gb ram DDR3 1330 Mhz | Arctic X Radeon HD 7970 x2 | Azalia Audio | Mac OSX 10.10.3 |

PcGame : AMD Fx 8350 | 8gb ram | 2 x nvidia 780 gtx | creative soundblaster X-fi | Windows 7 / Ubuntu 14 | wifi edimax |

>>Tworzenie aplikacji na IOS w obj-c oraz swift<<


#168 314TeR

314TeR

    Administrator

  • Administrators
  • 16857 postów
  • LocationWarszawa

Napisano 21 październik 2014 - 17:21

Jak zakładam inny temat 0 odezwu. CIężko tak naprawde o poradę w mojej sprawie.

 

Ciężko zrozumieć, że jak ktoś nie ma nic do napisania to lepiej żeby nic nie pisał niż nabijał puste posty "nie wiem".


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#169 user00

user00
  • Members
  • 37 postów

Napisano 21 październik 2014 - 19:27

jeśli mogę to podepnę się pod temat odpalenia ALC892 pod  OS X 10.10 (nie działa jak co niektórym metoda jak w przypadku MAv'a) - po tych samych czynnościach na Yosemite dźwięk dalej nieaktywny, mam rozumieć że wg. opisu Oswaldiniego czyli binpach ze starego na nowy zadziała… czyli muszę dodać do pliku config.plist ten wpis:

 

<key>KextsToPatch</key>
	<array>
	<dict>
	<key>Comment</key>
	<string>ALC892 - 1</string>
	<key>Find</key>
	<data>ixnUEQ==</data>
	<key>Name</key>
	<string>AppleHDA</string>
	<key>Replace</key>
	<data>kgjsEA==</data>
	</dict>
	<dict>
	<key>Comment</key>
	<string>ALC892 - 2</string>
	<key>Find</key>
	<data>DAwAAHVh6zA=</data>
	<key>Name</key>
	<string>AppleHDAController</string>
	<key>Replace</key>
	<data>DAwAAHVh6w4=</data>
	</dict>
	</array>
	</dict>

 

 

oraz wykonać:

 

Stary binpatch dla ALC892 zamienia 8419D411 na 9208EC10

Nowy binpatch dla ALC892 zamienia 8B19D411 na 9208EC10

 

​p.s. a pliki pozostają te same co dla Mav'a…?



#170 314TeR

314TeR

    Administrator

  • Administrators
  • 16857 postów
  • LocationWarszawa

Napisano 26 październik 2014 - 02:37

Cierpliwości, jestem w trakcie przygotowywania nowych setów dla moich ALC pod 10.10.

 

Na tę chwilę zrobiłem i przetestowałem na 10.10 GM ALC888/1200 z P7P55 WS SC, oraz ALC1150 na Z97-WS i oba działają poprawnie. Najważniejsze że ALC1150 na Z97 działa także z zielonymi wyjściami (Line-Out i HP).

 

Nowa metoda NIE wymaga jakiegokolwiek patchowania oryginalnego AppleHDA. Będzie jeden nowy legacy AppleHDA dla wszystkich układów, będzie się go wrzucać do /S/L/E a stosowne binarne patche dodawać do clovera. Dzięki temu NIE trzeba będzie pamiętać więcej o patchowaniu audio po aktualizacjach, stosować dodatkowych skryptów pilnujących tego oraz będzie można uruchamiać ten sam system (np z dysku usb) na różnych haMacach czy Macach i cieszyć się działającym dźwiękiem.


Użytkownik 314TeR edytował ten post 26 październik 2014 - 21:09
Niestety ALC1150 na Z97 pod 10.10 wcią nie działa prawidłowo :/

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#171 oswaldini

oswaldini
  • Moderators
  • 10674 postów
  • LocationBrzeszcze / Kraków

Napisano 26 październik 2014 - 10:28

Agrrrr przecież to co napisałem jest mega proste i czytelne. Pliki od 314TeR ale w jego instrukcji nie robicie binpatcha tylko stosujecie mój - albo przez Clovera albo ręcznie z terminala. Polecam Clovera bo nie tyka on plików na dysku.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#172 user00

user00
  • Members
  • 37 postów

Napisano 26 październik 2014 - 18:54

Oswaldini nie siedziałem przez dłuższy czas na OS X także sorki za proste pytania, także są pewne braki zapomniało się parę rzeczy co gdzie i jak, także stąd moje trywialne pytanie, dopiero co powróciłem ponownie do os x:) czekam na pliki od admina:)

#173 314TeR

314TeR

    Administrator

  • Administrators
  • 16857 postów
  • LocationWarszawa

Napisano 28 październik 2014 - 00:34

Jak obiecałem, tak jest, wrzuciłem pierwszą wersję dla ALC888/1200,1150,892 http://hamac.pl/topi...szych-systemów/

 

Proszę o testy.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#174 Bialybst

Bialybst
  • Members
  • 80 postów

Napisano 03 maj 2015 - 11:17

Witam chce zainstalowac ALC898 do mojej plyty Z87x-Ud3h, ale nie wiem jak sie zmienia Layout. Moze mi ktos to wytlumaczyc? Uzywam Clovera







Również z jednym lub większą ilością słów kluczowych: LegacyHDA, ALC882, ALC888, ALC1200, ALC889, ALC892, ALC898, ALC1150

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych