Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

HP-XW 8600 - Ciągły restart przy instalacji


  • Zaloguj się, aby dodać odpowiedź
128 odpowiedzi w tym temacie

#1 si@ra

si@ra
  • Members
  • 37 postów

Napisano 01 październik 2013 - 10:56

Witam wszystkich.
Jestem nowym na forum.
Niestety musiałem sprzedać swojego MBP i okazało się, że nie potrafię żyć bez OSX-a.
Postanowiłem postawić ML na HP Workstation - no i zonk.

Zrobiłem pendriva z Cloverem i ML, ale za każdym razem dochodzi do pewnego momentu i restart.
Wiem, że HP-XW8600 nie jest najszczęśliwszym wyborem do OSX, ale nie mam wyboru.
Wiem, że są problemy z dźwiękiem, grafiką i sieciówkami, ale widzę, że kilku szczęśliwcom się to udało.
Bardzo Was proszę o wskazówki.
Pendrive z Cloverem zrobiony jest dobrze, bo na innych komputerach instalacja startuje.
Tylko mój HP-XW8600 ma jakieś problemy.

Proszę o pomoc i wyrozumiałość

Dołączona grafika
HP-XW 8600 ▪ Intel Xeon X5450 3GHz ▪ Intel 5400 LGA 771 ▪ 8GB DDR2 FBDIM ▪ Nvidia Quadro FX 1700 ▪ ALC 262 ▪ Broadcom 5755 ▪▪▪ Mac OSX 10.9 Mavericks ▪▪▪

#2 314TeR

314TeR

    Administrator

  • Administrators
  • 15937 postów
  • LocationWarszawa

Napisano 01 październik 2013 - 11:12

1. opisz dokładnie co się dzieje:

Zrobiłem pendriva z Cloverem i ML, ale za każdym razem dochodzi do pewnego momentu i restart.

2. Zdjęcie... link jest od czapy, załącz do postu na forum, zamiast wysyłać gdzieś w kosmos.
3. Zrób porządny opis sprzętu, ja trochę kojarzę co to za maszyna, ale inni nie bardzo..

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 si@ra

si@ra
  • Members
  • 37 postów

Napisano 01 październik 2013 - 14:18

Opis komputera jest w stopce.

No to jeszcze raz co się dzieje:
- zrobiony pendrive z Clover 1895 i ML 10.8.3
- stacja bootuje się z USB, uruchamia się clover
- odpalam instalację ML i zaczyna się ładować
- dochodzi do takiego momentu, gdzie wyświetla adresy sieciówek i restart

Dołączona grafika

Wyłączałem w Bios-ie sieciówki i na nic się to nie zdało.

Przepraszam za mój brak wiedzy, robię to pierwszy raz i nie mam takiego doświadczenia jak Koledzy.

Proszę o pomoc
HP-XW 8600 ▪ Intel Xeon X5450 3GHz ▪ Intel 5400 LGA 771 ▪ 8GB DDR2 FBDIM ▪ Nvidia Quadro FX 1700 ▪ ALC 262 ▪ Broadcom 5755 ▪▪▪ Mac OSX 10.9 Mavericks ▪▪▪

#4 314TeR

314TeR

    Administrator

  • Administrators
  • 15937 postów
  • LocationWarszawa

Napisano 01 październik 2013 - 15:29

Opis komputera jest w stopce.

A gdzie najistotniejsza informacja... jaki to jest mostek południowy?

- dochodzi do takiego momentu, gdzie wyświetla adresy sieciówek i restart

Masz inną VGA? Podejrzewam, że to ona bruździ lub sposób/brak jej inicjalizacji.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 si@ra

si@ra
  • Members
  • 37 postów

Napisano 01 październik 2013 - 17:01

Panie 314TeR, teraz jestem w pracy, ale po powrocie do domu sprawdzę mostek.
Przez trzy tygodnie czytałem forum i nie śmiałem zapytać o nic w obawie przed pacyfikacją.
Niestety takie tutaj panują zasady.
Ja wiem, że macie ogromne doświadczenie. Niektórzy pewnie zaczynali od Tigera, a teraz bawią się Mountain Lionem. Ale są też tacy jak ja może nie kompletnie, ale zieloni...
Dlatego bardzo proszę o wyrozumiałość.
Innej VGA nie mam, a zmiany wpisów w configu nic nie dają
HP-XW 8600 ▪ Intel Xeon X5450 3GHz ▪ Intel 5400 LGA 771 ▪ 8GB DDR2 FBDIM ▪ Nvidia Quadro FX 1700 ▪ ALC 262 ▪ Broadcom 5755 ▪▪▪ Mac OSX 10.9 Mavericks ▪▪▪

#6 oswaldini

oswaldini
  • Moderators
  • 10458 postów
  • LocationBrzeszcze / Kraków

Napisano 01 październik 2013 - 21:04

Ogólnie jest OK, w GUI Clovera wejdź do opcji i w sekcji grafiki włącz InjectNVidia bo domyślnie jest to wyłączone.

Chipset to Intel 5400. Fajny dwuprocesorowy zestawik, warty zabawy !
Pamięci zapewne ECC zgadza się ?

EDIT: na screenie widać, że lan odpala Ci od kopa na sterownikach Apple, wygląda na to, ze masz intela Pro 1000 PT ! To super nowina, karta działa idealnie.
Audio do odpalenia.

Ogólnie set rewelka na Hacka Pro, stary ale jary, sam bym się pobawił :)

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#7 314TeR

314TeR

    Administrator

  • Administrators
  • 15937 postów
  • LocationWarszawa

Napisano 01 październik 2013 - 21:43

OK, sam aż poszukałem co tam może siedzieć...

Na pokładzie jest Intel 6321ESB - na szybko znalazłem że jest to serwerowy odpowiednik ICH9 z PCI-X, aczkolwiek aby mieć pewność potrzebny będzie dump z lspci -nn aby zweryfikować identyfikatory USB i LPC. Jak są zgodne z ICH10/R - to po prostu bajka i wykapany klon MacPro3,1. Jeśli nie, to też żaden problem, będzie potrzebne dodatkowo parę poprawek do usb w sekcji USB i do LPC, ale to do ogarnięcia.

Teraz pod górę robi Ci jedynie VGA. Rozważ czy nie warto by było jej zmienić na coś kompatybilnego, jak nie zwalczysz tej.

W każdym razie pisz, pomożemy... sprzęcik fajny i miła to odmiana od "zwyklaków" jednoprocesorowych.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#8 si@ra

si@ra
  • Members
  • 37 postów

Napisano 01 październik 2013 - 22:37

Panowie, serdeczne dzięki za zainteresowanie. No i dobre rady.
Sprzęcik jak przystało na stację roboczą wymiata aż miło. Na codzień śmiga grafikę i obróbkę video HD.
Teraz jeszcze zamarzył mi się OSX i mam nadzieję, że z Waszą pomocą się uda.
Jak narazie daliście mi pozytywny zastrzyk i wznawiam próby.

Jeśli nie macie nic przeciwko, to pewnie Was jeszcze trochę pomęczę. Tylko proszę o wyrozumiałość
Pozdrawiam
HP-XW 8600 ▪ Intel Xeon X5450 3GHz ▪ Intel 5400 LGA 771 ▪ 8GB DDR2 FBDIM ▪ Nvidia Quadro FX 1700 ▪ ALC 262 ▪ Broadcom 5755 ▪▪▪ Mac OSX 10.9 Mavericks ▪▪▪

#9 314TeR

314TeR

    Administrator

  • Administrators
  • 15937 postów
  • LocationWarszawa

Napisano 01 październik 2013 - 22:50

ALC 262 też da się odpalić, a przynajmniej powinno... ALC262 występowały w mac'ach więc są spore szanse na w pełni działający dźwięk...

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#10 si@ra

si@ra
  • Members
  • 37 postów

Napisano 02 październik 2013 - 21:34

Panowie, po wczorajszych zabawach z instalacją OSX-a - trochę namieszałem i padła winda. Potworzyły mi się jakieś cuda na partycji z Windowsem.
Dzisiaj muszę go postawić na nowo, bo jakoś trzeba zarabiać na życie.
Jutro dalej będę męczył Clovera, tym razem z wypiętymi pozostałymi dyskami i macierzą

Niestety włączenie InjectNVidia nie pomogło. Jutro wystawię screeny.
Pozdrawiam
HP-XW 8600 ▪ Intel Xeon X5450 3GHz ▪ Intel 5400 LGA 771 ▪ 8GB DDR2 FBDIM ▪ Nvidia Quadro FX 1700 ▪ ALC 262 ▪ Broadcom 5755 ▪▪▪ Mac OSX 10.9 Mavericks ▪▪▪

#11 314TeR

314TeR

    Administrator

  • Administrators
  • 15937 postów
  • LocationWarszawa

Napisano 03 październik 2013 - 01:39

Przy takich zabawach zbędne dyski zawsze lepiej odłączyć...

Naprawdę polecam żebyś zorganizował sobie inną VGA... to jest i może do odpalenia ale może wymagać nieproporcjonalnego nakładu pracy.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#12 oswaldini

oswaldini
  • Moderators
  • 10458 postów
  • LocationBrzeszcze / Kraków

Napisano 03 październik 2013 - 08:57

AAAA już wiem. Quadro FX 3500 jest na bazie Geforce 7900 więc zapomnij o czyms nowszym jak Lion ponieważ do serii 7xxx sterowniki są tylko 32-dwu bitowe. Lion jest jeszcze x32/x64 i można wymusić x32.

Tak więc albo zabawa z Lionem w x32 (boot flaga arch=i386) albo zmiana grafiki.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#13 si@ra

si@ra
  • Members
  • 37 postów

Napisano 03 październik 2013 - 19:28

Mam jeszcze nVidię Quadro FX 1700. To dedykowane karty w tych stacjach roboczych i wymóg programu do edycji video. Dla gracza te karty są marne jeżeli chodzi o parametry potrzebne przy grach, ale w grafice i video są niezastąpione.
A może podpowiecie jakąś niedrogą, a zarazem sensowną kartę, która będzie pracowała pod OSX bez problemów. Do pracy przy edycji mi się nie przyda, będzie tylko do ML.
HP-XW 8600 ▪ Intel Xeon X5450 3GHz ▪ Intel 5400 LGA 771 ▪ 8GB DDR2 FBDIM ▪ Nvidia Quadro FX 1700 ▪ ALC 262 ▪ Broadcom 5755 ▪▪▪ Mac OSX 10.9 Mavericks ▪▪▪

#14 oswaldini

oswaldini
  • Moderators
  • 10458 postów
  • LocationBrzeszcze / Kraków

Napisano 03 październik 2013 - 19:51

Na FX1700 powinieneś odpalić bo one bazowały na G96 czyli Geforce serii 9xxx.
Znamy różnicę pomiędzy typowymi kartami, a kartami pro. Sam używałem z zastosowaniem do CAD/DCC (Autocad Civil 3d czy Solidworks, do Solida robiłem nawet moda 7900GS do Quadro żeby mieć rendering na żywo na modelu)

Testuj FX1700 potem się pomyśli nad inną kartą. Ew sprawdź wcześniej Liona x32 a potem się pomyśli co ew jak nie odpali FX1700.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#15 si@ra

si@ra
  • Members
  • 37 postów

Napisano 12 październik 2013 - 10:40

Witam i przepraszam, że tak długo się nie odzywałem, ale w pracy miałem kosmos.
Dziękuję za dotychczasową pomoc - jesteście Mistrzami Świata.
Jest postęp. Wymieniłem grafikę na nVidię Quadro 1700 i jest gitara. Po zbootowaniu dochodzę do wyboru instalacji i ... narzędzi dyskowych.
I tu koniec dobrych wieści, które i tak dały mi masę frajdy, bo zobaczyłem upragnione jabłuszko.
Niestety, nie widać dysku przygotowanego w Gparted pod instalację ML.
Zmieniłem tablice z MBR na GPT, format do fat32 i flaga Boot, oczywiście Primary Partition. Niestety, dysku nie widać. Jest widoczny w narzędziach dyskowych Win 7, tam mam go opiany jako systemowy efi. Trzeba go zmontować.
Błagam - POMOCY.

Dodam jeszcze, że po zbootowaniu z pendriva mam do wyboru tylko Boot Efi i Instal Mac OSX. Tutaj też nie widać dysku (może przez to, że jest pusty)
HP-XW 8600 ▪ Intel Xeon X5450 3GHz ▪ Intel 5400 LGA 771 ▪ 8GB DDR2 FBDIM ▪ Nvidia Quadro FX 1700 ▪ ALC 262 ▪ Broadcom 5755 ▪▪▪ Mac OSX 10.9 Mavericks ▪▪▪

#16 WokieZeppelin

WokieZeppelin
  • Donator
  • 198 postów
  • LocationJarosław

Napisano 12 październik 2013 - 10:46

Nie lepiej było zrobić partycji z poziomu instalatora Mac OS X? Pierw zrobić partycję pod MAC'a i zostawić puste, wolne miejsce na Windę. Też próbowałem zrobić partycję gparted/paragon, ale nic nie dało. Jedynie pomogło wymazanie całego dysku i jak wyżej napisałem, stworzenie partycji i zostawić miejsce na windę.

 || FlagaPL.gif Piszę poprawnie po polsku! || i3-3220 || Crucial Ballistix 2x4GB 1600MHz || MSI H77MA-G43 || Gigabyte GTX660 GV-N660OC-2GD || ALC892 ||  Sierra || Windows 10 || UEFI ||

 || Lenovo ThinkPad x250 || i5-5300U || 8GB DDR3L 1600MHz || 180GB SSD INTEL ||  Sierra (wkrótce) ||


#17 oswaldini

oswaldini
  • Moderators
  • 10458 postów
  • LocationBrzeszcze / Kraków

Napisano 12 październik 2013 - 11:00

Tak jak kolega pisze. Wchodzisz w instalator OSX, formatujesz dysk np na 2 partycje, na pierwszej ustawiasz Mac OS X Extended kronikowany, a drugą ustawiasz na puste miejsce. Instalujesz Mac OS X, odpalasz i działasz. Potem instalujesz Windowsa - polecam przez Clovera w trybie UEFI, w instalatorze NIE włączasz formatowania partycji !! Wybierasz tylko puste miejsce do instalacji Win, instalator zrobi wszystko sam. Jak ręcznie sformatujesz to puste miejsce, to czeka Cie ponowna zabawa.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#18 314TeR

314TeR

    Administrator

  • Administrators
  • 15937 postów
  • LocationWarszawa

Napisano 12 październik 2013 - 11:17

A co Ci wypisuje w terminalu, jak wpiszesz:
diskutil list

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#19 si@ra

si@ra
  • Members
  • 37 postów

Napisano 12 październik 2013 - 11:48

Panowie, na OSXa mam przeznaczony osobny dysk, którego nie widać w instalatorze. Widać tam tylko USB z Cloverem (dwie partycje i nic poza tym).
Po komendzie diskutil list mam /dev/disk0 do /dev/disk12, dwie pierwsze to Clover i instaluja OSX, pozostałe są jakieś małe po 524,3 kB nie wiem jak to pokazać, bo instalka na PC, a pisze z iPada
HP-XW 8600 ▪ Intel Xeon X5450 3GHz ▪ Intel 5400 LGA 771 ▪ 8GB DDR2 FBDIM ▪ Nvidia Quadro FX 1700 ▪ ALC 262 ▪ Broadcom 5755 ▪▪▪ Mac OSX 10.9 Mavericks ▪▪▪

#20 314TeR

314TeR

    Administrator

  • Administrators
  • 15937 postów
  • LocationWarszawa

Napisano 12 październik 2013 - 11:52

Sprawdź w BIOS'ie czy masz włączone AHCI dla kontrolera SATA pod który podpiąłeś dysk na OS X.

Jak masz włączone AHCI, to koniecznie zrób dump z lspci pod jakimś linuxem, np ubuntu livecd. Komenda:
lspci -nn

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych