Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Przygotowanie pendrive do instalacji Mavericks


  • Zaloguj się, aby dodać odpowiedź
115 odpowiedzi w tym temacie

#21 WokieZeppelin

WokieZeppelin
  • Donator
  • 198 postów
  • LocationJarosław

Napisano 19 październik 2013 - 19:45

Spróbuj wyodrębnić mach_kernel z instalatora i wsadź go do katalogu, gdzie znajdują się pliki chameleona. Może to pomoże.

 || FlagaPL.gif Piszę poprawnie po polsku! || i3-3220 || Crucial Ballistix 2x4GB 1600MHz || MSI H77MA-G43 || Gigabyte GTX660 GV-N660OC-2GD || ALC892 ||  Sierra || Windows 10 || UEFI ||

 || Lenovo ThinkPad x250 || i5-5300U || 8GB DDR3L 1600MHz || 180GB SSD INTEL ||  Sierra (wkrótce) ||


#22 meeron

meeron
  • Members
  • 249 postów

Napisano 21 październik 2013 - 17:21

Opcja z mach_kernelem nie naprawiła problemu

Udało się ruszyć z instalacją przy pomocy Chameleona, poniżej sposób

http://osxdaily.com/2013/06/12/make-boot-os-x-mavericks-usb-install-drive/

ASUS P8Z68 GEN3 - i5 3550 - 16GB RAM - SSD 120GB EVO - GT640 OC 2GB - ENER82+ OSX HIGH SIERRA 10.13

ASROCK H110M   HDV -   PENTIUM G4620 - 8GB RAM - SSD ADATA SU800 - HD5770 - KCAS 500W ₪ WINDOWS 10

APPLE   MACBOOK  5,1 ALU UNIBODY - C2D 2,4GHz + 5GB RAM + GF9400 & GF9600M + SSD 120GB OSX 10.13

TAKI TAM KIEDYŚ OVERCLOCKING   - 0,045µ ₪ 5358MHz 1M - 0,065µ ₪ 4444MHz 1M - 0,090µ ₪ 3503MHz 1M


#23 oswaldini

oswaldini
  • Moderators
  • 10950 postów
  • LocationBrzeszcze / Kraków

Napisano 21 październik 2013 - 18:25

To jest sposób, który zrobi instalator ale jednoetapowy, przez to nie zostanie utworzona partycja Recovery, potrzebna m.in do Find My Mac, czy też w razie "w" do naprawy uprawnień itp.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#24 iStig

iStig
  • R.E.D.
  • 651 postów

Napisano 22 październik 2013 - 22:55

proponuję uprościć poradnik - sprowadzić do dwóch punktów

1. przygotować pendrive w narzędziu dyskowym:
- format Mac OS Extended (kronikowany)
- nadać nazwę "Mavericks"
2. w terminalu wpisać
sudo /Applications/Install\ OS\ X\ Mavericks.app/Contents/Resources/createinstallmedia --volume /Volumes/Mavericks --applicationpath /Applications/"Install OS X Mavericks.app" [--force]

ASUS MAXIMUS VI GENE | i7-4770K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR3 Patriot PV316G240C0KRD | 2x Samsung 840 PRO 256GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 780 | Seasonic SS-760XP | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | Sierra & Windows 10

 

ASUS Z170 PRO GAMING | i5-6500 | 16GB (2x8GB) DDR4 Kingston HX421C14FBK2/16 | Intel 750 400GB SSDPEDMW400G4X1 | GeForce GTX 750Ti | Apple 802.11ac WiFi + BT 4.0 | High Sierra


#25 meeron

meeron
  • Members
  • 249 postów

Napisano 23 październik 2013 - 18:30

Powyższe działa, potwierdzam ;)
Oczywiście Chameleon dalej tej instalacji nie widzi...

ASUS P8Z68 GEN3 - i5 3550 - 16GB RAM - SSD 120GB EVO - GT640 OC 2GB - ENER82+ OSX HIGH SIERRA 10.13

ASROCK H110M   HDV -   PENTIUM G4620 - 8GB RAM - SSD ADATA SU800 - HD5770 - KCAS 500W ₪ WINDOWS 10

APPLE   MACBOOK  5,1 ALU UNIBODY - C2D 2,4GHz + 5GB RAM + GF9400 & GF9600M + SSD 120GB OSX 10.13

TAKI TAM KIEDYŚ OVERCLOCKING   - 0,045µ ₪ 5358MHz 1M - 0,065µ ₪ 4444MHz 1M - 0,090µ ₪ 3503MHz 1M


#26 NorMan

NorMan
  • Members
  • 73 postów

Napisano 23 październik 2013 - 18:48

Głupie pytanie,

Pen zrobiony. Clover zainstalowany i działający na moim hacku go teraz zobaczy i ruszy z kopyta z instalacją ?
Muszę instalować na czysto czy mogę robić upgrade z ML ?

Hakuś : 10.12.3 || MSI Z68A-G45(G3) || i5-2500K || 8GB Kingston HyperX || GF 9600GT || Patriot SSD 120GB || Samsung 1TB @ PowerMac G5 Case || WDC 1TB (zewnętrzny) || Apple Cinema HD 23" || Clover UEFI
Makuś : MacBook Pro 13" | MC700PL/A


#27 arielvanp

arielvanp
  • Donator
  • 1160 postów
  • LocationŻory PL / Cork IE

Napisano 23 październik 2013 - 19:00

Głupie pytanie,

Pen zrobiony. Clover zainstalowany i działający na moim hacku go teraz zobaczy i ruszy z kopyta z instalacją ?
Muszę instalować na czysto czy mogę robić upgrade z ML ?


Skopiuj kexty z folderu 10.8 do 10.9 i mozesz zrobic aktualizacje

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#28 NorMan

NorMan
  • Members
  • 73 postów

Napisano 23 październik 2013 - 19:52

Niestety mój Clover nie chciał ruszyć z pendrive'a (w rogu ekranu _ i cisza).
Jednak uruchomiłem instalator inaczej, z Aplikacji uruchomiłem "Zainstaluj OS X...", zrobiłem restart, w Cloverze wybrałem Install OS X from Mac OS z opcją bez cache i z injectowaniem Kextów (wcześniej wrzucając do katalogu w EFI odpowiednie kexty z mojego haka).
Instaluje się, zobaczymy czy wstanie...

Hakuś : 10.12.3 || MSI Z68A-G45(G3) || i5-2500K || 8GB Kingston HyperX || GF 9600GT || Patriot SSD 120GB || Samsung 1TB @ PowerMac G5 Case || WDC 1TB (zewnętrzny) || Apple Cinema HD 23" || Clover UEFI
Makuś : MacBook Pro 13" | MC700PL/A


#29 ciachu93

ciachu93
  • Members
  • 105 postów

Napisano 23 październik 2013 - 23:18

A czy moge clovera nagrać na płytkę DVD DL ,clovera na USB i tak zainstalowac ? W jaki sposob nagrać taką płyte,po prostu poprzez narzędzia dyskowe ?

#30 Raincon

Raincon
  • Members
  • 44 postów

Napisano 25 październik 2013 - 10:15

zrobiłem wszystko tak jak w poradniku niestety wpisuję hasło i wywala mi
Failed to start erase of disk due to error (-9999, 0).
A error occurred erasing the disk.
w czym problem? dodam ze mam pena 16gb i os x snow leopard...

#31 oswaldini

oswaldini
  • Moderators
  • 10950 postów
  • LocationBrzeszcze / Kraków

Napisano 25 październik 2013 - 10:28

Kolega wyżej miał taki sam błąd i też robił na Snowie, zaczynam podejrzewać, że Snow nie wspiera wszystkich poleceń.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#32 Raincon

Raincon
  • Members
  • 44 postów

Napisano 25 październik 2013 - 17:55

to moze instalacja klucza do marvericka ale pod windowsem jest gdzieś jakiś tutorial?

#33 zwierzemariacki

zwierzemariacki
  • Members
  • 1 postów

Napisano 26 październik 2013 - 10:04

Panowie i Panie,

Błądzę, utowrzyłem pendrive. Usiłuję bootowac lecz jak mawiają Francuzi Marne Szanse. Laptop Asus K56cm. Do tej pory moja kilkunastoletnia przygoda z Makami wyglądała tak : Kup osx , włóż , zainstaluj zapomnij. Potrzebuję na 1,5 miesiąca 2 maszyn z OSX o ile na MBP odpaliłem działa :-) To w PC poległem.
Help Me , Sześciopacznie się odwdzięczę :)


Zwierz

EDIT : dałem rade:-) 10.9 dziala bez problemow na asusie K56CM !

#34 voulaztick

voulaztick
  • Members
  • 46 postów

Napisano 26 październik 2013 - 13:23

a ja mam coś takiego:

iMac-Kamil:~ kamil$ sudo /Users/kamil/Desktop/createinstallmedia --volume /Volumes/abc --applicationpath /Volumes/Install\ OS\ X\ Mavericks/Install\ OS\ X\ Mavericks.app
Ready to start.
To continue we need to erase the disk at /Volumes/abc.
If you wish to continue type (Y) then press return: Y
Failed to start erase of disk due to error (-9999, 0).
A error occurred erasing the disk.


Co z tym zrobić?

#35 meeron

meeron
  • Members
  • 249 postów

Napisano 27 październik 2013 - 13:07

pojawiło się narzędzie do tworzenia pendrive z instalacja Mavericksa


http://diskmakerx.com/

ASUS P8Z68 GEN3 - i5 3550 - 16GB RAM - SSD 120GB EVO - GT640 OC 2GB - ENER82+ OSX HIGH SIERRA 10.13

ASROCK H110M   HDV -   PENTIUM G4620 - 8GB RAM - SSD ADATA SU800 - HD5770 - KCAS 500W ₪ WINDOWS 10

APPLE   MACBOOK  5,1 ALU UNIBODY - C2D 2,4GHz + 5GB RAM + GF9400 & GF9600M + SSD 120GB OSX 10.13

TAKI TAM KIEDYŚ OVERCLOCKING   - 0,045µ ₪ 5358MHz 1M - 0,065µ ₪ 4444MHz 1M - 0,090µ ₪ 3503MHz 1M


#36 arielvanp

arielvanp
  • Donator
  • 1160 postów
  • LocationŻory PL / Cork IE

Napisano 27 październik 2013 - 13:42

Testowalem na 10.7 i 10.8 tworzy pendriva bootowlnego bez zadnego problemu.

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#37 oswaldini

oswaldini
  • Moderators
  • 10950 postów
  • LocationBrzeszcze / Kraków

Napisano 27 październik 2013 - 15:46

W takim razie jest tak jak mówiłem. Zrobienie pena sposobem z tego tutka w 10.6 nie jest możliwe. Trzeba robić upgrade z 10.6 do 10.9

EDIT: ten soft jest napisany w AppleScript tak jak mój stary LIM dla 10.7/10.8

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#38 meeron

meeron
  • Members
  • 249 postów

Napisano 27 październik 2013 - 17:30

coraz łatwiejsze się robią sposoby przygotowywania instalacji.

ASUS P8Z68 GEN3 - i5 3550 - 16GB RAM - SSD 120GB EVO - GT640 OC 2GB - ENER82+ OSX HIGH SIERRA 10.13

ASROCK H110M   HDV -   PENTIUM G4620 - 8GB RAM - SSD ADATA SU800 - HD5770 - KCAS 500W ₪ WINDOWS 10

APPLE   MACBOOK  5,1 ALU UNIBODY - C2D 2,4GHz + 5GB RAM + GF9400 & GF9600M + SSD 120GB OSX 10.13

TAKI TAM KIEDYŚ OVERCLOCKING   - 0,045µ ₪ 5358MHz 1M - 0,065µ ₪ 4444MHz 1M - 0,090µ ₪ 3503MHz 1M


#39 MKjanek32

MKjanek32
  • Moderators
  • 1942 postów
  • LocationMysłakowice / Wrocław

Napisano 27 październik 2013 - 22:31

Czy jest jakaś inna metoda przygotowania instalki pod Snow Leopardem? W tym opisie, do którego ktoś podsyłał link, jest mowa o Chameleonie, więc nie wiem, czy pozwala na pełną dwuetapową instalację z Cloverem.
Update ze Snowa raczej nie wchodzi w grę, bo system będę instalował na innym komputerze.

Dodano:
Dobra, poradziłem sobie wykonując polecenie w terminalu z instalatora Liona.

Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.5 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984 | Regulacja podświetlenia dla kart Intel


#40 ciachu93

ciachu93
  • Members
  • 105 postów

Napisano 27 październik 2013 - 23:47

Mozesz uzyc MyHack, w moim przypadku tylko on ruszyl instalacje i jako tako dziala




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych