Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

HP dv6 3171sf odporny na wszystkie Os X-y

Laptop hp dv6 problem os

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Pangloss

Pangloss
  • Members
  • 19 postów

Napisano 16 luty 2014 - 22:22

Witam , 
 

Moj problem jest nastepujacy : od pewnego czasu probuje zainstalowac jakie kolwiek os x na moje laptopa HP pavilion Dv6 3171sf ,
ale bez silnie non stop procesor panikuje , osoba z forum mowi ze to problem z power manager co ma sens ale kompletnie nie wiem jak temu zaradzic . 
to jest link do mojego wczesniejszego tematu :D Na dole sa 3 zdjecia przedstawiajace problem i pelna specyfikacja komputera . 

http://hamac.pl/topi...co-gdzie-i-jak/

 



#2 MKjanek32

MKjanek32
  • Moderators
  • 1942 postów
  • LocationMysłakowice / Wrocław

Napisano 16 luty 2014 - 23:03

Post zupełnie bez ładu i składu. Skoro już założyłeś nowy temat, to nie odsyłaj do starego, tylko:

1. Opisz sprzęt (ale w 10 punktach, a nie wrzucaj screeny, będzie czytelniej): http://hamac.pl/topi...uracji-sprzętu/

2. Napisz, w jaki sposób próbowałeś uruchomić OS Xa i z jakim efektem.

Jak to uzupełnisz, będziemy coś w stanie więcej powiedzieć i temat wróci na forum.


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.5 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984 | Regulacja podświetlenia dla kart Intel


#3 Pangloss

Pangloss
  • Members
  • 19 postów

Napisano 17 luty 2014 - 11:21

Zgadzam sie ale nie mialem czasu na jeszcze jedno przepisywane :D 
Ale okey lecimy z koksem :

 

Hp pavilion Dv6 3171sf
procesor i7 720 QM pierwsza generecja obsluguje wirtualizacje i SSE2, SSE3, SSSE4
na plycie glownej HP 1448 
chipset DMI Host Bridge
Southbridge Intem HM55
wifi Railink RT3090
Lan RTL8168
Audio IDT HDA ale nie znam modelu ( Ven_111d Dev_7605)
dysk sata 
standardy DMI ACPI 
mysz usb klawiatura wbudowana 
o wiecej pytac bo nie wiem czy zamiescilem co trzeba .

A wiec od poczatku zaczalem od 10.8 ML na jednym pendrive i cloverze na drugim ( dodam ze probowalem ze wszystkimi wersjami clovera i paczkami do clowera i kexty ktore dodawal sam Ariel z tego forum ) Efekty byly dwa na zmiane jak nie wgralem kextow FakeSMC i nullpowermanagment i wieszal sie na logo apple albo dodalem kexty i zaczal panikowac procesor. 

 

dpmpouemejeu.jpgpo Wszelkich probach sprowowalem z wersja 10.9.1 , zrobionej na mac-u na VMware wedlug poradnikow z tego forum efekty zawsze dwa . 
A po poszukaniu innej wersji clovera by cVad z ruskiego forum clover mi sie resetuje po wybraniu co chce zbootowac .

 



#4 Pangloss

Pangloss
  • Members
  • 19 postów

Napisano 18 luty 2014 - 12:24

Okey napisalem co trzeba bylo i dalej bez odzewu :D Wezcie cos poradzcie , opisane wszystko jak na tacy , na anglojezycznym forum znalazlem informacje z pomoca arielvanp ze trzeba wpisac argument CPUs=1 , ale jak na razie clover olal mnie totalnie i nie chce sie nawet uruchomic , wybieram bootowanie os x z pendrive , enter i przelatuje dwie linijki komend i kropki postepu i ciach resetuje sie . Moglby ktos cos poradzic ? dodam ze w kextach mam tylko Fake i nullpower... , a folder support.... w folderze OEM usuniety . W config zmienilem argument na -v CPUs=1 , ale i tak to nic nie da bo clover musi ruszyc . Jakies pomysly w zwiazku resetowaniem sie clovera ? 



#5 Darksin

Darksin
  • Members
  • 95 postów
  • LocationWrocław

Napisano 19 luty 2014 - 00:21

Spróbuj może ręcznie wpisać atrybuty startowe (nie poprzez config.plist) : -v cpus=1

Nagraj czystą niezmodyfikowaną wersję Clovera na pendrive'a. Zobacz czy wtedy zadziała.


Dell M4400 - Mac OS X Yosemite 10.10 | Intel Core 2 Duo P8600 | 4GB DDR2 | Nvidia Quadro FX770 512mb | Airport BRCM94322 |

Dell XPS M1730 - CentOS 7 | Intel Core 2 Duo T9300 | 8GB DDR2 | Nvidia 8700M GT 256mb | Broadcom BRCM94321 |

MacBook Pro 15" MID 2015 - macOS Mojave 10.14 | i7 2.2 GHZ | 16 GB DDR3 | Iris Pro 1,5 GB

Asus RoG GL502VMK - macOS High Sierra 10.13.6 | i7 7700HQ 2.8 GHz | 8 GB DDR4 | Nvidia 1060 6GB


#6 Pangloss

Pangloss
  • Members
  • 19 postów

Napisano 20 luty 2014 - 17:34

Okey , przez clovera ;D jeszcze nie probowalem, wiec sprobuje ;-)
A co do chameleona ? jak to wpisac w chameleonie ?



#7 Darksin

Darksin
  • Members
  • 95 postów
  • LocationWrocław

Napisano 20 luty 2014 - 21:42

Po załadowaniu Chameleona przy wyborze partycji po prostu piszesz atrybuty startowe, będzie je widać na ekranie.


Dell M4400 - Mac OS X Yosemite 10.10 | Intel Core 2 Duo P8600 | 4GB DDR2 | Nvidia Quadro FX770 512mb | Airport BRCM94322 |

Dell XPS M1730 - CentOS 7 | Intel Core 2 Duo T9300 | 8GB DDR2 | Nvidia 8700M GT 256mb | Broadcom BRCM94321 |

MacBook Pro 15" MID 2015 - macOS Mojave 10.14 | i7 2.2 GHZ | 16 GB DDR3 | Iris Pro 1,5 GB

Asus RoG GL502VMK - macOS High Sierra 10.13.6 | i7 7700HQ 2.8 GHz | 8 GB DDR4 | Nvidia 1060 6GB


#8 Pangloss

Pangloss
  • Members
  • 19 postów

Napisano 21 luty 2014 - 06:38

Jakas specjalna formulka do podania argumentow czy -v CPUs=1 ?



#9 Darksin

Darksin
  • Members
  • 95 postów
  • LocationWrocław

Napisano 21 luty 2014 - 21:06

tylko :

-v cpus=1


Dell M4400 - Mac OS X Yosemite 10.10 | Intel Core 2 Duo P8600 | 4GB DDR2 | Nvidia Quadro FX770 512mb | Airport BRCM94322 |

Dell XPS M1730 - CentOS 7 | Intel Core 2 Duo T9300 | 8GB DDR2 | Nvidia 8700M GT 256mb | Broadcom BRCM94321 |

MacBook Pro 15" MID 2015 - macOS Mojave 10.14 | i7 2.2 GHZ | 16 GB DDR3 | Iris Pro 1,5 GB

Asus RoG GL502VMK - macOS High Sierra 10.13.6 | i7 7700HQ 2.8 GHz | 8 GB DDR4 | Nvidia 1060 6GB






Również z jednym lub większą ilością słów kluczowych: Laptop, hp, dv6, problem, os

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych