Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

iDeneb, nidziałająca grafika.


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 maciekplaygaming

maciekplaygaming
  • Members
  • 11 postów

Napisano 27 marzec 2014 - 13:07

Siemka
Od wczoraj mam pewien problem.
Mam starego PC`ta w pudełku i zachciało mi się zainstalować na nim MacOS X.
Problem w tym, że nie mam oddzielnej karty graficznej, tylko grafikę wmontowaną albo w CPU, albo jest na płycie głównej, wiem tylko tyle że to VESA 3.0 (tyle mi wszystkie systemy mówią)
Mogę uruchomić system tylko z Safe Boot (-x), gdzie nie działa ani Karta sieciowa, ani dźwiękowa (ta druga dla mnie ważniejsza.
Może wiecie co z tym zrobić.
Jeszcze dopisze, że gdy uruchomie normalnie, pojawiają się artefakty graficzne na całym ekranie.

#2 Estrax

Estrax
  • Members
  • 836 postów
  • LocationKraków

Napisano 27 marzec 2014 - 13:10

Na początek... zrób listę konfiguracji sprzętu, bo zapomniałem swojej szklanej kuli.

http://hamac.pl/topi...uracji-sprzętu/



#3 maciekplaygaming

maciekplaygaming
  • Members
  • 11 postów

Napisano 27 marzec 2014 - 13:31

Już piszę ;)

1. Foxconn K8M890M2MB
2. AMD Athlon 64 x2 +4400 (nie zlinczujcie mnie, ja chce to tylko do muzyki słuchania, opjonalnie do internetu)
3. VIA VT8237A
4. -
5. To cuś, o czym zacząłem temat, VESA 3.0
6. Realtek ALC883
7. Realtek RTL8100C
8. -
9. Napędy na SATA
10. Mam to i to, korzystam z USB

#4 javazlaz

javazlaz
  • Members
  • 1329 postów
  • LocationCzęstochowa

Napisano 28 marzec 2014 - 19:10

S3 Chrome9 IGP, nie odpalisz


W domu: macOS 10.12.3 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
W pracy: macOS 10.12.3 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A
 
Przenośny: macOS 10.12.3 - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | NVS3100M 256MB | Sandisk SDSSDA120G | Intel 82577LM | Atheros AR5BXB72 | CX20585

 iPhone SE 16GB Space Gray




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych