Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Karty NIE kompatybilne z 10.9 (zestawienie)


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 01 kwiecień 2014 - 07:06

Na forum w sumie brakuje jednolitych zestawień kompatybilnych kart (bezproblemowych) - także w niskich cenach - jak i odwrotnie.

Znalazłem takie podstawowe zestawienie. Można by dopisywać kolejne.
Zaznaczam - poniższe NIE współpracują z 10.9.x 

Pod nazwą karty jest oryginalny sprzęt do którego były montowane
----------

ATI Mobility Radeon X1600

MacBook Pro (koniec 2006 r.), 
MacBook Pro (15-calowy, błyszczący), 
MacBook Pro 
MacBook Pro (17-calowy)

 

ATI Radeon HD 2400 XT

iMac (połowa 2007 r.), 
iMac (początek 2008 r.)

 

ATI Radeon HD 2600 PRO

iMac (połowa 2007 r.), 
iMac (początek 2008 r.)

 

ATI Radeon HD 2600 XT

Mac Pro (początek 2008 r.)

 

ATI Radeon X1600

iMac (początek 2006 r.)

 

ATI Radeon X1900 XT

Mac Pro

 

Intel GMA 950

Mac mini (połowa 2007 r.) 
MacBook 
Mac mini (początek 2006 r.), 
Mac mini (koniec 2006 r.) 
MacBook (połowa 2007 r.) 
MacBook (koniec 2006 r.), 

iMac (koniec 2006 r.)

 

Intel GMA X3100

MacBook (początek 2008 r. i koniec 2008 r.) 
MacBook Air 
MacBook (koniec 2007 r.)

 

NVIDIA GeForce 7300 GT

Mac Pro
iMac (koniec 2006 r.) - 24-calowy

 

NVIDIA GeForce 7600 GT

iMac (koniec 2006 r.) - 24-calowy

 

NVIDIA Quadro FX 4500

Mac Pro (build-to-Order - opcja)

 

ATI Radeon X1300

Xserve (koniec 2006 r.) 
Xserve (początek 2008 r.)

 

ATI Radeon HD 3870 (Opcja dostępna tylko od sprzedawców stron trzecich)

-----------

P.s.
Pal licho nasze "haki" - co mają powiedzieć ludzie, którzy wywalili kupe kasy na oryginały i tez maja problemy... :)


  • biog2866 lubi to

Mac Pro 3.1 - Sierra/Windows 10


#2 HardcoreQ

HardcoreQ
  • Members
  • 233 postów
  • LocationRadzionków

Napisano 01 kwiecień 2014 - 15:44

Proponuję przypiąć temat, a na pewno pomoże nowym ;)


Acer FMP55 | i3 530 (2,93GHz) | 3GB 1333MHz | Gigabyte R9 270X | FSP Group 500W | Samsung 500GB | OS X Yosemite 10.10.1| & Windows 8.1 PRO|


#3 wujek_bogdan

wujek_bogdan
  • Members
  • 810 postów

Napisano 03 lipiec 2014 - 08:13

Być może HD 5770 też powinno trafić na tą listę. Od 10.9.4 pojawił się u mnie problem z wybudzaniem. Prawie każde wybudzanie kończy się niepowodzeniem. Więcej w tym temacie: http://hamac.pl/topi...ollback-kextów/

Trzeba zweryfikować, czy mam jakiś specyficzny problem, czy wszyscy użytkownicy HD 5770 mają podobnie.


Obecny:  10.11.2, Asrock Z87 Pro4, i7-4790k, 16GB DDR3@1600, MSI GTX 960, Audigy 2 ZS

Poprzedni: 10.10.4, ASUS P7P55D-E LX, i7-870, 8GB DDR3@1600, Saphire HD5770 1GB


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 15572 postów
  • LocationWarszawa

Napisano 03 lipiec 2014 - 11:34

Twoje wersja 5770 to 2xDVI? Masz ją wsadzoną w slot PCI-E pierwszy w kolejności możliwy od CPU?


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#5 Ravven

Ravven
  • Members
  • 140 postów
  • LocationWarszawa

Napisano 03 lipiec 2014 - 13:32

Proponuję także dodać ogólną informacje, że karty które działają w technologii Optimus też nie działają. :)


Mac OS X Yosemite 10.10.5 - ASUS X73SV-TY424V || i7-2670QM | HM65 | 2x4GB 1333MHz | Intel HD Graphics 3000 + GeForce GT 540M (Optimus) | ALC269 | AR8151 | AR9002WB-1NG (AR5B195 combo / AR9285 + AR3011) |
Mac OS X SL 10.6.8 - COMPAL FL90 || c2d-T71000 | ICH8M | 2x2GB 600MHz | GeForce 8600M GT | ALC268 | BCM5787 | BCM94311MCG |  \\ R.I.P. \\


#6 wujek_bogdan

wujek_bogdan
  • Members
  • 810 postów

Napisano 04 lipiec 2014 - 07:17

Twoje wersja 5770 to 2xDVI? Masz ją wsadzoną w slot PCI-E pierwszy w kolejności możliwy od CPU?

 

Tak. Na taką właśnie wymieniłem jakiś czas temu. Moja poprzednia HD 5770 miała inny układ wyjśc i tam był problem z framebufferem, po zmianie karty na Saphire 2 x dvi, 1 x hdmi, 1 x dp problem zniknął. Pozostały natomiast bardzo rzadkie, losowe zwiechy przy wybudzaniu (raz na kilka/kilkanaście dni). Najlepiej było na 10.9.3, tam system nie wieszał się prawie w ogóle. Teraz po aktualizacji do 10.9.4 zawiesza się przy prawie każdym wybudzaniu.

 

Żeby nie robić bałaganu wolałbym kontynuować w tym temacie: http://hamac.pl/topi...ollback-kextów/


Obecny:  10.11.2, Asrock Z87 Pro4, i7-4790k, 16GB DDR3@1600, MSI GTX 960, Audigy 2 ZS

Poprzedni: 10.10.4, ASUS P7P55D-E LX, i7-870, 8GB DDR3@1600, Saphire HD5770 1GB





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych