Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Marginesy przy bootowaniu Clover/ładowanie OSX - monitor rozpoznany jako TV


  • Zaloguj się, aby dodać odpowiedź
34 odpowiedzi w tym temacie

#1 Marv

Marv
  • Members
  • 66 postów

Napisano 06 kwiecień 2014 - 22:10

Mam dziwny problem, otóż zarówno w UEFI, Cloverze jak i przy bootowaniu OSX ekran nie ma prawidłowej rozdzielczości czyli 1920x1080 (w systemie jest już ok). Są za to na około czarne marginesy. Specyfikację mam w podpisie. Dodam jeszcze, że GTX 650 ti połączony jest z monitorem przez DVI. Monitor to 24' BENQ G2420HD.

 

Zapewne karta graficzna jakoś świruje, but why? W starociu Radeonie 4550, którego wymieniłem wszystko było OK.

 

Edit:

 

Czytałem, że to może być coś z CSM jednak jeżeli w UEFI CSM dam na:

 

Enabled - Clover i OSX odpala

Disabled - Pokazuje się BIOS American Megatrends itrzeba zresetować bo dalej nie idzie


 OSX El Capitan 10.11.5 / Haswell i5-4570 / ASUS Gryphon Z87 / GTX 970 / 20 GB DDR3 / SSD Samsung 850 Evo


#2 arielvanp

arielvanp
  • Donator
  • 1160 postów
  • LocationŻory PL / Cork IE

Napisano 07 kwiecień 2014 - 00:14

Bios w karcie graficznej aktualny z uefi gop ?

Ps ja w moim 650ti musialem aktualizowac.

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#3 Marv

Marv
  • Members
  • 66 postów

Napisano 07 kwiecień 2014 - 09:40

A co to "uefi gop"? Co do karty to aktualizować firmware?

 OSX El Capitan 10.11.5 / Haswell i5-4570 / ASUS Gryphon Z87 / GTX 970 / 20 GB DDR3 / SSD Samsung 850 Evo


#4 oswaldini

oswaldini
  • Moderators
  • 10528 postów
  • LocationBrzeszcze / Kraków

Napisano 07 kwiecień 2014 - 09:55

Nie masz UEFI GOP BIOS. Musisz posadzić windowsa 8 i zrobić aktualke BIOSu grafiki z softu od Asusa - do pobrania na stronie producenta.

 

Nie mniej może nadal być problem bo monitor może być rozpoznawany jako TV i wtedy masz overscan, pomoże wtedy tylko zmiana EDIDu w monitorze.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#5 Marv

Marv
  • Members
  • 66 postów

Napisano 07 kwiecień 2014 - 10:29

Teraz tak - Win8 mam ale był instalowany w trybie legacy przed wymianą płyty głównej. Czy po aktualce biosu w karcie do uefi Win8 będzie ją widział?

Co do monitora to w OSX w pref. Systemowych jego obrazek wygląda właśnie jak tv.

 OSX El Capitan 10.11.5 / Haswell i5-4570 / ASUS Gryphon Z87 / GTX 970 / 20 GB DDR3 / SSD Samsung 850 Evo


#6 m8kbv

m8kbv
  • Members
  • 238 postów

Napisano 07 kwiecień 2014 - 10:55

Mam ten sam problem m.in w uefi, cloverze i podczas bootowania OS X (a także w chwili gdy np nie są zainstalowane stery do grafiki w windows 7). Aktualizacja programem asusuefi kończy się obrazkowym komunikatem o niezgodności płyty co do aktualizacji grafiki.
Do mojej grafiki (Asus GTX 660ti) nie ma uefi gop- czy da się wyeliminować marginesy? 


OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : MSI Z97m GAMING l i5 4670k  l 8GB Kingston KVR16N11/8  l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB PASCAL :cry:  l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : HP 720 G2 l i5 5200u l 4GB RAM l BCM94352Z l Samsung SSD  128GBl

 

 


#7 Marv

Marv
  • Members
  • 66 postów

Napisano 07 kwiecień 2014 - 12:25

Nie możesz aktualizować biosu karty Asusa na płycie gl. Asrock. Musi być płyta główna i grafika Asusowa aby zadziałało.

 

Edit:

 

Damn.

 

Wygląda na to, że do mojej karty nawet nie ma UEFI GOP - 

http://www.asus.com/Graphics_Cards/GTX650TIPH1GD5/HelpDesk_Download/

 

Sprawdzałem też opcje na monitorze - w display settings overscan jest na OFF, włączona opcja to FULL.


 OSX El Capitan 10.11.5 / Haswell i5-4570 / ASUS Gryphon Z87 / GTX 970 / 20 GB DDR3 / SSD Samsung 850 Evo


#8 arielvanp

arielvanp
  • Donator
  • 1160 postów
  • LocationŻory PL / Cork IE

Napisano 07 kwiecień 2014 - 14:22

Mam ten sam problem m.in w uefi, cloverze i podczas bootowania OS X (a także w chwili gdy np nie są zainstalowane stery do grafiki w windows 7). Aktualizacja programem asusuefi kończy się obrazkowym komunikatem o niezgodności płyty co do aktualizacji grafiki.
Do mojej grafiki (Asus GTX 660ti) nie ma uefi gop- czy da się wyeliminować marginesy? 

Karte graficzna firmy asus zaktualizujesz tylko na plycie glownej tego samego producenta


haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#9 arielvanp

arielvanp
  • Donator
  • 1160 postów
  • LocationŻory PL / Cork IE

Napisano 07 kwiecień 2014 - 14:26

Nie możesz aktualizować biosu karty Asusa na płycie gl. Asrock. Musi być płyta główna i grafika Asusowa aby zadziałało.

 

Edit:

 

Damn.

 

Wygląda na to, że do mojej karty nawet nie ma UEFI GOP - 

http://www.asus.com/Graphics_Cards/GTX650TIPH1GD5/HelpDesk_Download/

Sprawdzałem też opcje na monitorze - w display settings overscan jest na OFF, włączona opcja to FULL.

Napisz maila z prosba o udostepnienie uefi gop biosu dla twojej karty , np dla EVGA to norma ze nie udostepniaja po napisaniu prosby po paru dniach znajomy dostal aktualizacje 


haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#10 Marv

Marv
  • Members
  • 66 postów

Napisano 07 kwiecień 2014 - 16:42

Napisałem, chociaż wątpię, że coś z tym zrobią - do większości kart są UEFI GOP do ściągnięcia już zamieszczone :/


 OSX El Capitan 10.11.5 / Haswell i5-4570 / ASUS Gryphon Z87 / GTX 970 / 20 GB DDR3 / SSD Samsung 850 Evo


#11 314TeR

314TeR

    Administrator

  • Administrators
  • 16100 postów
  • LocationWarszawa

Napisano 07 kwiecień 2014 - 18:48

OK, parę słów wyjaśnienia, ponieważ padło parę mylnych informacji.

 

Czarna ramka wokół obrazu to nie overscan a underscan. 99% TV na świecie ma domyślnie ustawiony overscan, czyli obcinanie brzegów ekranu. Prawidłowy obraz wypuszczany z komputera byłby wyświetlony na takim TV z obciętymi brzegami, a przez to obsługa by była utrudniona. Producenci kart wpadli na genialny pomysł jak zaradzić aby obraz nie był obcinany i można go było użyć nawet na etapie boot i wymyślili undescan (czyli pomniejszanie obrazu) tak aby skompensować overscan w TV. Jak ju domyślacie jest z tym kibel, bo obraz jest dwukrotnie zniekształcany, raz przeskalowywany w komputerze a potem drugi raz w TV, a to nie ma szansy dobrze wyglądać. Każdy z TV jaki widziałem ma opcję wyłączenia overscanu i wtedy obraz będzie prawidłowo piksel w piksel pokazywany, ale to samo trzeba jeszcze zrobić w komputerze. Zarówno nvidia jak i ATI/AMD mają takową opcję w sterownikach swoich. A teraz istotne kiedy to się bierze - otóż wtedy kiedy komputer (VGA) otrzyma w EDID od monitora/TV informację, że wśród trybów jest tryb TV 1920x1080, nie chcę się zagłębiać w szczegóły, ale wiele monitorów nawet tylko z złączem DVI wysyła do kompa takie dane i wtedy VGA traktuje takie urządzenie jak TV.

 

Jak temu zaradzić - otóż mi i developerom z clovera nie udało się znaleźć sposobu na obejście. Modyfikowaliśmy EDID i wstawialiśmy taki który nie zawierał tych trybów i wszystko na nic... podejrzewamy że zwyczajnie w BIOSie VGA jest zakodowana informacja, że jak jest 1920x1080 - to walimy underscan. Jest to nieestetyczne, ale da się z tym żyć i trzeba przeboleć, albo zmienić monitor, albo zmienić VGA na taką która tego problemu nie ma. VGA jakie testowałem i włączały underscan to ATI do 6xxx (7xxx i wyżej nie testowałem więc nie wiem) nvidie do GT/GTX6xx - ASUS'y GTX 7xx już nie mają tego problemu. Instalacją UEFI GOP BIOS do VGA czasami pomaga, ponieważ jak wyłączymy CSM to wtedy używana jest inna sekcja VROMu ale konieczne jest posiadanie systemu zgodnego z UEFI GOP czyli WIndows 8 i wyżej. Jak ma się Windows 7 to trzeba włączyć CSM i nici z pełnego obrazu, bo wtedy czytamy sekcję legacy z Video BIOSu.

 

Wgrywanie UEFI GOP BIOS do kart ASUSa nie posiadających go a będących co najmniej AMD 7xxx i nvidia 6xx. Trzeba spełnić następujące warunki:

1. Posiadać płytę główna ASUS z UEFI GOP - musi to być coś na chipsecie 7-dmej generacji np Z77 i wyżej, nie może to być Z68.

2. Pobrać stosowne narzędzie ze strony ASUSa - paradoksalnie jak dla naszej VGA nie ma, to i tak można poszukać w podobnych modelach i pobrać aplikację. Dodawanie sekcji UEFI do VROM jest wspólne dla wielu kart.

3. Aplikacja działa z poziomu 64 bitowego systemu Windows. Ja z sukcesem wgrywałem z Win 7 64 bit i Win 8 64 bit - Win 8.1 nie miałem okazji testować, ale podejrzewam że nie będzie problemu.

 

Samo wgranie - to jeszcze nie koniec problemów. Pewnie wielu z Was nawet nie zdaje sobie sprawy, że rozpoznanie monitora jako TV skutkuje jeszcze problemami z odwzorowaniem prawidłowym kolorów w systemach i to zarówno OS X jak i Windows. Tu znów na kark problemów spada różnice w sposobie wyświetlania obrazu przez TV i komputer. Przekaz sygnału TV jest odrobinę inny niż komputerowego. W komputerowym świecie przy 8-bitowej rozdzielczości koloru ustalono, że dla wartości bitu 0 jest kolor całkowicie wygaszony (czarny) a 255 ma pełną jasność. Wtedy składowy kolor RGB o wartości 0:0:0 jest całkowicie czarny, a 255:255:255 - jest białym 100%. Natomiast w TV jest trochę inaczej - czarny jest na poziomie 16 i wszystko co poniżej 16 jest pokazywane przez TV jako czarny, a biały jest przy 235 i wszystko co powyżej białego to po prostu biały. Teraz dochodzą nam jazdy w ponownym przekodowywaniu. Jeśli monitor został rozpoznany jako TV, to system przełącza się w wyświetlanie kolorów w tzw tryb RGB limited (16-235) i przekodowuje obraz z RGB Full (0-255) tak aby "mniej więcej" poziomy się zgadzały i aby czarny na ekranie monitora był czarnym, a nie szarym o poziomie 16. Mam nadzieję że nadążacie. Gorzej jak monitor zacznie robić clipping bo VGA wciąż wysyła 0-255 a monitor wszystko co poniżej 16 wyświetla jako czarny a powyżej 235 jako biały, wtedy mamy wrażenie obrazu super WoW kontrast, ale tak nie jest, tracimy jego znaczą część, np detale w ciemnych scenach czy detale chmur. W drugą stronę może być tak, że komputer nadaje 16-235 a monitor pokazuje to jako 0-255 to wtedy czarny nie będzie czarny a szarym i obraz wydaje się wyprany.

 

VGA które przestawiają się w RGB Limited (16-235) to np wszystkie nvidie jakie miałem. Zarówno pod Windows jak i OS X potrzebne są sztuczki aby "naprostować" ich działanie. Monitor rozpoznany jako TV wygląda w preferencjach OS X tak:

Załączony plik  Monitor-jako-TV.png   167,89 KB   14 Ilość pobrańZałączony plik  Monitor-jako-TV-preferencje.png   59,9 KB   13 Ilość pobrań

Zwróćcie uwagę na zaznaczone na czerwono wpisy, w preferencjach mamy informację że monitor został rozpoznany jako TV, a w preferencjach monitora mamy odświeżanie 60Hz - NTSC - czyli system nadawania.

 

Problem możemy naprawić w prosty sposób, wystarczy użyć tego skryptu:

https://gist.github....gherity/7435890

wystarczy w konsoli wydać polecenie:

ruby patch-edid.rb

A wynik polecenia w postaci katalogu wgrać do:

/System/Library/Displays/Overrides

Restart komputera lub odpięcie i podpięcie monitora wystarczy aby monitor został porwanie rozpoznany:

Załączony plik  Monitor-OK.png   176,24 KB   11 Ilość pobrańZałączony plik  Monitor-OK-preferencje.png   76,95 KB   11 Ilość pobrań

 

Mam nadzieję że nie zanudziłem was. Jak znajdę zdjęcia które robiłem samemu wyświetlaczowi to pokażę jeszcze jak są poszarpane fonty i zniekształcony obraz na tak dobrym monitorze jak właśnie przykładowy 27" DELL U2713H o rozdzielczości 2560x1440 z sprzętową kalibracją i to podpięty po złączu display port.

 

Podobny problem też występuje pod Windows i tam trzeba zaaplikować poprawkę do rejestru.

 

Jeśli ten opis wam się spodobał i chcecie aby takie materiały pojawiały się częściej, to pamiętajcie, że w prawym dolnym rogu postu są takie strzałki czerwona i zielona... jak wam się podoba to klikajcie w zieloną a jak nie to w czerwoną. ;)


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#12 Marv

Marv
  • Members
  • 66 postów

Napisano 07 kwiecień 2014 - 20:01

Dzięki za info, przynajmniej idzie poznać genezę problemu :)

 

Tylko u mnie monitor chyba rozpoznaje poprawnie. Luknij na screena:

 

https://www.dropbox.com/s/f0s4o0xal8fvsqn/Zrzut%20ekranu%202014-04-07%20o%2020.28.47.png

 

Co do wgrywania biosów z innych kart ale podobnych modeli, znalazłem taki spis:

 

http://support.asus.com/download/ModelList.aspx?SLanguage=en&keyword=GTX&type=1

 

Jest tam kilka modeli GTX 650 Ti ale nie mam pojęcia, który może być kompatybilny z moją GTX650TI-PH-1GD5


 OSX El Capitan 10.11.5 / Haswell i5-4570 / ASUS Gryphon Z87 / GTX 970 / 20 GB DDR3 / SSD Samsung 850 Evo


#13 314TeR

314TeR

    Administrator

  • Administrators
  • 16100 postów
  • LocationWarszawa

Napisano 07 kwiecień 2014 - 21:49

Tutaj masz link do wersji 1.1.1.0 aktualizatora UEFI:

http://dlcdnet.asus....BIOS_Update.zip


  • Marv lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#14 m8kbv

m8kbv
  • Members
  • 238 postów

Napisano 07 kwiecień 2014 - 21:52

Czyli nie mam szans na wgranie z moim hardware, a myślałem że będzie pięknie;c


OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : MSI Z97m GAMING l i5 4670k  l 8GB Kingston KVR16N11/8  l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB PASCAL :cry:  l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : HP 720 G2 l i5 5200u l 4GB RAM l BCM94352Z l Samsung SSD  128GBl

 

 


#15 Grzesiek13

Grzesiek13
  • Moderators
  • 1725 postów
  • LocationNowy Sącz

Napisano 07 kwiecień 2014 - 22:11

Na forum Asusa jest zmodowany soft do wgrywania UEFI - obchodzi obowiązek posiadania płyty Asusa. Wgrywałem UEFI do GT610 pod ASRocku H81M i śmigało pięknie


10.12|BitFenix Phenom M |Intel Core i3 6100|ASRock B250M Pro 4|8GB RAM DDR4|Intel HD 530|ADATA Ultimate SU800 256GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#16 Marv

Marv
  • Members
  • 66 postów

Napisano 07 kwiecień 2014 - 22:17

Tutaj masz link do wersji 1.1.1.0 aktualizatora UEFI:

http://dlcdnet.asus....BIOS_Update.zip

 

Wielkie dzięki :) Wszystko działa :)

 

Dla potomności:

 

1. Aby zaktualizować kartę graficzną ASUSa do UEFI GOP BIOS należy posiadać:

a) płytę główną ASUS (na pewno działa na Gryphonie z chipsetem Z87)

B) programik z linku wyżej - odpalamy go i aktualizujemy BIOS

2. Po restarcie wchodzimy do biosu i wyłączamy CSM (w Gryphonie zakładka boot) i wychodzimy z BIOSu i zapisujemy ustawienia.

3. Voila! Marginesy są już tylko wspomnieniem!

 

Czyli nie mam szans na wgranie z moim hardware, a myślałem że będzie pięknie;c

 

Albo możesz wyciągnąć z kompa swojego ASUSa i udać się do kogoś z płytą gł. ASUS. Wtedy zadziała. Ale skoro jest zmodowany flasher to do dzieła :)


  • 314TeR lubi to

 OSX El Capitan 10.11.5 / Haswell i5-4570 / ASUS Gryphon Z87 / GTX 970 / 20 GB DDR3 / SSD Samsung 850 Evo


#17 314TeR

314TeR

    Administrator

  • Administrators
  • 16100 postów
  • LocationWarszawa

Napisano 07 kwiecień 2014 - 22:38

@Marv - cieszę się że pomogłem. Co do powodu występowania samych ramek, tak jak wyżej pisałem, podejrzewam, że legacy VROM jest tak napisany że jaki dostaje od monitora rozdzielczość 1920x1080 to odpala underscan. Na szczęście w systemie przynajmniej porządnie się zachowuje już, bo np mój LG DM2780D niestety sypie informacją - jestem TV i mam jazdę z prawidłowymi poziomami i w Windows i w OS X.

 

Poniżej obiecany programik do naprawy poziomów dla Windows:

Załączony plik  NV_RGBFullRangeToggle.zip   6,11 KB   11 Ilość pobrań

 

Uwaga - używać z głową, jak nie ma się pewności czy jest w ogóle potrzebna zmiana poziomów, to w ogóle nie uruchamiać.

 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#18 Marv

Marv
  • Members
  • 66 postów

Napisano 07 kwiecień 2014 - 22:50

@Marv - cieszę się że pomogłem. Co do powodu występowania samych ramek, tak jak wyżej pisałem, podejrzewam, że legacy VROM jest tak napisany że jaki dostaje od monitora rozdzielczość 1920x1080 to odpala underscan. Na szczęście w systemie przynajmniej porządnie się zachowuje już, bo np mój LG DM2780D niestety sypie informacją - jestem TV i mam jazdę z prawidłowymi poziomami i w Windows i w OS X.

 

Poniżej obiecany programik do naprawy poziomów dla Windows:

attachicon.gifNV_RGBFullRangeToggle.zip

 

Uwaga - używać z głową, jak nie ma się pewności czy jest w ogóle potrzebna zmiana poziomów, to w ogóle nie uruchamiać.

 

U mnie jednak wykrywa jako monitor zarówno w OSX jak i Win8 - lepiej nie będę tego tykać :P


 OSX El Capitan 10.11.5 / Haswell i5-4570 / ASUS Gryphon Z87 / GTX 970 / 20 GB DDR3 / SSD Samsung 850 Evo


#19 m8kbv

m8kbv
  • Members
  • 238 postów

Napisano 08 kwiecień 2014 - 07:54

"Na forum Asusa jest zmodowany soft do wgrywania UEFI - obchodzi obowiązek posiadania płyty Asusa. Wgrywałem UEFI do GT610 pod ASRocku H81M i śmigało pięknie"
Czyżby program odpalany w cmd do aktualizacji? próbowałem tego i nie znajduje nowszego softu. (jak miałeś coś innego na myśli to podaj mi link bo tradycyjnie nie widzę ;)

http://fotoo.pl//out...-o-09.04.35.png


OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : MSI Z97m GAMING l i5 4670k  l 8GB Kingston KVR16N11/8  l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB PASCAL :cry:  l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : HP 720 G2 l i5 5200u l 4GB RAM l BCM94352Z l Samsung SSD  128GBl

 

 


#20 oswaldini

oswaldini
  • Moderators
  • 10528 postów
  • LocationBrzeszcze / Kraków

Napisano 08 kwiecień 2014 - 09:00

Ja bios wgrywałem wczoraj do Asusa GT640 Silent z poziomu DOSa za pomocą nvflash. Wcześniej tylko musiałem odblokować zapezpieczenie zapisu eeprom komendą: nvflash -protectoff następnie wgranie biosu komendą nvflash -4 -5 -6 moj_bios_z_gop.rom


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych