Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Instalacja Snow Leo zatrzymuje się


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 nikolaim

nikolaim
  • Members
  • 10 postów

Napisano 15 kwiecień 2014 - 14:17

Witam, zdobyłem płytkę Snow leopard Retail, jako że UniBootX nie działał, to do zbootowania użyłem Clovera. Wszystko poszło pomyślnie, już zobaczyłem niebieski, a potem szary ekran, kursor (mogę nim ruszać), który po chwili zmienił się w obracające się kółeczko ładowania. I tu utknąłem. Mój sprzęt jest Vanillowy, pisałem już specyfikację w innym temacie. Ktoś wie jak temu zaradzić?



#2 mm34639

mm34639
  • Members
  • 232 postów
  • LocationWarszawa

Napisano 15 kwiecień 2014 - 15:27

długo czekałeś?
z płytki instalacja czasem powoli idzie
  • nikolaim lubi to
​ThinkPad X1 Carbon 2014, i5-4300U, 8GB RAM, 256SSD, touchbar (before it was cool), Windows 10 Pro

#3 nikolaim

nikolaim
  • Members
  • 10 postów

Napisano 15 kwiecień 2014 - 15:33

długo czekałeś?
z płytki instalacja czasem powoli idzie

Około 30 minut, mogę poczekać dłużej i dam znać. ;)



#4 mm34639

mm34639
  • Members
  • 232 postów
  • LocationWarszawa

Napisano 15 kwiecień 2014 - 16:05

nie no, aż tyle to chyba nie powinno trwać
trzeba szukać innej przyczyny

10.6 i 9600gt - masz włączony GraphicsInjector ?
​ThinkPad X1 Carbon 2014, i5-4300U, 8GB RAM, 256SSD, touchbar (before it was cool), Windows 10 Pro

#5 314TeR

314TeR

    Administrator

  • Administrators
  • 17844 postów
  • LocationWarszawa

Napisano 15 kwiecień 2014 - 17:05

Objaw pasuje do braku FakeSMC.kext.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#6 nikolaim

nikolaim
  • Members
  • 10 postów

Napisano 15 kwiecień 2014 - 19:09

No, jakieś 4 godziny to na pewno zdecydowanie za długo. FakeSMC? Spróbuję MacDrivem wgrać ten kext na pena z Bootloaderem, chodzi o to? :)

Edit: Wczoraj postawiłem IPc 10.5.6 i z poziomu Maca odpalałem instalator to wszystko było ok, do meomentu, kiedy dostawałem powiadomienie, że kontynuacja procesu instalacji będzie przeprowadzona po ponownym uruchomieniu. Kompletnie nie wiedziałem co zrobić, więc spróbowałem "na sucho" z Cloverem i Retailem DVD.

Edit2: To nie to. A szkoda, już witałem się z gąską... Ale będzie większa satysfakcja, gdy go postawię, a potem szturm na mavericksa. :D



#7 nikolaim

nikolaim
  • Members
  • 10 postów

Napisano 15 kwiecień 2014 - 19:24

Edit3: Teraz widzę, że miałem już ten kext na Cloverze.

Jak włączyć KernelInject? To o to chodzi? Do pana wyżej, tak mam w config.plist zaznaczone Nvidia - true
 

Zamieszczam mój config.plist. Trochę się w nim pobawiłem, ale nie udało mi się włączyć tego KernelCache. Zmieniłem "Detect" na "Yes", patrząc na instrukcję Clovera, ale nic to nie zmieniło.

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DSDT</key>
		<dict>
			<key>Debug</key>
			<false/>
			<key>Fixes</key>
			<dict>
				<key>AddDTGP_0001</key>
				<true/>
				<key>AddIMEI_80000</key>
				<false/>
				<key>AddMCFG_0008</key>
				<false/>
				<key>AddPNLF_1000000</key>
				<true/>
				<key>DeleteUnused_400000</key>
				<true/>
				<key>FIX_ACST_4000000</key>
				<true/>
				<key>FIX_ADP1_800000</key>
				<true/>
				<key>FIX_DARWIN_10000</key>
				<true/>
				<key>FIX_INTELGFX_100000</key>
				<false/>
				<key>FIX_RTC_20000</key>
				<true/>
				<key>FIX_S3D_2000000</key>
				<true/>
				<key>FIX_TMR_40000</key>
				<true/>
				<key>FIX_WAK_200000</key>
				<true/>
				<key>FakeLPC_0020</key>
				<true/>
				<key>FixAirport_4000</key>
				<true/>
				<key>FixDarwin_0002</key>
				<false/>
				<key>FixDisplay_0100</key>
				<true/>
				<key>FixFirewire_0800</key>
				<true/>
				<key>FixHDA_8000</key>
				<true/>
				<key>FixHPET_0010</key>
				<true/>
				<key>FixIDE_0200</key>
				<true/>
				<key>FixIPIC_0040</key>
				<true/>
				<key>FixLAN_2000</key>
				<true/>
				<key>FixSATA_0400</key>
				<false/>
				<key>FixSBUS_0080</key>
				<true/>
				<key>FixShutdown_0004</key>
				<false/>
				<key>FixUSB_1000</key>
				<true/>
				<key>NewWay_80000000</key>
				<true/>
			</dict>
			<key>Name</key>
			<string>DSDT.aml</string>
		</dict>
		<key>DropTables</key>
		<array>
			<dict>
				<key>Signature</key>
				<string>DMAR</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>CpuPm</string>
			</dict>
		</array>
		<key>HaltEnabler</key>
		<false/>
		<key>SSDT</key>
		<dict>
			<key>Generate</key>
			<dict>
				<key>CStates</key>
				<true/>
				<key>PStates</key>
				<true/>
			</dict>
			<key>MinMultiplier</key>
			<integer>8</integer>
			<key>PLimitDict</key>
			<integer>0</integer>
			<key>UnderVoltStep</key>
			<integer>0</integer>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>-v debug=0x100</string>
		<key>DefaultVolume</key>
		<string>Flash</string>
		<key>Fast</key>
		<false/>
		<key>Legacy</key>
		<string>PBR</string>
		<key>Log</key>
		<false/>
		<key>Timeout</key>
		<integer>5</integer>
		<key>XMPDetection</key>
		<string>-1</string>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>12</string>
		</dict>
		<key>FakeID</key>
		<dict>
			<key>ATI</key>
			<string>0x0</string>
			<key>IntelGFX</key>
			<string>0x0</string>
			<key>LAN</key>
			<string>0x0</string>
			<key>NVidia</key>
			<string>0x0</string>
			<key>SATA</key>
			<string>0x0</string>
			<key>WIFI</key>
			<string>0x0</string>
			<key>XHCI</key>
			<string>0x0</string>
		</dict>
		<key>Inject</key>
		<false/>
		<key>USB</key>
		<dict>
			<key>AddClockID</key>
			<true/>
			<key>FixOwnership</key>
			<true/>
			<key>Inject</key>
			<true/>
		</dict>
	</dict>
	<key>DisableDrivers</key>
	<array>
		<string>Nothing</string>
	</array>
	<key>GUI</key>
	<dict>
		<key>Hide</key>
		<array/>
		<key>Language</key>
		<string>ru:0</string>
		<key>Mouse</key>
		<dict>
			<key>DoubleClick</key>
			<integer>500</integer>
			<key>Enabled</key>
			<true/>
			<key>Mirror</key>
			<false/>
		</dict>
		<key>TextOnly</key>
		<false/>
		<key>Theme</key>
		<string>black_green</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<false/>
			<key>NVidia</key>
			<true/>
		</dict>
		<key>InjectEDID</key>
		<false/>
		<key>PatchVBios</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>AppleRTC</key>
		<false/>
		<key>AsusAICPUPM</key>
		<true/>
		<key>Debug</key>
		<false/>
		<key>KernelCpu</key>
		<false/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>fix CMOS reset 10.9</string>
				<key>Find</key>
				<data>
				dS4Ptg==
				</data>
				<key>Name</key>
				<string>AppleRTC</string>
				<key>Replace</key>
				<data>
				6y4Ptg==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>External icons patch</string>
				<key>Find</key>
				<data>
				RXh0ZXJuYWw=
				</data>
				<key>Name</key>
				<string>AppleAHCIPort</string>
				<key>Replace</key>
				<data>
				SW50ZXJuYWw=
				</data>
			</dict>
		</array>
	</dict>
	<key>RtVariables</key>
	<dict>
		<key>LogEveryBoot</key>
		<string>10</string>
		<key>LogLineCount</key>
		<integer>3000</integer>
		<key>MountEFI</key>
		<false/>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Yes</string>
		<key>InjectSystemID</key>
		<true/>
	</dict>
</dict>
</plist>



#8 nikolaim

nikolaim
  • Members
  • 10 postów

Napisano 16 kwiecień 2014 - 22:01

Problem rozwiązany, jest Snow Leo, jutro biorę się za Mavericksa, na dniach napiszę krok po kroku poradnik dla lapków z problematyczną instalacją. (To nie była wina FakeSMC, ani Injekcji Grafiki, ale dzięki za pomoc. ;) )






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych