Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Acer Aspire 5738G - instalacja i konfiguracja.


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 przemol11

przemol11
  • Members
  • 12 postów

Napisano 20 kwiecień 2014 - 22:56

Witam. Mam od kilku dni problem z moim laptopem, tj. Acer Aspire 5738G

 

1. Acer Aspire 5738G-663G32Mn
2. Intel® Core™2 Duo CPU T6600 @ 2.20GHz, 2194 MHz (x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1)
3. Mostek południowy (Southbridge) - Intel 82801IM ICH9-M]

4. Brak
5. ATI Radeon HD 4570 (512 MB) --- 1366x768
6. Realtek ALC888/S/T oraz Agere Si3054
7. Broadcom NetLink BCM5784M PCI-E Gigabit Ethernet Controller
8. Intel Shirley Peak (Shiloh) 1x2 MC Wireless WiFi Adapter
9. SATA (AHCI) czysty, MBR z możliwością konwersji na GPT jeśli to konieczne
10. Touchpad, wbudowana klawiatura, ponadto dodatkowa mysz i klawa na USB

 

Na początku instalowałem Mavericks, jednak nie mogłem dobrać pod niego kextów (szczególnie grafika, przez którą musiałem niemal za każdą próbą wgrania kextów reinstalować system), dlatego przerzuciłem się na ML. Podczas uruchamiania (UniBeast for Mountain Lion 1.5.3) po wybraniu "Install Mac OS X" (nie pamiętam dokładnie) następowało mignięcie na ekranie i komputer w przeciągu sekundy się restartował. Postanowiłem więc spróbować SL, pobrałem wersję Retail, nagrałem na pendrive przez Restore z Disk Utility (VMware Workstation), następnie szukałem odpowiedniego BootCD do wgrania na drugi pendrive, jednak te (UniBootX - różne wersje, iBoot 3.3.0) albo się wysypują mimo wpisania różnych kombinacji bootflagów, albo nawet nie chcą się bootować :/

Czy udało się komuś zainstalować OS X na podobnym sprzęcie? Jeśli tak lub ktoś ma większe pojęcie na ten temat, prosiłbym o pomoc :)



#2 Marsuss

Marsuss
  • Members
  • 179 postów

Napisano 20 kwiecień 2014 - 23:10

Tutaj masz guide jak zainstalować 10.8.2 http://www.insanelym...oubleshootings/


  • przemol11 lubi to

Toshiba Satellite C855-14U | 10.10 | Intel Core i5 2450M | 6GB RAM DDR3 | Intel HD 3000 | ALC269VC


#3 przemol11

przemol11
  • Members
  • 12 postów

Napisano 20 kwiecień 2014 - 23:18

Problem jest w tym, że nie mogłem zrobić bootowalnego ML. Wiem, że trzeba specjalny bootloader, jednak poprzez Clover pisało - "This version of Mac OS X is not supported on this platform" po uruchomieniu -v -f -x, natomiast UniBeast 1.5.3 (for ML) powodował tak jak już wspomniałem niezależnie od tego co wpisywałem, jak już wspomniałem:

 mignięcie na ekranie i komputer w przeciągu sekundy się restartował.

UniBeast 3.0.1 wyrzucał mi za każdym razem "Installation failed".

 

Może źle myślę, jak tak to mnie poprawcie i wytłumaczcie o co chodzi w wspomnianym przez kolegę wyżej poradniku :

What you need:

Mountain Lion Bootable USB (Google is your friend)



#4 przemol11

przemol11
  • Members
  • 12 postów

Napisano 21 kwiecień 2014 - 11:58

*Bump*

 

Zainstalowałem przez myHack, system chodzi, ale gdy rebootuję laptopa po instalacji kextów i wgraniu org.chameleon.Boot.plist (na podstawie http://www.insanelym...oubleshootings/), system nie może się zbootować ponownie (cały czas powraca do chameleona), gdy uruchomię verbose to zaczyna się bootować ale po sekundzie ekran gaśnie i cały laptop się restartuję :/

 

Na ktoś jakiś pomysł?






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych