Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Intel 82579V


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 oswaldini

oswaldini
  • Moderators
  • 10537 postów
  • LocationBrzeszcze / Kraków

Napisano 21 maj 2014 - 17:13

Informacja dla userów tej sieciówki: nowe wersje drivera AppleIntelE1000e.kext nie działają prawidłowo i po przerzuceniu ok 20GB danych po sieci LAN się zawiesza. Jedyna dobrze działająca wersja tego kexta to 2.4.14. Pliczek w załączniku.

 

Dotyczy to na 100% OS X 10.7, 10.8, 10.9

 

Załączony plik  AppleIntelE1000e_2.4.14.kext.zip   121,42 KB   47 Ilość pobrań


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#2 knara

knara
  • Donator
  • 110 postów

Napisano 04 grudzień 2016 - 16:08

wiadomo co na dzien dzisiejszy z tym LAN-em? bo wlasnie kupilem plyte Intel DH77EB


MSI Z77A-G45 ; Xeon E3-1230 ; MSI GTX 660


#3 javazlaz

javazlaz
  • Members
  • 1405 postów
  • LocationCzęstochowa

Napisano 04 grudzień 2016 - 16:31

Polecam zamiast niego IntelMausiEthernet http://www.insanelym...el-onboard-lan/


macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled
 
 iPhone SE 16GB Space Gray

Do sprzedania płyta główna: Lenovo ThinkPad T410 | QM57 | NVS3100M 256MB


#4 oswaldini

oswaldini
  • Moderators
  • 10537 postów
  • LocationBrzeszcze / Kraków

Napisano 04 grudzień 2016 - 21:22

Najnowsze drivery działają dobrze, nie miałem żadnych zgłoszeń. Używam zarówno intelmaudi jak i appleintele1000.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych