Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Intel 82579V


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 oswaldini

oswaldini
  • Moderators
  • 11018 postów
  • LocationBrzeszcze / Kraków

Napisano 21 maj 2014 - 17:13

Informacja dla userów tej sieciówki: nowe wersje drivera AppleIntelE1000e.kext nie działają prawidłowo i po przerzuceniu ok 20GB danych po sieci LAN się zawiesza. Jedyna dobrze działająca wersja tego kexta to 2.4.14. Pliczek w załączniku.

 

Dotyczy to na 100% OS X 10.7, 10.8, 10.9

 

Załączony plik  AppleIntelE1000e_2.4.14.kext.zip   121,42 KB   48 Ilość pobrań


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#2 knara

knara
  • Donator
  • 142 postów
  • LocationWerl Germany

Napisano 04 grudzień 2016 - 16:08

wiadomo co na dzien dzisiejszy z tym LAN-em? bo wlasnie kupilem plyte Intel DH77EB


Asrock z87e-itx, i5-4460


#3 javazlaz

javazlaz
  • Members
  • 1562 postów
  • LocationCzęstochowa

Napisano 04 grudzień 2016 - 16:31

Polecam zamiast niego IntelMausiEthernet http://www.insanelym...el-onboard-lan/


macOS 10.14.1 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte RX 560 Gaming OC 4GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Fenvi FV-T919 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium | Dell P2210

iOS 12.1 - iPhone SE 16GB Space Gray

ADM 3.1.3.RHU2 - Asustor AS1002T | 2x WD Red 3TB


#4 oswaldini

oswaldini
  • Moderators
  • 11018 postów
  • LocationBrzeszcze / Kraków

Napisano 04 grudzień 2016 - 21:22

Najnowsze drivery działają dobrze, nie miałem żadnych zgłoszeń. Używam zarówno intelmaudi jak i appleintele1000.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych