Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

AMD ATI FirePro V4900 nie startuje


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 AdamiPL

AdamiPL
  • Members
  • 721 postów
  • LocationPeterborough / UK

Napisano 17 sierpień 2014 - 21:05

Witam,

Próbuję zainstalować osx 10.9 na kompie z grafiką z tematu, lecz jest problem na dzień dobry.. otóż nie odpala instalator. Nie ma kernel panic ani innych błędów. Dochodzi do momentu, ładowania pierwszego okna instalatora i stoi.. Kręci się kółeczko i tyle :)

 

Próbowałem w cloverze ustawić fake ID, load vbios etc..

 

Może ktoś z was ma jakieś doświadczenia z tą grafiką, ew ma jakiś pomysł jak to popchnąć...


AsRock Z370M Pro4 MSI Z370m Mortar / i5-8600K / 32GB DDR4 / RX 580 8GB / BCM94360CS2 / Samsung EVO970 500GB NVMe & Adata 500GB NVMe / U28H750

 iMac 27" Late 2012 / i7 / 32GB DDR3 / GTX 680MX 2GB / 500GB SSD

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#2 Grzesiek13

Grzesiek13
  • Moderators
  • 1758 postów
  • LocationNowy Sącz

Napisano 17 sierpień 2014 - 22:14

To raczej wygląda na niezaładowany FakeSMC :) Karta oparta jest na rdzeniu Turks czyli HD 6670 więc nie powinno być problemów ze wstaniem. Radze zbadać wątek FakeSMC :) I sprawdź sobie czy masz w kextach swoje dev id


Macbook Pro 13 2017 AOC Q2577PWQ

Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#3 oswaldini

oswaldini
  • Moderators
  • 11018 postów
  • LocationBrzeszcze / Kraków

Napisano 18 sierpień 2014 - 09:07

Trzeba dodać DevID bo w kextach go nie ma.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#4 AdamiPL

AdamiPL
  • Members
  • 721 postów
  • LocationPeterborough / UK

Napisano 24 sierpień 2014 - 10:48

faktycznie zapomniałem o FakeSMC. A odnośnie grafiki wystarczył FakeID w cloverze (0x67451002)  :)


AsRock Z370M Pro4 MSI Z370m Mortar / i5-8600K / 32GB DDR4 / RX 580 8GB / BCM94360CS2 / Samsung EVO970 500GB NVMe & Adata 500GB NVMe / U28H750

 iMac 27" Late 2012 / i7 / 32GB DDR3 / GTX 680MX 2GB / 500GB SSD

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#5 AdamiPL

AdamiPL
  • Members
  • 721 postów
  • LocationPeterborough / UK

Napisano 28 styczeń 2015 - 11:30

i działają wszystkie porty =)

 

2 x display port i 1x DVI

Załączony plik  Zrzut ekranu 2015-01-28 o 10.30.26.png   158,99 KB   0 Ilość pobrań


AsRock Z370M Pro4 MSI Z370m Mortar / i5-8600K / 32GB DDR4 / RX 580 8GB / BCM94360CS2 / Samsung EVO970 500GB NVMe & Adata 500GB NVMe / U28H750

 iMac 27" Late 2012 / i7 / 32GB DDR3 / GTX 680MX 2GB / 500GB SSD

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych